• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

QX9650 massive Temp Unterschiede!

schneiderbernd

PCGH-Community-Veteran(in)
Also hallo,ich habe einen QX9650 gehabt der Spannungsmäßig ein Krüppel war....diesen habe ich gegen einen neuen getauscht der echt sensationell wenig Vcore Braucht!
Aber das Problem:
Der alte hatte im Idle bei 4,3Ghz 1,61V 33°C...super Temps...
der neue aber bei gleichem Takt aber nur 1,46V schon 60°-65°C!!! Idle!
Mensch woran kann das liegen?
1.Kühler habe ich genauso montiert wie bei dem ersten u. auch selbe WLP benutzt!
2. selbe Lüftergeschwindigkeit...ect.
Kann es daran liegen das der Prozi evtl. uneben ist?
Mir sagte auch jemand der IFX-14 wäre konisch oder so etwas...oder gibt es gar noch eine andere Möglichkeit!
Traue mich natürlich nicht zu benchen...der VCore wäre ja cool bei 4,42Ghz ca. 1,5V aber dann 70°C...im Idle das ist nicht normal!

PS: Ich hatte auch beim alten unter Prime Vollast bei 4,0Ghz 1,6V maximal 45°C,der neue bei 4,0Ghz Primestable Vollast 1,296V bis 60°C
 
Zuletzt bearbeitet:

Mantiso90

Software-Overclocker(in)
Am Kühler sollte es meines Wissens nach nicht liegen, da der IFX14 ja eine Konvexe oberfläche hat, die es ihm ermöglicht sich bei unebenheiten anzupassen. Vlt werden die Temps falsch ausgelesen
 

StellaNor

PCGHX-HWbot-Member (m/w)
Dein Kühler ist konisch und soll so möglichst die Unebenheit durch den verlöteten HS (eben "andersherum konisch") der CPU ausgleichen.
Vielleicht den Lüfter nochmal neu montieren.
 

McZonk

Moderator
Teammitglied
Die Musterlösung (die auch am meisten weh tut wegen des Garantieverlusts) wäre natürlich beide Teile zu schleifen. Das habe ich heute bei mir auch angefangen :)

Um zu schauen was falsch läuft geh mal folgendermaßen vor: CPU&Kühler reinigen, die CPU hauchdünn mit Paste bestreichen, zusammenbauen, gleich wieder demontieren und mal den Abdruck auf dem Kühler anschauen
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Dein Kühler ist konisch und soll so möglichst die Unebenheit durch den verlöteten HS (eben "andersherum konisch") der CPU ausgleichen.
Vielleicht den Lüfter nochmal neu montieren.

Alles schon probiert,es sind die selben Bedingungen...bei 4,4Ghz wollte ich mit 1,48V 3D06 starten da ging der Pc ganz aus...ein Blick ins Bios Hardwareüberwachung/Temps standen da 90°C,denke der ist wegen 100°C ausgegangen...finde ich gerade nicht lustig! Werde mich hüten den jetzt noch mal unter den Bedingungen hochzutakten!
Auslesefehler kann schlecht sein-Bios,Everest,Asus Tool sagen bis auf kleine Abweichungen alle das selbe wie beim Vorgänger auch...extra immer überprüft!
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Die Musterlösung (die auch am meisten weh tut wegen des Garantieverlusts) wäre natürlich beide Teile zu schleifen. Das habe ich heute bei mir auch angefangen :)

Um zu schauen was falsch läuft geh mal folgendermaßen vor: CPU&Kühler reinigen, die CPU hauchdünn mit Paste bestreichen, zusammenbauen, gleich wieder demontieren und mal den Abdruck auf dem Kühler anschauen
Jop werde ich mal so machen!
Schleifen ist an sich ok für mich,ja die Garantie...also schleifen wollteich den irgendwann aber ebenerst mal warten bis er bewiesenhat das er soweit keine Macken hat!
Nee Stepping ist das selbe!
 

StellaNor

PCGHX-HWbot-Member (m/w)
Kann McZonk nur beipflichten, aber wenn die CPU wirklich solch ein Hitzkopf ist,
dann wird das letztlich auch nicht ausreichend sein, um vernünftige Temperaturen
herzustellen.
Welche Temperaturen hast du denn im Leerlauf bei Standardtakt?
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Also ich habe jetzt bei 4Ghz 1,3V 40°C...beim alten 4Ghz 1,5V 28°C!
Das ist viel finde ich...vorallem bei dem Spannungsunterschied!
Also ich baue das Teil jetzt dann mal runter! Oh man...nich schon wieder...!!!

Kann es auch sein das ich diesmal zu viel WLP draufgemacht habe,denn ich habe etwas zu fest auf die Spritze gedrückt und da war halt diesmal was mehr drauf wie sonst!
 
Zuletzt bearbeitet von einem Moderator:

StellaNor

PCGHX-HWbot-Member (m/w)
Hmmm, ist schon langer her als ich noch LuKü hatte, aber soo abwegig erscheinen mir 40°C bei
einem Quad nicht unbedingt. Gut, du hast natürlich den Vergleich zu vorher. Wenn ich das ganze nun
auf meinen ex E6750 und den E8400 (der jetzt laut CoreTemp u. a. angeblich >25K wärmer wird) beziehe
würde, dann kann ich mir vorstellen, dass auch bei den 45nm Quads Probleme beim Temp. auslesen vorhanden sind.
Ich habe als Vergleich die Wassertemperatur, die kälter beim E8400 ist als beim E6750 und mir so die
Sicherheit gibt, dass der E8400 real kühler ist. Bei Luftkühlung würde es eventuell Sinn machen, die
Temperatur im Abluftstrom des Kühlers zu messen (Fieberthermometer tut es auch) und dann Vergleiche
mit der alten CPU ziehen. Externe Temperaturmessung ist in jedem Fall akkurater, als mit den angebotenen
Lösungen aus dem Bios.
 

GoZoU

PCGHX-HWbot-Member (m/w)
Mal im Ernst, nur wegen des Temperaturunterschiedes würde ich die Garantie nicht aufs Spiel setzen. Zumal die Werte der Sensoren eh mehr an ein Ratespiel erinnern. Solange du keine Probleme mit der CPU hast würde ich den IHS vollkommen in Ruhe lassen.

Zuviel WLP kann auch gut sein.

: StellaNor war schneller^^.....

MfG
GoZoU
 

Brzeczek

PCGHX-HWbot-Member (m/w)
Wenn man verschieden CPU vergleicht, das heist du Kaufst dir z.b 2 Q6600 und baust sie hintereinander ein und Testest sie bei gleichen Bedingungen, kommt da auch eine Differenz zu stante.

Was ich mit sagen will das das Normal ist, wie heiss die CPU jetzt wirklich ist kann dir glaube ich niemand so genau sagen. Aber vielleicht mal beim Intel Support mal nachfragen was es damit auf sich hat.

Die 2 Sache ist, du weist nicht welcher wert dir angezeigt wird, ob es Temperatur Casse oder Temperatur Core ist, die unterscheiden sich auch voneinander.

Da drüber hinaus Kriegt jeder Intel CPU eine Individuellen Kritischen Temperatur wert (Wo der Kern sich zu zersetzen beginnt) , das Könnte die Differenz erklären, den die auslese Programe Rechnen das um, der CPU denkt anders, er mist die Temperatur bis zur Kritischen grenze das heist wie viel C° bis die Krietische Temperatur erreicht ist.....

Ob das jetzt 100 % stimmt bzw ob ich das Richtig erklärt habe, ist mal so hingeästelt :ugly: aber ich bin mir sicher.....
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Ok,also,ich habe jetzt die WLP noch mal gewechselt...es ändert nicht viel!
Aber für meine Begriffe steigt doch die Teperatur wenn ich mit der VCore steige...nun Unterschied ist ja ok aber das sind ja welten...!
habe jetzt die alte CPU noch mal rein und ein Screen gemacht bei 33°C und dann die neue um auch die Werte zu erreichen...jetzt schaut mal auf dem Screen den ersten mit! 1,61V bei 4,3Ghz und dann den neuen mit 1,36V...habe die Spannung so gelegt das bei beiden die selbe Temparatur rauskommt!
Das ist doch wohl ein Mega Unterschied!! Oder?
Der erste müßte doch wärmer sein theoretisch wie der zweite??!
 

GoZoU

PCGHX-HWbot-Member (m/w)
1. Solltest du nicht so mit Spannungen um dich werfen.
2. So lange die CPU beim Übertakten nicht instabil wird, machen die Temps garnichts

MfG
GoZoU
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
1. Solltest du nicht so mit Spannungen um dich werfen.
2. So lange die CPU beim Übertakten nicht instabil wird, machen die Temps garnichts

MfG
GoZoU
Jo im wesentlichen ja nicht,aber der Unterschied ist massiv......und zum benchen kann ich die CPU ja vergessen!
Für mich ist das sogar krass,nun werde ich Intel mal anrufen...denke ich tausche den doch gegen ein C1 Stepping! Oder schleife ihn...aber wer sagt mir das sich die Temps dann wesentlich verbessern...+Garantie futsch u. Option 1 fällt dann aus...also tauschen..oder?!
 

Brzeczek

PCGHX-HWbot-Member (m/w)
Jo im wesentlichen ja nicht,aber der Unterschied ist massiv......und zum benchen kann ich die CPU ja vergessen!
Für mich ist das sogar krass,nun werde ich Intel mal anrufen...denke ich tausche den doch gegen ein C1 Stepping! Oder schleife ihn...aber wer sagt mir das sich die Temps dann wesentlich verbessern...+Garantie futsch u. Option 1 fällt dann aus...also tauschen..oder?!


ich bin fürs Schleifen :ugly:
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
So jetzt habe ich mal prime angemacht so das es abschmieren muß...egal welche Einstellung ich nehme der Kern1 raucht immer als erstes ab..wo die anderen noch ewig laufen...so wars auch bei meinen langzeitversuchen...kern 1 hat gestoppt und die anderen 3 sind problemlos weitergelaufen!

Jetzt schaut Euch außerdem mal sen kleinen Everest Screen an...2te von rechts nach dem grünen ist die CPU gesamttemp! der nächste Kern 1 der weitere Kern2 und die anderen beiden total kühlen sind Kern 3 u. 4!
Also Kern 1 ist klar zu heiß...Kern 2 geht-3 und 4 ein Traum!
ich denke da der Quad aus 2CPU´s besteht ist kern 1 und 2 die erste schlechtere CPU und Kern 3 und 4 die bessere auf dem Die!
Kern 1 hat ja im gegensatz zu kern 3 und 4 die doppelte Temaratur! Also den tausche ich um...oder an was kann das liegen?!
 

Mantiso90

Software-Overclocker(in)
Die Temperaturen sind doch vollkommen i.O meiner Meinung nach, Die Schwankungen können durch ne Schiefe IHS entstehen
 

Brzeczek

PCGHX-HWbot-Member (m/w)
So jetzt habe ich mal prime angemacht so das es abschmieren muß...egal welche Einstellung ich nehme der Kern1 raucht immer als erstes ab..wo die anderen noch ewig laufen...so wars auch bei meinen langzeitversuchen...kern 1 hat gestoppt und die anderen 3 sind problemlos weitergelaufen!

Jetzt schaut Euch außerdem mal sen kleinen Everest Screen an...2te von rechts nach dem grünen ist die CPU gesamttemp! der nächste Kern 1 der weitere Kern2 und die anderen beiden total kühlen sind Kern 3 u. 4!
Also Kern 1 ist klar zu heiß...Kern 2 geht-3 und 4 ein Traum!
ich denke da der Quad aus 2CPU´s besteht ist kern 1 und 2 die erste schlechtere CPU und Kern 3 und 4 die bessere auf dem Die!
Kern 1 hat ja im gegensatz zu kern 3 und 4 die doppelte Temaratur! Also den tausche ich um...oder an was kann das liegen?!



Also wenn du den Perfekten CPU haben willst dann brauchst du ein Guten Drat zum Intel.....

Hier der K|NGP|N hat einen, frag ihn doch mal :ugly:

Oder Glück beim kauf.
Aber ich denke das sich der Aufwand nicht lohnt, ich hätte ihn geschliffen, was sol den da Schiefgehen ???
 

Apocalypse

Komplett-PC-Käufer(in)
ich hab grad auch das problem das 3 kerne problemlos ewig laufen aber (noch) einer abschmiert
ich hab jetzt die vcore erhöht
dann müsste es gehn...
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Also hier noch mal ein Screen von Core temp...kann mir jemand sagen ob diese Abweichung von Core 0-zu Core 3 normal ist--doppelte Temaratur? Kann der sogar einen Weg haben?
 
Zuletzt bearbeitet:
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Also die Abweichungen sind echt krass. Entweder Auslesefehler oder Schiefer IHS
Sind keine Ausesefehler...Everest...Asus Tool...Bios..alle sagen das selbe...denkst Du der IHS ist schief oder kann der Kern auch einen weg haben?
Ich wäre ober enttäuscht den wieder her geben zu müßen bei den Spannungen die der braucht!
Wie kann ich rausfinden ob es am IHS liegt?
Wenn der Core kaputt wäre mußte sich das auch noch anders äußern oder?
 
Zuletzt bearbeitet:

Mantiso90

Software-Overclocker(in)
Ob der Kern defekt ist, kann ich spontan nicht sagen, aber wenn du keine Gravierenden Probleme hast, dann dürfte da nix kaputt sein
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Ob der Kern defekt ist, kann ich spontan nicht sagen, aber wenn du keine Gravierenden Probleme hast, dann dürfte da nix kaputt sein
nee der rennt wie ne 1..das einzige Prob sind nur die Temps...gut es wäre sogar jetzt erträglich den er geht bei 4Ghz nicht über 60°unter Vollast...allerdings nur der eine Kern..die anderen sind bei 40°C !!!! 20°Unterschied...somit versaut mir der Kern das benchen mit höheren Takten obwohl ich bei weitem höher könnte bei der geilen Spannung die der nur braucht...4,4Ghz mit 1,42V doch da schießt der eine Kern bis 100°C die anderen bewegen sich bei 65°-max. 75°C das ist Wahnsinn!
 

Mantiso90

Software-Overclocker(in)
Du könntest aber bei Vollast wenn der Kern um die 100 °C wie du erwähnt hast, die Lamellen des Kühlkörpers anfassen und schauen wie warm die sind
 

GoZoU

PCGHX-HWbot-Member (m/w)
attachment.php

Mal ne Frage: Wie hoch war die Raumtemperatur als der Screenshot entstand?

MfG
GoZoU
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Also ich habe jetzt mal ein ganz wenig WLP drauf gemacht,dann den Kühler draufgeschraubt und gleich wieder abgemacht...könnt Ihr aus den Pics etwas schließen?
Erste Bild CPU zweites Kühler!
 

sualk027

Kabelverknoter(in)
Vielleicht die CPU doch mal auf ein anderes Board setzen, oder wie hoch ist denn die Wahrscheinlichkeit zwei Montags-Geräte hintereinander zu erwischen?
 
TE
schneiderbernd

schneiderbernd

PCGH-Community-Veteran(in)
Hier noch ein Screen den ich mit 2x3000U/min auf dem IFX laufen habe-mann wäre der eine blöde Kern nur genauso,wäre es die CPU schlecht hin...zwei Kerne mit 16°C unter Luft!
Ich habe keine Ahnung wie die Kerne in der CPU sitzen...aber ist nicht davon auszugehen weil ja Kern 1 und 2 doppelt bis darüber laufen,der IHS echt krum ist...oder ist einfach eine CPU von den zwein fürn Arsch?
 

StellaNor

PCGHX-HWbot-Member (m/w)
Schaut für mich so aus, als wenn nur eine Seite der CPU gekühlt wird.
Die Abdrücke auf CPU und Kühler zeigen das wohl auch.
 

McZonk

Moderator
Teammitglied
Zum Bild: Die WLP zeigt dir, dass der Kühler einseitig aufsitzt. Drück ihn beim montieren mal gezielt in die Richtung, wo die WLP noch unberührt aussieht.

Zu deinen 16°C: Ich wage es mal zu bezweifeln, dass du in einem Raum mit ca. 12-14°C sitzt? Das ist ganz klar ein Auslesefehler und ist physikalisch nicht möglich:Raumtemp sagen wir mal 19°C(und das ist schon kalt, normal 20-21°C) Da ist die CPU gewiss nicht kälter als die RT :hmm:
 
Oben Unten