• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Q6700 oc Problem

Kokopalme

Freizeitschrauber(in)
Hey Leute,

da ich mit meinem Q6700 G0 doch arge oc Probleme habe, möchte ich euch um Rat fragen.

Mein System:

Intel Q6700 Stepping B Revision G0
MSI P45 Platinum
Corsair 1066MHz DDR 2 Ram
Sapphire HD 4870
Noctua NH-U12P

Jo nochmal zum Ram. Auf der Corsair homepage wird er nicht aufgelistet. Mein Mainboard ließt per Memory Z die Timings 5-5-5-18 aus aber auf dem Ram selber steht 5-6-6-18. Keine Ahnung was jetzt stimmt. Habe den hier:
Hardware Corsair XMS2 KIT 4096MB PC2-8500 DDR2-1066 CL5-6-6-18 - hoh.de


Also, zum oc.....

z.Z läuft der Prozessor stabil auf 2.85GHz.:devil: Das ist echt das maximum! Sobald ich auf 2.9GHz gehe bootet der PC nicht mehr. Ich kann auch die VCore erhöhen.. trotzdem nix.

Folgende einstellungen hab ich vorgenommen:

EIST: Disable
C1E : Disable
Spread Spectrum: Disable
Multi Step oc Booster: Disable
Den FSB/Dram Ratio auf 1:1 oder andere Werte--> kein Unterschied.


Weiß echt net weiter. Bin auch noch recht neu auf dem Gebiet oc.

Wäre also sehr nett, wenn mir jemand ein paar Tipps und lösungsvorschläge machen könnte.:hail:

lg

Christian
 

Dr.Speed

PCGH-Community-Veteran(in)
Also ich habe auch einen Q6700. Habe ihn auch OCt. Das Problem bei dir schein zu sein, dass du entweder eine Montags CPU erwischt hast, oder dein Mainboard dir Probleme macht. Wie hoch ist, denn deine Vcore zur Zeit? Also wenn du einen Referenzwert haben willst wieviel man für stabiele 3.0Ghz brauchst, bei mir sind es 1.2Volt im BIOS und effektiv max.1.192Volt. Als ich ihn angefangen habe zu ocen, habe ich zuert mit Coretemp die VID ausgelesen (bei mir 1,275Volt) und diese dann im BIOS eingegeben. Anschließend habe ich den Multi auf 10 gesetzt und den Ramteiler neu angepasst. Ansonsten hift es noch Northbrige, Southbige und PLL Spannungen leicht anzuheben, wobei dass eigentlich bei dem bisschen nichts ändern würde. Dazu musst du aber andere fragen, wieviel du da geben musst.
 

Incredible Alk

Moderator
Teammitglied
Wundert mich ehrlich gesagt sehr dass das nicht geht, so ein arg schlechtes Exemplar hab ich noch nie gesehen, glaub auch nicht dass die CPU hier schon limitiert.
Wenns die CPU nicht ist (wg. vCore) und der RAM nicht (hast du ja durch kleine Multis ausgeschlossen) bleibt nur noch die Northbridge, heißt du könntest mal versuchen die Spannung des Chipsatzes leicht zu erhöhen (0,1v mehr wäre ok) und sehen ob es dann etwas weiter geht.

Und kontrolliere mal mit CPUZ, ob er deine veränderten Spannungen der CPU auch wirklich übernimmt.

Letztes was mir noch einfällt: Falls dein Mainboard so etwas wie einen Turbo Modus irgendwo bietet, sei es bei RAM, CPU oder sonstwo schalte ihn ab bzw. die Option auf Standard / Default. Solche hauseigenen Übertaktungsroutinen der Hersteller machen meist große Probleme wenn sie aktiviert sind und man von Hand übertaktet.
 
TE
Kokopalme

Kokopalme

Freizeitschrauber(in)
Hey,
vielen Dank für eure Antworten.
CPU Z zeigt mir eine Vcore von 1.28V an. Also schon recht hoch.

Werde mal die MCH Voltage leicht anheben.(das ist doch die NB, oder?)

Letztes was mir noch einfällt: Falls dein Mainboard so etwas wie einen Turbo Modus irgendwo bietet, sei es bei RAM, CPU oder sonstwo schalte ihn ab bzw. die Option auf Standard / Default. Solche hauseigenen Übertaktungsroutinen der Hersteller machen meist große Probleme wenn sie aktiviert sind und man von Hand übertaktet.

MultiStep oc boster: Disable
 

Incredible Alk

Moderator
Teammitglied
ja, MCH müsste die NB sein. Wenns dann immer noch nicht weiter geht dann bist du wohl der extreme MontagsCPU-Fall oder wir haben irgendwas übersehen aber mir fällt mal spontan nix mehr ein. Vielleicht meldet sich aj unser OC-Profi im Laden hier noch und hat die zündende Idee...

Achja, 1,28v ist nicht sooo wahnsinnig wenn dun schlechtes Exemplar hast, mein alter Q6600 G0 brauchte auch 1,3v für 3,2GHz und 1,375v für 3,6 GHz (war im Sommer aber nicht kühlbar für mich :ugly:)

Hiiilfeeee! 8auer!! Wo bist du?!! :-D
 
TE
Kokopalme

Kokopalme

Freizeitschrauber(in)
Mein PC ist merkwürdig....

So, dass hab ich eben alles probiert:

1. PC neugestartet uns ins Bios gegangen. Dann hab ich DRam Spannung auf 2.100V gesetzt. Dann Save an Exit.
2. PC ist wunderbar gestartet. Also wieder ins Bios. Multi mal von 10 auf 9 gesetzt. Save and Exit. PC bootet wunderbar.
3. Wieder ins Bios. FSB auf 311 angehoben(311*9=2800-->mein vorheriger Wert mit multi 10) Save and exit.
4. Der PC rebootet etwa 8mal(geht 4 sek. an dan wieder aus. 4 sek. an...usw. Beim 9.Mal steht dann in rot: The previous Performance of oc is failed.....Dann wieder ins Bios
5. Die FSB V ein bisschen angehoben. Save and Exit-->Bringt nix, das selbe wie bei Schritt 4. Wieder ins Bios.
6. Die FSB auf 290 gesenkt. PC bootet dann zwar, jedoch startet Vista net mehr. Wenn ich dann ins Bios gehe muss ich mich stark beeilen, weil mit diesen Einstellungen iwie immer das Bios nach 5sek "freezt".
Bin also innerhalb von 5sek. ins Bios rein und hab meine alten Einstellungen wieder geladen und ein Save and Exit. Dann läufts wieder.

Außerdem ist mir aufgefallen, dass wenn ich 2 Sachen im Bios gleichzeitig verändere, dann Kommt der Fehler wie bei 4.
Also wenn ich den Multi senke/erhöhe und noch eine Spannung verändere, dann gibts ständige reboots.

Ich hasse meinen PC:-(

Edit:

Im MSI Forum hab ich diese Einstellungen vorgeschlagen bekommen:
Q6700@3,33Ghz
Execute Bit Support AN
C1E Support An
Intel Virtualizatin Tech AN

OC Multi Step-Booster Disable
EiST AUS
FSB 417MHZ
Multi 8
Ram 1042 (1:1,25) 5-6-6-18

CPU V 1,3300V (+\- 0,0200V)
DRAM V 2,10V
MCH V 1,328
Vtt FSB V 1,25 bis 1,30
ICH V 1,52 oder 1,55
Spread Spectrum Aus

Die klappen aber auch nicht. Selbst wenn ich den VCore auf 1.500 stelle.
 

Incredible Alk

Moderator
Teammitglied
Hm sieht fast so aus als wäre dein System am Limit bei 2,85... wenn das alles nicht hilft (und dein BIOS zugegeben seltsame Gewohnheiten an den Tag legt) siehts schlecht aus mit mehr Takt.
 
TE
Kokopalme

Kokopalme

Freizeitschrauber(in)
uabauibiiiiiiiiiiiiiiiii,

ich glaub ich habs gelöööööst!!!!!!

Habmal geschat, und gesehen,dass dieses Multi step oc booster gar keine oc hilfe ist.

Damit kann man einstellen. ob die Einstellungen vor dem POST(=Disable) nach dem POST(Mode1) oder beim Betriessystemstart übernommen werden sollen(Mode2)

Hab jetzt auf Mode 2 gestellt und den Ram Teiler auf 1:1. Dann läuft der zwar erstmal nur mit 600mhz, aber wenigstens Bootet der PC und übersteht Prime ohne Fehler(bis jetzt)

Einzigstes Problem: Die Temps des 1. Kerns liegt bei 67°C obwohl ich einen Noctua NH U12P verwende.....


DANKE an euch alle!
 

speedstar

PC-Selbstbauer(in)
67°C nicht gerad die beste Temperatur, aber es gibt auch schlimmere Werte. Was ist mit den anderen Kernen? Weichen die sehr stark ab?!
 

Incredible Alk

Moderator
Teammitglied
Also deine CPU ist gedacht bis 71°C Oberflächentemperatur (NICHT KERNTEMPERATUR! Diese liegt ein gutes Stück darunter!).
Heißt wenn du unter 70-75°C unter Vollast bleibst ist alles ok auch wenn das alles schon an der Grenze ist. Kurzzeitig macht ein Q6700 auch 80 - 85°C mit aber das ist sicher nicht gesund auf Dauer. Mein Q6600 hat jedenfalls beinahe dauerhafte 70°C 2 Jahre lang überlebt also keine Panik.

Lote das Maximum für 75°C Prime95 aus und du hasts geschafft.
 
TE
Kokopalme

Kokopalme

Freizeitschrauber(in)
67° ist der wärmste.
Also:
1. Kern 67°
2. Kern 61°
3. Kern 58°
4. Kern 63°

Ich denke aber eh,dass ich ir ne Wasserkühlung hole.
 

Incredible Alk

Moderator
Teammitglied
Diese Temps sind noch absolut kein Problem für nen Q6700 G0 unter Last.
Ich denke 1,3v - 1,35v sollten Kühltechnisch noch drin sein... irgendwo da in dem Intervall wird der Kühler wohl am Limit sein
 
TE
Kokopalme

Kokopalme

Freizeitschrauber(in)
Joa danke nochmal. Die 2.95laufen bis jetzt auch stable...Werd mich mal zur Kaufberatung verziehen und mich wegen ner Wakü beraten lassen. Weilmit Voll aufgedrehtlen Lüftern ist das ein bisschen laut.

PS:
Die Prime Temperatur ist ja eh eigentlich kein wichtiger wert oder? Weil bei Spielen wie FC2 GTA 4 oder ähnliches liegen die Temps ja viel tiefer.
 

cann0nf0dder

PCGHX-HWbot-Member (m/w)
das ist halt der wert den deine cpu max erreicht, damit bist du einfach auf der sicheren seite auch wenn für den alltags betrieb theor. noch mehr drinne wäre, aber wie schon erwähnt, denk an den sommer etc... daher ist ein wenig spielraum nie verkehrt ;)
 

Incredible Alk

Moderator
Teammitglied
das ist halt der wert den deine cpu max erreicht, damit bist du einfach auf der sicheren seite auch wenn für den alltags betrieb theor. noch mehr drinne wäre, aber wie schon erwähnt, denk an den sommer etc... daher ist ein wenig spielraum nie verkehrt ;)

Ähm naja, die Prime95 Temperatur ist von der MAXIMALEN Temperatur weit entfernt... probier doch mal das Tool CoreDamage (Freeware) aus, das lastet deine CPU wirklich an der Grenze des machbaren aus (detektiert aber keine Rechenfehler da das zu viel Rechenzeit kosten würde ;-) ), Prime ist an sich für Fehlersuche gedacht, fürht nur eine Mathematische Operation aus (eben Primfaktorzerlegung) und kann daher gar keine 100% Last erzeugen, viele Sektoren der CPU die andere Aufgaben beherrschen tun einfach fast nichts. Der Grund warum der taskmanager 100% Auslastung zeigt ist, dass die CPU zwar nicht mit allen Einheiten voll arbeiten muss, dennoch aber keine weiteren befehle annehmen kann (und das ist das was der Task Manager misst - grob gesagt zumindest).
Da gehn die Temps nochmal rund 5-10°C höher als bei Prime95 ;-)

Aber wie schon gesagt, im Alltag wird eine Last wie Prime oder gar CoreDamage sie erzeugen nie vorkommen.
 
Zuletzt bearbeitet:
TE
Kokopalme

Kokopalme

Freizeitschrauber(in)
Hab jetzt eh nochmal die WLP erneuert und nen 2. Nanoxia 2000 auf den Kühler gahangen, und jetzt hab ich bei einer Vcore von 1.392V unter Prime eine max Temperatur von 62°. Da ist also wieder ein bisschen mehr Spielraum.

Hab aber auch schon ne Wakü bestellt.
 

Fossi777

Software-Overclocker(in)
Ich denke es liegt an deinem Speicher ... Probier mal 6 6 6 18 timings und
0,1-0,2 V mehr Ramvoltage ....
 

Mastermaisi777

PCGHX-HWbot-Member (m/w)
Schon verschieden Multis probiert ? Max FSB getestet ?
Manche CPUs reagieren recht zickig auf gewisse Multis , mein Q6600 mag z.B. den 7er absolut gar nicht und den 9er am liebsten.
PCIe-Takt gefixt ? Irgendwelche "Grafikbooster" bzw. andere "Booster" aktiviert ?
 
Zuletzt bearbeitet:

Fossi777

Software-Overclocker(in)
Also deine CPU ist gedacht bis 71°C Oberflächentemperatur (NICHT KERNTEMPERATUR! Diese liegt ein gutes Stück darunter!).

Die Kerntemperatur liegt ca 10-15°C über der CPU-OberflächenTemp !!!


MAX CPU Temp 71 °C (G0-Stepping)
MAX KernTemp 100°C (G0-Stepping)

Die CPU taktet erst bei ca 95 °C KernTemp runter und bei 100°C schaltet sie sich ab...
Auf Dauer 24/7 sollte aber 60/75°C CPU/Kern-Temp nicht überschritten werden..
 
Zuletzt bearbeitet:

Dr.Speed

PCGH-Community-Veteran(in)
Kannst du bitte mal ein paar Screen von CPU-Z (bezüglich Ram) machen?

Oder uns verraten was für Ram du benutzt. Wenn es am Ram liegt, dann kannst du zum testen mal einen niedrigeren Ram-Teiler nehemen. Wenn er dann immer noch abstürzt, dann sehen wir weiter. Für mich klingt das klar nach Ramproblem.
 
Oben Unten