PWM-gesteuerte Lüfter drehen zu langsam

SaPass

BIOS-Overclocker(in)
Lies dir mal das Handbuch deines Gehäuses durch und schau dir die Lüftersteuerung im Handbuch genau an. Dann verstehst du auch hoffentlich, warum wir bei Frage 4 und 5 aneinander vorbeireden. Als nächstes versuch mal die Verkabelung nachzuvollziehen.

Das UEFI hat nichts mit der Drezahl deiner Lüfter zu tun, so lange du diese über den Schieberegler manuell steuerst. Eventuell wird es nur falsch ausgelesen seit dem Update?

Du kannst ja im UEFI eine Lüfterkurve hinterlegen. Sobald du den Schieberegler verwendest wird diese Lüfterkurve ignoriert und dein Schieberegler sagt, was Sache ist.
 
TE
TE
M

Muha81

Komplett-PC-Aufrüster(in)
"Das UEFI hat nichts mit der Drezahl deiner Lüfter zu tun, so lange du diese über den Schieberegler manuell steuerst."

Das sage ich doch die ganze Zeit xD Ich suche ja nur nach einer Einstellung, die das verursachen könnte. Zu wenig Spannung, ein Profil dass sich mit der PWM-Steuerung beißt oder oder oder..

"Eventuell wird es nur falsch ausgelesen seit dem Update?"
Nein, die Lüfter sind auch deutlich leiser als vorher, wenn ich den Regler auf Maximum drehe. Daher denke ich dass es nicht nur falsch angezeigt wird, sondern auch wirklich zu wenig Umdrehungen erreicht werden.
 

SaPass

BIOS-Overclocker(in)
Steuert man die an der Lüftersteuerung angeschlossenen Gehäuselüfter nicht über das PWM-Signal des Mainboards, kann man diese manuell steuern. Hier stehen noch ein Silence Mode und ein Performance-Mode zur Verfügung.
Frage 4: Nutzt du diesen Modus?
Frage 5: Hast du das zufällig auf den Silence-Mode umgestellt?

Es ging um die Lüftersteuerung des Gehäuses, die zwei Modi hat und die du verwendest. Schau mal ins Handbuch des Gehäuses.
 
TE
TE
M

Muha81

Komplett-PC-Aufrüster(in)
So, ich hab das Handbuch durchgekämmt. Wer rechnet denn mit sowas nochmal als Unterteilung? Es ergibt für mich irgendwie keinen Sinn eine manuell einstellbare Steuerung nochmal mit einem Silence-Mode zu limitieren... Aber gut, es ist wie es ist:

Mag sein, dass ich beim Einbau des letzten zusätzlichen PWM-Lüfters diesen "Schalter" auf dem Mainboard versehentlich verschoben oder sonst irgendwie betätigt habe. Das Prüfe ich heute Abend direkt noch. Vielen Dank jedenfalls für den Hinweis. Ich hätte das sonst nieeeemals in Erwägung gezogen.

Dann heißt es jetzt noch "Daumendrücken", dass es auch wirklich daran liegt. Ich werde berichten :)
 

SaPass

BIOS-Overclocker(in)
Ich drück dir die Daumen und hoffe, dass die beiden Schalter (für die ersten vier und die zweiten vier Lüfter) das Problem lösen können. Im Übrigen sind die nicht auf dem Mainboard. Ich bin auf deinen Bericht gespannt.
 
TE
TE
M

Muha81

Komplett-PC-Aufrüster(in)
Huhuu!
Tatsächlich waren beide Schalter auf Silence gestellt. Ich frage mich immernoch wie mir das ausversehen unbemerkt passiert sein konnte ohne dass ich diese Schalter überhaupt wargenommen habe ^^

Lüfter laufen wieder mit 1600rpm, alles schick... Vieeelen Lieben Dank!

Mit einer Ausnahme:
Als meine Lüfter das letzte Mal liefen wie sie sollten, hatte ich ein Problem mit sämtlichen Energiesparplänen, die nichts mit Performance oder Höchstleistung zu tun hatten. Das Problem trat also bei Balanced und Power Safer von AMD sowie dem Energiesparmodus von Windows auf. Wenn diese Sparpläne aktiviert waren, hat meine Maus aussetzer gehabt, die Tastatur wechselt für Milisekunden die Farben und im Lautsprecher höre ich ein knacken im gleichen Moment, in dem die Tastatur spinnt.

Das Problem war nun zwischenzeitlich weg und ich habe es ebenfalls auf ein UEFI-Update geschoben.

Nun ist das Problem aber wieder da. Es muss also mit der Lüftersteuerung zu tun haben. Auf Silence funktionieren die Energiesparmodi alle störungsfrei. Im Performance-Mode der Lüftersteuerung funktioinieren die Energeisparmodi nur mit oben berschriebenen Fehlern, die das ganze natürlich unbrauchbar machen.

Im Grunde wollte ich die Energiesparpläne nutzen, um meine CPU-Kerne etwas im Takt zu reduzieren, wenn die volle Power gerade nicht genutzt werden muss (und somit sowohl Wärmeproduktion der CPU als auch Lüftergeschwindigkeiten zu reduzieren). Hatte mich mit dem Thema aber dann vorerst nicht weiter befasst, weil die Sparmodi ja nicht nutzbar waren undes nun wieder auch nicht sind.

Eine Idee, wie die Lüftersteuerung sich mit den Energiesparmodi so beißen kann, dass offenbar alle angeschlossenen USB-Geräte anfangen spinnen?

Gruß und ein schönes Wochenende, Muha81
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Stelle eigene Kurven dazu ein, denn diese vorbestimmten Mods laufen nie perfekt.

Mit einer eigenen Kurve kannst auch verhindern das dein CPU-Lüfter ständig mit jeder kleinsten Last auf und abregeln. Hierzu muss eine bestimmte Drehzahl bis zu einer bestimmten Temperatur gesetzt werden was in Idle immer wieder kurz erreicht wird. Die Temperatur die dazu eingestellt wird sollte etwas höher liegen als was in Idle immer wieder kurz erreicht wird.

Zum Beispiel 40% bis 70°C und dann den nächsten Punkt bei 90°C mit 100%.
Dazwischen steigt die Kurve langsam auf und die Lüfter würden daher zwischen 70°C und 90°C langsam an Drehzahl gewinnen.
 

SaPass

BIOS-Overclocker(in)
1. Kontrolle den Sitz aller USB-Stecker auf dem Mainboard. Gibt es irgendwo einen Wackelkontakt?
2. Treten die Probleme auf, wenn du den Schieberegler der Lüftersteuerung ganz nach links schiebst?
3. Löse die Verbindung der Lüftersteuerung mit dem Mainboard (4-Pin-Stecker auf dem MB). Wenn du das Mainboard nicht zur Lüftersteuerung verwendest, dann muss das auch nicht angeschlossen sein, oder sehe ich das falsch? :huh:
 

LastManStanding

PCGH-Community-Veteran(in)
Da du nach eigenen Angaben keine sonstigen Änderungen vorgenommen hast wie Modus am BeQuiet-Panel verstellt, und du an der Verkabelung nichts geändert hast, mit der es vorher aucdh funktioniert hat. Kann es ja nur ein Software Problem sein was die PWM Steuerung deines Boards betrifft. Das sich irgendetwas verstellt hat zum Beispiel eben die Ansteuerung des 4 Pin Ports den du für das PWM Signal zum BeQuiet Steuergerät nutzt, denke Ich:

Hab ja auch den 3900X aber eine Aorus 1080Ti, hab im Gehäuse nie mehr als 35°C. Aber wie gesagt ist jetzt nicht wichtig. War nur by the way. Das mit den Lüfter war ja auch nur so eine Nebenbemerkung, quasi; "Nice to Know" von mir. Sollte kein Hauptthema werden.


Huhuu!
Tatsächlich waren beide Schalter auf Silence gestellt. Ich frage mich immernoch wie mir das ausversehen unbemerkt passiert sein konnte ohne dass ich diese Schalter überhaupt wargenommen habe ^^

Lüfter laufen wieder mit 1600rpm, alles schick... Vieeelen Lieben Dank!

Mit einer Ausnahme:
Als meine Lüfter das letzte Mal liefen wie sie sollten, hatte ich ein Problem mit sämtlichen Energiesparplänen, die nichts mit Performance oder Höchstleistung zu tun hatten. Das Problem trat also bei Balanced und Power Safer von AMD sowie dem Energiesparmodus von Windows auf. Wenn diese Sparpläne aktiviert waren, hat meine Maus aussetzer gehabt, die Tastatur wechselt für Milisekunden die Farben und im Lautsprecher höre ich ein knacken im gleichen Moment, in dem die Tastatur spinnt.

Das Problem war nun zwischenzeitlich weg und ich habe es ebenfalls auf ein UEFI-Update geschoben.

Nun ist das Problem aber wieder da. Es muss also mit der Lüftersteuerung zu tun haben. Auf Silence funktionieren die Energiesparmodi alle störungsfrei. Im Performance-Mode der Lüftersteuerung funktioinieren die Energeisparmodi nur mit oben berschriebenen Fehlern, die das ganze natürlich unbrauchbar machen.

Im Grunde wollte ich die Energiesparpläne nutzen, um meine CPU-Kerne etwas im Takt zu reduzieren, wenn die volle Power gerade nicht genutzt werden muss (und somit sowohl Wärmeproduktion der CPU als auch Lüftergeschwindigkeiten zu reduzieren). Hatte mich mit dem Thema aber dann vorerst nicht weiter befasst, weil die Sparmodi ja nicht nutzbar waren undes nun wieder auch nicht sind.

Eine Idee, wie die Lüftersteuerung sich mit den Energiesparmodi so beißen kann, dass offenbar alle angeschlossenen USB-Geräte anfangen spinnen?

Gruß und ein schönes Wochenende, Muha81

:daumen:;)
Ich hätte das warscheinlich genauer ausführen sollen, dend diese Frage stellte ich mir auch schon mal, als ich es ausprobiert habe. Dann wäre dieses Problem seit 2 Tagen gelöst. Sorry
 
TE
TE
M

Muha81

Komplett-PC-Aufrüster(in)
@IICARUS: Danke aber die Kurven waren nie das Problem. Die hatte ich mir direkt am Anfang passend eingestellt :)

@ SaPass: zu 1. angeschlossene USB-Geräte, Steckplätze und Kabel sind ok. Es gibt keine Probleme, außer mit der Kombi Energiesparoption und Performance-Mode der Lüftersteuerung
zu 2. ja, die Probleme sind mit Energiesparmodi auch wenn ich den Schieberegler nach ganz links schiebe. Dies deaktiviert quasi die Lüftersteuerung und alle Gehäuselüfter drehen voll pulle.
zu 3. Wie und ob dies Verkabelt ist muss ich mir nochmal anschauen. Wenn, dann wurde mir das so zusammengebaut schon geliefert. Heute werde ich aber leider nicht mehr dazu kommen, den PC auf zu machen, aber ich werde es die Tage in jedem Fall machen.

@LastManStanding: Oh sorry, ich hatte das zu dem Zeitpunkt wohl missverstanden, weil mir diese Schalter-Möglichkeit direkt auf der Platine der Lüftersteuerung nicht bekannt war und auch nach wie vor noch recht unlogisch erscheint. Denn auch im Performance-Modus sind meine Lüfter bei niedrig eingestellten Geschwindigkeiten absolut silent...
 

LastManStanding

PCGH-Community-Veteran(in)
Naja wie gesagt hätte ich es Detailierter erläutert als dieser kurze Satz hätte man es auch besser verstehen können. Sorry
Ich hatte an den Schaltern an der Platine auch Haupsächlich Fragezeichen über meinem Kopf eingeschaltet^^. Ist nicht gut Durchdacht. Deshalb habe ich die Lüfter lieber gleich über die Board interne Kurve geregelt. Nur die Lüfter auf dem 3900X gingen mir wegen seinen hohen Temperaturpeaks auf die nerven, mit den Drehzahlschwankungen, und bei Asus im Bios ist ab 75°C 100% Lüfterdrehzahl das Minimum...auch lächerlich. Deswegen hatte ich die Aquaero gekauft und das Läuft insgesammt wundervoll, zuvor mit dem Brocken 3 und jetzt mit dem Dark Rock Pro 4. Aber sind halt 100€ für das ding!
 

AchtBit

Software-Overclocker(in)
Sind die Lüfter jetzt temperaturabhängig gesteuert oder regelst du die nur manuell? PWM ist nur die Methode, wie die Drehzahlen geregelt werden. Das hat nix mit der Lüftersteuerung zu tun.
 

flx23

BIOS-Overclocker(in)
Naja wie gesagt hätte ich es Detailierter erläutert als dieser kurze Satz hätte man es auch besser verstehen können. Sorry
Ich hatte an den Schaltern an der Platine auch Haupsächlich Fragezeichen über meinem Kopf eingeschaltet^^. Ist nicht gut Durchdacht. Deshalb habe ich die Lüfter lieber gleich über die Board interne Kurve geregelt. Nur die Lüfter auf dem 3900X gingen mir wegen seinen hohen Temperaturpeaks auf die nerven, mit den Drehzahlschwankungen, und bei Asus im Bios ist ab 75°C 100% Lüfterdrehzahl das Minimum...auch lächerlich. Deswegen hatte ich die Aquaero gekauft und das Läuft insgesammt wundervoll, zuvor mit dem Brocken 3 und jetzt mit dem Dark Rock Pro 4. Aber sind halt 100€ für das ding!

Bei Asus hast du aber do auch die Möglichkeit Anlauf bzw. Abfallverzögerung einzustellen. Heißt glaub ich ramp up bzw. Ramp down time.
Das wirkt dann wie ein integrator und Peaks Pferden somit rausgefiltert.
 
Oben Unten