• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit Win-Rar: Fehlerhafte Downloads

robi-wan

Schraubenverwechsler(in)
Hallo

Ich bin grad ein wenig am verzweifeln. Ich versuche normalerweise meine Probleme mit meinen PC oder Windows selbst zu lösen oder informiere mich in Foren. Nur dieses Mal komm ich so irgendwie nicht weiter.
Deshalb hoffe ich hier Hilfe zu finden!

Das Problem: Wenn ich Archive runterlade (10+ Dateien) und diese mit Winrar öffnen will ist immer mindestens eine Datei davon beschädigt. Das ist kein Problem wenn die Daten klein und in mehreren Paketen unterteilt sind, denn dann kann ich besagte fehlerhafte Dateien einfach nochmal runterladen. Schlimm ist es dann, wenn die Datei sehr gross ist (1 Giga+). Dann ist die Wahrscheinlichkeit nämlich sehr klein dass die heruntergeladene Datei fehlerfrei ist. Ich habe so schon Dateien über 5 mal runtergeladen ohne schlussendlich die Datei je geöffnet zu haben, weil sie eben immer fehlerhaft war.
Wenn es wichtige Dateien sind frage ich meist einen Freund ob er sie für mich runterladen kann: Beim letztenmal ging das aber auch schief weil die Datei eben wieder fehlerhaft war, obwohl sie von einem anderen PC aus runtegeladen wurde.
Soweit ich weiss hatte ich jedoch noch keine Download-Probleme mit Dateien die nicht in einem Archiv waren.
Ich habe früher auch versucht archivierte Dateien von einem Laptop aus downzuloaden: Hier kommt es gar nicht erst dazu, dass ich die Datei ganz runterladen kann, er hört einfach irgendwann auf downzuloaden. Ob hier ein direkter Zusammenhang besteht kann ich nicht sagen.
Ein weiteres Problem bei dem ich nicht weiss ob ein Zusammenhang besteht: Versucht ein Programm sich mit dem Internet zu verbinden schlägt das oft fehl, jedoch nicht immer. Automatische Updates von meinem Antivirus kann ich zum Beispiel nicht ausführen, bei Steam wird zwar eine Verbindung hergestellt jedoch nur teilweise. Ich kann mit Freunden spielen die Startseite wird jedoch nicht angezeigt. Bei World of Warcraft das gleiche: Der "Launcher" funktioniert nicht, überspringe ich ihn und gebe meine Accountdaten ein komm ich aber ins Spiel.

Ich kann nicht einmal wirkliche Vermutungen anstellen, da ich mir unter diesem Problem alles mögliche vorstellen könnte: Probleme mit dem Mainboard? Defekte Ram? Fehlerhafter Router? Falsche Internet Einstellungen?

Was ich schon versucht habe:

- WinRar neuinstallieren
- Ein anderes Programm als WinRar zu benutzen
- Von einem anderen PC aus downloaden
- Mainboard-Chip updaten
- Firewall ausschalten
- Anderes Download-Pogramm (JDownloader selbe Probleme)

Hat alles kein Erfolg gebracht!

Ich bin leider kein IT Spezialist und wenn es sehr in die tiefe geht verstehe ich leider nichts. Bin aber bereit alles zu tun um dieses leidige Problem endlich los zu werden.

Hoffe ich finde hier Hilfe...
 
Zuletzt bearbeitet:

klyer

Freizeitschrauber(in)
also bei rar oder anderen archiv-dateien, kann es sein, das sie vl. auch fehlerhaft gepackt worden sind....
du kannst ja mal versuchen die dateien mit winrar...7zip oder so zu öffnen und dann schaust du mal, ob eine komplatte datei angezeigt wird und ob du sie vl. intern öffnen kannst

mfg
klyer
 
TE
R

robi-wan

Schraubenverwechsler(in)
weiss nicht genau worauf du hinaus willst, aber die Dateien werden eigentlich immer normal im WinRar-Fenster angezeigt. Nur sind eben die Dateien beim extrahieren nach Windows fehlerhaft.

Die Quellen sind nicht fehlerhaft sonst wäre so ziemlich das komplette WWW leicht fehlerhaft :P:P;)
 

klyer

Freizeitschrauber(in)
naja, hast du schonmal versucht sie intern zu öffnen... ich mach das z.B. manchmal mit 7zip oder auch winrar...
aber ich glaube nicht, das das an deinem rar-prog. liegt...
wer weiß, wo du deine "daten" herbekommst?

mfg
klyer
 

Hatuja

Software-Overclocker(in)
Wenn ein und das selbe Archiv von dir mehrmals und auch von einem Freund von dir heruntergeladen wurde und nicht entpackt werden kann, würde ich mehr davon ausgehen, dass es tatsächlich defekt auf dem Server liegt. So was kann schon mal vorkommen.

Die allgemeinen Probleme mit deinem Internet hören sich so an, als würde es entweder am Router liegen oder am ISP. Deinen Router könntest du mal komplett zurücksetzten. Nicht per Software, normalerweise haben Router noch ein Resetknopf, den man mithilfe einer Büroklammer drücken kann. Wenn das nicht hilft, mal beim ISP anrufen. Denen Sagen dein Internet läuft nicht mehr Rund (Sehr langsam, Verbindungsabbrüche, usw. nennen), dass die mal die Ports zurücksetzten. Das kann manchmal Wunder wirken.
 
TE
R

robi-wan

Schraubenverwechsler(in)
Es kann bei mir nicht entpackt werden, dass heisst aber nicht dass es bei ihm nicht entpackt werden kann.
Ich kann das eigentlich wirklich ausschliessen, dass der Server defekt ist, denn das ist mir dafür schon zuoft passiert und ich lade ja nicht immer vom selber Server runter.

Dieses Problem besteht schon ca. 1 Jahr.
 

Hatuja

Software-Overclocker(in)
Es kann bei mir nicht entpackt werden, dass heisst aber nicht dass es bei ihm nicht entpackt werden kann.
Ich kann das eigentlich wirklich ausschliessen, dass der Server defekt ist, denn das ist mir dafür schon zuoft passiert und ich lade ja nicht immer vom selber Server runter.

Dieses Problem besteht schon ca. 1 Jahr.

Das selbe Archiv kann bei deinem Freund fehlerfrei entpackt werden, bei dir aber nicht?
 
TE
R

robi-wan

Schraubenverwechsler(in)
das kann ich nicht mit 100% sicherheit sagen, werde das morgen noch abklären!

Beim letzten mal konnte ich das Archiv entpacken, jedoch wurden dann ein Fehler beim installieren festgestellt, welche ich auf ein fehlerhaftes Archiv, bzw fehlerhaftes "lesen" oder "speichern" des Archivs zurückführe.

Deshalb tendiere ich mehr auf ein RAM, Harddrive, Mainboard fehler.. komischweise habe ich solche fehler ect sonst nicht. das system läuft sonst einwandfrei.
 

Klutten

Moderator
Teammitglied
Beim Entpacken von Archiven entlarvt man schnell "teil"defekten Arbeitsspeicher, da dieser als Zwischenpuffer genutzt wird. Ich habe das auch schon mal festgestellt.
 
TE
R

robi-wan

Schraubenverwechsler(in)
ok.. dann werde ich diese überprüfen sofern das möglich ist... wie kann ich denn unterscheiden ob ein riegel defekt ist oder beide? (habe 2x1giga).
 

Klutten

Moderator
Teammitglied
Ganz einfach. Memtest86 runterladen -> ab ins DOS und dann starten. Es kann sein, dass Fehler erst nach Stunden gefunden werden, von daher vielleicht auch mal länger laufen lassen, wenn es nicht gleich was findet.

Erst kannst du beide Riegel testen, findet das Programm Fehler, dann musst du sie einzeln testen.

Eine weitere Möglichkeit kann auch ein zu stark übertakteter Rechner sein.
 
TE
R

robi-wan

Schraubenverwechsler(in)
Das selbe Archiv kann bei deinem Freund fehlerfrei entpackt werden, bei dir aber nicht?

Kann das nun bestätigen. Das selbe Archiv von der selben Harddisk konnte bei ihm installiert werden.

Ich habe weiterhin meine Ram mit denen meines Freundes ausgetauscht. Als ich bei ihm war, liefen meine Ram anstandslos. Auch besagtes Archiv konnte mit meinen Ram in seinem PC entpackt werden.

Als ich nach hause kam, wollte ich seine Ram testen: Bleibe jedoch beim Windows "Willkommensfenster" hängen!

Habe dann versucht nur einen Riegel einzubauen, was nicht ging da der PC dann nicht mal aus dem Bios raus kommt!

Was soll ich tun?


Ganz einfach. Memtest86 runterladen -> ab ins DOS und dann starten. Es kann sein, dass Fehler erst nach Stunden gefunden werden, von daher vielleicht auch mal länger laufen lassen, wenn es nicht gleich was findet.

Erst kannst du beide Riegel testen, findet das Programm Fehler, dann musst du sie einzeln testen.

Eine weitere Möglichkeit kann auch ein zu stark übertakteter Rechner sein.

Danke für den Tipp. Ich habe gelesen, dass man nach dem Test dieses Programmes nicht verlässlich sagen kann wodurch der Fehler ausgelöst wird: Prozessor, Mainboard oder Ram. Deshalb habe ich die Ram mit meinem Freund ausgetauscht.
 

Klutten

Moderator
Teammitglied
Tja, Memtest86 ist zumindest seit Ewigkeiten die zuverlässigste Variante seinen RAM im DOS zu testen. Das Programm macht nichts anderes, als immer wieder Speicherzellen zu beschreiben, weshalb es auch mal mehrere Stunden dauern kann, bis eine defekte Zelle zum ersten Mal beschrieben wird. Ich habe noch nie gehört, dass dort auch der Prozessor oder das Board in Betracht kommen - aber man lernt ja nie aus (...sollte das wirklich so sein).

Du hast aber auch noch nicht auf die Übertaktung geantwortet.
 
TE
R

robi-wan

Schraubenverwechsler(in)
Bei meinem PC ist nichts übertaktet.

Dass die Ram meines Freundes nicht funktionieren wirft neue Fragen auf. Eigentlich dürfte es da ja keine Probleme geben, die müssten kompatibel sein (werden vom Bios auch als solche erkannt).. :(
 

Klutten

Moderator
Teammitglied
Nimm dir doch einfach die 10 Minuten und teste mit Memtest86 zumindest mal kurz an. "Eigentlich" bedeutet nicht etwas zu wissen.
 
TE
R

robi-wan

Schraubenverwechsler(in)
Ich soll also die Rams meines Freundes mit Memtest testen? Gut.. ich versuche es. Mal sehen ob ich das hinkriege, dass mein Bios vom USB-Stick bootet.
 
TE
R

robi-wan

Schraubenverwechsler(in)
in Ordnung.. das werd ich leider erst morgen machen können. Werde dann berichten.
Als Leihe würd ich jetzt sagen, dass das Mainboard irgend nen Schaden hat.. Kann man ein Mainboard auch auf die Funktionalität hin testen?
 

Hatuja

Software-Overclocker(in)
in Ordnung.. das werd ich leider erst morgen machen können. Werde dann berichten.
Als Leihe würd ich jetzt sagen, dass das Mainboard irgend nen Schaden hat.. Kann man ein Mainboard auch auf die Funktionalität hin testen?

Ja, in dem man das Mainboard ausschließlich mit Komponenten betreibt, von denen man weiß, dass sie zu 100% funktionieren und zusammenarbeiten. Wenn's dann zu den gleichen Fehlern kommt, kann man mit Sicherheit sagen, dass das MB hin ist. (Problem: Es kann sein, dass das MB die anderen Komponenten zerstört.)

Aber einen einfachen Test oder ein Testprogramm, wie Memtest für den RAM oder Prime95 für die CPU, gibt es für das Mainboard leider nicht.
 
TE
R

robi-wan

Schraubenverwechsler(in)
habe nun meine rams beim freund getestet.. die laufen einwandfrei. nur wieso funktionierten seine nicht bei mir? ausserdem: wie soll ich nun weiter vorgehen? kann man ein software fehler ausschliessen?
 

Hatuja

Software-Overclocker(in)
habe nun meine rams beim freund getestet.. die laufen einwandfrei. nur wieso funktionierten seine nicht bei mir? ausserdem: wie soll ich nun weiter vorgehen? kann man ein software fehler ausschliessen?

Nein, ganz auszuschließen ist es nicht, aber wahrscheinlich. Du kannst natürlich nochmal dein System neu aufsetzten mit nur den Treibern und WinRAR. Dann die Datei, die auf jeden Fall von deinem Freund geladen werden muss, versuchen zu entpacken. Sollte das dann auch wieder schief gehen, ja dann würde ich sagen es liegt definitiv an der Hardware. Entweder defekt oder einfach inkompatibel.

Ich hatte es auch mal, bei günstigem RAM (OCZ 2x2GB). Das System wollte einfach nicht stabil laufen, ständig Bluescreens. Memtest warf nur Fehler, wenn beide RAMs drin waren. Wenn ich allerdings nur einen Riegel eingesteckt hatte lief Memtest auch 8 Stunden ohne Fehler durch. Hab mir dann Kingson RAM gekauft (selbe Spezifikation, auch 2x2GB) und seit dem rennt mein System jetzt seit einem Jahr durch (24/7)!

Den OCZ RAM hab ich dann in meinem Server getestet, der hat mit dem keine Probleme und läuft seit dem auch seit einem Jahr (auch 24/7, hab das letztes Jahr zwischen den Feiertagen gemacht, daher weiß ich die Zeitspanne)
 

Oi!Olli

Software-Overclocker(in)
habe nun meine rams beim freund getestet.. die laufen einwandfrei. nur wieso funktionierten seine nicht bei mir? ausserdem: wie soll ich nun weiter vorgehen? kann man ein software fehler ausschliessen?


Laufen die auch bei dir einwandfrei?

Nicht jeder Speicher läuft auf jedem Board.

Softwarefehler würde ich erstmal ausschließen. Es ist fast immer die Hardware. Ob es jetzt der Speicher ist oder eine fehlerhafte Internetverbindung. Oder auch die CPU oder das Mainboard.
 

Der Maniac

Software-Overclocker(in)
Einen der Riegel rausnehmen und den jeweils anderen mit memtest86 testen... Ein Test kann bis zu 8 Stunden dauern erfahrungsgemäß...^^
 
Oben Unten