• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit GPU Wasserkühlung Eiswand!!

Knipser1337

Schraubenverwechsler(in)
Servus zusammen,

Ich habe folgendes Problem und haben schon 100 Sachen probiert.
Kühlung der CPU kein prob. Die hat im Idel 36-40 Grad und unter Last 55-60 Gard. ( Ryzen auf 4225MHZ Fest )
Aber GPU im Idel um die 28-35 Gard und unter last ist sie in 10 Sekunden auf 60 und nach paar min auf 70-80 Grad.
Habe sie noch mal auseinander genommen andere Paste drauf und und und. Keine Veränderung.
Zumal was mich auch wundert es müsst ja selbst wenn sie heiß ist mal einen Punkt geben wo die Temp sich eine weile hält.
Aber selbst da geht die Temp immer weiter höher und höher. Messe ich die Wasser Temp nach der CPU ist diese gute 26 Grad.

Angeschlossen wie folgt: Eiswand 7,5V dann weiter zur Phobya DC12-260 mit 9V ( Warum ? weil der weg von der Eiswand zum PC ca 1,50M beträgt. Absicherung!!)
Von der Pumpe weiter in die CPU bis dahin gut. Dann weiter zu dem Phobya 360 Radi mit 3 Lüftern 1000 rpm. Von diesem dann in einem kleinen Ausgleichsbehälter um sicher zu gehen das keine Luft im Radi ist. (ohne diesen auch versucht)
Dann geht es weiter in die GPU und von dort wieder in die Eiswand...

Gefühlt ist kaum Durchfluss da, aber wenn ich dann mal am schlauch drücke mach dies kaum einen Unterschied. Auch wenn ich die pumpen volle power laufen lasse. Es ändert sich nix!
Ich habe die pumpe sogar an verschiedene orte gesetzt aber auch da nix... GPU ist einfach viel zu heiß.

Paar Daten zum PC:
CPU: Ryzen 3700x
GPU: 2080ti im Alphacool Eisblock
Eiswand 360 Radi
Phobya DC12-260
Phobya 360 Radi

Hat vll noch jemand einen Tipp ?
Grüße und danke.
 
Zuletzt bearbeitet:
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
K

Knipser1337

Schraubenverwechsler(in)
Nein :D

Die Eiswand kühlt die CPU und nach der CPU kommt noch mal ein Radiador und AGB der dann zur GPU weiter geht. Und von der GPU wieder in die Eiswand.
Habe gerade noch mal ein wenig gelesen. Die Schnellverschlüsse die ich nutze, können wohl defekt sein. Zumindest ging es jemanden genau so. Ich werde das ding morgen mal Tauschen.
Denn ich habe gerade geguckt im zweiten AGB kommen nur noch tropen an. Da ist Durchfluss gen null.
 
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
O

OldGambler

Guest
Betrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:

NatokWa

BIOS-Overclocker(in)
Das ganze ist schlicht (auch) Overkill . Du hast 3! Pumpen zur Verfügung (Laut Beschreibung hat die Eiswand 2 Pumpen im Sockel die zusammen arbeiten) und nen zusätzlichen RaDi+AGB .... warum zur Hölle machst du keine 2 Kreisläufe ? Bei deiner vorhanden WaKü-Hardware macht es absolut keinen Sinn nur EINEN Kreislauf zu bauen .

ICH würde die CPU mit der "Extra" Pumpe+AGB+Radi laufen lassen und die GraKa an die Eiswand anschließen wobei ich fragen muss warum die zur "Absicherung" 1,5m weit weg sein muss ? Meine RaDi's sind im Regal gleich neben/über dem MB verteilt :-)


Und @OldGambler : Bitte Doppelposts vermeiden , deine beiden Posts da oben passen gut in EINEN, dafür gibet u.a. den BEARBEITEN-Button
 

Sinusspass

BIOS-Overclocker(in)
Über die Sinnhaftigkeit der Eiswand kann man jetzt streiten, aber das löst das Problem nicht. Die Radiatorfläche ist ausreichend, da sollte bei den Drehzahlen vielleicht 60°C bei der Gpu rauskommen, weil sich das Wasser erwärmt. Am Anfang mit kühlem Wasser sind 40°C realistisch; deine Gpu ist durchweg 20°C zu warm.
Ich würde wirklich sagen, Montage ist nicht korrekt, wie ist der Abdruck der Wärmeleitpaste und wie dick ist die Schicht?
 

IICARUS

Kokü-Junkie (m/w)
Bei solchen Probleme sind auch die Abdrücke der Pads wichtig, denn die Bauteile sollten sich schon darin rein drücken damit die GPU auch gut auf dem Kühler aufliegen kann. Besonders wenn eine Grafikkarte erst umgebaut wurde kann es sich positiv zeigen das ganze 12 Stunden später etwas nachzuziehen, da die Pads anfangs ein gewissen Widerstand aufbringen wenn sie neu sind. Wenn die Grafikkarte dann die erste male läuft werden die Pads durch die Temperatur weicher und geben nach. Oft kann dann ein 1/4 bis 1/2 Umdrehung der Schrauben Wunder bewirken.

Auch der Abdrück der WLP ist nach dem eine Grafikkarte erneut zerlegt wurde wichtig. Denn die WLP sollte schon etwas weg gedrückt werden und wenn nicht ist es auch ein Anzeichen das aus irgendein Grund der Kühler nicht ganz aufliegt. Das würde sich dann auch mit schnell steigenden Temperaturen zeigen.

In so einem Fall sind entweder die Pads nicht richtig verbaut oder sie waren noch zu neu und haben sich noch nicht richtig eindrücken lassen und verursachen noch einen kleinen Abstand. Ein Abstand von wenigen Millimeter reicht dazu bereits schon aus.

Habe hier schon ähnliche Fälle gehabt und in zwei Fälle hat das nach ziehend er Schrauben bereits das Problem behoben gehabt. Ich selbst habe es auch schon in einem Fall gehabt.

Bezüglich des Durchfluss hilft nur ein Durchflusssensor verbaut zu haben, denn ich kann bei mir auch kein Durchfluss im AGB ersehen und angezeigt wird mir dennoch 64 l/h. Sehen kann ich mein Durchfluss nur deshalb weil ich mir zusätzlich eine Durchflussanzeige verbaut habe und davon das Rädchen was sich dreht direkt sehen kann. Aber damit könnte ich nicht ersehen wie viel Durchfluss ich genau hätte.
 
Zuletzt bearbeitet:
TE
K

Knipser1337

Schraubenverwechsler(in)
Ich danke allen die mir Tipps gegeben haben!! Klasse von euch!!

Es lag tatsächlich an der Schnellverbindung.... Hätte ich im leben nieeee gedacht. Wow wieder etwas schlauer.
Trotzdem Danke!!!
 
TE
K

Knipser1337

Schraubenverwechsler(in)
Jop das waren locker unter 10l die Stunde.
Es tröpfelte vor sich hin. Wie gesagt nie im Leben hätte ich damit gerechnet. Innen muss der Anpressdruck nicht gereicht haben.
Hab neues verbaut und siehe das läuft 1a.
 
Oben Unten