• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit der Lüftersteuerung des ASRock B150m Pro4s/D3

Nathanael1

Schraubenverwechsler(in)
Hallo, liebe Community,

ich habe folgende Probleme mit der Lüftersteurung meines AS Rock B150m Pro4s/D3 Mainboards: der einzige Lüfter der richtig ausgelesen und sich regeln lässt ist der 4 Pin Lüfter des CPU Kühlers (Alpenföhn Brocken Eco Advanced) der am CPU Fan 4 Pin Anschluss angeschlossen ist. Die beiden Arctic P12 Lüfter (3 Pin) verhalten sich folgendermaßen: am Chassis Fan 2: 3-Pin Anschluss: verblödet, Umdrehungsanzeige springt ständig zwischen Werten hin und her, zeigt dabei Werte zwischen 400 und absurden 20000 Umdrehungen an. Lässt sich nicht regeln. Ich habe den Eirdruck, dass er auf 100% läuft. Chassis Fan 1: 4Pin Anschluss: Werte werden werden korrekt ausgelesen, im Uefi lassen sie sich einstellen werden aber nicht übernommen! Er läuft ständig auf 100%. Mit dem Lüfterkontrollprogramm Fan Control das gleiche. Werte werden korrekt ausgelesen, lassen sich theoretisch regeln, werden aber nicht übernommen. Meines Wissens nach müsste dass Board automatisch erkennen ob ein Lüfter über 3 Pin oder 4 Pin spannungsgereglt oder über PWM angeschlossen ist und in allen Fällen erlauben die Umdrehungsanzahl zu regeln (ausnahme: der eine Anschluss der halt nur 3 Pins hat). Ich habe zur Probe mir die PWM Variante der Lüfter bestellt (kommen noch) und schliesse sie über Arctic PWM Sharing Option an den einen 4 Pin Anschluss und gucke ob die dann sich normal regeln lassen. Am sonsten gibt es noch anderen Optionen wie die umdrehungstechnisch gedrosselte Silent Variante von Arctic.

Hat jemand vielleicht eine Idee was da schief läuft und wie man das in de Griff bekommen könnte auch ohne neue Lüfter zu kaufen?
 

NatokWa

BIOS-Overclocker(in)
Hast du die Lüfter auch immer EINMESSEN lassen nach Anschluß oder einfach nur angeschloßen und versucht ein zu stellen ?

Falls du das gemacht hast und jetzt denkst ich würde dich für Dumm halten : NEIN tue ich nicht, es zeigt sich nur das es einfach leider SEHR viele Menschen gibt welche sowas eben NICHT machen und denken alles wäre Plug&Play bzw. Shoot&Forget ..... Wir hatten schon einen hier im Forum der nichtmal wuste (und einsehen wollte) das er sein Netzteil am PC einschalten muss ..... wozu hat er schließlich den ein/aus Taster am Gehäuse ? :-)
 
TE
N

Nathanael1

Schraubenverwechsler(in)
Ok, ich bin wohl ein DAU. Ich habe sie nicht eingemessen.

Ich finde im UEFI auch diese Option zum Einmessen bzw. Testen der Lüfter nicht (weder im Easy noch Advanced Mode). Gucke noch später nach, vielleicht habe ich was übersehen.

Ich habe noch gelesen, dass auch wenn der Herrsteller von Autodetect schreibt, ist es gut man wenn den Mainboard manuell mitteilt, dass es sich spannungsregelte 3 Pin Ansclüsse handelt. Die Option um das einzustellen finde auch nicht.

Ich gucke noch später.

Danke für deine Antwort.

Auch Daus müssen lernen damit sie zu Ex-Daus werden :)
 
TE
N

Nathanael1

Schraubenverwechsler(in)
Ich habe mir mehrere u.a. Erklärungsvideos angeschaut und einiges gelesen und festgestellt, dass im Gegensatz zu z.b. neueren Asrock Boards es bei mir im UEFI einfach keine Option zum umschalten zwischen PWM und DC Steuerung der Lüfter gibt.

Auch finde im UEFI keine Option zum Einmessen der Lüfter. Oder habe ich das wie das Einmessen fuktioniert missverstanden?

Das Handbuch des B150m Pro4s D3 hilft da auch nicht weiter.

Ich würde mich über Antworten und Hilfe um aus meinem Dau-Status rauszukommen und dazuzulernen sehr freuen.
 

NatokWa

BIOS-Overclocker(in)
Wie das gemeint ist ? Also bei allen Boards die ich habe/Hatte und deren Software gibt es einen Button für jeden einzelnen Lüfter wo dann deren Kennkurve ermittelt wird indem der Lüfter von 0% bis 100% durchgemessen wird, die meisten Asus-Boards liefern dann auch noch gleich den Wert in Sachen "Anlaufspannung" und speichern den gleich ab für den "Startboost" . Viele Lüfter laufen z.B. problemlos auf 20% (Nicht PWM sondern DC), steuert man sie aber ohne einen angepassten Startboost an laufen sie trotzdem nicht.
Das ist btw. der historische Grund warum beim Systemstart erstmal alle Lüfter auf 100% laufen, eben DAMIT sie auch mit Sicherheit laufen.

Ich hatte auch schon Lüfter die sind Amok gelaufen ... nach dem einmessen liefen sie dann genau so wie sie sollten. das waren aber auch Lüfter welche schon bei 70% Voltage fast 90% ihrer Spitzendrehzahl erreicht haben, was die Steuerung bis zum Einmessen natürlich nicht wußte :-) Man sieht auch super die Serienstreuung wenn man mehrere gleiche Lüfter verbaut hat und die dann komplett andere Steuerwerte haben (gerade F12/14'er sind da SEHR auffällig).
 

HenneHuhn

Volt-Modder(in)
So eine Funktion habe ich auch noch nie gesehen. Mag es vielleicht bei irgendwelchen Premium-Boards geben. Hier reden wir aber von einem absoluten Low-Budget-Modell. Es haben auch nicht alle Boards die Option, PWR-FAN-Header auf DC-Steuerung umzustellen. Wenn im Handbuch nichts davon erwähnt wird, gibt es die Funktion wohl nicht. Und das heißt : du kannst deine 3-Pin-Lüfter letztlich nur klassisch über Spannungsadapter direkt am Netzteil fest runterregeln.
 

NatokWa

BIOS-Overclocker(in)
Im UEFI must du die "Richtige" Lüftersteuerung öffnen :-) Nicht die welche im "normalen" Menü ist . Bei ASUS wird die glaub mit F7 geöffnet bzw. durch anklicken im UEFI :-). Man sieht sie aber nur im "Erweiterten" Modus. Heißt glaube Q-Fan Control ... wenn man schonlange nicht mehr drin war UND auf der Arbeit ist (also auch nicht nachgucken kann), isset manchmal schwer die richtigen Bezeichnungen im Schädel zu finden :-)
 

chill_eule

Moderator
Teammitglied
Bei MSI ist das unter "Hardware-Monitor" zu finden, auch im "EZ"-Mode, also ohne F7.

"Einmessen" kann man da aber nix ;)
 
TE
N

Nathanael1

Schraubenverwechsler(in)
Es haben auch nicht alle Boards die Option, PWR-FAN-Header auf DC-Steuerung umzustellen. Wenn im Handbuch nichts davon erwähnt wird, gibt es die Funktion wohl nicht.

Das scheint bei mir der Fall zu sein.

Bleibt noch die Frage: einer der Lüfterpins ist ein 3 Pin Header. Der verblödet was das auslesen der Geschwindigkeit angeht völlig und lässt sich nicht regeln. Da es eh ein 3 Pin Header ist müsste doch zumindest der gehen.

Die Lüftersteuerung im UEFI heißt bei mir Fan-tastic Tuning. Dort kann ich für die einzelnen Lüfter die Lüfterkurve einstellen, entscheiden ob die Temperatur des Mainboards oder des CPU überwacht werden soll usw.

Diese Option

Also bei allen Boards die ich habe/Hatte und deren Software gibt es einen Button für jeden einzelnen Lüfter wo dann deren Kennkurve ermittelt wird indem der Lüfter von 0% bis 100% durchgemessen wird, die meisten Asus-Boards liefern dann auch noch gleich den Wert in Sachen "Anlaufspannung" und speichern den gleich ab für den "Startboost" . Viele Lüfter laufen z.B. problemlos auf 20% (Nicht PWM sondern DC), steuert man sie aber ohne einen angepassten Startboost an laufen sie trotzdem nicht.

scheint es hingegen einfach nicht zugeben.

Heute kommt die PWM Varaniante des P12, ich hoffe die funktionieren dann richtig. Die DC Variante kann ich noch zurückschicken.
 
TE
N

Nathanael1

Schraubenverwechsler(in)
PWM Lüfter sind drin. Alles perfekt.

Es scheint darauf hinauszulaufen, dass das ein recht billiges Board ist mit eingeschränkten Funktionen.
 

NatokWa

BIOS-Overclocker(in)
Naja ... ein eher altes B Board der spartanischen unteren Mittelklasse, und das auch noch im mATX Format.

mATX ist jetzt nicht das Schlimme, der B Chipsatz schränkt schon arg ein ABER der Chipsatz hat absolut nichts mit der Lüftersteuerung zu tun.
Da das Board aber auch sonst extrem Spartanisch ausgestattet ist (für die iGPU z.B. nur einen einzelnen DVI Stecker und sonst NICHTS) darf man keine Wunder erwarten ....
 

NatokWa

BIOS-Overclocker(in)
Kann es sein, dass du ein anderes Board ergoogelt hast? Meins hat auch HDMI.
Ok .. hab den HDMI_Anschluß0 beim schnellen überfliegen des Bildes für nen USB-3-C gehalten .. aber sowas hat das Board ja nichtmal .. trotz USB 3.1 Gen 1 .

Billig Board bleibt Billig Board + der doch vorhandene Anschluß ändert nix an deinem Problem.

Darf aber btw. gerade selbst feststellen das auch "bessere" Boards teilweise echt seltsam arbeiten.
Habe gerade einen Server im Aufbau mit einem MSI X299 Pro Carbon . Während das Mainboard das in meinem Hauptsys steckt (Sig das obere) die olle WaKü Pumpe (Phobya DC12-400) die ich da eingebaut habe problemlos an einem normalen Lüfteranschluß betreiben kann hat das genannte MSI Board größte Probleme mit der Pumpe ... selbst am PUMPEN-Anschluß bleibt die Pumpe nach spätestens 30 Sekunden einfach stehen (Selbst wenn dauerlauf auf 100% eingestellt ist) und ist durch nichts in der Welt dazu zu bewegen wieder zu laufen .... die hängt jetzt an nem Stromadapter der mal bei Silent-Wings dabei gelegen hat und läuft auf 7V ... lächerlich was manche Boards so abziehen .....
 
Oben Unten