Probleme mit Alphacool AiO WaKü

SprintRS

Schraubenverwechsler(in)
Servus Community,

Ich habe folgendes Problem:

Seit kurzem wird meine GPU nach einiger Zeit daddeln richtig heiß und ich bekomme Performance Probleme. Bei heiß sprechen wir von Temperaturen um die 90 Grad. Mit der Hitze kommen dann die FPS Probleme und eine permanente nahezu 100%ige Auslastung meiner GPU.

Folgende Angabe kann ich zur Kühlung machen:

GPU: Gigabyte RTX 2080 Turbo
Kühlung Alphacool Eiswolf GPX-N 2080
(https://www.alphacool.com/download/..._Geforce_RTX_2080-2080TI_Aorus_Xtreme_M11.pdf)
Lüfter: 2x Alpenföhn
Gehäuse: Lian Li

Das Problem tritt erst seit ca. 2 Wochen auf. Könnte es daran liegen, das die WaKü nach 2 Jahren an Flüssigkeit verloren hat und dadurch die GPU jetzt heiß läuft? Ideen und Vorschläge sind willkommen. Vielen Dank
 

Anhänge

  • image.jpg
    image.jpg
    2,1 MB · Aufrufe: 68

razzor1984

BIOS-Overclocker(in)
Hallo,

überprüfe mal folgendes
Wärmeleitpaste ist diese hart eingetrocknet?
Bei den Punkten Durchfluss wird’s schwer, gibt die Pumpe ein RPM Signal aus ?
Schnellt die Temperatur sofort hoch? oder ist es eher linear ?

Hatte selber den Block in eine custom loop für eine RX480 und die Finnen sind hier extrem fein, wenn es Schmutzpartikel im Wasser gibt oder auch Ablagerungen dann setzen sich diese dort ab.

lg
 

-Shorty-

Lötkolbengott/-göttin
...

Das Problem tritt erst seit ca. 2 Wochen auf. Könnte es daran liegen, das die WaKü nach 2 Jahren an Flüssigkeit verloren hat und dadurch die GPU jetzt heiß läuft? Ideen und Vorschläge sind willkommen. Vielen Dank
Davon würde ich ausgehen, ja. Wenn ich nicht irre, ist am Radiator aber ein Fillport vorgesehen. Wenn du beim Bewegen des Radi's deutliches "gluckern" hörst ist Luft drin. Falls er voll mit Wasser ist, hörste nichts mehr "gluckern".

Die Ausrichtung der Lüfter ist jetzt auch nicht unbedingt optimal, irgendwie blasen alle Lüfter nach außen und klauen sich gegenseitig die Luft.

Was du jetzt sofort machen kannst, wäre den Radiator mal um 180° zu drehen, sodass die Schlauchanschlüsse unten sind. So würde die Luft im Radiator nach oben steigen und wieder Wasser zur Pumpe zurückfließen. Sofern noch Wasser enthalten ist, natürlich.

Die 2 Lüfter unten im Gehäuse würde ich noch umdrehen. Dann kannst du die übrigen Lüfter so ausgerichtet lassen.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Dein Schlauch hat Weichmacher enthalten und die lösen sich mit der Zeit und verstopfen dir den Kühler. Wasser was verdunstet kommt auch noch mit hinzu. Mit Sicherheit ist nicht nur Wasser verdunstet, dein Kühler wird sich auch zugesetzt haben.

Ich würde so vorgehen:
1. Grafikkarte ausbauen und Kühler davon abbauen.
2. Kühler zerlegen und reinigen.
3. Radiator mit Fettlöser und Kalkreiniger reinigen.
Siehe dazu: https://extreme.pcgameshardware.de/...maleins-tipps-und-tricks.604373/post-10749917

4. Schlauch komplett durch Weichmacherfreien Schlauch (EPDM) ersetzen.
5. Neue Kühlflüssigkeit einfüllen.
Ich würde hierzu das DP-Ultra von Aquacomputer verwenden.

Bei dem Schlauch wirst du 11/8 verbaut habe.
(Bitte dich selbst vergewissern.)

1.) Möglichkeit: Es gibt 11/8 Schlauch, ohne Weichmacher zu kaufen.
Die Knickschutzfedern solltest du weiter verwenden und die Anschlüsse sollten mit Überwurfmuttern auf dem Schlauch sitzen.

2.) Möglichkeit: Es gibt auch 13/8 oder 13/10 Schlauch zu kaufen.
Mit dem 13/8 brauchst keine Knickschutzfedern, mit dem 13/10, sollten Knickschutzfedern genutzt werden.
Hierzu müsstest du aber auch neue Anschlüsse in derselben Größe kaufen.

3.) Möglichkeit: Kostet etwas mehr, aber die Schläuche gibt es auch fertig inkl. der Anschlüsse zu kaufen.
Mit diesem Schlauch brauchst du kein Knickschutz, weil der in der Wandung dicker ausfällt.
Mit dieser Möglichkeit musst du nur die Schläuche ersetzen und kannst dann deine AIO wieder befüllen.

Zum Befüllen würde ich den Radiator und den Kühler auf dem Tisch so hinlegen, sodass die Anschlüsse nach oben zeigen. Die Schnellkupplung verbindest du noch nicht miteinander. Jetzt nimmst du dir eine Spritze und drückst mit der Spritze das Ventil in der Mitte rein und lässt das Wasser in den Schlauch laufen. Das machst du immer wieder, bis der Radiator und der Kühler wieder voll ist. Kannst natürlich auch ein Teil über den Füllport auffüllen, aber über die Schnellanschlüsse bist du schneller und bekommst die Luft besser raus.

Beim befüllen immer wieder Radiator und Kühler drehen und bewegen, damit die Luft in den Schlauch aufsteigt, wo du das Wasser reinspritzt.

Mach das bitte, bevor du den Kühler wieder auf die Grafikkarte montierst.
Damit falls Wasser daneben läuft, nichts auf die Grafikkarte laufen kann und auch extern auf einem Tisch und nicht im verbautem Zustand.

Danach Kühler und Radiator außerhalb des Rechners liegen lassen und nur das Kabel der Pumpe an einem Lüfteranschluss einstecken. Denn dann solltest du die Pumpe eine Zeitlang laufen lassen, um sicherzugehen, dass alles dicht ist. Mit Zewa lässt sich an den Anschlüssen gut sehen, ob was ausläuft. Es geht auch nicht nur um die neuen Schlauchverbindungen, du hattest dann ja auch noch den Kühler zerlegt.

Danach die Pumpe ausstecken und über dem Füllport versuchen etwas Wasser einzufüllen. Möglicherweise lässt sich dann noch was nachfüllen.

In der Montageanleitung (Handbuch) müssten die Pads mit verzeichnet sein, die damals dabei waren. Würde bei dieser Gelegenheit auch die richtigen Pads nachkaufen und austauschen. Denn diese könnten ggf. auch ausgetrocknet sein und sich ggf. beim Zerlegen beschädigen. Natürlich brauchst du neue Wärmeleitpaste. Hier reicht was in der Art von MX-4 oder der Gleichen.

Mit Alphacool hast du die Möglichkeit alles austauschen zu können und so ist eine Wartung problemlos möglich.
Musst halt etwas Zeit und Arbeit reinstecken. Ist aber alles machbar und dann sollten deine Temperaturen wieder Top sein.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Nachtrag, mit diesem Schlauch hättest du die nächsten Jahre Ruhe und müsstest ggf. nur etwas Wasser nachfüllen.
Da ja Wasser mit der Zeit immer etwas verdunstet.

Die neuen AIOs was Alphacool verkauft sind mittlerweile mit solch einem EPDM Schlauch (Weichmacherfrei) ausgestattet.

Im Radiator wird sich auch dieser Schmodder abgesetzt habe, weshalb eine Reinigung zu empfehlen wäre. Ansonsten könnte dieser mit der Zeit wieder in den Kühler gelangen und dein Kühler trotz neuen Schläuchen erneut verstopfen.
 
Zuletzt bearbeitet:
TE
TE
S

SprintRS

Schraubenverwechsler(in)
Servus Community,

Habe mir von Alphacool das Eiswasser bestellt und den Radiator aufgefüllt. Es haben ca. 100ml gefehlt. Anschließend habe ich in den Lüftereinstellungen die Systemlüfter leicht angehoben.

Jetzt läuft das System im normal Modi bei 31 Grad und bei Games bis Knapp 70 Grad. Aufjedenfall bis jetzt keine Probleme mehr. Melde mich wieder, falls sich was ändert.
 

deady1000

Volt-Modder(in)
und was war die Lösung? :)
Es war bestimmt der Weichmacher, der im Kühler saß. Ich hatte das gleiche Problem damals mit meiner Alphacool Eisbaer. Saß komplett mit Weichmacher zu. Durchfluss extrem eingeschränkt und Komponenten plötzlich sau heiß.

Muss man halt mal alles aufschrauben und die Lamellen mit einer Zahnbürsten reinigen.

2.jpg 1.jpg
 

IICARUS

Kokü-Junkie (m/w)
Das ist zum Glück nun mit den neuen Modellen nicht mehr der Fall, da nun jetzt EPDM Weichmacherfreier Schlauch verbaut wird. Daher war meine Überlegung ja etwas umzubauen, um Zukunft sowas zu vermeiden.
 
Oben Unten