• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme beim Boot nach dem Zusammenbau

seppen03

Schraubenverwechsler(in)
Hallo,

als Neuling habe ich mir einen PC zusammengebaut, und stecke fest.

Der PC scheint soweit korrekt angeschlossen zu sein, die LEDs und RGB Funktionen vom CPU Kühler, der GPU und dem Gehäuse funktionieren zumindest. und die Lüfter drehen sich.

Mein 1. Problem: Die Tastatur braucht offenbar einige Sekunden, um sich einzuschalten. Wenn Monitor und Lüfter etc bereits angehen, hinkt die Tastatur hinterher. So kann ich aber BIOS nicht öffnen, und stehe vor verschlossenen Türen.

2. Problem: Ein Freund hat mir einen USB Stick mit Windows vorbereitet, den wollte ich jetzt wenigstens zur Installation nutzen um danach über das Windows Interface auf BIOS zugreifen zu können. Es passiert aber ebenfalls nichts. Der USB Stick steckt auf einem USB 3.2 Anschluss am Mainboard, es gibt aber weiterhin kein Feedback.

Der einzige Unterschied ist bisher, dass der PC sich vorhin nicht mehr über einen simplen Druck auf die POWER Taste ausschalten lies. Es dauerte einige Sekunden, im Vergleich zu vorher ein Unterschied. Bei erneutem Hochfahren passiert aber wieder nichts.

Als Neuling weiß ich nicht weiter, und fühle mich langsam etwas verloren :/ Ich versuche, im Netz schon nach Ansätzen zu suchen, aber da ich mit dem PC ja keinerlei Programme starten kann, hilft mir das meiste einfach nicht weiter...

Hier ist ein Link zu meinen Komponenten: https://geizhals.de/?cat=WL-2201861

Die Tastatur, dir ich genommen habe ist eine Corsair K55 RGB PRO. Da soll es angeblich Tastenkombis für einen BIOS Zugang geben, wer Probleme damit hat. Aber auch damit hat sich nichts geändert...
 

Schori

BIOS-Overclocker(in)
Mach doch mal ein Foto von dem PC inneren.
Alle Stecker sind richtig drin? Auch die oben links von der CPU?
 

wuselsurfer

Kokü-Junkie (m/w)
@wuselsurfer die Komponenten sind in dem Geizhals link enthalten
Ja, die verlinkten Teile sind leider schlecht zu sehen farbmäßig.

@ seppen03:
Das Board hat keinen PS/2-Anschluß, da hätte man noch mit einer anderen Tastatur testen können.
Bau alles aus, bis auf die CPU und starte den PC.

Sollte er laufen, langsam 1 x RAM und die Grafikkarte nachstecken im ausgeschalteten Zustand.
Dann mal nachsehen, falls möglich, welche BIOS-Version installiert ist.
Der R5 5600 wird erst ab Version F10 unterstützt.

Startet der PC nicht, kann man einen BIOS-Reset per Jumper (Nr. 17 im Handbuch Seite 13) versuchen.
10 Sekunden die Kontakte verbinden und dann Neustarten.
 
TE
S

seppen03

Schraubenverwechsler(in)
Mach doch mal ein Foto von dem PC inneren.
Alle Stecker sind richtig drin? Auch die oben links von der CPU?
Bin Grad noch arbeiten, kann versuchen das heute Nachmittag noch zu schicken, aber danke schonmal!

Stecker hatte ich schon mehrmals kontrolliert, aber nochmal wird wohl nicht schaden
Ja, die verlinkten Teile sind leider schlecht zu sehen farbmäßig.

@ seppen03:
Das Board hat keinen PS/2-Anschluß, da hätte man noch mit einer anderen Tastatur testen können.
Bau alles aus, bis auf die CPU und starte den PC.

Sollte er laufen, langsam 1 x RAM und die Grafikkarte nachstecken im ausgeschalteten Zustand.
Dann mal nachsehen, falls möglich, welche BIOS-Version installiert ist.
Der R5 5600 wird erst ab Version F10 unterstützt.

Startet der PC nicht, kann man einen BIOS-Reset per Jumper (Nr. 17 im Handbuch Seite 13) versuchen.
10 Sekunden die Kontakte verbinden und dann Neustarten.
Okay, das klingt schonmal nach einem Start :o Werd ich dann Mal versuchen, danke.

Muss auch Mal gucken, von einem Jumper hatte ich im Handbuch gar nichts gelesen, aber auch nicht explizit drauf geachtet.

Vielen Dank schonmal, ich meld mich!
 
TE
S

seppen03

Schraubenverwechsler(in)
Ich habe inzwischen Zeit gehabt, nochmal abzubauen und zu überprüfen, es hat sich aber nichts geändert...

Wenn ich den PC starte, geht der Monitor kurz an, und meldet kurz danach "No Signal". Laut Mainboard sollte ich über Entf auf BIOS zugreifen können, beim Hochfahren öffnet sich jedoch nichts. Die Tastatur benötigt immer einige Sekunden mehr, um anzugehen, vielleicht liegt es daran.

Der USB Stick zum booten macht jedoch weiterhin nichts, egal welchen Port ich nutze.
Ich habe jetzt einmal Fotos gemacht, die hoffentlich gut geworden sind
 

Anhänge

  • Screenshot_20211004-224058.png
    Screenshot_20211004-224058.png
    1,6 MB · Aufrufe: 22
  • PXL_20211004_202958328.jpg
    PXL_20211004_202958328.jpg
    2 MB · Aufrufe: 23
  • PXL_20211004_202913888.jpg
    PXL_20211004_202913888.jpg
    2,6 MB · Aufrufe: 17
  • PXL_20211004_202833714.jpg
    PXL_20211004_202833714.jpg
    2,5 MB · Aufrufe: 18
  • Screenshot_20211004-224130.png
    Screenshot_20211004-224130.png
    1,6 MB · Aufrufe: 17
  • Screenshot_20211004-224220.png
    Screenshot_20211004-224220.png
    1,4 MB · Aufrufe: 25
Zuletzt bearbeitet:

vb87

Komplett-PC-Aufrüster(in)
Wo hast du den Bildschirm angeschlossen? Du musst die Bildschirmkabel definitiv an die GraKa stöpseln, weil deine CPU keine iGPU hat.
 

Shinna

Software-Overclocker(in)
- Besorg dir das neuste BIOS für dein Board
- Schau dir bei Gigabyte die Anleitung für BIOS Flashback bzw. QFlash Plus an
- Formatiere einen USB Stick mit FAT32
- Schau im REAR IO des Boards ob dort ein USB Port für BIOS Flashback/QFlash markiert ist. Sollte in deinem Fall der Port direkt rechts neben dem QFlash Plus Button sein.
- Kopiere die BIOS Datei auf den mit FAT32 vorbereiteten USB Stick und steck den in den vorgesehenen USB Port
- Starte BIOS Flashback/QFlash mit dem Button im REAR IO

Damit solltest Du die neuste BIOS Version auch so aufspielen können. Ich meine mich daran zu erinnern, dass es auch bei anderen Boards mal Probleme mit Corsair Tastaturen gab. Vll. wurden diese im Zuge eines BIOS Updates gefixt bei deinem Mainboard. Ansonsten kauf dir einfach mal bei Media Markt die günstigste USB/PS2 Tastqtur die Du finden kannst und probiere es damit.

Der USB Stick zum booten macht jedoch weiterhin nichts, egal welchen Port ich nutze.
Wahrscheinlich weil ein USB Device aktuell nicht in der Bootreihenfolge vorkommt. Und das wiederum kannst Du nur im BIOS ändern. ;)
 
TE
S

seppen03

Schraubenverwechsler(in)
Wo hast du den Bildschirm angeschlossen? Du musst die Bildschirmkabel definitiv an die GraKa stöpseln, weil deine CPU keine iGPU hat.
DP ist an der GPU angeschlossen, das hatte ich schon überprüft (und aus Spaß einfach Mal getauscht und wieder zurückgetauscht), das scheint nicht das Problem zu sein
- Besorg dir das neuste BIOS für dein Board
- Schau dir bei Gigabyte die Anleitung für BIOS Flashback bzw. QFlash Plus an
- Formatiere einen USB Stick mit FAT32
- Schau im REAR IO des Boards ob dort ein USB Port für BIOS Flashback/QFlash markiert ist. Sollte in deinem Fall der Port direkt rechts neben dem QFlash Plus Button sein.
- Kopiere die BIOS Datei auf den mit FAT32 vorbereiteten USB Stick und steck den in den vorgesehenen USB Port
- Starte BIOS Flashback/QFlash mit dem Button im REAR IO

Damit solltest Du die neuste BIOS Version auch so aufspielen können. Ich meine mich daran zu erinnern, dass es auch bei anderen Boards mal Probleme mit Corsair Tastaturen gab. Vll. wurden diese im Zuge eines BIOS Updates gefixt bei deinem Mainboard. Ansonsten kauf dir einfach mal bei Media Markt die günstigste USB/PS2 Tastqtur die Du finden kannst und probiere es damit.


Wahrscheinlich weil ein USB Device aktuell nicht in der Bootreihenfolge vorkommt. Und das wiederum kannst Du nur im BIOS ändern. ;)
Okay, ich versuche mich einfach Mal da dran, und melde mich ob das etwas gebracht hat oder nicht :o

Einen solchen Button gibt's auf meinem IO immerhin schonmal.

Und soweit ich das verstehe, sieht hier momentan keine Person ein Problem bei der Verkabelung? Wenn ich das wenigstens ausschließen könnte wäre ich glücklich.

Ansonsten hatte ich überlegt, mit dem Ding einfach Mal zu einem Technik Support zu gehen. Auch wenn der einzige in der Nähe erstmal ein Saturn wäre... Davor sollte ich vielleicht Mal die Sache mit der günstigste Ren Tastatur probieren...
 
Zuletzt bearbeitet:
TE
S

seppen03

Schraubenverwechsler(in)
Habe es mit dem USB Stick nun auch noch einige Male versucht, aber auch das blieb erfolglos.

Die Tastatur ist einige Male zwar merklich früher angefangen (was mir etwas Hoffnung gebracht hatte), auf BIOS konnte ich aber letztendlich trotzdem nicht zugreifen.

Morgen muss es zum Tech Support, das bringt ja alles scheinbar nicht mehr...
 
Oben Unten