• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[Problem] Verkleinerte Darstellung bei 1080P

frEnzy

Software-Overclocker(in)
Hallo Leutz, ich hätt da mal ein Problem. Ich habe heute mal meinen PC an meine Full-HD Glotze angeschlossen um mal zu gucken, wie CoD6 sich so in 16:9 spielt.

OS: Win 7 Home Premium 32 Bit
Grafikkarte: ATI HD 4850 (9.11)
TV: LG 37 LH4000

Hab also den PC rübergetragen und über HDMI an den TV angeschlossen. Windows hats beim Start automatisch erkannt und 1920*1080 eingestellt. Dennoch war das Bild "bescheiden". Und zwar aus folgendem Grund: Um den dargestellten Desktop im TV war ein kleiner Rand geblieben, der nicht zur Darstellung des Bildes genutzt wurde. Das Bild wurde irgendwie runter skaliert. Es sieht so aus, als wurden die original 1980*1080 berechnet, um dann ultramies auf ca. 1880*1025 oder so runtergerechnet zu werden um dann wieder in 1920*1080 ausgegeben zu werden. Im Endeffekt gibts also einen unscharfen Desktop, der nicht die volle Fläche des TV nutzt.

Das sieht auf jeden Fall mistig aus und man kann die Schrift auch nicht richtig lesen und die HD Videos flimmern dann so doof. Ich hab dann mal aus Spaß mal ne andere Auflösung genommen und *zack* wurde alles wirklich als Vollbild dargestellt.

Der Fernseher gibt jeweils als Signalinfo die richtigen Werte wieder, also auch 1920*1080, stellt sie dann aber nicht richtig dar bzw. da der Blu-Ray-Standaloneplayer aber 1a-Vollbild wiedergibt, scheidet der TV als Ursache ja irgendwie aus, oder? Der fehler muss also im PC stecken.

Und da kommt jetzt meine Frage: Warum stellt die verfluchte Grafikkarte nicht die gewünschte Auflösung richtig da und wie änder ich das, damit das Bild endlich beim TV so ankommt, wie es ankommen soll?

Vielen Dank schon mal für eure Tipps, die hoffentlich zahl- und erfolgreich hier eintrudeln werden.
 

Matt1974

Komplett-PC-Käufer(in)
Hallo Leutz, ich hätt da mal ein Problem. Ich habe heute mal meinen PC an meine Full-HD Glotze angeschlossen um mal zu gucken, wie CoD6 sich so in 16:9 spielt.

OS: Win 7 Home Premium 32 Bit
Grafikkarte: ATI HD 4850 (9.11)
TV: LG 37 LH4000

Hab also den PC rübergetragen und über HDMI an den TV angeschlossen. Windows hats beim Start automatisch erkannt und 1920*1080 eingestellt. Dennoch war das Bild "bescheiden". Und zwar aus folgendem Grund: Um den dargestellten Desktop im TV war ein kleiner Rand geblieben, der nicht zur Darstellung des Bildes genutzt wurde. Das Bild wurde irgendwie runter skaliert. Es sieht so aus, als wurden die original 1980*1080 berechnet, um dann ultramies auf ca. 1880*1025 oder so runtergerechnet zu werden um dann wieder in 1920*1080 ausgegeben zu werden. Im Endeffekt gibts also einen unscharfen Desktop, der nicht die volle Fläche des TV nutzt.

Das sieht auf jeden Fall mistig aus und man kann die Schrift auch nicht richtig lesen und die HD Videos flimmern dann so doof. Ich hab dann mal aus Spaß mal ne andere Auflösung genommen und *zack* wurde alles wirklich als Vollbild dargestellt.

Der Fernseher gibt jeweils als Signalinfo die richtigen Werte wieder, also auch 1920*1080, stellt sie dann aber nicht richtig dar bzw. da der Blu-Ray-Standaloneplayer aber 1a-Vollbild wiedergibt, scheidet der TV als Ursache ja irgendwie aus, oder? Der fehler muss also im PC stecken.

Und da kommt jetzt meine Frage: Warum stellt die verfluchte Grafikkarte nicht die gewünschte Auflösung richtig da und wie änder ich das, damit das Bild endlich beim TV so ankommt, wie es ankommen soll?

Vielen Dank schon mal für eure Tipps, die hoffentlich zahl- und erfolgreich hier eintrudeln werden.
Das liegt angeblich am Windows, stell mal auf 1680x1050, dann sollte es besser werden. Das Problem haben schon viele Berichtet die den Desktop kaum leserlich bekamen.
 
TE
frEnzy

frEnzy

Software-Overclocker(in)
Das Problem war dann aber auch bei CoD6. Generell ist das Problem natürlich nicht so schlimm, da der Fernseher echt sehr gut interpoliert. Es sehen also auch geringere Auflösungen als FullHD wirklich gut aus! Vor allem beim Spielen ist das nicht kritisch. Aber es ärgert mich schon ein wenig ;)
 

PimpmyPhenom

Schraubenverwechsler(in)
Moin,

ich hatte das Problem bei meiner HD4870 und dem Benq E2200HD auch.

Ich habe das Problem mithilfe des ATI-Treibers in den Griff bekommen:

geh mal auf Desktop&Displays, dann Rechtsklick auf deinen Monitor ( unten links, sollte eine 1 drin stehen ), dann auf Configure. Anschließend setzt du einen Haken bei Enable ITC Processing, und anschließend schiebst du unter Scaling Options den Overscan - Regler so weit nach rechts, bis du wieder bei vollem Bild bzw. 1920*1080 bist.

So hat es bei mir funktioniert.

Viel Erfolg,

PimpmyPhenom
 

wayne1980

Schraubenverwechsler(in)
Moin,

ich hatte das Problem bei meiner HD4870 und dem Benq E2200HD auch.

Ich habe das Problem mithilfe des ATI-Treibers in den Griff bekommen:

geh mal auf Desktop&Displays, dann Rechtsklick auf deinen Monitor ( unten links, sollte eine 1 drin stehen ), dann auf Configure. Anschließend setzt du einen Haken bei Enable ITC Processing, und anschließend schiebst du unter Scaling Options den Overscan - Regler so weit nach rechts, bis du wieder bei vollem Bild bzw. 1920*1080 bist.

So hat es bei mir funktioniert.

Viel Erfolg,

PimpmyPhenom
Hallo Zusammen,

ich muss dieses Thema nochmal aufgreifen, denn nun stehe ich vor genau dem gleichen Problem.

@PimpmyPhenom: ja das ist ein Work-Around, aber noch keine saubere Lösung. Denn das 1080p Bild, welches auf eine kleinere Auflösung skaliert wurde (wegen was auch immer) wird dadurch nur wieder künstlich auf 1080er Auflösung hochgezogen. Damit sind wir noch immer nicht bei einer nativen Darstellung von 1080 auf dem LED.

@all others: hat denn niemand eine Lösung dafür?

Vielen Dank für die Hilfe!

Grüße
Wayne1980
 

GrimReaper1908

PC-Selbstbauer(in)
hallo wayne1980,
mMn ist es sehr wohl eine saubere Lösung, was man an dem gestochen scharfen Bild erkennen kann.
Wenn du tatsächlich das bild erst runterskalieren und dann wieder hochskalieren würdest hättest du eine üble Pixelmatsche.
Meine Freundin hat auf ihrem TFT jedenfalls mit dem Treiber-Overscan ein perfektes Bild hinbekommen, was auch definitiv natives FullHD ist.
 

Eol_Ruin

Lötkolbengott/-göttin
@PimpmyPhenom: ja das ist ein Work-Around, aber noch keine saubere Lösung. Denn das 1080p Bild, welches auf eine kleinere Auflösung skaliert wurde (wegen was auch immer) wird dadurch nur wieder künstlich auf 1080er Auflösung hochgezogen. Damit sind wir noch immer nicht bei einer nativen Darstellung von 1080 auf dem LED.

Nein - das ist kein Workaround ;)
Die "Overscan/Underscan"-Funktion im CCC gibts weil ältere LCD-TVs keine Option zum Abschalten des Overscans hatten und deshalb ein abgeschnittenes Bild zeigten.
Da aber - soweit mir bekannt - alle aktuellen LCD-TVs im PC-Betrieb standardmäßig den Overscan deaktivieren kommmt der "schwarze Rand" zustande.
Wenn du 0% einstells dann hast du eine native Ausgabe.
 

PimpmyPhenom

Schraubenverwechsler(in)
Hallo Leute,

ich dachte auch, es wäre eine saubere Lösung, bis ich mal wieder Crysis im DirectX 10 Modus daddeln wollte...Plötzlich hatte ich wieder diese schwarzen Ränder, obwohl im CCC nichts verändert wurde. Unter DX9 ist alles gut.:huh: Ich hab jetzt mal das HDMI Kabel gegen mein altes DVI getauscht, jetzt gehts auf einmal. Iwie hab ich jetzt das HDMI Kabel in Verdacht...:motz:
 
Oben Unten