• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit RGB Beleuchtung MSI Gehäuse

Ingsten

Schraubenverwechsler(in)
Hallo zusammen,

also ich habe folgendes Problem.

Habe ein Asus ROG Strix B450 Mainboard und ein MSI MAG Vampiric 010 Gehäuse.

Das MSI Gehäuse hatte eine Art switch dabei wo ich einmal SATA anschließen kann (für Strom?) und einmal nen 3 Pin Für Adressable RGB.

Jetzt hab ich das Problem ich kann den Hinteren Lüfter sowie Front Panel RGB nicht über Armoury Crate steuern es wird nicht aufgelistet. Jemand ne Ahnung wie ich das hinbekomme das ich trotz verschiedener Hersteller Front Panel und Lüfter RGB steuern kann?

Gruß Ingsten
 

Schori

BIOS-Overclocker(in)
Evtl. funktioniert das nur mit der MSI Software, würde mich zumindest nicht überraschen.
 

IICARUS

Kokü-Junkie (m/w)
Frage mich gerade wo du am Mainboard diesen 3-Pin D-RGB Stecker angeschlossen hast, wenn das Mainboard gar kein solchen Anschluss besitzt.

Das Mainboard hat zwar RGB_Header1+2, was aber nicht für D-RGB ausgelegt ist. Das würde nicht nur von der Technik her nicht funktionieren, sondern die LEDs werden damit auch gegrillt, da sie statt 5v dann 12v abbekommen.
 

chill_eule

Moderator
Teammitglied
Frage mich gerade wo du am Mainboard diesen 3-Pin D-RGB Stecker angeschlossen hast, wenn das Mainboard gar kein solchen Anschluss besitzt.
Ich hoffe die stecken falsch auf einem 4Pin PWM fanheader :wow:
1621925605725.png

Mechanisch passt es ja auch da drauf, oder?
Ansonsten würde es mich auch nicht wundern, wenn die LEDs alle kaputt sind/gehen.
 

IICARUS

Kokü-Junkie (m/w)
Wenn der dritte Pin nicht verschlossen ist, passt der Stecker auf dem RGB_Header drauf.

Aber hier handelt es sich um das analoge RGB, wo alle LEDs zu gleich angesteuert werden. Der Unterschied liegt in der Technik, da hier kein Datenübertagung wie beim D-RGB mit dem zweiten Pin stattfindet und es von der Technik her schon nicht funktionieren würden.

Hinzukommt noch, das RGB 12v anliegen hat und D-RGB nur 5v.
Heutige Mainboards besitzen meist beide Anschlüsse dazu, damals hatten nicht alle Boards D-RGB mit dabei.
 
TE
I

Ingsten

Schraubenverwechsler(in)
Frage mich gerade wo du am Mainboard diesen 3-Pin D-RGB Stecker angeschlossen hast, wenn das Mainboard gar kein solchen Anschluss besitzt.

Das Mainboard hat zwar RGB_Header1+2, was aber nicht für D-RGB ausgelegt ist. Das würde nicht nur von der Technik her nicht funktionieren, sondern die LEDs werden damit auch gegrillt, da sie statt 5v dann 12v abbekommen.
Doch hat es. Ich habe einmal 12V und 5V . Hab vergessen rein zu schreiben das es das Gaming-F II ist :D
 

Anhänge

  • mb.jpg
    mb.jpg
    103,2 KB · Aufrufe: 7

IICARUS

Kokü-Junkie (m/w)
Hatte mich schon gewundert. :D

Dann müsste es normalerweise auch gehen.
Es wird dir aber nicht das Gehäuse angezeigt, sondern je nach Einstellung musst du den Anschluss dazu ansteuern.
 
TE
I

Ingsten

Schraubenverwechsler(in)
Hatte mich schon gewundert. :D

Dann müsste es normalerweise auch gehen.
Es wird dir aber nicht das Gehäuse angezeigt, sondern je nach Einstellung musst du den Anschluss dazu ansteuern.
Okay weil in Armoury Crate wird mir nur MB , Ram und Front Lüfter angezeigt die ich über die 12V Laufen lasse, kann evtl. dieses "Switch" das problem sein? weil das wird wie gesagt über nen schalt am Gehäuse geschaltet. Dann bräuchte ich ja theoretisch auch den SATA stromanschluss nicht. Oder habe ich jetzt einen Denkfehler?
 

IICARUS

Kokü-Junkie (m/w)
Armoury Crate kann nur durch den 3-Pin Anschluss nicht erkennen, was daran hängt. Daher musst du den Anschluss in der Software dazu herausfinden und diesen nach Belieben bestimmen. Aber ohne eine Einstellung müssten die RGBs auch bereits beim Hochfahren des Rechners gehen.

Bedenke, dass manche Gehäuse dazu per Schalter umgeschaltet werden müssen, damit die Steuerung vom Mainboard und nicht mehr vom Schalter übernommen wird.

Mehr kann ich dir dazu nicht schreiben, da ich dein Rechner nicht vor mir stehen habe.
 
Zuletzt bearbeitet:
TE
I

Ingsten

Schraubenverwechsler(in)
Ah okay , dann muss ich mir ma ne Dokus durchlesen wie das geht in AC, danke für den Tipp. Dann müsste ich aber Theoretisch den SATA anschluss abmachen weil die LED's ja übers MB dann die 5V Spannung bekommen oder ?
 

IICARUS

Kokü-Junkie (m/w)
Dann müsste ich aber Theoretisch den SATA anschluss abmachen weil die LED's ja übers MB dann die 5V Spannung bekommen oder ?
Nein musst du dran lassen, denn es kann sein, das diese Funktion die Spannung übers Netzteil bekommt. Habe bei mir sogar ein D-RGB Hub verbaut, der auch separat mit Spannung versorgt wird, damit ich mehr RGBs verbauen kann.

Im Allgemeinen solltest du immer das Handbuch dazu lesen, aber es wird dort sicherlich nichts dabei stehen, das du in diesem Fall, dass SATA-Strom abklemmen sollst.
 
TE
I

Ingsten

Schraubenverwechsler(in)
Im Handbuch steht auch net wirklich viel drin. Ich schau nachher nochmal ins Programm rein, wobei AC ja richtig beknackt sein soll so wie ich jetzt schon mehrfach gelesen habe :D
 
Oben Unten