Problem mit externer Seagate 750GB Platte unter WinXp (baldiger Hardwaretod?)

RyzA

PCGH-Community-Veteran(in)
Nabend!


Habe eine externe Seagate Barrcuda 750GB. Damals hat mein Händler mir angeblich ein Firmwareupdate für die Serie draufgemacht(ich hatte es nie danach überprüft) welches mögliche Hardschäden oder sogar den völligen Tod vermeiden soll. CD hatte er mir mitgegeben.

So schön, so gut. Hatte die Festplatte zwischenzeitlich mit USB genutzt und es lief so.

Esata habe ich auch am Gehäuse, nur damals war es nicht angeschlossen.

Nach einer Hardwareaufrüstung und Mobotausch durch den Händler(Pc war nen paar Tage weg, hatte auch Moboschaden) habe ich die Platte dann wieder in Betrieb genommen.

Aufeinmal wurde beim Dateiübertragen von Computer zur externen HD per USB abgebrochen und gesagt das dass USB-Gerät nicht erkannt werden kann. Hatte Kabel getauscht das brachte ncihts. DIgi-Kamera genommen - damit klappte es.

Dann habe ich es über Esata probiert und das ging auch. Der Händler hatte wohl bei diesem Mobo auch den Esata Anschluß am Gehäuse angeschlossen.

Nur jetzt nach ein paar Wochen habe ich wieder Daten sichern wollen und aufeinmal kam ne Meldung "Die Systemvolumeninformationen können nicht ausgelesen werden führen sie doch eine Datenträgerbereinigung durch". Die Geschwindigkeit ist auch beim kopieren von Dateien sehr langsam gewesen.

Dann habe CHKDSK gemacht. Nach dem 5 Durchlauf hat es geklappt weil er vorher immer hängengeblieben ist. Da wurden auch nen paar Sachen korrrigiert.

Nun hatte ich mich gefreut und es nochmal probiert mit dem Dateien kopieren. Wieder saumäßig langsam, fast langsamer als USB 2.0.

Auf der Festplatte befinden sich auch einige Dateileichen von vergangenen Servicepackinstallationen, welche ich nicht gelöscht kriege. Ob ds relevant ist weiß ich nicht.

Und unter "Systemverwaltung----->Datenträgerverwaltung" wird die Festplatte als einzigste als "aktiv" gekennzeichnet. Was hat das zu bedeuten und wie bekomme ich das weg?

Da hatte ich wohl ein wenig Murks gemacht...:schief:

So bleibt mir nur noch übrig die Daten welche ich nicht auf meinen HD´s auf den Computer habe von der Externen in langsamer Geschwindigkeit rüberzuholen. Und die externen nochmal zu formatieren.

In der Hoffnung das es dann funktioniert. Ansonsten muß ich die wohl umtauschen. Garantie habe ich.

Wollte mir zur Sicherheit auch noch ne zweite externe holen. Jedenfalls keine Seagate mehr.

Jetzt habe ich viel geschrieben. Vielleicht weiß jemand ne Lösung ohne das ich formatieren muß.:daumen:

PS: Und es kann doch nicht sein das wenn ich Dateien kopiere sonst fast nichts anderes mehr auf dem PC machen kann. Selbst das öffnen von Firefox dauert ne Ewigkeit. Der Quelldatenträger ist meine WD Black. Eine Partition davon. Wenn ich zur meiner anderen internen Samsung von WD kopiere ist das nicht so krass.
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
HUHU!:ugly:

Kann mir niemand helfen? Idee oder so?

Habe das jetzt schon 3 Foren eröffnet und bis jetzt keine Antworten. Liegt das an meiner Schreibweise?

Zur verwirrend vielleicht? :what:

Bidde sag doch mal einer watt...;)
 
TE
TE
RyzA

RyzA

PCGH-Community-Veteran(in)
Ja am Anfang. Dann hatte ich die wieder zum Händler gebracht und er meinte er würde das Firmwareupdate drauf machen. Danach hatte ich es nicht nochmal überprüft. Weil ich ihm vertraut hatte.

Wenn das Update nicht drauf war ist es wohl jetzt zu spät. Oder?

Ich werde die Platte formatieren und dann zum Umtausch zurückbringen. Oder was draufzahlen und ne Western Digital 1TB nehmen.

Aber morgen kommt ein Kollege und wir probieren das mal mit seiner Platte. Um auszuschließen das es nicht an meinem System liegt.;)

PS: Die internen Platten funktionieren einwandfrei. Ist nur über USB und neuerdings auch ESata. Vermute aber mal stark das es an der Seagate liegt.
 
Oben Unten