• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

plötzliches einfrieren - netzteilproblem?

Hendrik2

Schraubenverwechsler(in)
plötzliches einfrieren - netzteilproblem?

hallo,

seit geraumer zeit habe ich das problem, dass mein pc in unregelmäßgen abständen einfach einfriert. das bild flackert einmal, maus geht nicht mehr dann piept das mainboard einmal und nichts geht mehr ausser reset...oft passiert es wenn ich bei videos zum vollbild wechseln will oder überhaupt nen video mitm vlc anbspielen will und bei games natürlich.

hab jetzt schon jede menge gegoogelt und gelesen, dass es am netzteil auch liegen könnte deshalb wollte ich mal fragen, was ihr dazu meint ob mein 400W enermax ausreicht, bevor ich alles neu kaufe und teste woran es liegt. die temperaturen sind im grünen bereich (cpu 40, gpu 65)
mein system sieht im mom so aus: (der Prozessor ist gerade 1 Woche alt, daran kanns nicht liegen, ist nen Q8400 mit Zalmanlüfter)
Systemüberblick


Prozessor Q8400 @2,66

Speicher 2 GB

Graka NVIDIA GeForce 8800 GTS (320MB)

HDD 320 GB Seagate

XP Professional Service Pack 3


und im anhang findet ihr nen foto von meinem netzteil

ich hoffe ihr könnt mir helfen - danke

edit:hab den rest gelöscht, hab wohl kein aktuelles everest mehr ;)
edit2: memtest hab ich schon gemacht, ergab keine fehler
 
Zuletzt bearbeitet:

poiu

Lötkolbengott/-göttin
AW: plötzliches einfrieren - netzteilproblem?

also check bitte noch maldie angaben :

Prozessor Pentium III Xeon, 2666.7 MHz ist ja wohl unwahrscheinlich
auchd die 2030MB RAM

lies das ganze bitte nochma mit CPU-Z, Everest SIW .. aus

entferne mal denn ganzen Klimbim, usb Sticks usw

Idea wäre minimal Konfig

also Graka CPU RAM HDD und sonst nix!

Die Graka soltest du aber auch ma checken!
 

Mosed

BIOS-Overclocker(in)
AW: plötzliches einfrieren - netzteilproblem?

Also vom Prinzip reicht das netzteil aus von der Leistung. Es kann natürlich defekt sein.
Es ist also so, dass der Rechner abstürzt, wenn du Last erzeugst? Das würde aufs Netzteil deuten, ja. Wobei ein Video abspielen nicht grad viel Last ist.

Aber das das Mainboard dann piept, wäre mir neu.

Alle Stromanschlüsse sind korrekt angeschlossen? Hast du den Arbeitsspeicher mal getestet?
 
TE
H

Hendrik2

Schraubenverwechsler(in)
AW: plötzliches einfrieren - netzteilproblem?

durch den cputausch hab ich eig alle stromanschlüsse nochmal überprüft, alles korrekt m.M. nach...

das piepen kommt auch nicht immer, und in games ist es mal nach 5m in und mal nach 30 min...ich kann mir echt kein reim draus machen...es kam auch auf einmal, ohne dass ich was an der hardware geändert hätte
 
Oben Unten