Pingspikes nachweisen?

Sesam118

Schraubenverwechsler(in)
Hallo,

Ich habe folgendes Problem:

Am 1.6. bin ich umgezogen und habe als Internetanbieter Northern Access ausgewählt, da ich auf dem Land wohne, hatte ich auch keine andere Wahl.
Dort habe ich eine Glasfaserleitung mit 300mbits die auch „relativ“ Stabil läuft, die Download und Upload Rate sind auch super.
Allerdings habe ich ständig Pingschwankungen. Im Durchschnitt liegt mein Ping bei 9ms, aber alle 15 - 20 Sekunden geht dieser hoch auf bis zu 250ms , was insbesondere bei Shootern extrem stört.
Das passiert bei PS5 und auf PC mit einer FRITZ!Box 7590AX
Ebenfalls hatte ich Testweise einen ASUS Router.
Mein Anbieter meint die Leitung sei in Ordnung und diese würden sich an die Anforderungen der Bundesnetzagentur halten.

Was ich alles versucht habe:
- Alle LAN Kabel getauscht
- Es per WLAN getestet
- Öffentliche IP vom Provider bekommen
- Paketbeschleunigung im Router aktiviert und deaktiviert
- VPN getestet
- Bandbreite im Router begrenzt
- Router angepingt
- Tracert zu den APEX Servern in Frankfurt


Und da ich ein Laie bin, weiß ich nicht weiter.
Ich könnte höchstens zu einem Gigacube von Vodafone wechseln, aber müsste irgendwie bei NA dann ein Sonderkündigungsrecht kriegen.
Ich habe mich auf Reddit versucht schlau zu machen, allerdings geht dort auch nichts mehr weiter.

Ich bin mir recht sicher, dass es nicht an meiner Hardware liegt, da bei Google Bewertungen dieses Anbieters das Problem auch ab und an beschrieben wird..

Anbei noch Tests von Pingplotter und alle anderen Tests die ich gemacht habe..
Welche Möglichkeiten gibt es um zu beweisen, dass der Ping schlecht ist als Laie? Ich würde den Vertrag gerne kündigen, da der Support sich auch quer stellt.


In meiner alten Wohnung mit Vodafone hatte ich übrigens nie Probleme.

Vielen Dank im Voraus!
 

Anhänge

  • 979101fa-9200-480f-9145-4538849c7a9b.jpeg
    979101fa-9200-480f-9145-4538849c7a9b.jpeg
    189,8 KB · Aufrufe: 55
  • 9d1ea376-07c9-48c8-b5b8-afbd447e754b.jpeg
    9d1ea376-07c9-48c8-b5b8-afbd447e754b.jpeg
    342 KB · Aufrufe: 31
  • 8fa52874-3fab-44b5-b0f7-0d221d55475d.jpeg
    8fa52874-3fab-44b5-b0f7-0d221d55475d.jpeg
    73,1 KB · Aufrufe: 17
  • IMG_2525.jpeg
    IMG_2525.jpeg
    66,7 KB · Aufrufe: 16
  • IMG_2524.jpeg
    IMG_2524.jpeg
    224,4 KB · Aufrufe: 17
  • IMG_2526.jpeg
    IMG_2526.jpeg
    236,1 KB · Aufrufe: 18
  • IMG_2523.jpeg
    IMG_2523.jpeg
    57,1 KB · Aufrufe: 25
1720603652380.png


Versuch das mal, hat bei mir zumindest geholfen die Spikes zu reduzieren (mehrere Geräte gleichzeitig aktiv -> TV mit Streaming und PC mit einem Download / Gaming).

Du könntest noch einen Tracert zu deinem Provider ausführen, sollte das ein Problem von eben diesem sein, sollten da bei mehrmaliger Verfolgung ebenfalls Unregelmäigkeiten auftreten, müsstest du deinen Provider kontaktieren und die sollen die Leitung einfach resetten.
 
Anhang anzeigen 1464405

Versuch das mal, hat bei mir zumindest geholfen die Spikes zu reduzieren (mehrere Geräte gleichzeitig aktiv -> TV mit Streaming und PC mit einem Download / Gaming).

Du könntest noch einen Tracert zu deinem Provider ausführen, sollte das ein Problem von eben diesem sein, sollten da bei mehrmaliger Verfolgung ebenfalls Unregelmäigkeiten auftreten, müsstest du deinen Provider kontaktieren und die sollen die Leitung einfach resetten.

Danke schonmal für die fixe Antwort, ich habe aber quasi nie mehrere Geräte gleichzeitig aktiv. Nur zb Handy und Rechner, werde das nachher aber mal testen :)

Wie bekomme ich die IP von meinem Provider raus?
 
1720605961596.png


Wenn du ein tracert z.B. zur telekom machst, wird die IP aufgeschlüsselt, diese kannst du dann beim nächsten mal direkt eingeben um immer die gleiche zu bekommen.

Sollte es dort keine "Probleme" geben, könnte es am Routing liegen.
Frankfurt ist aktuell ziemlich überlastet (besonders zu Stoßzeiten), ein VPN könnte zur Klärung helfen.

Wenn nicht über Frankfurt gerouted wird und es sich bessert, dann kannst du als Endverbraucher da leider sehr wenig gegen machen.
 
Zuletzt bearbeitet:
Ich würde einen dauer Ping zur Fritzbox (Meist 192.168.178.1) machen und einen Dauerping zu einer internetseite z.b Google DNS 8.8.8.8.
ping -t 192.168.178.1
ping -t 8.8.8.8
Je nach dem wo dann nach einer Zeit die Latenzsteigt, weißt du wo das Problem ist.
 
Welche Möglichkeiten gibt es um zu beweisen, dass der Ping schlecht ist als Laie? Ich würde den Vertrag gerne kündigen, da der Support sich auch quer stellt.
Hier kann dir die Bundesnetzagentur weiter helfen, dein Recht zu bekommen!
Quelle: bundesnetzagentur.de
Ihren Internetzugang mindern oder den Vertrag außerordentlich kündigen? ... Wir unterstützen Sie mit unserem Nachweisverfahren.

 
Ich habe jetzt mit Pingplotter nochmal meinen Router angepingt und 8.8.8.8, ist das aussagekräftig?
Und wie argumentiert man dann beim Provider, dass die Latenz zu hoch ist? Zumindest falls diese Screenshots ausreichen
 

Anhänge

  • e7ea831e-0994-4485-9ab7-3cd43cac06a2.jpeg
    e7ea831e-0994-4485-9ab7-3cd43cac06a2.jpeg
    155,1 KB · Aufrufe: 33
  • db79a745-dc14-4407-90ae-065ad8e33dc3.jpeg
    db79a745-dc14-4407-90ae-065ad8e33dc3.jpeg
    114,2 KB · Aufrufe: 38
Es kommt auch die Verkabelung vom Hausanschluss bis zur TAE Dose in Frage- Wenn hier die Isolierung gelitten hat kann es zu instabile Qualität der Verbindungen kommen.
Der Hauseigentümer ist für diese Verbindung in der Pflicht!
Du kannst nochmals mit dein Anbieter reden und ihn Mitteilen das deine Latenz hoch ist und ob er von seiner Seite aus bis zum Hausanschluss die Qualität und Latenz testen. Wenn die keine Fehler angeben, könnte wie gesagt dein Hausleitung in einen schlechten Zustand sein.

Wenn du Rechtliche schritte in Erwägung ziehst, um den Vertrag mit dein Anbieter aufzulösen, ist als Beweismittel vor Gericht ein Protokoll von der Bundesnetzagentur gültig. Deine Screenshots werden nicht Rechtskräftig sein.
 
Genau, erst mal das Heimnetz durchmessen und debuggen, die Wahrscheinlichkeit ist nicht gering, dass es da liegt, wenn du da Packet Loss hast. Ich würde wenn möglich mal sämtliches Equipment abstöpseln und nur den PC mit Kabel am Router direkt anschließen. Wenn dann alles OK ist war es dein Setup. Wenn es immer noch ist könnte es die Config des Routers sein oder der Anbieter. Oder auch der PC, vielleicht kannst du es dann mit einem Laptop der woanders bekannt funktioniert gegentesten. Wie oben erwähnt sollten die das bei entsprechender Meldung durchmessen.
 
Sieht völlig normal aus.
Zumindest entedecke ich keine Unregelmäßigkeiten.
Wo sind die 250ms-Pings?
Genau das ist das Problem, ich sehe da hohe Latenzspitzen, genau wie bei den anderen Tests oben von Pingplotter, allerdings kenne ich mich halt auch nicht aus.. dementsprechend schwierig ist es das Problem zu schildern. Aber es ist definitiv da, nur kann ich schließlich auch kein Gameplay von diversen spielen schicken.

Eben das.
Was die Unterputzsachen bis zum Verteiler angeht kann man auch mal die Fritzbox checken ob da was im Ereignisprotokoll steht.
Hat bei mir mal auf den Meter genau gepasst.

Der Packetloss zur FRITZ!box tritt in der Regel nicht auf, das Problem bestand ja ebenfalls mit einem ASUS Router. Aber ich mache nachher nochmal einen Ping zum Router.

Es kommt auch die Verkabelung vom Hausanschluss bis zur TAE Dose in Frage- Wenn hier die Isolierung gelitten hat kann es zu instabile Qualität der Verbindungen kommen.
Der Hauseigentümer ist für diese Verbindung in der Pflicht!
Du kannst nochmals mit dein Anbieter reden und ihn Mitteilen das deine Latenz hoch ist und ob er von seiner Seite aus bis zum Hausanschluss die Qualität und Latenz testen. Wenn die keine Fehler angeben, könnte wie gesagt dein Hausleitung in einen schlechten Zustand sein.

Wenn du Rechtliche schritte in Erwägung ziehst, um den Vertrag mit dein Anbieter aufzulösen, ist als Beweismittel vor Gericht ein Protokoll von der Bundesnetzagentur gültig. Deine Screenshots werden nicht Rechtskräftig sein.

Die Leitung ist Anfang des Jahres gelegt worden und ist eine Glasfaserleitung, laut Northern Access können keine Fehler entdeckt werden.

Das Protokoll der Bundesnetzagentur misst nur Bandbreite oder? Ich hab gestern das Programm schon runtergeladen und mache die Messungen, aber wenn nur Download und Upload gemessen werden wird da nichts bei rumkommen, weil die beiden sind super.
 
Das Protokoll der Bundesnetzagentur misst nur Bandbreite oder? Ich hab gestern das Programm schon runtergeladen und mache die Messungen, aber wenn nur Download und Upload gemessen werden wird da nichts bei rumkommen, weil die beiden sind super.
Bei der manuellen Messung ist der Ping mit dabei! Er fängt mit der Laufzeit an, dann Download gefolgt von Upload...
Ping.jpg
Die Leitung ist Anfang des Jahres gelegt worden und ist eine Glasfaserleitung, laut Northern Access können keine Fehler entdeckt werden.
Wie war den die Verbindugn bevor umgestellt wurde?
 
Zuletzt bearbeitet:
Bei der manuellen Messung ist der Ping mit dabei! Er fängt mit der Laufzeit an, dann Download gefolgt von Upload...
Anhang anzeigen 1464448

Wie war den die Verbindugn bevor umgestellt wurde?
Ah Entschuldigung, ich hatte nur die Messkampagne genutzt. Teste ich nachher auch nochmal

Wie die Verbindung vorher war, weiß ich nicht, vermutlich gab es keine. Ich bin ja erst zum 1.6. eingezogen. In der alten Wohnung mit DSL und der selben Hardware, lief ja alles Super.
Nur der Router und Anbieter hat sich geändert

Edit: Ein Freund meinte, dass es vielleicht auch das Modem vom Anbieter sein kann, kann man die Übertragungsqualität vom Router zum Modem messen?
 
Ich denke da eher an ein Problem mit deiner Verkabelung in der Wohnung. LAN Kabel defekt oder nicht richtig gesteckt.
LAN Kabel kann es eigentlich nicht sein, die Kabel habe ich alle neu gesteckt und getauscht. Und normal sollte das Problem dann per WLAN dann behoben sein oder nicht?

Nur das Glasfaserkabel welches in den Router geht ist nicht neu, das verschwindet irgendwo in der Wand
 
Ah Entschuldigung, ich hatte nur die Messkampagne genutzt. Teste ich nachher auch nochmal

Wie die Verbindung vorher war, weiß ich nicht, vermutlich gab es keine. Ich bin ja erst zum 1.6. eingezogen. In der alten Wohnung mit DSL und der selben Hardware, lief ja alles Super.
Nur der Router und Anbieter hat sich geändert

Edit: Ein Freund meinte, dass es vielleicht auch das Modem vom Anbieter sein kann, kann man die Übertragungsqualität vom Router zum Modem messen?
Und ich bin davon Ausgegangen das in der Messkampagne der Wert mit Dokumentiert wird...

Da bin ich auch Überfragt.

Kann bitte einer aus der Community mit der Info was anfangen und dir weiter Helfen!?
 
Kann bitte einer aus der Community mit der Info was anfangen und dir weiter Helfen!?
Was genau ist die aktuelle Frage hier? :ugly:

Ich kann euch nur sagen das Problem liegt nich bei ihm: (Siehe grüne Markierungen im Screenshot rechts.)
1720707548375.png


Das Problem leigt in diesem Fall zwischen nexiu und google.
Und wenn dein Anbieter da kein größeren Kapazitäten zu Stoßzeiten gebucht hat dann kannst man da nix machen.
Da kann der noch 20 Mal die Leitung messen, das Problem liegt nicht zwischen ihm und seinem Anbieter.
 
Zurück