• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PCGHX intern: Umstellung auf neue Forensoftware am Montag (7. September)

Stryke7

PCGHX-HWbot-Member (m/w)
Jetzt bin ich aber ein bisschen verwirrt. Ich habe das Tabellen-Tool des aktuellen Forums im WYSIWYG Editor genutzt, um die Tabelle anzulegen.

Zur besseren Pflege der Tabelle schalte ich im Editor manchmal zwischen BBCode und WYSIWYG Editor um.

Wie soll ich das anders machen?
 

ZAM

Wartungsdrohne
Teammitglied
Jetzt bin ich aber ein bisschen verwirrt. Ich habe das Tabellen-Tool des aktuellen Forums im WYSIWYG Editor genutzt, um die Tabelle anzulegen.

Zur besseren Pflege der Tabelle schalte ich im Editor manchmal zwischen BBCode und WYSIWYG Editor um.

Wie soll ich das anders machen?

Du hast dieses Posting verlinkt:
1623397395308.png


Das ist definitiv keine Tabelle. Tabellen schauen so aus:

asdasdasdasd
asdasdasdasd
 

Stryke7

PCGHX-HWbot-Member (m/w)
Ah Sorry, ich hab die URL nicht geprüft. Ich meinte natürlich den Startpost des Threads:




Edit:

Ich meine solche Zeilenumbrüche hier, die finde ich sehr unschön:
1623397892029.png
 

Inzersdorfer

Software-Overclocker(in)
@ZAM :Besser!

@Stryke7 : man könnte auch "Betriebsstunden" durch "Laufzeit" oder schlicht "h", "Schreibvolumen" durch "geschrieben" oder "TBW" (dann mit Umrechnen) ersetzten, das spart Breite.
 

ZAM

Wartungsdrohne
Teammitglied
Viel besser! Wie hast du horizontales Scrolling aktiviert? War ich zu doof dazu?

Der Style (CSS) für die Umbrüche im Text innerhalb von Tabellen war nicht gesetzt.
Dadurch versuchte der Browser die Tabelle immer an die Inhaltsbreite des Posts anzupassen, anhand von unpraktischen Umbrüchen mitten in Wörtern. Scrollen war dadurch nicht sichtbar, weil die Tabelle ja immer schmal genug war.
 

taks

PCGH-Community-Veteran(in)
Hallo ZAM :-)
Gibt es neuerdings andere max. Grössen für die Signaturen? z.B. die hier find ich schon recht gross:
signatur.png


 

ZAM

Wartungsdrohne
Teammitglied
Hallo ZAM :-)
Gibt es neuerdings andere max. Grössen für die Signaturen? z.B. die hier find ich schon recht gross:
Anhang anzeigen 1366938


Wie ich schon mal schrieb - die alte Begrenzung wurde über CSS gelöst mit einer maximalen Höhe des Signatur-Bereichs, ohne Scrollbars. Eigentlich wollte ich im neuen Forum darauf verzichten und auf die Einsicht der User hoffen. Ist wohl aber nicht möglich, wie man an der Signatur sieht - wobei die noch minimal passt - die ist 220pixel hoch gesamt - das ist halt Auslegungssache. D.h. demnächst gibt es wieder Höhen-Zwang per CSS mit abgeschnittenen Signaturen - begrenzt auf 200 Pixel.
 
Zuletzt bearbeitet:

c1i

Freizeitschrauber(in)
Ich muss mich immer noch alle paar Wochen neu anmelden und den Kekshinweis neu bestätigen. Ich bin in einigen XenForos aktiv und das ist definitiv ein Fehler, der nur bei euch vorliegt. Die Push-Anfrage kommt auch immer wieder neu. Normal ist anders.
 

ZAM

Wartungsdrohne
Teammitglied
Ich muss mich immer noch alle paar Wochen neu anmelden und den Kekshinweis neu bestätigen. Ich bin in einigen XenForos aktiv und das ist definitiv ein Fehler, der nur bei euch vorliegt. Die Push-Anfrage kommt auch immer wieder neu. Normal ist anders.
Diese anderen Foren (und was andere machen ist hier nicht wichtig) nutzen kein, wie schon häufig erwähnt, verbundenes Login-System, dass mit der Hauptseite auch funktionieren muss, die zudem eine komplett andere Programmiersprache nutzt - das haben die anderen Xenforos nicht - versprochen. Zu Login-Problemen habe ich jetzt schon sehr lange keine Hinweise mehr bekommen und auch bei meinen Systemen trat das bisher nicht mehr auf. Man wird nur regulär ausgeloggt, wenn man zw. 7-14 Tage inaktiv war.
Cookie-Banner ist ein anderes Thema, dazu gibt es einen eigenen Thread, der das verhalten erläutert.
 

c1i

Freizeitschrauber(in)
Das ist doch aber mir als User egal. Es ist ein Umstand, der die Benutzung des Forums unangenehm macht. Gerade am Smartphone nervt das ungemein, weil ich dort keine Passwörter speichere und mich dementsprechend nicht einloggen kann (mein Passwort ist eben nicht 12345). In meinen Augen werden damit User vergrault.

Wurde das Problem denn zumindest eskaliert oder wird nur gesagt, ist bekannt, können wir nicht ändern? Denn die Problematik mit dem Multilogin ist mir schon bewusst. Ändert nichts daran, dass die Umsetzung schlecht ist.

Vielleicht sollte die Muttergesellschaft über die Besetzung der Programmiererstellen nachdenken.
 

Olstyle

Moderator
Teammitglied
Vielleicht sollte die Muttergesellschaft über die Besetzung der Programmiererstellen nachdenken.
Bis du die Sorte Mensch die im Laden den Geschäftsführer verlangt und den Rausschmiss des Verkäufers verlangt weil er dir nicht 50% Rabatt gegeben hat?
Unmut hin oder her, mit persönlichen Angriffen hat noch nie jemand dafür gesorgt Hilfe zu bekommen.
 

chill_eule

Moderator
Teammitglied
Ich habs jetzt nach 10 Minuten testen wieder auf light-mode umgestellt, gefällt mir nicht. :fresse:

Aber trotzdem danke an @ZAM wahrscheinlich? :daumen:

Wie lang wurde hier schon danach gerufen?
 

ZAM

Wartungsdrohne
Teammitglied
Dark-Mode ist jetzt aktiv (Forum und gleich auch Mobile Webseite, jedoch erst mal nicht Desktop) - wir stellen aber gerade auch noch die Mobilseite um, falls sich jemand über Ausfälle wundern sollte.

Das Kopfmenü im Forum wurde auch im Light-Mode etwas modifiziert und das alte Extreme-X in den Forenkategorien für gelesen/ungelesen wurde in dem Rahmen auf die aktuelle Version angepasst.
 

AzRa-eL

Software-Overclocker(in)
Ja, endlich Dark Mode! Gerade gestern Abend ist mir beim Tab-Scroll aufgefallen, wie krass die PCGH-Seite einem die Netzhaut wegburnt, wenn man überall Dark Mode hat :D

Meine Augen bedanken sich herzlich @ZAM! :)

Edit: Ist die Einblendung der Signatur in der Mobilversion eigentlich auch neu?
 
Zuletzt bearbeitet:

ZAM

Wartungsdrohne
Teammitglied
Ja, endlich Dark Mode! Gerade gestern Abend ist mir beim Tab-Scroll aufgefallen, wie krass die PCGH-Seite einem die Netzhaut wegburnt, wenn man überall Dark Mode hat :D

Meine Augen bedanken sich herzlich @ZAM! :)

Edit: Ist die Einblendung der Signatur in der Mobilversion eigentlich auch neu?

Der dank gilt nicht mir, u.A. eher @josilver ^^

Die Signaturen wurden doch für Mobile gewünscht, oder stehe ich da auf dem Schlauch?
 

chill_eule

Moderator
Teammitglied
Habt ihr auch was an den Schriftgrößen geschraubt?

Manche Signaturen sehen irgendwie "unpassend" aus
Meine "passt" jetzt auch erst wieder mit kleinerer Schriftgröße.
 

Olstyle

Moderator
Teammitglied
Eine Mini-Sache bei der neuen Mobilseite: Wenn man keine offenen Benachrichtigungen hat wird das als rote Blase mit weißer 0 statt garkeiner Blase angezeigt. Zumindest mich irritiert das ziemlich.
Screenshot_20210713-121703~2.png
 

deady1000

Volt-Modder(in)
Was ist denn passiert? Meinst du die Ansicht auf dem Handy?

MfG
Nein das hier. Die Farben. Wtf:

1626173240258.png

EDIT:

Ok ich weißt nicht warum, aber bei mir war der Darkmode plötzlich an. Ich hab das aktiv aber nicht gemacht. Jetzt ist es wieder einigermaßen normal, nur dass die Schriftfarbe vom Text irgendwie grau statt schwarz ist. Kann man das bitte wieder ändern? Ist jetzt schlechter lesbar.

1626173387104.png
 

flx23

BIOS-Overclocker(in)
Dark-Mode ist jetzt aktiv (Forum und gleich auch Mobile Webseite, jedoch erst mal nicht Desktop) - wir stellen aber gerade auch noch die Mobilseite um, falls sich jemand über Ausfälle wundern sollte.
Echt schick geworden! Lob an das Team :-)

Wenn man noch einen Wunsch äußern darf: mit der weißen Schrift ist es etwas schwerer die gelesenen und noch nicht gelesenen Themen zu unterscheiden. Die Schriftart ist zwar unterschiedlich dick, aber so wirklich gut erkennt man es leider nicht.
Schick wäre wenn das gelesene z. B. Etwas grauer und nicht reinweiß ist
 

DaStash

PCGH-Community-Veteran(in)
Nein das hier. Die Farben. Wtf:

Anhang anzeigen 1369206

EDIT:

Ok ich weißt nicht warum, aber bei mir war der Darkmode plötzlich an. Ich hab das aktiv aber nicht gemacht. Jetzt ist es wieder einigermaßen normal, nur dass die Schriftfarbe vom Text irgendwie grau statt schwarz ist. Kann man das bitte wieder ändern? Ist jetzt schlechter lesbar.

Anhang anzeigen 1369207
Bei mir auch aber auf dem Handy.

MfG
Echt schick geworden! Lob an das Team :-)

Wenn man noch einen Wunsch äußern darf: mit der weißen Schrift ist es etwas schwerer die gelesenen und noch nicht gelesenen Themen zu unterscheiden. Die Schriftart ist zwar unterschiedlich dick, aber so wirklich gut erkennt man es leider nicht.
Schick wäre wenn das gelesene z. B. Etwas grauer und nicht reinweiß ist
Genau das wollte ich auch anmerken. :-)

MfG
 

ZAM

Wartungsdrohne
Teammitglied
Darkmode ist default aber aus - außer ihr forciert ggfs. im Browser immer Darkmode zu verwenden. Wobei ich die Abfrage gar nicht hinterlegt habe. Darkmode ist wie gesagt zumindest nicht Default.

*Edit* habe die Abfrage für Default-Browsereinstellung doch eingebaut ^^

Javascript:
let matched = window.matchMedia('(prefers-color-scheme: dark)').matches;
switchType = (matched) ? 'dark' : 'light';
 

Krolgosh

Software-Overclocker(in)
Ich finde das ist ganz gut geworden und haben sich ja sehr viele schon lange gewünscht. :)

Mal sehen ob ich den Darkreader dann zumindest bei pcgh.de einmotte.
 

ZAM

Wartungsdrohne
Teammitglied
Endlich! :devil:

Thx @ Devs :hail:

@ZAM
Die Namen der Mods kann man nicht mehr lesen. Cloak engaged? ;)

Uncloaked.

--------------

Dark-Mode orientiert sich in der ersten Stufe übrigens an eurer OS- bzw. Browser-Einstellung. Also wenn ihr da Dark-Modes bevorzugt ist der auch direkt aktiviert.

- Ich habe "ungelesene" Topics mal noch etwas mehr gefettet. Ein bisschen Feinschliff wird hier aber noch kommen, damit es sich besser unterscheidet.

- Wir haben auch noch die ein oder andere Stelle gesehen, für die der Dark-Mode offenbar noch fehlt - das sind Kleinigkeiten wie die "Für weitere Antworten geschlossen"-Leiste. Passen wir noch an.

- Smileys, die nicht für den Dark-Mode passen haben leider Pech. Die Ressourcen, um die (vor allem die animierten) einzeln anzupassen können wir hier nicht bereitstellen. Vielleicht mag das ja jemand von Euch übernehmen ;P.

- Wie ihr vermutlich durch Ausfälle der Seite mitbekommen habt, war heute auch mal kurzzeitig schon die neue Mobilseite live. Die mussten wir aus technischen Gründen leider vorübergehend zurückrollen - kommt aber schon sehr bald wieder. Die hat dann auch einen Dark-Mode (gleicher Switch wie fürs Forum). Zu einem Dark-Mode für die Desktop-Version der Webseite kann ich hier nichts sagen.

nur dass die Schriftfarbe vom Text irgendwie grau statt schwarz ist. Kann man das bitte wieder ändern? Ist jetzt schlechter lesbar.

Erledigt. :) Das war ein Bug im CSS.
 
Oben Unten