• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PCGHX intern: Umstellung auf neue Forensoftware am Montag (7. September)

DKK007

PCGH-Community-Veteran(in)
Irgendwie sind auf der Startseite immer noch alte Themen zu finden. Teilweise wie mehrere Jahre alt, wie dieser:
 

flx23

Software-Overclocker(in)
Irgendwie sind auf der Startseite immer noch alte Themen zu finden. Teilweise wie mehrere Jahre alt, wie dieser:
Das ist mir heute auch aufgefallen. Es scheint so als würden nicht mehr nur die neuen threads auf der Homepage angezeigt, sondern wie im forum unter "aktuelles".
Finde ich gerade sehr nervig, da findet man keine neuen Threads mehr sondern nur alte in dennen viel geschrieben wird.
Ich fände es gut wenn das wieder zurück geändert wird.
 

ZAM

Wartungsdrohne
Teammitglied
Es gibt leider kein RSS-Feed vom Forum (ohne Addon), dass nur die neuesten Threads ausgibt. Dafür müssten wir vermutlich ein eigenes rauslassen. Aber ich habe jetzt erst mal ne Woche Urlaub. :ugly:
 

ZAM

Wartungsdrohne
Teammitglied
Kann es gar nicht. 1. Es gibt kein Feed dafür. 2. Es war ursprünglich das gleiche Feed eingestellt wie jetzt. 3. Das kommt nicht von Zauberhand irgendwie hinzu.
 

ZAM

Wartungsdrohne
Teammitglied

flx23

Software-Overclocker(in)
Heute scheint es auch irgendwie wieder zu gehen. Zumindest habe ich keine Probleme mehr das auf der Homepage unter "Neue Threads im Forum" uralte threads stehen.
 

RyzA

PCGH-Community-Veteran(in)
Es wäre auch praktisch wenn die neuesten Beiträge sowie Forenstatistik rechts neben den freien Feld vom Forum angezeigt werden und nicht darunter. Da ist ja noch viel Platz. Zumindest in der Desktop Ansicht. :)

Edit: Wenn das Rechts neben dem Forum angezeigt werden würde und beim scrollen stehen bliebe das wäre gut.
Also das man das Forum scrollt und das Fenster/Spalte stehen bleibt das man das immer sieht.
Die neuesten Beiträge untereinander und darunter dann noch die Statistik. :daumen:
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Was ist eigentlich bei dem Thread passiert?
 

Anhänge

  • image3.jpg
    image3.jpg
    710,7 KB · Aufrufe: 37

Laudian

Moderator
Teammitglied
Was ist eigentlich bei dem Thread passiert?

Der Beitrag war Schuld, der Zeilenumbruch fand in einem langen Link nicht automatisch statt. Muss @ZAM sich wohl noch einmal angucken.
 

chill_eule

BIOS-Overclocker(in)
Irgendwas läuft bei mir in diesem thread grad falsch:


Egal was ich tue, der wird mir immer unter "Neue Beiträge" angezeigt mit ungelesenen Beiträgen.
Im Thema selbst werde ich auf den letzten Beitrag verwiesen wenn ich den Button "Neue Beiträge" anklicke, und zwar immer wieder.
Ich werd das "Ding" einfach nicht los :confused:
 

taks

PCGH-Community-Veteran(in)
Irgendwas läuft bei mir in diesem thread grad falsch:


Egal was ich tue, der wird mir immer unter "Neue Beiträge" angezeigt mit ungelesenen Beiträgen.
Im Thema selbst werde ich auf den letzten Beitrag verwiesen wenn ich den Button "Neue Beiträge" anklicke, und zwar immer wieder.
Ich werd das "Ding" einfach nicht los :confused:
Wollt ich grad auch hier rein schreiben ^^
 

PCGH_Torsten

Redaktion
Teammitglied
Das letzte Post im Thread ist ausgeblendeter Spam. Eigentlich sollte der nicht als "neu" berücksichtigt werden, aber da ihr ihn als normale User nie sehen könnt, wird er natürlich nie als gelesen markiert. :-(
 

EyRaptor

BIOS-Overclocker(in)
Macht der Login anderen eigentlich auch manchmal Probleme?

Wenn ich mich im Forum neu anmelde, habe ich erstmal nur die Funktionen einen unangemeldeten Users.
Auf der Mainpage wird mir mein Profil dann angezeigt als ob ich angemeldet wäre.
Ich muss mich von dort aus dann erst ausloggen und im Forum erneut einloggen, dann geht es.
 

D3N$0

BIOS-Overclocker(in)
Was habt ihr denn vor kurzem umgestellt? Kann mich neuerdings am Rechner nicht mehr im Forum anmelden, letze Woche ging's noch.
Auf der Main bin ich eingeloggt, im Forum nicht und der Anmeldebutton loopt mich ins leere :-(
 

ZAM

Wartungsdrohne
Teammitglied
Wie wärs mit chillen, Eule? :ugly:

p.s.: Woran liegt das eigentlich das immer noch teilweise beobachtete Themen als ungelesen markiert werden, obwohl man selber den letzten Beitrag verfasst hat? Kommt zwar nicht mehr so oft vor wie früher, hatte ich aber Letztens erst wieder.

MfG
Leider keine Ahnung, das sind Core-Funktionen.

Schon versucht, ohne Erfolg.

edit:

cookies löschen hat geholfen :schief::daumen:
Das ist leider in einigen Fällen unumgänglich - also Returner haben nach der Umstellung ggfs. Login-Probleme, so lange noch alle "alten" Cookies bestehen. Die können wir aber auch nicht irgendwie automatisch killen.
 

Tekkla

Software-Overclocker(in)
Alerts werden bei mir im Forum als "gelesen" markiert, während sie auf der Webseite angezeigt werden. Die verschwinden erst, wenn ich im Forum explizit "als gelesen markieren" klicke.
Screenshot 2020-11-04 111701.png
 

chill_eule

BIOS-Overclocker(in)
Mir ist das auch schon aufgefallen, allerdings war meine Vermutung, dass die MAIN einfach (aus irgendwelchen Gründen) ein paar Minuten hinterher hängt, was die Aktualisierung betrifft :ka:
 

Laudian

Moderator
Teammitglied
Das ist leider in einigen Fällen unumgänglich - also Returner haben nach der Umstellung ggfs. Login-Probleme, so lange noch alle "alten" Cookies bestehen. Die können wir aber auch nicht irgendwie automatisch killen.

Das betrifft leider nicht nur alte Cookies. Ich musste gestern erst wieder alle Cookies von euch löschen, bevor ich mich am Rechner wieder einloggen konnte. Das ist jetzt bestimmt das 5. Mal seit der Umstellung.
 

chill_eule

BIOS-Overclocker(in)
Huhu @ZAM! Hast du zufällig schon mal Gelegenheit gehabt dir das Problem, was @Tekkla in #1389 angesprochen hat, an zu schauen?

Eventuell täuscht es, aber mein Eindruck ist, dass die Diskrepanz der "alerts" zwischen Main und Forum immer größer wird :confused:
 

ZAM

Wartungsdrohne
Teammitglied
Hatte noch keine Zeit mir das genauer anzuschauen - das ist auch ein Problem, da es bei mir passt, also kann ich es nicht "debuggen", so lange ich keine Datendiskrepanzen sehe.
Könnte das nur, wenn ihr mir einer von euch bescheid gibt (per PN mit Screenshots) was er/sie gerade auf der www-Seite sieht (damit ich den Count sehe) und im Forum bei den offenen Alerts - dann kann ich ggfs. danach suchen - die Person darf dann aber nichts davon wegklicken ^^
 

chill_eule

BIOS-Overclocker(in)
Jetzt sind zumindest im Forum und auf der Main alle "Alerts" gleichzeitig weg, sobald man einmal auf die "Glocke" drauf klickt :ugly:

Die rote Zahl auf der Glocke verschwindet immer, oder? Egal was du einstellst? :confused:
 

Olstyle

Moderator
Teammitglied
Die Glocke im Forum ist afaik reiner Code von Xenforo. Das auf der Main ist Zam-Code der dem Forum nachempfunden wurde indem die Anzahl von alerts_unviewed angezeigt wird, was das ist was das Forum per Default tut und wahrscheinlich auch nicht änderbar ist.
alerts_unread sind die Meldungen die beim Klick auf die Glocke noch einen blauen Punkt besitzen.
 

Gamer090

PCGH-Community-Veteran(in)
Nur mal so aus Neugier, es gab doch mal die Möglichkeit den eigenen Benutzeramen zu ändern, wurde diese Möglichkeit abgeschafft oder finde ich es nicht mehr?
 

Incredible Alk

Moderator
Teammitglied
Diese Möglichkeit gab es noch nie - außer der User hat sein Anliegen einem Administrator vorgetragen der das dann umsetzen konnte. Hintergrund ist, dass am Usernamen auch andere Dinge hängen (beispielsweise ein eventuelles Abo, andere Logins usw.) so dass man sich einiges zerschießen würde wenn man seinen Namen nur im Forum selbst ändern könnte.

Ich weiß nicht genau wie es nach der Umstellung ist (technische Details wie üblich --> ZAM), gehe aber davon aus dass sich da nicht viel geändert hat - eine Option mit der ein User seinen Nickname selbstständig ädnern kann gibt es jedenfalls nach wie vor nicht.
 

Gamer090

PCGH-Community-Veteran(in)
Diese Möglichkeit gab es noch nie - außer der User hat sein Anliegen einem Administrator vorgetragen der das dann umsetzen konnte. Hintergrund ist, dass am Usernamen auch andere Dinge hängen (beispielsweise ein eventuelles Abo, andere Logins usw.) so dass man sich einiges zerschießen würde wenn man seinen Namen nur im Forum selbst ändern könnte.

Ich weiß nicht genau wie es nach der Umstellung ist (technische Details wie üblich --> ZAM), gehe aber davon aus dass sich da nicht viel geändert hat - eine Option mit der ein User seinen Nickname selbstständig ädnern kann gibt es jedenfalls nach wie vor nicht.
Seltsam, ich war mir sicher so eine Funktion gesehen zu haben mit dem Hinweis, kann erst nach 1 Jahr wieder geändert werden. :ka:
 
Oben Unten