• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC System fertig, diverse Fragen zu (Hardware) Einstellungen

Tony Vapor

Schraubenverwechsler(in)
Hallo zusammen,

vor 2 Wochen hat mein alter Rechner das zeitliche gesegnet und ein neuer musste her.
Habe mich viel informiert (als stiller Mitleser hier) und mir dann folgendes System zusammen gestellt und bauen lassen:

Hier mein System:

-ASUS P7P55D
-Intel i5-750
-G.Skill Ripjaws DDR3-1333 CL7
-Radeon HD 4980 Vapor-x 1GB
-HDD 500GB Samsung HD502HJ (Systemplatte)
-HDD 1000GB Samsung HD103UJ (Datengrab)

dazu das Windows 7, 64bit Systembuilder genommen und installiert.

Installation alles ohne Probleme und Win7 hat sofort alles erkannt.

Meine erste Frage wäre ob es nun besser ist die mitgelieferten Treiber von
der Mainboard-DVD (nochmal drüber zu installieren?

Beim hochfahren kommt die normale Mainboard Meldung und kurz danach eine kleine Meldung das "Jmicron" keine Datenträger findet und dann wird Win7 geladen.
Soll ich die "JMicron"-Treiber nach installieren? (Nutze kein Raid.)

Wenn ich die HDDs mit "HDTune" überprüfe erhalte ich z.B. bei der 500GB HDD folgende Ergebnisse:

http://s5.directupload.net/images/091205/u5df38io.png

http://s7.directupload.net/images/091205/hz63m5ax.png

HDTune gibt an das die HDD mit "UDMA Mode 5 (Ultra ATA/100) läuft, die Platte aber auch Mode 6 mit 133 unterstützt.
Kann man das trotzdem so lassen? Gibt es einen grossen Performance Unterschied? Bei der zweiten HDD ist der Unterschied noch grösser.
Sie läuft mit Mode 5 / ATA 100, könnte aber wohl auch Mode 7, ATA 512 ?
Also, kann und sollte man diese Einstellungen ändern?

Danke für die Hilfe!
 
Zuletzt bearbeitet:

KingofKingzZ

Software-Overclocker(in)
Mainboard und Chipsatz Treiber eigentlich immer als erstes installieren, dann Graka Treiber.
Naja egal, mach den Chipsatztreiber aber noch drauf.
 

quantenslipstream

Flüssigstickstoff-Guru (m/w)
Du kannst den Chipsatztreiber und so'n Kram im Prinzip weglassen, Win7 bringt genug mit, Grafiktreiber rauf und fertig.

Also, die Treiber CD entsorgen. :)
 
TE
T

Tony Vapor

Schraubenverwechsler(in)
Okay, habe nach der ersten Empfehlung noch die letzten Intel Chipsatz Treiber drüber installiert und glaube einen kleinen Performance Sprung zu haben.

Danke für die bisherigen Empfehlungen, jemand noch eine Meinung zu den JMicron Treibern?
 

G-Beret

Komplett-PC-Aufrüster(in)
Ich schließe mich hier mal an habe genau das selbe "Problem" bei mir kommt auch die kleine Meldung das "Jmicron" keine Datenträger findet. Kann man das irgendwie ausstellen?
 

kbyte

Freizeitschrauber(in)
Also da HD Tune laut den Screenshots die spezifizierten Transferraten für die Platte ausgibt, kannst du das denke ich so lassen. Seltsam ist, dass der UDMA 5 Modus angezeigt wird, da dieser wohl nur bis zu 100 MB/s ermöglicht. ATA/ATAPI ? Wikipedia
Bin jetzt aber auch nicht gerade der Exerte für Schnittstellen, ist vielleicht auch nur ein Auslesefehler. Als ich allerdings mal den JMicron-Treiber nicht installiert hatte, bekam ich Probleme mit meinen PATA-Laufwerken beim CD-Brennen (dauerte über 'ne Stunde) außerdem bietet dieser Treiber laut Installer wohl noch Features wie Native Command Queuing. Aber da die Transferraten in Ordnung sind kann man das wohl so lassen. Diese Nachricht wird denk ich mal nur angezeigt, weil du keine IDE-Laufwerke/Platten hast und sollte sich wie schon beschrieben durch abschalten des IDE-Controllers beheben lassen.
 
Oben Unten