• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC stürzt neuerdings ab - kurios!

AyC

Freizeitschrauber(in)
Hi

Ich habe seit über einem halben Jahr einen neuen PC mit:
Ryzen 5900x
Gigabyte Aorus Pro B550
2x 16GB 3600Mhz
Gigabyte 1070 (älter)
Dark Power 12 750 Watt

Ich habe den PC selbst zusammengebaut und der PC lief von Tag 1 ohne einen einzigen Absturz. Der Prozessor ist auch von Anfang an leicht übertaktet mit Curve Optimizer und Boost. Aber wie gesagt, keinerlei Fehler. An der Hardware hat sich seitdem auch nichts geändert.

Seit letztem Freitag bekomme ich jetzt so alle 15min bis 5 Stunden einen totalen Absturz. Heißt nichts geht mehr und der Sound hängt. Nach dem Absturz startet auch Windows häufig nicht gleich. Manchmal komme ich sogar nicht mit F12 ins BIOS. Irgendwie scheint da die Startfestplatte zu verschwinden. Nach 2-3 Versuchen geht es dann aber irgendwie wieder. Festplatte neu angesteckt habe ich bereits.

Absturz bei:
- Windows (Idle)
- Firefox
- Spielen

Fehlermeldung:
- Kernel Power - 41
- Datenträger 3 wurde überraschend entfernt

---

Erste erfolgreiche Lösung:
Wenn ich jetzt im BIOS die CPU nicht mehr übertakte, läuft der PC wieder komplett tadellos. Keinerlei Fehler. Sobald ich den Curve Optimizer benutze und sei es nur mit ganz geringen Werten, kommen die Fehler zurück.

---

Meine Fragen:
1) Eigentlich kann es dann ja nichts mit der Festplatte zu tun haben, auch wenn die Fehlermeldung komisch ist?
2) Warum das Verhalten, wenn ich nichts geändert habe?
3) Einzige Erklärung für mich wäre noch, dass ein Windows Update oder Nvidia Update etwas verändert hat?

Vielleicht hat ja jemand eine Idee, was zu dem Verhalten passen könnte?
 

ShiZon

PC-Selbstbauer(in)
Wie schaut es denn mit einem Bios-Update aus, schon gemacht? Sind die Treiber vom Board ebenfalls aktuell?, Hast du noch eine andere Graka zum entgegen testen?
 
  • Like
Reaktionen: AyC

grumpy-old-man

Software-Overclocker(in)
Fehler 41 ist in der Regel nur ein Folgefehler, dass der Computer unerwartet neu gestartet wurde. Der eigentlich Fehler ist normalerweise ein anderer. Sagt der Ereignisverlauf vielleicht noch etwas anderes?

Ansonsten würde ich stark auf die Strom-/Spannungsversorgung tippen, dass da irgendetwas nicht rund läuft.

Was für Werte gibst Du denn im Curve Optimizer ein? Negativ, positiv? Pauschal für alle Kerne oder für jeden einzeln einen anderen Wert?

Habe ich Dich richtig verstanden, dass Du im Bios PBO deaktiviert hast und dann die Fehler nicht mehr auftreten?
 
  • Like
Reaktionen: AyC

Westcoast

Kokü-Junkie (m/w)
Du kannst mal mit Crystaldiskinfo deine Festplatten prüfen,
wie der Zustand ist und welcher Fehler eventuell angezeigt wird.
 
  • Like
Reaktionen: AyC
TE
A

AyC

Freizeitschrauber(in)
- BIOS ist auf aktuellem Stand
- Crystaldiskinfo zeigt keine Fehler an. Laufwerke bei 98/99% gut

Fehler 41 ist in der Regel nur ein Folgefehler, dass der Computer unerwartet neu gestartet wurde. Der eigentlich Fehler ist normalerweise ein anderer. Sagt der Ereignisverlauf vielleicht noch etwas anderes?

Ansonsten würde ich stark auf die Strom-/Spannungsversorgung tippen, dass da irgendetwas nicht rund läuft.

Was für Werte gibst Du denn im Curve Optimizer ein? Negativ, positiv? Pauschal für alle Kerne oder für jeden einzeln einen anderen Wert?

Habe ich Dich richtig verstanden, dass Du im Bios PBO deaktiviert hast und dann die Fehler nicht mehr auftreten?

Ich hatte direkt am Anfang sehr ausgiebig getestet und am Ende einen Boost von +100 und Werte zwischen -5 und -15 gewählt. Nie ein Problem. Der PC wurde auch nie bewegt oder etwas zusätzlich eingebaut. Auch wurde nichts mehr verstellt. Kann mir daher auch nicht vorstellen, dass mein Dark Power 12 750 oder das Gigabyte Aorus Pro das Problem sind.

Dann aus heiterem Himmel (IDLE, Firefox, Games) auf einmal Komplettabstürze in kürzeren Zeitabständen.
-> CPU auf Standard (PBO deaktiviert) -> läuft wieder perfekt
-> PBO aktiviert und nur einen einzigen Kern von 0 auf -1 gestellt -> Komplettabstürze
// Davor lief der Kern > 6 Monate auf -15 durchgängig


Für mich sieht das irgendwie nach einem Softwareproblem/Treiberproblem in Verbindung mit PBO aus. Ich denke da an ein Windows-Update oder Nvidia-Update. Eventuell ältere Treiber/Updates aufspielen oder es mal auf einer anderen Festplatte mit einem frischen Windows versuchen zum Gegentesten (ohne Updates). Vielleicht hat aber auch jemand noch eine andere Idee.
 

grumpy-old-man

Software-Overclocker(in)
Für mich sieht das irgendwie nach einem Softwareproblem/Treiberproblem in Verbindung mit PBO aus. Ich denke da an ein Windows-Update oder Nvidia-Update. Eventuell ältere Treiber/Updates aufspielen oder es mal auf einer anderen Festplatte mit einem frischen Windows versuchen zum Gegentesten (ohne Updates). Vielleicht hat aber auch jemand noch eine andere Idee.
Das kann natürlich auch gut sein. Fehlercode 41 ist recht undankbar, da due Aussagekraft gleich Null ist. Ich würde nochmal nachschauen, ob Du schon das aktuelle Bios drauf hast, ist die Tage erst ein neues rausgekommen und die aktuellen Chipsatztreiber hast. Ansonsten auch ruhig mal ein CMOS-Reset durchführen und einen älteren Grafikkartentreiber ausprobieren.
 
  • Like
Reaktionen: AyC
TE
A

AyC

Freizeitschrauber(in)
Habe mir eine 980 Pro gekauft (hatte ich sowieso vor) und Windows neu installiert. Im BIOS wieder PBO aktiviert (+150 Boosttakt -5 bis -15 pro Kern) und seit 2 Tagen keinen Absturz mehr. Scheint also entweder die SSD oder ein Windows/Treiber Konflikt gewesen zu sein. Positiver Nebeneffekt, dass ich jetzt auch rdy für Windows 11 bin. Trotzdem irgendwie alles etwas seltsam.
 
Oben Unten