• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet von selbst neu

Abo53

Schraubenverwechsler(in)
Hallo ich habe mit meinem Pc das Problem, dass es beim spielen einfach von alleine neu startet, manchmal auch mehrfach. Ich dachte zuerst, dass irgendetwas überhitzt, aber die Temperaturen sind bei großer last so bei ca.70 grad. es kommt auch keine Fehlermeldung oder ähnliches.

CPU: AMD-FX-8350
Mainboard: Gigabyte GA-78LMT- USB 3 R2
Ram:8gb dual von Corsair
GPU: gtx 780
Netzteil: be quite! Power Zone 650 W ATX 12 V 80 plus Bronze BN210
 

Tolotos66

Volt-Modder(in)
Mal in der Ereignisanzeige von WIN nachgeschaut?
Evt. werden die Temps nicht korrekt ausgelesen.
Iwa übertaktet? Denn die Leistungsaufnahme einer 780 und eines FX 8350 können irgendwann ein Bronze-NT in die Knie zwingen.
WIN neu aufgesetzt und alle Treiber aktuell?
Gruß T.
 

Mrry25

Komplett-PC-Aufrüster(in)
Hatte ich auch schon mal da war dann der Einschaltknopf defekt bzw. hat sich eingehackt. Kann aber auch sein das es ein schadprogramm ist was das verursacht. Einfach mal checken ob es die beiden Optionen sind und wenn nicht dann kann man weiter schauen.
 

TheGermanEngineer

BIOS-Overclocker(in)
Sicher? Das Board sieht nicht danach aus, als wenn die VRMs gut gekühlt sind. Aber in so einem Fall würde eher die CPU stark heruntertakten, Neustarts sind da keine üblichen Symptome.
Wie sieht es mit dem Netzteil aus, wie alt ist das? Auf den Markt kam es vor 8 Jahren. Wenn es zu stark gealtert ist, kann es der GPU nicht mehr genug Leistung liefern, was typisch für Neustarts wäre. Ich weiß gerade nicht was Windows in so einem Fall in die Ereignisanzeige schreibt, aber da könnte man auch mal nachschauen, was zum Zeitpunkt eines Neustarts passiert ist.
Ins blaue geschossen würde ich aber auf das Netzteil tippen.
 
TE
A

Abo53

Schraubenverwechsler(in)
Hatte ich auch schon mal da war dann der Einschaltknopf defekt bzw. hat sich eingehackt. Kann aber auch sein das es ein schadprogramm ist was das verursacht. Einfach mal checken ob es die beiden Optionen sind und wenn nicht dann kann man weiter schauen.
an dem knopf kann es nicht liegen. womit schlägst du vor nach schadprogramme zu schauen?
 
TE
A

Abo53

Schraubenverwechsler(in)
Denke ich jetzt auch weil in der Ereignissanzeige Kernel Power (41) angezeigt wird.
 

Nathenhale

Software-Overclocker(in)
Ich glaube nicht das es das Netzteil ist, weil wenn diese wegen OVP,OCP auslöst muss man sie in der Regel einmal vom Strom trennen oder den Netzschaltet betätigen damit der Rechner wieder anläuft. Bei zuheißen VRMS kann es schonmal vorkommen das er abschaltet.
Ich würde mal Testen ob das System stabil läuft wenn die CPU etwas Undercloked ist.
Oder einfach mal Alles schön sauber machen und die Lüfter auf 100% knallen.
 
TE
A

Abo53

Schraubenverwechsler(in)
Das System läuft dann immernoch gut und alles ist auch sauber. Und wie gesagt in der Ereignissanzeige steht Kernel Power (41) steht denke ich dass es mit der Strom Zufuhr zutun hat. Aber ob es genau das Netzteil ist Frage ich mich halt jetzt.
Ich glaube nicht das es das Netzteil ist, weil wenn diese wegen OVP,OCP auslöst muss man sie in der Regel einmal vom Strom trennen oder den Netzschaltet betätigen damit der Rechner wieder anläuft. Bei zuheißen VRMS kann es schonmal vorkommen das er abschaltet.
Ich würde mal Testen ob das System stabil läuft wenn die CPU etwas Undercloked ist.
Oder einfach mal Alles schön sauber machen und die Lüfter auf 100% knallen.
 

0ldN3rd

Software-Overclocker(in)
Also KernelPower41 kommt immer, wenn die Stromzufuhr unerwartet unterbrochen wird, also Netzteil oder VRM's auf dem Board irgendwie "Blödsinn" machen.
Netzteil kann zwar sein, aber ich denke es liegt in deinem Fall eher am Board. der FX8350 ist kein Kostverächter was Strom angeht.
Wenn die VRM's tatsächlich zu warm werden und kurz abschalten geht die Kiste aus und wieder an...
Wenn der PC soweit sauber ist und nicht verdreckt... kann du nur mal wie dir schon geraten wurde Lüfter mal 100% geben und auch das Seitenteil mal offen lassen... dann schauen ob es einen Effekt hat.
Wenn nicht, wird es am einfachsten sein, mal ein anderes Netzteil kurz zu testen.
Evtl. auch mal HWInfo runter laden und installieren.. evtl. kann das auch was zu Spannungen und Temperaturen der VRMs sagen... ggf. kannst du dass die Werte auch mit loggen lassen, wenn du zockst... dann kann man evtl. aus dem log was sehen in dem Moment wo die Kiste ausgeht... zumindest evtl...und theoretisch....
 
TE
A

Abo53

Schraubenverwechsler(in)
Also KernelPower41 kommt immer, wenn die Stromzufuhr unerwartet unterbrochen wird, also Netzteil oder VRM's auf dem Board irgendwie "Blödsinn" machen.
Netzteil kann zwar sein, aber ich denke es liegt in deinem Fall eher am Board. der FX8350 ist kein Kostverächter was Strom angeht.
Wenn die VRM's tatsächlich zu warm werden und kurz abschalten geht die Kiste aus und wieder an...
Wenn der PC soweit sauber ist und nicht verdreckt... kann du nur mal wie dir schon geraten wurde Lüfter mal 100% geben und auch das Seitenteil mal offen lassen... dann schauen ob es einen Effekt hat.
Wenn nicht, wird es am einfachsten sein, mal ein anderes Netzteil kurz zu testen.
Evtl. auch mal HWInfo runter laden und installieren.. evtl. kann das auch was zu Spannungen und Temperaturen der VRMs sagen... ggf. kannst du dass die Werte auch mit loggen lassen, wenn du zockst... dann kann man evtl. aus dem log was sehen in dem Moment wo die Kiste ausgeht... zumindest evtl...und theoretisch....
Ja es scheint so als ob es an den Vrms liegt. Ich habe das Netzteil ausgetauscht und das Problem besteht noch.
 
Oben Unten