PC startet sich während ich im Spiel bin einfach Neu, Apex Legends

ultimado

Schraubenverwechsler(in)
Guten Abend,

seit ein paar Tagen habe ich ein sehr komisches Problem. Während ich im spiel bin (apex legends), startet der Pc einfach von neu, die Bildschirme werden schwarz, man sieht nichts außer nach wenigen Sekunden das Windows logo wie bei einem neustart. Währenddessen bleibt der Pc aber die ganze Zeit an, Alle Lichter leuchten, alles Kühler drehen sich, so als wäre nichts passiert. Komisch ist auch dass das auch fast nur dann passiert wenn ich im spiel, den Replikator benutzen möchte, und etwas herstellen möchte. fast ausschließlich nur bei der spielehandlung. Habe ein anderes spiel zum testen ausprobiert ( lost ark ) und es funktioniert tadellos. keine abstürze, cinebench funktioniert 1a genauso wie User Benchmark alles tiptop.

weiß jemand woran das liegen könnte? hier meine specs:

  • rtx3080
  • ryzen 5900x (aio gekühlt)
  • Amd B550
  • 750 watt platinum von coolermaster
  • 64gb ram, 3200 mhz
was ich bereits ausprobiert habe, ohne erfolg:

alle Treiber neu installiert, BIOS geupdatet, Windows komplett zurückgesetzt, cpu und gpu geundervoltet um mehr Energie zu sparen, durch alle mögliche Foren durchgeklickt um etwas zu finden, aber leider ohne Erfolg.

nach jedem crash mache ich ein crashtest und folgende Fehler wurden erkannt:

watchdog.sys Fehler

nvlddmkm.sys Fehler

ich hoffe es gibt jemanden da draußen, der echt ne Idee haben könnte, woran es liegen könnte. ich bedanke mich sehr!
 

Naetschie

Schraubenverwechsler(in)
hey ich habe ein ähnliches Phänomen aktuell.

rtx3080
12700k
z370 MSI Board
750 Watt beQuiet
32 GB Ram.

bei mir hat es etwas (hoffenlich dauerhaft) gebracht die FPS generell auf 144 FPS zu begrenzen über die Nvidia systemsteuerung. den genauen Auslöser kann ich aber auch nicht benennen.
 
G

Gast1655068203

Guest
Mögliche Probleme: Deine Computerkonfiguration kann derzeit mit dem Befehl nichts anfangen (APEX derzeit buggy) / Nvidia Treiber / Lastspitze NT löst Schutzschaltung aus / 5900x Reihe hat Cacheschaden

Test/Lösungsansätze:
Erstmal doofe Standartfrage: benutzt du DriverMax oder sonstige automatische 3rd party Treiber-Updater (bitte nicht benutzen!!!). Falls ja resette Windows, installier ausschließlich Chipset und Grafikkartentreiber (und eventuell W-Lan, falls nötig).

Falls nein: RAM testen

Wenn okay: Netzteil-Belastungstest mit Prime95 / FurMark (Temperaturen im Auge behalten; GPU MAX 90°C; CPU MAX 95°C)
Temperaturen ereichen Maximum: Kühlung und/oder Airflow ungenügend (evtl. AIO flasch eingebaut)!
Wenn nach 15 min nix passiert: älterer Nvidia Treiber probieren, Patches Abwarten und Apex Kundenservice kontaktieren, wahrscheinlich liegt eine Treiberkomplikation oder ein Bug im Spiel vor
Stürtzt ab: nur Prime 95 testen, dann nur FurMark testen
Einzeln Stabil, zusammen instabil: wahrscheinlich Netzteil
Stürtzt ab bei Prime 95: CPU und NT in Verdacht
-> CPU in anderem PC testen
Stürtzt ab bei FurMark: GPU und NT im Verdacht
-> GPU in anderem PC testen (gern auch beides zusammen)
Stürtzt ab bei beidem, anderer PC okay: anderes Netzteil testen
Stürtzt trotzdem ab: wahrscheinlich Mainboard
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten