• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet nicht mehr richtig. 4gb als Starthilfe

BreezerX

Schraubenverwechsler(in)
Hallo. Habe folgendes Problem.
Bis vor kurzem lief alles Bestens.
Jetzt startet der PC nicht mehr mit DDR3 8gb.

Nehme ich einen Riegel des Kits raus, geht alles.
Wenn ich den PC runterfahre und den 2ten Riegel einbaue, läuft er auch mit 8gb.

Alles ein bisschen komisch.
Ideen, was es swin könnte?
 

_Berge_

BIOS-Overclocker(in)
Was den für Infos ?

Moin,

wie wärs mit deinem System?

Bitte alle Komponenten aufzählen.

Wurde etwas verändert?

Hast du schonmal Memtest drüber laufen lassen (jeden Riegel einzeln)?

Denk doch einfach daran, dass keiner von uns über deine Schulter schauen kann oder Hellsehen.

Je mehr Infos du uns gibst, desto eher kann man helfen und du wirst sehen, das sich mehr Leute bereit erklären, dir zu helfen
 
TE
B

BreezerX

Schraubenverwechsler(in)
Na wenn Ihr meint, hier das unveränderte System :
CPU : Intel i5-4690; Mainbord H97M-D3H, 8GB DDR3 Ballistix, Grafikkarte R270X, 250GB SSD, 1TB SATA HDD; 500W Netzteil

Memtest habe ich noch nicht probiert.

Problembeschreibung:

Rechner startet nicht mit 8 GB. Wird jedoch ein Riegel entfernt läuft er problemlos an.
Mit 4GB startet der PC auch nicht, jedoch bei Wechsel des Speicherslots geht es wieder.
 

Schwarzseher

Volt-Modder(in)
Wenn beide Riegel einzeln funktionieren kann es schonmal nicht am ram liegen denke ich.
Vielleicht ein Slot defekt ka.
Mal ein Cmos reset versuchen oder Bios Einstellungen auf default zurücksetzen.
 

_Berge_

BIOS-Overclocker(in)
sowas kommt oft wenn der kühler zu fest angezogen wurde, dann "klemmt" man gerne mal ne RAM bank ab, Großteil der pins im sockel is für den speicher zuständig


ansonsten kann mit zeit auch einfach das MB defekt sein, also das die bank an sich defekt ist, haste die dir mal genauer angeschaut?


hast du anderen RAM zum testen?
 
TE
B

BreezerX

Schraubenverwechsler(in)
Anderen RAM bekomme ich die Tage. Bänke habe ich mir noch nicht angesehen. PC läuft seit 2 Jahren

Kann es auch am Netzteil liegen ?
 

Schwarzseher

Volt-Modder(in)
Könntest du ja testen indem du die Graka mal raus lässt und die IGPU der CPU nutzt.500 watt sollten aber normal locker reichen.
Ist das ein Marken Netzteil ?
 
TE
B

BreezerX

Schraubenverwechsler(in)
Habe ein Bequiet B8 80 550W
Speicher kam heute an... eingebaut... zickt bisschen rum

Bios Einstellungen vielleicht an sowas Schuld ?
Kann man die CPU direkt testen ?
 

DarudeNeox

Komplett-PC-Aufrüster(in)
Entweder liegt es daran das ich schon leicht Müde bin oder der TE schreibt sein Problem etwas unverständlich.... Wenn ich das nun richti verstanden habe startet dein PC wenn EIN Ram Riegel eingebaut ist... aber NICHT wenn ZWEI Ram Riegel eingebaut sind... dein Mainboard hat 4 Ram Slots...

Hast du die Riegel in den richtigen Slots verbaut? Also Slot 2 und 4 ?
 
TE
B

BreezerX

Schraubenverwechsler(in)
In allen Varianten schon probiert ! Unverständlich beschrieben kann an dem komischen Problem liegen. Kann es mir nicht richtig erklären.
Vor allem wenn der PC dann mal läuft, läuft er stabil. Probiere jetzt mal den CPU Check aus. Hoffe mal nicht auf einen Defekt.
Bios-Update wird eventl. auch noch eingespielt.
 
TE
B

BreezerX

Schraubenverwechsler(in)
Gestern Bios Update gemacht... 2ten Ramriegel rein... heute Früh mal probiert. Lief gleich an. Merkwürdig aber schön. Werde es mal beobachten.
 
TE
B

BreezerX

Schraubenverwechsler(in)
So .... Knapp 5 Tage ist alles her. Die diversen Maßnahmen habt ihr ja gelesen. Neuer Speicher wurde verbaut und seitdem läuft alles.
Komisch nur : die beiden "alten" 4GB Riegel schlummern jetzt im PC der Tochter und laufen auch einwandfrei !

Manchmal kann man es eben nicht erklären :)

Vielen Dank trotzdem für Eure zahlreiche Hilfe :)
 
Oben Unten