• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pc startet nach zusammenbau nicht

Stefanbiskup101

Schraubenverwechsler(in)
hallo zusammen


Ryzen 5 3600
Msi b450 a pro vdh
16gb ram
Wd m.2 1tb ssd
Rx 590
700 watt

Ich bin mir zu 100% sicher das alles richtig eingesteckt ist es ist nicht mein erster pc den ich zusammen baue
Er will aber einfach nicht starten am mainboard leuchtet
Entweder das lämpchen für die cpu
Oder alle

Cpu
Dram
Vga
Boot

Die lüfter drehen sich auch nicht einfach nichts passiert

Ich bin echt am verzweifeln weiss nicht mehr was ich tun könnte habe es auch mit dem minimal start versucht er will einfach nicht starten
 

IICARUS

Kokü-Junkie (m/w)
Beim Bios muss du sicher gehen das auch eines drauf ist was für den 3600 AMD vorgesehen ist und AMD ist manchmal auch etwas wählerisch was die Arbeitsspeicher angeht.
 
TE
S

Stefanbiskup101

Schraubenverwechsler(in)
Das bios ist laut dem Verkäufer aktuell testen kann ich es nicht da ich nicht ins bios reinkomme
Ich vermute das die cpu oder das mainboard defekt ist aber kann nicht testen was davon defekt ist
 

_Nordlicht_

Schraubenverwechsler(in)
Moin,

Irgendwelche Bekannten mit Am 4-Motherboard? Wäre meine Idee um die CPU zu testen. Wenn die CPU beim bekannten aber nicht Ryzen 3000er ist an das BIOS-Update denken.
Keine Gewährleistung, bin kein Profi (at all) und lass mich selbst hier grad beraten, aber wenn das CPU-Lämpchen leuchtet... Bist du dir wirklich sicher, ob das BIOS aktuell ist? Ein Verkäufer kann viel erzählen ; ) Ich würde einfach vermuten, dass die CPU nicht erkannt wird. Muss ja nicht sofort alles defekt sein.

LG
 

MDJ

Software-Overclocker(in)
Würde dennoch ein anderes Netzteil probieren, oder dieses woanders testen. Wenn er komplett tot bleibt, ohne Lichter oder drehende Lüfter, müsste es Netzteil oder Bord sein. Oder ein fehlender / unkorrekter Anschluss.
Check nochmal alle Verkabelungen vom Board. Kannst auch gern nochmal Bilder einstellen.
 
TE
S

Stefanbiskup101

Schraubenverwechsler(in)
Moin,

Irgendwelche Bekannten mit Am 4-Motherboard? Wäre meine Idee um die CPU zu testen. Wenn die CPU beim bekannten aber nicht Ryzen 3000er ist an das BIOS-Update denken.
Keine Gewährleistung, bin kein Profi (at all) und lass mich selbst hier grad beraten, aber wenn das CPU-Lämpchen leuchtet... Bist du dir wirklich sicher, ob das BIOS aktuell ist? Ein Verkäufer kann viel erzählen ; ) Ich würde einfach vermuten, dass die CPU nicht erkannt wird. Muss ja nicht sofort alles defekt sein.

LG

Laut msi website ist das board für die 3000er serie geeignet

Würde dennoch ein anderes Netzteil probieren, oder dieses woanders testen. Wenn er komplett tot bleibt, ohne Lichter oder drehende Lüfter, müsste es Netzteil oder Bord sein. Oder ein fehlender / unkorrekter Anschluss.
Check nochmal alle Verkabelungen vom Board. Kannst auch gern nochmal Bilder einstellen.[/QUOTE

Das netzteil funktioniert habe es auf dem alten pc wieder angeschlossen dort funktioniert alles
Komplette verkabelung mind 5x kontroliert
 

IICARUS

Kokü-Junkie (m/w)
Du solltest dich mehr in Richtung Arbeitsspeicher konzentrieren und hier ggf. andere mal versuchen.
Auch mal nur einen Arbeitsspeicher in jeden Slot versuchen.

Wenn der Arbeitsspeicher nicht läuft kann auch die Fehlerleuchte der CPU leuchten, da der Controller des Arbeitsspeicher mit auf dem Prozessor sitzt. Im Allgemeinem kann man dir nicht aus dem Stegreif helfen, da hier nur ein Ausschlussverfahren angewendet werden muss und dazu muss man Hardware zum gegentesten da haben. In diesem Sinn braucht du entweder jemanden mit solche in System oder musst aus gut Glück andere Hardware wie z.B. andere Arbeitsspeicher kaufen. Oder du nimmst dein Rechner zu einem Computer Geschäft vor Ort, da sie auch genug Hardware zum gegentesten da haben.
 

MDJ

Software-Overclocker(in)
Welchen RAM hast du denn ganz genau. Und Check den mal, ob er auf der Kompatibilitätsliste steht.
 

chris-gz

Software-Overclocker(in)
IICARUS hat mit Recht. Versuche mal die RAM Riegel einzeln. Dazu schlage ich einen Bios Reset vor (Jumper setzen), Das Netzteil ja. CPU und GPU Netzkabel wirklich ALLE am Board? Oben Links die Anschlüsse auf dem Board beachten!

Gruß Chris
 

compisucher

BIOS-Overclocker(in)
Magst mal bitte ein oder mehrere Bilder einstellen, auf denen man deine Anschlüsse ans MB sieht?
Manchmal sieht man die Bäume vor lauter Wald nicht mehr - ist mir auch schon passiert.
 

Eol_Ruin

Lötkolbengott/-göttin
Laut msi website ist das board für die 3000er serie geeignet
Um welches Board handelt es asich denn GENAU?
Ein "Msi m450 a pro vdh" gibts nämlich nicht !

Es gibt das "B450M PRO-VHD" und das "B450M PRO-VHD
MAX"!
Von den beiden ist nur das "
MAX" ohne vorheriges BIOS-Update(!) kompatibel mit den 3000er Ryzen CPUs!

Viele B450er Boards - vor allem solche wo es einen "Nachfolger" (MAX!!!) gibt sind nicht mit so einem BIOS ausgestattet!
 
R

Rotkaeppchen

Guest
Das bios ist laut dem Verkäufer aktuell
Und woher will es das wissen? Hat es es getestet?

Da aber gar kein Lämpchen am Mainboard leuchtet gibt es drei Anfangsverdächtigungen:
- Powerschalter am Gehäuse defekt oder Kabel, oder falsch gesteckt
- Netzteil defekt oder falsch gesteckt
- zu viele Distanzhülsen im Gehäuse eingebaut und damit einen Kurzschluss erzeugt, der ein Starten des Netzteiles verhindert
- Kurzschluss über I/O Blende

Wobei es eigentlich nicht möglich ist, zuviele Distanzhülsen einzubauen, da unten in der Mitte, der übliche Verdächtige, vorhanden ist:
139.JPG
 

MyReed

Komplett-PC-Käufer(in)
Also ich würde jetzt auch mal gefühlt auf ein veraltetes BIOS tippen wenn es sich bei dem Board nicht um ein MAX Modell handelt. Soweit ich weiß bietet AMD aber immer noch CPUs zum Ausleihen an, um ein BIOS Update nachträglich selbst durchführen zu können. Weitere Informationen dazu findest du hier: https://www.amd.com/en/support/kb/faq/pa-100
 
Oben Unten