• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet, Bildschirm bleibt meistens schwarz

Lorgos

Schraubenverwechsler(in)
Nabend liebe Forengemeinde!

Als erstes hier mal mein Problem-System:
Intel Core2Duo E6600
Geforce 9600GT
3 GB Corsair XMS Ram
Asus P5W64 WS Deluxe
BeQuiet 650 Watt Netzteil (Blackline)
WD 150GB RaptorX Platte

Das Problem bei dem System:
Ich hatte den Rechner ca. einen Monat nicht an. Dann, beim Anschalten, habe ich erst beim zweiten Mal ein Bild bekommen, vorher stand da:
Kein Signal.
Vor dem Monat lief alles Problemlos, keine Treiber verändert, kein Biosupdate gemacht, nichts.
Mittlerweile geht er nur noch jedes fünfte oder sechste Mal an, manchmal auch einfach gar nicht mehr.
Die Lüfter laufen alle (CPU/Graka/Gehäuselüfter) und die Festplatte gibt Geräusche von sich.
Wenn der Bildschirm schwarz bleibt, ist KEIN Piepen vom Mainboard zu hören.

Heute hatte ich dann die Nase voll und habe den ganzen Rechner auseinander gebaut, alles entstaubt und wieder zusammengesetzt --> Selbes Problem.
Daraufhin habe ich angefangen, nach dem Ausschlussprinzip Komponenten auszutauschen (Teile aus dem Rechner gegen Teile aus einem anderen System getauscht, das definitiv lief und auch wieder läuft).
Folgende Teile habe ich getauscht:
Grafikkarte, Arbeitsspeicher, Festplatte.
Kein Erfolg, immernoch das gleiche.

Es ist alles richtig verkabelt, das habe ich einige Male kontrolliert und auch richtig angeschlossen. Der PC geht auch, wie gesagt, immer mal wieder an und läuft dann auch problemlos!

Vielleicht könnt ihr mir ja helfen,
schönen Abend noch und netten Gruß,
Julian
 

mattinator

Volt-Modder(in)
Hast ja schon richtig angefangen, soweit möglich einfach mit den restlichen Komponenten so weitermachen. Würde noch mal das Netzteil tauschen, Mainboard und CPU ist ja nicht so einfach. Den Tausch vielleicht auch mal in die andere Richtung probieren, d.h. Deine Komponenten schrittweise im anderen System testen.
Sieht aus wie 'ne kalte Lötstelle auf dem Mainboard oder im Netzteil. Sollte bei heutigen Fertigungsmethoden eigentlich nicht mehr auftreten.

ps: Wenn Du den Rechner so lange nicht brauchst, kannst Du ihn ja vermieten und hast schnell das Geld für neue Komponenten ;) (nicht übelnehmen, nur ein Spass)
 
Oben Unten