• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC schaltet sich von selbst ab

Kebbo

Schraubenverwechsler(in)
Guten abend,

Ich habe ein Problem mit meinem PC und hoffe das ihr mir helfen könnt.

Ich habe vor 2 wochen eine Palit RTX 3080ti Gamingpro eingebaut und 2, 3 Tage lief alles sehr gut, dann hatte ich diese Abstürze das Netzteil schaltet mit mal ab.
Das wurde immer schlimmer bis Windows gar nicht mehr bootete.
bios und Windows abgesicherter modus funktionierte einwandfrei.
Ich habe dann von Windows 11 auf Windows 10 gewechselt (Neuinstallation), gleicher Fehler.
Ich habe den PC zerlegt und die beiden 8Pin Stromstecker einzeln am Netzteil angeschlossen und siehe da der Rechner lief wieder.... für ein paar tage.

jetzt kann ich den PC recht zuverlässig nutzen nur hin und wieder passiert der gleiche Fehler während des Betriebs.
Mir ist gerade ebend der fehler 3 mal hintereinander beim testen von Nvidia Broadcast passiert (immer beim klicken auf testaufnahme vom Mikrofon).
beim testen mit einem anderen Mikrofon über klinke funktionierte es wieder somit dachte ich hätte diesmal den fehler gefunden aber wo ich das usb kondensator Mikrofon wieder angeklemmt hatte funktionierte es wieder!?
Ansonsten ist der fehler einfach so passiert ohne irgendwelche Belastung einfach im Webbrowser oder so.
"Leider" passiert der Fehler auch nicht so oft das man es reproduzieren könnte bis auf das eine mal mit Nvidia Broadcast.


Ich habe auch mehrere GPU und CPU Belastungstests gemacht und sogar beides gleichzeitig alles kein problem.
Mit einem Strommessgerät habe ich maximal 650 watt gemessen und da sind 2 Monitore und Lautprecher auch mitgemessen.



Hier mal meine Specs:

MSI MPG X570 GAMING PLUS (Neustes BIOS)
Ryzen 7 5800X
Palit RTX 3080ti Gamingpro
32gb (2x16gb) DDR4 3200MHZ G Skill
Enermax Revolution D.F 750W
Windows 11
Habe noch 2 NVMEs und 2 SSDs verbaut und ein PCI USB Hub

Viele Grüße
Kebbo
 

Hoppss

Freizeitschrauber(in)
Ich habe auch mehrere GPU und CPU Belastungstests gemacht und sogar beides gleichzeitig alles kein problem.
Mit einem Strommessgerät habe ich maximal 650 watt gemessen und da sind 2 Monitore und Lautprecher auch mitgemessen.
Wenn das so ist, deutet das nach meiner Einschätzung auf einen Wackelkontakt, wo auch immer ...
 

ShiZon

PC-Selbstbauer(in)
Hi willkommen im Forum,

hast du die Graka neu oder gebraucht gekauft? Wenn gebraucht, dann kontaktiere doch bitte den Vorbesitzer. Läuft das System GPU+CPU @Stock? Was möglicherweise sein könnte, das NT ist zu schwachbrüstige für die RTX 3080Ti?
 

wuselsurfer

Kokü-Junkie (m/w)
Wenn der Leistungsmesser schon 650W anzeigt, dann können da Spitzen drin sein, die der nicht merkt.

Und dann kann ein 750W Netzteil schon abschalten.
Enermax ist nicht mehr das, was es mal war.
 
TE
K

Kebbo

Schraubenverwechsler(in)
@Hoppss
ich habe an den kabeln gewackelt aber da ist nix passiert das netzteil schaltet sich auch so aus ohne das einer im raum ist:huh:

@ShiZon Ich habe die Grafikkarte neu gekauft alles läuft in stock ohne übertaktung oder ähnliches
Laut Netzteilrechner von BeQuiet braucht mein PC mit allen Komponenten 656W maximal also habe ich rund 100W reserve das ist doch ok oder?


@wuselsurfer
650W sind mit Monitor und co und auch nur wenn ich den rechner auf volllast fahre...
aber er ist noch nie im Spiel oder unter last ausgegangen eigendlich immer im desktop betrieb auch einfach so im leerlauf
mein Messgerät zeigt im leerlauf 180W watt an.

Ich könnte versuchen mein altes 500W netzteil einzubauen von Be quiet...
aber das ist etwas zu klein für diesen rechner ...


kennt wer ein tool womit man die werte des pcs (temperatur strom usw.) in eine log datei speichern kann vielleicht kann man daraus schlüsse ziehen habe bei google jetzt nichts auf anhieb gefunden?

 
Zuletzt bearbeitet:

grumpy-old-man

Software-Overclocker(in)
Guten Morgen @Kebbo!

Ein normales 0815 Strommessgerät wird dir nichts bringen, da die Lastspitzen der Grafikkarte im Millisekunden und Micrsosekunden Bereich auftreten. Ein „normales“ Messgerät, mit dem Du den Stromverbrauch Deines gesamten System misst, bringt da leider gar nichts. Auch die Softwaretools wie HWInfo oder GPU-Z zeigen Dir so etwas nicht an.

Schau Dir mal das Video von Igor an. Seine Empfehlung zu einer rtx 3080 FE, also noch nicht einmal eine Boardpartner-Karte, welche noch mehr Strom verbraucht, liegt bei 750 - 800 Watt mit einem sehr guten Netzteil, wenn man auf der sicheren Seite sein will. Du hast eine RTX3080Ti, da würde ich persönlich zu 850 Watt greifen.

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Was mir allerdings Kopfzerbrechen bereitet ist die Tatsache, dass diese Aussetzer ja nicht nur unter Last, sondern auch im normalen Desktop-Betrieb auftreten. Da würde ich bei einem Blackscreen zuerst auf ein Treiberproblem tippen. Was aber nicht ein abschaltendes Netzteil erklären würde.

Bevor Du eventuell in ein neues Netzteil Geld steckst, würde ich den Treiber mal mit DDU komplett löschen und neu installieren. Sollten die Fehler noch immer auftreten, dann würde ich es mal mit leichtem Undervolting der Karte versuchen. Da hat der liebe Gurdi einen tollen Artikel zu bei Igor`s Lab zu geschrieben:


Vielleicht beheben diese Maßnahmen schon Dein Problem.

Ferner würde ich nochmals Deine Steckerbelegung am Netzteil für die Grafikkarte überprüfen. Da es sich im eine Multirail-Natzteil handelt wäre es sinnvoll, die einzelnen Schienen gleichmäßig auszulasten. Bestenfalls solltest Du nicht beide Kabel am 12V4 oder 12v3 eingesteckt haben, sondern jeweils einen Stecker der Grafikkarte an 12V3 und den anderen an 12v4.
9CCB66A5-987E-4D27-B4CD-51513CC27030.jpeg

Wenn dies Alles keine Besserung gebracht hat, dann würde ich den Fehler beim Netzteil oder der Grafikkarte suchen. Erst einmal die preiswertere Komponente, das Netzteil, überprüfen. Vielleicht hast Du ja jemanden, Der Dir ein 850 Watt Netzteil leihen kann zum testen?

Ich persönlich hatte schon eine rtx3080 ohne Ti eines Freundes zum testen in meinen Händen halten dürfen, welche sein 750 Watt-Netzteil eines namhaften Herstellers (Multirail) regelmäßig hat aussteigen lassen. Mit meinem 850 Watt-Netzteil war das alles kein Problem. Allerdings war dieses Verhalten nur unter Last und beim Gaming vorhanden.
 
TE
K

Kebbo

Schraubenverwechsler(in)
Guten Morgen,

@grumpy-old-man Danke für deine Antwort!
Ich werde das alles mal versuchen ich bin mir nicht mehr sicher wo ich genau die beiden 8pin stecker angeschlossen habe...
Und da die ausfälle sehr selten passieren und nur im Desktop betrieb werde ich mal das mit dem undervolting probieren.
Falls das alles nicht hilft wechsel ich mein Netzteil zu einem 850W Netzteil aus.

Viele Grüße
Kebbo
 
Oben Unten