PC piept beim hochfahren 3 mal schnell und dann etwas verzögert 1 mal

PatJoker

Schraubenverwechsler(in)
Hallo zusammen.

Ich hatte vor etwa 2 Stunden mein Bios auf eine neuere Version geupdatet um ihn somit auf ein Upgrade für Windows 11 vorzubereiten.
Nach dem Update startete der PC neu und direkt kam es bereits wie oben im Titel erwähnt zu folgendem Problem, beim hochfahren piept der PC 3 schnell und etwas verzögert dann noch 1 mal!
Normalerweise deutet das 3 mal schnelle piepen darauf hin das der Arbeitsspeicher defek ist.
Jedoch macht mich das letzte piepen, was verzögert kommt und normalerweise sich anhört wie das piepen für "es ist alles okay" stutzig .
Habe zunächst beide RAM Riegel einmal raus genommen und neu eingesetzt, dann Speicherdiagnose über Windows 10 gestartet (keine Fehler gefunden), MemTest gestartet (keine Fehler gefunden).
Trotz des piepen fährt der PC auch normal hoch und macht auch was er soll.
Ich weiß einfach nicht was der PC mir jetzt damit versucht mitzuteilen ?

Folgende Hardware verbaut:

Prozessor: AMD Ryzen 5 3600 6x 3.60 GHz
CPU Kühler: Scythe Fuma 2
Mainboard: Gigabyte B450 Aorus Elite
Grafikkarte: NVIDIA GeForce RTX 3060 Ti
Arbeitsspeicher: Corsair Vengeance LPX 16 GB DDR4 3200 MHz
M2-SSD: Crucial P2 CT1000P2SSD8 SSD 1 TB
SSD: SanDisk Ultra 3D SSD 1 TB

Für jede Antwort wäre ich Dankbar.

MfG, PatJoker
 

Incredible Alk

Moderator
Teammitglied
Bei Gigabyte Boards bedeutet 3x kurz "Memory parity check error."

Ich habe aber zugegeben noch kein System gesehen, das so einen Fehler wirft und danach dann trotzdem meint "ok,...ich mach mal weiter" :ka:
 
Oben Unten