• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC geht von alleine an

rckstr1337

Kabelverknoter(in)
Hallo,

ich habe mir vor kurzen einen "gaming" Computer zusammengestellt. Unglücklicherweise habe ich nur Hardware gekauft, die gerade auf Lager waren und welche ich sofort mitnehmen konnte. Deshalb bitte ich euch, diese Hardware nicht zu kritisieren, ich weiß, das es nicht der optimalste Einkauf war. :-)

Mein Problem ist derzeit, das sich mein Computer ständig alleine einschaltet. Ich fahre den Computer herunter, in unregelmäßigen Zeitständen schaltet er sich aber wieder ein. Im BIOS habe ich derzeit leider noch keine passende Einstellung gefunden. Nach dem Herunterfahren schalte ich den Computer mittlerweile am Netzteil aus, da mich das ständige Hochfahren nervt.

Habt ihr eine Idee woran dies liegen könnte- und wo ich ggf. Einstellungen vornehmen kann? Die Energieeinstellung bei Windows 10 (Pro) liegt bei "Höchstleistung".

Verbaute Hardware:
Gigabyte X299X Aorus Master, Intel X299 Mainboard - Sockel 2066
Intel Core i9-9820X 3,3 GHz (Skylake-X) Sockel 2066 - boxed

Ich denke das sollte reichen, um das Problem zu analysieren.

Liebe Grüße,
rckstr1337
 
TE
R

rckstr1337

Kabelverknoter(in)
Hi, danke für deine schnelle Antwort.

Ich habe im BIOS unter der erweiterten Ansicht leider keine Einstellung gefunden.
Ich werde morgen mal Googlen, wo ich die bei meinen Mainbord finde- danke.
 

waldprophet99

Komplett-PC-Aufrüster(in)
haha, steckerleiste mit an/aus knopf regelt xD.
würde ich sowieso empfehlen, da viel elektronik, fernseher, konsolen, PCs, auch wenn sie aus sind, strom ziehen.
habe vor alle meine elektronik grundsätzlich steckerleisten geschaltet, ich richtig ausmachen kann.
 
TE
R

rckstr1337

Kabelverknoter(in)
Mach mal in den ACPI-Settings alle Startoptionen aus.

Hi,

ich habe bei meinem Mainboard einfach keine ACPI-Settings gefunden. Auch Google hat mir nicht weitergeholfen.
Ich war im Erweiterten Modus und habe wirklich Spalte für Spalte alle verfügbaren Einstellungen durchgeschaut. Ich finde dazu einfach nichts. Bzw. allgemein keine Energie Einstellungen.

Noch eine Idee?
 

Olstyle

Moderator
Teammitglied
Viele Optionen gibt es wirklich nicht, aber ErP hat wahrscheinlich den gewünschten Effekt und reduziert nebenbei noch drastisch den Verbrauch im SoftOff
Screenshot_20201208-213252~2.png
 
TE
R

rckstr1337

Kabelverknoter(in)
Viele Optionen gibt es wirklich nicht, aber ErP hat wahrscheinlich den gewünschten Effekt und reduziert nebenbei noch drastisch den Verbrauch im SoftOff
Anhang anzeigen 1345233

Hi, danke für deine Antwort.

Diese Einstellung habe ich aber nicht. Ich habe lediglich die "Soft-Off" Einstellung mit dem Instant-Off bzgl. des Powerbuttons. Mehr finde ich im BIOS nicht. Kann es an einer Windows Einstellung liegen? Aber normalerweise müsste dort alles auf Standart sein, da ich selber nichts verstellt habe.
 

IICARUS

Kokü-Junkie (m/w)
ErP hat jedes Board, ist aber manchmal gut versteckt.
Da ich dein Board nicht kenne kann ich dir nicht genau sagen wo du suchen musst.

Tipp: Manche Einstellungen findest du besser wenn du die Englische Sprache eingestellt hast, weil dein Gigabyte manche Funktionen auf Deutsch anders benennt.

Mit dieser Option wird das Mainboard nach dem herunterfahren stromlos gemacht.
Allerdings gehen dann auch keine USB-Anschlüsse mehr, falls du diese zum aufladen von Handy und der Gleichen verwendest.

Was du noch schauen kannst das du alle Optionen in Treiber deiner Netzwerkkarte ausschaltest.
Ashampoo_Snap_Dienstag, 8. Dezember 2020_23h57m41s_001_.png
 
TE
R

rckstr1337

Kabelverknoter(in)
ErP hat jedes Board, ist aber manchmal gut versteckt.
Da ich dein Board nicht kenne kann ich dir nicht genau sagen wo du suchen musst.

Tipp: Manche Einstellungen findest du besser wenn du die Englische Sprache eingestellt hast, weil dein Gigabyte manche Funktionen auf Deutsch anders benennt.

Mit dieser Option wird das Mainboard nach dem herunterfahren stromlos gemacht.
Allerdings gehen dann auch keine USB-Anschlüsse mehr, falls du diese zum aufladen von Handy und der Gleichen verwendest.

Was du noch schauen kannst das du alle Optionen in Treiber deiner Netzwerkkarte ausschaltest.
Anhang anzeigen 1345271

Danke, ich habe die Energieeinstellungen wie auf deinen Bild übernommen. Bei mir war ein Harken gesetzt. Mal sehen ob es hilft.

Bezüglich des Mainboards- ich habe auch keine ErP Funktion gefunden. Das einzige, was ich gefunden habe, habe ich hier mal als Bild mit angehangen. Diese Funktion ist aber ausgeschalten. Meine Mainboard Setings sind in Englisch, damit komme ich technisch gesehen auch besser mit klar.
 

Anhänge

  • 20201209_115319.jpg
    20201209_115319.jpg
    2,3 MB · Aufrufe: 51

IICARUS

Kokü-Junkie (m/w)
ErP hast ja auf dein Bild, aber Gigabyte scheint das etwas unterteilen und hat es anscheint auch etwas erweitert.
Ich zeigt gleich wie es bei mir mit dem Asus aussieht.

Ashampoo_Snap_Mittwoch, 9. Dezember 2020_12h27m36s_001_.png
 

Olstyle

Moderator
Teammitglied
Nein, ist nicht korrekt. Das Mobo geht erst "richtig" aus wenn das an ist. Und S3 Save Mode würde ich bei der Gelegenheit auch an machen (dann kann auch Standby brauchbare Leerlaufverbräuche erreichen).
 
Zuletzt bearbeitet:
TE
R

rckstr1337

Kabelverknoter(in)
Nein, ist nicht korrekt. Das Mobo geht erst "richtig" aus wenn das an ist. Und S3 Save Mode würde ich bei der Gelegenheit auch an machen (dann kann auch Standby brauchbare Leerlaufverbräuche erreichen).

Danke. Ich hatte noch am Netzteil einen nicht definierbaren Schalter. Als ich den gedrückt habe, war das Problem behoben. Ich habe aber zusätzlich noch, wie von dir vorgeschlagen, die Einstellungen übernommen. Nun leuchtet meine Tastatur auch nicht mehr permanent, sehr gut. Vielen Dank für eure Hilfe. :)
 

Olstyle

Moderator
Teammitglied
Was für ein Netzteil hast du denn? Ich kenne nur Semi-Fanless und Singlerail als Schalter-Optionen, aber keines von beiden sollte dein Problem (aus-)lösen.
 

Olstyle

Moderator
Teammitglied
Hm, das hat halt den Semi-Fanless Schalter und dazu noch zwei für die Beleuchtung (really? :schief: ). Wie gesagt alles nichts was das Startverhalten beeinflussen sollte.
 
TE
R

rckstr1337

Kabelverknoter(in)
Hm, das hat halt den Semi-Fanless Schalter und dazu noch zwei für die Beleuchtung (really? :schief: ). Wie gesagt alles nichts was das Startverhalten beeinflussen sollte.

Ja, ich wollte unnötig Geld für RGB ausgeben. Deshalb ein Netzteil mit viel zu viel Watt und Beleuchtung, die man fast sowieso nicht sieht. :D Es war aber auch kaum noch was anderes auf Lager. Ich hatte eines Abend einfach bock einen PC zusammen zu bauen und habe dann teure Lagerware gekauft. Meine Dummheit.

Gut, das der Knopf wohl nichts damit zutun gehabt hat, wird wohl so sein. Vielleicht war es auch einfach Zufall.
 
Oben Unten