• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC geht unter Last einfach aus.

EsdeathFNC

Schraubenverwechsler(in)
Hallo ,
habe leider seit einiger Zeit das Problem , dass mein Rechner mitten beim Spielen ausgeht.
Ich Spiele nromal viel Rainbowsix Siege. Streame auch sprich oft läuft OBS dabei.
Aber selbst wenn ich nicht Streame / aufnehme ... geht er immer mal aus.

Hab mich shcon viel belesen und was ich entnehmen konnte ... kommt wenn dan Netzteil oder Grafikkarte in frage.
Habe meinen PC auch erst gesäubert , manuell die Lüfter hochgestellt etc.

Kenne mich definitiv nicht ultra aus , daher hab ich jetzt versucht was ich konnte.
Gestern Abend / Nacht lief der Rechner eigentlich recht gut , auch recht konstant bei 54 C Plus / Minus .
Und trotzdem is er mir irgend wann einfach ausgegangen mitten beim R6 Spielen.

Mittlerweile nervt es echt , weil immer wenn er aus geht , ist beim nächsten Start wieder "Eyefinity " aktiv , was meine 3 Monitore crasht.
Lüfter etc muss auch alles erst wieder manuell eingestellt werden.

Ich weiß echt nicht , was ich noch groß machen kann.
Neue Grafikkarte oder i was anderes ist aktuell leider nicht drin.

Gibt es irgend eine Einstellung oder ne Option was ich amchen kann , damit der Rechner wenigstens Konstant läuft und nicht mehr aus geht ?
Hatte bei R6 auch Benchmark durchlaufen lassen und schon Grafik / Auflösung runter gestellt.

Kann es sein , das es bei mir viellt ein Stromproblem gibt und z.B zu viel an der Steckerleiste hängt oder so?
Weil das Netzteil hat ncihts , und ich hab ja sogar noch ein Stärkeres....

Hab auch jetzt bei den ganzen Globalen Games ein FPS Limit gesetzt . Aber mehr fällt mir auch nciht mehr ein. Habe auch schon einiges vom Rechner runter gelöscht.
Treiber sind alle aktuell. Oder kann es sein , das irgenwie zu viel Strom gesaugt wird ??

Hoffe , eine Technikfee weiß da mehr als ich.

Liebe Grüße und shcon mal danke an euch !
 

Anhänge

  • bandicam 2021-08-01 15-47-07-666.jpg
    bandicam 2021-08-01 15-47-07-666.jpg
    149,7 KB · Aufrufe: 48
  • bandicam 2021-07-27 16-59-22-554.jpg
    bandicam 2021-07-27 16-59-22-554.jpg
    112,5 KB · Aufrufe: 22
  • bandicam 2021-07-27 16-59-39-199.jpg
    bandicam 2021-07-27 16-59-39-199.jpg
    123 KB · Aufrufe: 19
  • bandicam 2021-07-27 16-59-43-207.jpg
    bandicam 2021-07-27 16-59-43-207.jpg
    119,8 KB · Aufrufe: 16
  • bandicam 2021-07-27 16-59-57-456.jpg
    bandicam 2021-07-27 16-59-57-456.jpg
    114,3 KB · Aufrufe: 16
  • bandicam 2021-07-27 17-00-01-534.jpg
    bandicam 2021-07-27 17-00-01-534.jpg
    126,4 KB · Aufrufe: 17
  • bandicam 2021-07-27 17-00-09-591.jpg
    bandicam 2021-07-27 17-00-09-591.jpg
    85,8 KB · Aufrufe: 18
  • bandicam 2021-08-01 15-50-36-017.jpg
    bandicam 2021-08-01 15-50-36-017.jpg
    161 KB · Aufrufe: 13
  • bandicam 2021-08-01 15-50-38-430.jpg
    bandicam 2021-08-01 15-50-38-430.jpg
    158,1 KB · Aufrufe: 12
  • bandicam 2021-08-01 15-50-54-367.jpg
    bandicam 2021-08-01 15-50-54-367.jpg
    199,1 KB · Aufrufe: 9
  • bandicam 2021-08-01 15-51-18-740.jpg
    bandicam 2021-08-01 15-51-18-740.jpg
    237,1 KB · Aufrufe: 37

Westcoast

Kokü-Junkie (m/w)
Wenn du ein stärkeres Netzteil hast, würde ich mal einbauen und gegentesten.
Meist ist das Netzteil daran schuld wenn das System ohne Fehlermeldung ausgeht.
 

GuterUser112

PC-Selbstbauer(in)
Das hört sich danach an das dass Netzteil seine Leistungsgrenze erreicht und dann abschaltet. Wenn der PC an einer No-Name Stecker leiste hängt würde ich das auch ausbessern.
 
TE
E

EsdeathFNC

Schraubenverwechsler(in)
Das hört sich danach an das dass Netzteil seine Leistungsgrenze erreicht und dann abschaltet. Wenn der PC an einer No-Name Stecker leiste hängt würde ich das auch ausbessern.
Kannst du da was empfehlen ?
Wenn du schon sagst, dass deinen Recherchen zufolge das Netzteil in Frage käme... wäre es dann nicht sinnvoll, uns ach mitzuteilen, welches du hast? ;-)
Hier SIR
Nur selbst wenn es am Netzteil liegt ... vorher war das ja auch noch nicht. Das verstehe ich nciht ganz.
Oder kann das wirklich sein , dass der 4K Monitor da so krassen Einfluss drauf hat ?
Hab gerade geschaut , hab so ne 0815 "Hama" 6 Fach Steckerleiste :s
 

Anhänge

  • IMG-20200331-WA0006.jpg
    IMG-20200331-WA0006.jpg
    71,6 KB · Aufrufe: 40
Oben Unten