• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC friert in bestimmten Spielen ein, wer kann helfen?

Mario432

Freizeitschrauber(in)
Hallo alle zusammen,

nach langem testen und suchen in Foren habe ich nichts brauchbares gefunden was mir weiter helfen kann.
Und zwar habe ich folgendes Problem, bei den Spielen Anno 1404 und Dirt 2 kommt es in unregelmäßigen Abständen zu Abstürzen (Freeze, da hilft nur noch Resesttaste). Manchmal steht das Bild einfach aber meistens geht es dann in ein Bild mit blauen Streifen über (keine Ahnung, hatte ich vorher auch noch nicht, werde bei Gelegenheit mal ein Bild einstellen)
Wer hat eine Idee und kann mir helfen !!!!!!!!!!!!
Mein System:
Intel Q9550
ATI 5870
8GB RAM
Win7 64Bit
Treiber sind die neusten drauf, Ati 9.11 den 9.10 habe ich auch getestet

Das komische ist, das das nur bei den beiden Spielen ist, andere laufen ohne Probleme

System ist übertaktet, Freeze kommt aber auch bei default Einstellung
Prime läuft ohne Probleme durch
FurMark läuft ohne Probleme
MemTest läuft ohne Probleme

Schon mal Danke für eure Hilfe :)
 

McZonk

Moderator
Teammitglied
AW: 5870 Freeze Wer kann mir helfen

Darf ich der Vollständigkeit halber noch nach dem Netzteil fragen?
 

KaiHD7960xx

Volt-Modder(in)
AW: 5870 Freeze Wer kann mir helfen

Habe die beiden Spiele auch gespielt, hatte keine Probleme gehabt. Wie sind deine Temps? Hast du deine Graka übertaktet?
Wie lange war Prime/Furmark?
Welches NT?

Grüße
 
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

Habe die beiden Spiele auch gespielt, hatte keine Probleme gehabt. Wie sind deine Temps? Hast du deine Graka übertaktet?
Wie lange war Prime/Furmark?
Welches NT?

Grüße

CPU: Prime nach 2Stunden 56°C, wärmster Kern
GPU: FurMark 1Stunde 80°C
Netzteil: 850Watt
und FurMark müsste die Graka ja auch ans Maximum bringen

Anno lief bei mir mit meiner alten 4870 auch ohne Probleme, mit dem gleichen System.
Und wie gesagt andere Spiele (Risen, Warfare2...) laufen ohne Probleme
 

McZonk

Moderator
Teammitglied
AW: 5870 Freeze Wer kann mir helfen

850 Watt hin oder her, gibt es dazu auch eine Marke?
Laufen Prime und Furmark gleichzeitig?
offenes Gehäuse schafft keine Abhilfe?
 
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

850 Watt hin oder her, gibt es dazu auch eine Marke?
Laufen Prime und Furmark gleichzeitig?
offenes Gehäuse schafft keine Abhilfe?

Also Netzteil habe ich dieses:
LC-Power LC-8850 V2.2 850Watt
Ist nicht das beste aber an dem liegt es meiner Meinung nach auf keinem Fall

Prime und Furmark habe ich nicht gleichzeitig laufen lassen. Und an den Temp liegt es denke ich mal auch nicht, wie gesagt CPU 56° max und Graka 80° mit FurMark. Ab und zu läuft ja Anno oder Dirt mal eine halbe Stunde und da sind die Graka Temps bei maximal 69°C
 
Zuletzt bearbeitet:

CrimsoN 2.0

Volt-Modder(in)
AW: 5870 Freeze Wer kann mir helfen

Daten:
Input V~/Hz 115 - 230 V~, 10/5 A, 47 - 63 Hz
Watt (3.3+5V) 180 Watt
Output +3.3V(A) 30.0 A
Output +5V(A) 28.0 A
Output +12V(A) 18.0 A + 18.0 A + 18.0 A + 18.0 A
Output +5sb(A) 3.0 A
Output -5V(A)
Output -12V(A) 0.8 A

An sich "oki"....
Hast du schon mal das an einen Bessern NT Geteste!
Und wenn ich mir die Temps an gucke ist alles mehr als OKI!
Hast du deine CPU Ocet = ?
 
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

An sich "oki"....
Hast du schon mal das an einen Bessern NT Geteste!
Und wenn ich mir die Temps an gucke ist alles mehr als OKI!
Hast du deine CPU Ocet = ?

Leider habe ich nicht die Möglichkeit ein anderes NT zu testen. Aber ich denke mal wenn Prime und Furmark laufen, müsste es ja gehen oder ?
CPU läuft auf 3,7GHz
 

CrimsoN 2.0

Volt-Modder(in)
AW: 5870 Freeze Wer kann mir helfen

Ja wenn die CPU auf 3.7GHZ lüft bist du dir sicher das sie auch Stabil lüft =?
Und wie lange hast du sie geteste...?
Hast du auch alle Spannung richtig eingestellt !
 

KaiHD7960xx

Volt-Modder(in)
AW: 5870 Freeze Wer kann mir helfen

lass dochmal die CPU im Standardtakt laufen und teste es erneut ingame. Damit man das schonmal ausschließen kann. 3,6 ist ja auch nicht ohne.
 
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

Ja wenn die CPU auf 3.7GHZ lüft bist du dir sicher das sie auch Stabil lüft =?
Und wie lange hast du sie geteste...?
Hast du auch alle Spannung richtig eingestellt !

Ja CPU läuft absolut stabil, Prime 2Stunden bei 56°C max und wie gesagt mit meiner alten 4870 lief ja alles bestens. Auch mit der neuen 5870 laufen alle Games, bis auf Dirt2 und Anno1404 :huh:
 

-NTB-

Software-Overclocker(in)
AW: 5870 Freeze Wer kann mir helfen

2h prime? sry, aber es gibt computer die laufen 24h in prime ohne probleme und trotzdem verrecken sie beim spielen....

man kann mit solchen programmen den pc zwar im großen und ganzen ganz gut auf stabilität testen, aber ob ein pc zu 100%stabil läuft, zeigt sich in der regel erst im alltag

ich würde..mal furmark + prime gleichzteitig laufen lassen (temps beachten)

oc zurück auf standart,sowie nochmal testens obs spiel immer noch net geht

spiel neu installen, bzw. wenn das auch nix bringt evt. mal windoof neu machen(=.=)
 

CrimsoN 2.0

Volt-Modder(in)
AW: 5870 Freeze Wer kann mir helfen

Ja CPU läuft absolut stabil, Prime 2Stunden bei 56°C max und wie gesagt mit meiner alten 4870 lief ja alles bestens. Auch mit der neuen 5870 laufen alle Games, bis auf Dirt2 und Anno1404 :huh:

:lol: Zwei stunden sind mal garnix :D

Lass das mal min 8 Stunden aber am besten 24 Stunden laufen dann reden wir noch mal !

Aber wie schon gesagt würde lass denn mal auf Standart Takt laufen!
 
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

:lol: Zwei stunden sind mal garnix :D

Lass das mal min 8 Stunden aber am besten 24 Stunden laufen dann reden wir noch mal !

Aber wie schon gesagt würde lass denn mal auf Standart Takt laufen!

Ok teste heute Abend mal Standart Takt (Hatte ich schon erwähnt, dass das gleiche System mit einer 4870 problemlos lief :))
 

-NTB-

Software-Overclocker(in)
AW: 5870 Freeze Wer kann mir helfen

Ok teste heute Abend mal Standart Takt (Hatte ich schon erwähnt, dass das gleiche System mit einer 4870 problemlos lief :))


die ist aber auch etwas sparsamer was den stromverbrauch angeht, zumindest in 3d.

in anno (mal als bsp) werden cpu sowie gpu geordert, wenn du immer nur furmark oder prime testet, wird nicht der ganze pc ausgelastet....

lass mal beide programme zusammen = gleichzeitig laufen, ich kann mir vorstellen, wenn dass nt über längere zeit gefordert wird, es einfach nicht mehr kann....

ich will nicht schimpfen, aber für 110€ hätte ich mir was besseres gegönnt und hätte sogar noch bei mc´d essen können....:ugly::schief:
 

KaiHD7960xx

Volt-Modder(in)
AW: 5870 Freeze Wer kann mir helfen

Hatte ich schon erwähnt, dass das gleiche System mit einer 4870 problemlos lief

die 4870 wird wohl nicht so viel Strom ziehen wie die 5870. Auch wenn die 5870 für ihre Leistung recht genügsam ist. :)

P.S. wie hast du die 5870 angeschlossen? nicht per Adapter, oder?
 
Zuletzt bearbeitet:

D!str(+)yer

PCGHX-HWbot-Member (m/w)
AW: 5870 Freeze Wer kann mir helfen

Check mal bitte während dem zocken mit GPU-Z die Spannung der Karte "VDDC".

Ich hab ein ähnliches Phänomen.
Bei GriD & Dawn of War 2 bekam ich aus heiterem Himmel Freezes. Karte Läuft bei Standarttakt und bei allem anderen Stabil und Furemark ohne Auffälligkeiten.

Dann hab ich während des spielens mal GPU-Z mit protokollieren lassen und habe festgestellt das teilweise eine GPU-Spannung von 1,6V anliegt :what:

Was zweifelsohne die VRMs zum glühen bringt.


Meine Momentane Lösung ist, das ich MSI afterburn mit den defaulteinstellungen beim Systemstart laden lasse.

Woran genau das liegt weiß ich noch nicht.
 

-NTB-

Software-Overclocker(in)
AW: 5870 Freeze Wer kann mir helfen

sag mal, hast du deine graka eigentlich auch oced?

wir hier im bereich:
Overclocking: Grafikkarten

müsste mal nen mod verschieben:P

evt. wohnt bei dir ein guter freund inna nähe, der nen ähnlich guten pc hat, sodass du sein nt mal testen könntest^^ auch wenns nervig is-.-
 
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

sag mal, hast du deine graka eigentlich auch oced?

wir hier im bereich:
Overclocking: Grafikkarten

müsste mal nen mod verschieben:P

evt. wohnt bei dir ein guter freund inna nähe, der nen ähnlich guten pc hat, sodass du sein nt mal testen könntest^^ auch wenns nervig is-.-

Ja Graka ist oc'ed habe bei der aber schon mit default getestet.
Mir ist da aber noch eine andere Idee gekommen die ich leider jetzt nicht testen kann da ich auf Arbeit bin.
Und zwar gibt es auf meinem Board noch einen 4pin Stromanschluss den ich nicht mehr nutze aber wo ich glaube das da im Handbuch stand, dass dasfür die Stabilität der Graka ist
http://mitglied.lycos.de/Destroyer432/msi.jpg

was sagt ihr, könnte das was bringen
 

McZonk

Moderator
Teammitglied
AW: 5870 Freeze Wer kann mir helfen

Also Netzteil habe ich dieses:
LC-Power LC-8850 V2.2 850Watt
Ist nicht das beste aber an dem liegt es meiner Meinung nach auf keinem Fall
"Auf keinen Fall" wohl kaum. LC-Power ist absoluter Crap, was NTs anbelangt. Schön und gut dass 850 Watt drauf stehen, drin sind die ganz einfach nicht. (Ich denke nicht, dass es bei der neuen Serie jetzt viel anders ist - die Preisdifferenz zu "guten" NTs ist anders einfach nicht zu erklären).

Ich würde das NT mal testen indem du die CPU runter- bzw. untertaktest! Wenn es dann stabil läuft, macht ganz einfach das Ding die Beuge (Ich würde das so oder so mal austauschen, wenn du noch lange was von deinen sonstigen Komponenten haben willst ;) ).

EDIT: Ich habe den Fred mal verschoben.
 
Zuletzt bearbeitet:
TE
M

Mario432

Freizeitschrauber(in)
AW: 5870 Freeze Wer kann mir helfen

"Auf keinen Fall" wohl kaum. LC-Power ist absoluter Crap, was NTs anbelangt. Schön und gut dass 850 Watt drauf stehen, drin sind die ganz einfach nicht.

Ich würde das NT mal testen indem du die CPU runter- bzw. untertaktest! Wenn es dann stabil läuft, macht ganz einfach das Ding die Beuge (Ich würde das so oder so mal austauschen, wenn du noch lange was von deinen sonstigen Komponenten haben willst ;) ).

Doch so schlimm, ja ich weiß, habe auch schon gelesen, dass die nicht so die Welt sind aber selbst wenn das effektiv nur 600Watt leistet, müsste das ja mehr als reichen (ok Watt sind nicht alles, natürlich sollte es auch stabil laufen).
Ich habe zwar übertaktet, habe es aber nicht übertrieben CPU läuft mit 1,28V und Graka mit 1,2V.

OK da habe ich ja noch einiges vor heute Abend :)
 
G

ghostadmin

Guest
Nana so schlimm ist LC Power ach nicht. Unter den Schrott NT ist es immerhin schon mittleres High-End. ;)
Über kurz oder lang würde ich es aber austauschen.
 

McZonk

Moderator
Teammitglied
Unter den Schrott NT ist es immerhin schon mittleres High-End. ;)
Der war gut :ugly: So lala reicht bei einem "Herzstück" des PCs aber auch nicht weit :P

Wenn ein Hersteller bei den Spezifikationen schon die Combined-Leistung der 12V-Rails verschweigt (zum Vergleich mal dieses Bild mit 62A x 12V = 744Watt (!) Combined auf den 12V-Rails) wird das wohl schon seine Gründe haben. Wenn du die Karte auch noch overvoltest, wird das schon irgendwann eng! Und wenn ich das jetzt richtig mitbekommen habe, hast du prime und furmark noch nie gleichzeitig laufen lassen, right?
 
TE
M

Mario432

Freizeitschrauber(in)
Der war gut :ugly: So lala reicht bei einem "Herzstück" des PCs aber auch nicht weit :P

Wenn ein Hersteller bei den Spezifikationen schon die Combined-Leistung der 12V-Rails verschweigt (zum Vergleich mal dieses Bild mit 62A x 12V = 744Watt (!) Combined auf den 12V-Rails) wird das wohl schon seine Gründe haben. Wenn du die Karte auch noch overvoltest, wird das schon irgendwann eng! Und wenn ich das jetzt richtig mitbekommen habe, hast du prime und furmark noch nie gleichzeitig laufen lassen, right?

Richtig, werde ich aber heute Abend gleich mal testen.
 

KaiHD7960xx

Volt-Modder(in)
By the way, damit du möglichst schnell weiter zocen kannst bestell dir gleich ein Artic Cooling Fusion 550. Kostet kanpp 50€. Dann bist du für alles gewappnet. Auch wenn man sich jetzt ärgern mag, dass man schon genug Geld ausgegeben hat.

Die Fehlkäufe bei den NTs passieren leider oft bzw. die Wichtigkeit eines NT wird oft unterschätzt. Aber dafür sind wir ja hier im Forum.
 
TE
M

Mario432

Freizeitschrauber(in)
By the way, damit du möglichst schnell weiter zocen kannst bestell dir gleich ein Artic Cooling Fusion 550. Kostet kanpp 50€. Dann bist du für alles gewappnet. Auch wenn man sich jetzt ärgern mag, dass man schon genug Geld ausgegeben hat.

Die Fehlkäufe bei den NTs passieren leider oft bzw. die Wichtigkeit eines NT wird oft unterschätzt. Aber dafür sind wir ja hier im Forum.

Hat das NT Kabelmanagement??? Ich merk schon ihr seit ja alle begeistert von LC-Power. ok dann wird es wohl ein neues NT
 

McZonk

Moderator
Teammitglied
Teste jetzt erstmal ob es daran liegt, bevor du ein neues beziehst! (Und hol dir davor im NT-Unterforum auf jeden Fall nochmal die Meinungen unserer NT-Cracks ein, damit es auf keinen Fall ein Fehlkauf wird).
 

RaggaMuffin

PCGHX-HWbot-Member (m/w)
hi

nur ein tip.

ganz wichtig...wen du als virenscanner den avira in benutzung hast dan vorerst löschen...die software kann unter windows 7 das dateisystem beschädigen...

aller wichtigste ist das du eine minimal konfiguration durchführst...das heist...alle pci und pci-e karten abstöpseln(graka bleibt drin)
alle rams bis auf einen abstöpseln...so das du im system nur einen riegel verbaut hast...
8gb für 775 ist schon mächtig grenzwertig...da wunderts mich absulut nicht wen du hänger hast.
(und alles ohne overclocking ausführen)

und jetzt kiste hochfahren und :sabber:dirt2:sabber: anschmeißen...

du kannst mir aber auch dein minidump per mail schicken...ich bin mir sicher das wir dan später wissen werden..was in deinem system so alles schief gelaufen ist...
allso vom ordner minidump ein duplikat erstellen und per mail schicken exe.cut3r@ymail.com oder ein rapidshare link posten...
C:\WINDOWS\MiniDump

desweiteren kann ich dir desktopremoting anbieten und wen alle stricke reißen dan könntest du mir noch dein mainboard einschicken...ich würde es dan mit meiner diagnose hardware testen (UltraX) <<< beste diagnose hardware auf dieser erde.
kostenlos verstäht sich...du müsstest nur die versandkosten übernehmen=)
 
Zuletzt bearbeitet:

RaggaMuffin

PCGHX-HWbot-Member (m/w)
jo enermax macht sich immer gut...wieso was ist das für ein nt..850wat sollten reichen.
tip netzteil tester kaufen...kostet nur 15 euro oder so was...da kannst de gucken ob die spannngen alle anliegen...
http://www.reichelt.de/?ACTION=3;ARTICLE=66045;GROUPID=4423;PROVID=2378

ja und alle fälle wie die anderen schon sagten prime + furmark gleichzeitug starten...das is schon ziemlich haarig für das netzteil...wobei ich sagen mus...die krasseste belastung ist im moment das dirt 2:D
 
Zuletzt bearbeitet:

kc1992

Freizeitschrauber(in)
Du hast Vollbestückung mit Rams auf deinem Mainboard oder??
Geb den Rams und der NB mal einen Tick mehr Spannung entschärf die Timings.
Hatte das Problem bei mir als ich die Rams Overclocked und in Vollbesetzung hatte..
Außerdem unbedingt die Spawa Temps beim Gaming oder bei Furmark testen.
Ansonsten halt das schon gesagte, dass du dein LC-Power am besten gleich wieder zurückschickst und dir dafür entweder das ArcticCooling Fusion mit 550 Watt holst oder zu einem BeQuiet DarkPower mit 650 Watt greifst(Etwas sicherer, falls du in Betracht ziehst später mal CF zu betreiben oder ein Mega-Raid-System an deinen PC zu bringen).
(Generell alles mal auf Default laufen lassen und BIOS resetten.)
BTW: Hast du auch schonmal geguckt ob es vllt an den Games liegt?
Als ein Freund bei mir mal WoW auf meinem 32'er Fernseher gespielt hat, mussten wir bestimmte Einstellungen ausschalten, damit es nicht zu Grafikfehlern o.Ä. (u.A. auch Freeze) kommt.Sind meistens irgendwelche Zauberdetails oder halt so nebensächliches.
Gruß kc1992
 
TE
M

Mario432

Freizeitschrauber(in)
Erst einmal Danke an alle für die Tipps.
PC läuft wieder 1a bei default Einstellung. (also CPU und GPU auf Standard)
Jetzt muss ich mal sehen warum das mit OC nicht mehr läuft.
Kann mir echt nicht vorstellen das es am NT liegt.
 
Oben Unten