PC-Aufrüstung fürs Gaming - Budget 1200€ - Bitte um Beratung

Prozessorarchitektur

Lötkolbengott/-göttin
Sollte nicht so sein als monitoring der hardware ist hwinfo64 neuer und besser
MSi afterburner muss man den riva turner die OSD Funktion anschalten sonst geht es nicht
hatte ich vor paar tagen bei ner Freundin dachte das wäre immer als standard an, aber es scheint so das manchmal das Programm bei der installation das nicht aktiviert hat.
Das kann nur am install script von msi afterburner liegen das es so kommt. Ist aber eher die Ausnahme.
 
TE
TE
H

Hauruck

Komplett-PC-Käufer(in)
Sehr seltsam, aber es ist nicht zum ersten Mal so, dass am nächsten Tag Probleme - teilweise scheinbar ohne Grund - plötzlich behoben sind.
Beim Afterburner war ich selbst schuld. Ich hatte in den Einstellungen bei Kompatibilitätseinstellungen den Haken Hardwaresteuerung und -Überwachung aktivieren entfernt, in der Hoffnung, dass ich dann zwar nicht in den Taktraten herumfuschen kann (mich stört es, dass ich hier sofort etwas ändern kann, das will ich ja gar nicht), aber meine Sensoranzeigen erhalten bleiben. Ich hätte es besser wissen müssen. Und danach hatte ich es vergessen.
Haken gesetzt, und es tut wieder.
Aber HWInfo64 überrascht mich. Als ich es gerade gestartet habe, hat es völlig anders reagiert als gestern abend. Ein Info-Fenster mit neuer Version poppt auf. Danach scannt es längere Zeit meine Hardware und findet schließlich auch meine Grafikkarte. Das war gestern überhaupt nicht so gewesen. Warum auch immer. Ich hoffe das bleibt so. Dann kann ich überwachungsmäßig jetzt ja aus dem vollen schöpfen. Schön! Und falls man HWInfo jetzt auch noch mit dem Systemstart starten kann, was bisher nicht möglich war, noch besser.
Die 3060 Gaming X ist leise. Da bin ich ziemlich zufrieden. Unter Last hört man allerdings ein relativ leises Rauschen, ähnlich meiner alten 1060. Das ist aber unaufdringlich. Ich hatte nur gedacht, dass die Lüfter langsamer drehen, da sie doch ziemlich groß sind. Über 1700 U/min hört man nun mal, das lässt sich nicht verhindern.
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
Wenn DU HWInfo64 startest bekommst Du ja ein kleines Fenster zunächst angezeigt. Dort machst Du einen Haken bei "Sensors only". Rechts hast Du einen Button "Settings" dort kannst Du den Auto Start aktivieren.
 
TE
TE
H

Hauruck

Komplett-PC-Käufer(in)
Danke, das weiß ich. Aber das hat die ganze Zeit, seit ich HWInfo64 benutze, trotzdem nicht funktioniert, und ich hab es bei einem PC-Neustart immer extra starten müssen. Das Problem war auch bekannt.
Aber das war eine alte Version. Ich aktualisiere nicht oft. Da ich gestern aber eine neue Version installiert habe, rechne ich damit, dass das Problem vom Tisch ist. Getestet hab ich es noch nicht.

Ich hab mich jetzt mal in das OSD des Afterburners reingefuchst. Und mich stört eine Anzeige, die nicht sein dürfte.
Selbst wenn ich in der Überwachung sämtliche Einträge für das OSD entferne, bleibt links oben eine Anzeige stehen. Die zeigt ständig 5,3% an. Auch wenn ich den Afterburner neustarte, sind sofort wieder die 5,3% zu sehen. Ich hab keine Ahnung, was das sein soll. Schalte ich dann irgendwelche Anzeigen für das OSD ein, schiebt sich diese Zahl nach unten.
Das muss irgendein Bug sein.
Keine Anwendung ohne Bug.
(So wie auch gerade die NVidia-Systemsteuerung wieder abstürzt, wenn ich dort in die 3D-Programmeinstellungen gehen möchte, um ein Spiel in seinen fps zu begrenzen. Das hatte ich schon mal. Die Systemsteuerung öffnet sich seitdem gar nicht mehr ohne Absturz. Alles verbuggt...Man könnte sich den lieben langen Tag nur mit solchen Dingen beschäftigen.)
 
Zuletzt bearbeitet:
Oben Unten