• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

P5Q Pro PCIe 16x - Steckpätze defekt??

Skaos

Software-Overclocker(in)
P5Q Pro PCIe 16x - Steckpätze defekt??

Nabend, ich hab heute meinen Rechner nach einigen Umbauten wieder zusammen gesetzt und nun will die Graka nicht mehr erkannt werden.. Ich versteh das Prob in keinster Weise, vorher liefs so wie es soll.. Nun tut sich allerdings gar nichts.. der Rechner läuft an, ohne jegliche Fehler per Speaker o.ä. bringt aber eben kein Bild auf den Monitor.. Die Graka selbst läuft an einem anderen Rechner problemlos, eine zweite (funktionierende) Graka wird ebenso nicht mit Bildern versorgt.. ich hab beide Steckplätze ausprobiert (den unteren aber bisher nie benutzt), die das P5Q Pro bietet, bei beiden das gleiche.. kein Fehlerton, aber auch kein Bild.. Bin echt langsam etwas ratlos woran es liegen kann.. Hat jemand einen Ansatz was das sein kann??

MfG Skaos

PS: Ein Fehlersignal, wie sonst üblich, bei nicht angeschlossenem Stromkabel kommt übrigens auch nicht.
 
Zuletzt bearbeitet:

Icke&Er

PCGHX-HWbot-Member (m/w)
AW: P5Q Pro PCIe 16x - Steckpätze defekt??

Klingt so ein bissel wie der Fehler den ich bei meinem Crossair II Formula habe!
So wie du es beschreibst klingt es leider wirklich so, als wen der PCI-e Platz kaputt ist. Du könntest nochmal alle Kabel checken oder einen Bios-Reset machen!

MFG
 
TE
S

Skaos

Software-Overclocker(in)
AW: P5Q Pro PCIe 16x - Steckpätze defekt??

naja was mich stutzig macht is die Tatsache, dass wirklich beide PCIe Steckplätze ausgefallen sind.. an den Kabeln, kann es kaum liegen, werd die aber dennoch nochma checken.. aber nach dem Sleeven ging noch alles und da wär ja wenn dann die Hauptfehlerquelle gewesen :D

Bios Reset werde ich auf jeden Fall auch probieren.. fürchte aber, dass auch das nichts bringt..

Hatte vorher ne 4870 dran und bin nun auf ne 3870 umgestiegen, allerdings hab ich auch die 3870 bereits auf dem Board getestet, hatte kurzzeitig den gleichen Fehler, ging aber in dem ich die Graka etwas nach oben drückte.. da lag das Board allerdings auf meinem Schreibtisch.. weiter als es die Befestigungsschrauben erlauben kann ich die Karte nicht mehr hochdrücken.. aber das sollte ja eigentlich auch nicht nötig sein.. wie gesagt ich checks nich.. :D werde deine Tipps mal noch testen und wenn alles nichts hilft mir wohl mal ein neuen besorgen müssen..
Danke soweit :)
 
TE
S

Skaos

Software-Overclocker(in)
AW: P5Q Pro PCIe 16x - Steckpätze defekt??

So Bios Reset bringt nix.. Kabel scheinen alle zu passen..

Bei Ram raus kommt ebenfalls kein Ton.. Ich würd sagen das Board hats echt geschafft :(
 
Oben Unten