NVIDIA Ampere Laberthread

IICARUS

Kokü-Junkie (m/w)
Habe schon Temperaturen zwischen 43 und 46 °C, noch besser geht nur mit LM. :D

Als sie aber noch neu war, hatte ich zwischen 37 und 40 °C. Wahrscheinlich ist auch hier die WLP etwas seitlich rausgedrückt worden, da Chips nie ganz plan sind und dann sobald sie etwas austrocknen, gibt es eine Temperaturdifferenz. Hatte ich schon mit anderen Grafikkarten und das einzige, was hier geholfen hat, war LM.

Aber wegen 3-5°C werde ich meine Grafikkarte nicht zerlegen. :)
Delta zwischen Hotspot und GPU-Temperatur hat sich aber nicht verschlechtert, die Differenz liegt trotzdem noch bei etwa 15°C.
 

Blackman2106

PC-Selbstbauer(in)
Ja, die Karte ist wirklich top. Hab jetzt noch das Gegenstück gekauft, eine 6900XT Waterforce und die hat auch ganz gute Werte, nur 2-4 Grad mehr als die 3080. Hätte ich so nicht erwartet. Der Kühler der Aorus ist wirklich top.
 

IICARUS

Kokü-Junkie (m/w)
Hatte ich schon mit anderen Grafikkarten und das einzige, was hier geholfen hat, war LM.

Aber wegen 3-5°C werde ich meine Grafikkarte nicht zerlegen. :)
Delta zwischen Hotspot und GPU-Temperatur hat sich aber nicht verschlechtert, die Differenz liegt trotzdem noch bei etwa 15°C.
LM nutze ich im Allgemeinen nicht mehr, weil sollte LM mal entfernt werden, sich dieses Zeug sehr schwer reinigen lässt. In allen meinen Fällen musste ich sogar mit Polieren nachhelfen.
 

Snoopy69

Freizeitschrauber(in)
Gab auch mal ein Bericht, wo diese Generation zum Teil Probleme mit Pads haben soll.
Was man da zusehen bekam, ist nicht mehr normal...
Nur teilweise bedeckte Chips und sogar Pads auf denen noch die Folie drauf war :schief:

Das hier (3080FE) war noch "harmlos". Trotzdem waren die empfindlichen Spawa´s nur teilweise bedeckt
3080FE_pad.JPG
 
Zuletzt bearbeitet:

cimenTo

PC-Selbstbauer(in)
Karte ist nun erstmal weg. Jetzt beginnt das Warten. :(
Als ich gestern wie beschrieben leicht am Kühlkörper gedrückt habe, ist die Temperatur um gute 15-20 Grad gesunken. Das ist ein zu großer Unterschied. Hoffe die Packen neue Pads und Paste drauf und dann hat sich das.
 

Eyren

Software-Overclocker(in)
Puh ich weiß schon warum ich am liebsten bei Amazon kaufe..... Ja mittlerweile auch Hardware.

Solang es Amazon selber ist, ist der Service unschlagbar.

RX480 nach 25 Monaten defekt?

"Oh entschuldigen sie bitte dieses Produkt führen wir nicht mehr. Ein austausch ist somit nicht möglich. Wir überweisen Ihnen den Kaufbetrag."

Ram defekt?

"Was für ein Riegel ist defekt? Entschuldigung ich kann in Ihren Einkäufen keine Lebensmittel finden."

Nach der Erklärung was ein Ramriegel ist wurde mir ein neues Set zugeschickt noch bevor der alte von mir versandt wurde.

Hab auch mal Pech gehabt und bei meiner damals zweiten RX480 Bestellung lag statt der erhofften Karte ein uralt Modell von GPU im Karton.

Hat mich ein Telefonat und eine Email mit Bildanhängen gekostet die Karte zu tauschen.

Also je nach Preis des Produkts zahle ich gerne 5€-100€ mehr wenn ich dafür Amazon als Verkäufer habe.
 

xlOrDsNaKex

Freizeitschrauber(in)
Puh ich weiß schon warum ich am liebsten bei Amazon kaufe..... Ja mittlerweile auch Hardware.

Solang es Amazon selber ist, ist der Service unschlagbar.

RX480 nach 25 Monaten defekt?

"Oh entschuldigen sie bitte dieses Produkt führen wir nicht mehr. Ein austausch ist somit nicht möglich. Wir überweisen Ihnen den Kaufbetrag."

Ram defekt?

"Was für ein Riegel ist defekt? Entschuldigung ich kann in Ihren Einkäufen keine Lebensmittel finden."

Nach der Erklärung was ein Ramriegel ist wurde mir ein neues Set zugeschickt noch bevor der alte von mir versandt wurde.

Hab auch mal Pech gehabt und bei meiner damals zweiten RX480 Bestellung lag statt der erhofften Karte ein uralt Modell von GPU im Karton.

Hat mich ein Telefonat und eine Email mit Bildanhängen gekostet die Karte zu tauschen.

Also je nach Preis des Produkts zahle ich gerne 5€-100€ mehr wenn ich dafür Amazon als Verkäufer habe.
Das trifft ganz gut auch meine Erfahrungen die ich bisher dort als Prime User gemacht habe.
 

cimenTo

PC-Selbstbauer(in)
Nur reden wir hier ja nicht von einem Defekt, sondern einer möglichen fehlerhaften Montage der Wärmeleitpads. Die Garantierichtlinien sind halt leider zu streng und am Ende ist es ja quasi des Benutzers eigene Schuld wenn man was vermasselt, wenn man denn offiziell selbst Hand anlegen dürfte.

Amazon würde auch hier nicht weiterhelfen können beim Wechsel der Pads bzw. würde auch wohl nicht sagen, dass man es ruhig selbst probieren soll. Und Geld zurück bringt in meinem Fall auch nicht viel. Aber ja, ich gebe euch Recht, dass Amazon sehr kulant ist bei Rücknahmen und Erstattungen.

Aber darum gehts hier nicht. ;)
 

IICARUS

Kokü-Junkie (m/w)
Ganz so einfach sehe ich es mit Amazon auch nicht, denn ich hatte 2020 für meine Frau solche "Creative Outlier Air True Wireless schweißbeständiger Kopfhörer mit Bluetooth 5.0" gekauft. 3 Monate später war einer davon defekt und funktionierte nicht mehr. Hatte es auf Amazon gemeldet und sie verwiesen mich an den Hersteller. Denn Rest habe ich aber dann direkt mit dem Hersteller abwickeln können.

Mein Sohn kaufte sich ein Monitor von Gigabyte und auch er wurde an den Hersteller verwiesen. Sein Problem war aber, dass er die OVP für den Verkauf des alten Monitor verwendet hatte und Gigabyte die RMA nur mit der original OVP abwickeln wollte. Gigabyte war auch egal, dass keine OVP mehr vorhanden war. In diesem Sinn... uns egal schau selbst zu wie du zu solch einer OVP kommst.

Bin mir jetzt aber nicht ganz sicher, denn am Ende hat glaube ich Amazon meinem Sohn geholfen. In dem er einfach ein Monitor als Ersatz bekam und er dann seinen defekten in der OVP zurücksenden konnte.
 

cimenTo

PC-Selbstbauer(in)
Grafikkarte wieder da. Und Problem auch.

Sorry ASUS aber wie kann man innerhalb 1 Minute Benchmark nicht sehen, dass die Hotspot Temperatur auf 100 Grad hochgeht? Angeblich habe man kein Problem festgestellt. Absoluter Schwachsinn.

Bin aktuell im Heaven Benchmark und innerhalb der ersten Minute bin ich bei 103 Grad bei absoluter Standard Lüftersteuerung und so, als wenn man die Karte kauft und einbaut.

Habe jetzt quasi 3 Wochen gewartet um zu erfahren, dass nichts sein soll. Also nochmal einschicken habe ich ehrlich gesagt kein Bock. Der Innenkarton von der OVP ist auch nichtmehr da. Haben sie wohl entsorgt... mein Gott wie lächerlich.

Edit: Den Karton hat der nette Mitarbeiter beim Händler aufgehoben und ist wieder da.
 
Zuletzt bearbeitet:

Richu006

BIOS-Overclocker(in)
Da würde ich auch selbst Hand anlegen...
Ist ja jetzt auch kein Hexenwerk mal kurz selbst den Kühler zu demontieren. Neue Pads und neue WLP drauf.

Voraussetztung ist das alles passt.

Für allfällige spätere RMA's würde ich noch kurz in Bildern das Problem dokumentieren.

Falls später zb. Den vram abkackt und sie wegen des defekten Siegels nicht spuren wollen, kannst du sagen, dass du den Kühler demontieren musstest, weil sie ja unfähig gewesen wären.

Wobei Asus den Kühler wechsel ja eigentlich sogar erlaubt.
 

cimenTo

PC-Selbstbauer(in)
Ja ich dachte auch dass ASUS da keine Probleme mit hat. Aber der Support meinte mir, dass der Wechsel nicht erlaubt ist.

Laut dieser Liste soll es ja angeblich erlaubt sein:

Kühlerwechsel Herstellerliste

Doch wie genau sind die Angaben heute noch? Die Liste ist Jahre alt.

Ich habe euch mal paar Fotos hinzugefügt. An den Pads auf der Seite wo das PCIe Slotblech ist liegt das Pad zumindest nicht vollständig auf. Sobald ich Kühler und PCB etwas zusammendrücke, schließt sich die Lücke. Es betrifft beide Seiten des Pads. Also Anfang und Ende vom Pad. Zumindest da ist schonmal sichtbar, dass die Pads zu dünn sind. Denke zwar nicht, dass der Hotspot unbedingt damit zu tun hat, aber es ist eine deutliche Lücke die immer offen bleibt.

Ich habe mich dennoch erstmal wieder beim Support gemeldet und gesagt dass es nicht sein kann. Mal schauen was ich für eine Rückmeldung bekomme. Ätzend...einfach nur ätzend.....
 

Anhänge

  • 20220204_170121.jpg
    20220204_170121.jpg
    781,7 KB · Aufrufe: 21
  • 20220204_170208.jpg
    20220204_170208.jpg
    799,3 KB · Aufrufe: 22
  • 20220204_170227.jpg
    20220204_170227.jpg
    3,5 MB · Aufrufe: 20
  • 20220204_170406.jpg
    20220204_170406.jpg
    811,6 KB · Aufrufe: 18
  • 20220204_170429.jpg
    20220204_170429.jpg
    818,6 KB · Aufrufe: 17
Zuletzt bearbeitet:

Richu006

BIOS-Overclocker(in)
Der Kühlerwechsel ist so ein Ding...
Es ist nicht direkt erlaubt. Resp. Nicht so vorgesehen von Asus, dass es jemand macht.

Es ist aber auch nicht ausdrücklich verboten.

Im normalfall sollte es auch im RMA fall keine Probleme geben.

Aber wenn das Siegel gebrochen ist, dürften sie ganz genau hinschauen beim defekt. Ob nicht evtl. Doch ein anwenderfehler schuld ist. Resp. Ob beim umbau etwas beschädigt wurde.
 

IICARUS

Kokü-Junkie (m/w)
Ja ich dachte auch dass ASUS da keine Probleme mit hat. Aber der Support meinte mir, dass der Wechsel nicht erlaubt ist.

Laut dieser Liste soll es ja angeblich erlaubt sein:

Kühlerwechsel Herstellerliste

Doch wie genau sind die Angaben heute noch? Die Liste ist Jahre alt.
Hatte letztes Jahr im Januar eine RMA mit einer Asus Grafikkarte wo der Siegel auch nicht mehr drauf war. Hatte meine Grafikkarte auf Wasser umgebaut. Bei mir gab es keinerlei Probleme und die RMA lief auch durch.

Denke zwar nicht, dass der Hotspot unbedingt damit zu tun hat, aber es ist eine deutliche Lücke die immer offen bleibt.
Der Hotspot hat was damit zu tun, falls der Kühler nicht richtig aufliegt und zwischen Kühler und GPU-Chip ein kleiner Spalt dazwischen ist. Diese Abweichung kann auch minimal sein, aber es reicht aus, dass sobald die WLP heiß wird flüssiger wird und wenn dann noch die Grafikkarte vertikal verbaut ist, dann kann sie mit der Schwerkraft nach unten fließen und ein Teil des Chips bleibt ohne WLP zurück. Dann kommt es dazu, dass der Chip nicht mehr perfekt gekühlt wird und es diese hohe Differenz des Hotspots entsteht.

Bitte bei der Messung immer Live Daten beachten und keine max. Werte die mal anlagen. Es muss immer zeitgleich der Hotspot und auch die GPU-Temperatur abgelesen werden. Zum Beispiel mit einem OSD im Game.
Ashampoo_Snap_Freitag, 4. Februar 2022_00h27m39s_002_.png

Früher gab es diese Ausgabe gar nicht und so hat nicht jeder gemerkt, dass der Hotspot zu hoch war. Da nur die GPU-Temperatur ausgegeben wurde, ist man dann der Annahme gewesen, alles wäre gut.
 
Zuletzt bearbeitet:

xlOrDsNaKex

Freizeitschrauber(in)
Sag mal wo "drückst" du die Karte zusammen? Ich mein vielleicht hilft es schon mit Kabelbindern zu arbeiten und die Platine mit dem Kühler fester zu verbinden? Sieht zwar "russisch" aus, aber hilft vielleicht ohne den Kühler zu demontieren?
 

IICARUS

Kokü-Junkie (m/w)
Normalerweise reicht es auch aus die Schrauben nachzuziehen, nur sollte die WLP bereits verlaufen sein, dann ist der Chips sozusagen bereits nackig. :D

Habe mal ein Bild dazu gesehen und da war der obere Teil des Chips ohne WLP und es sah so aus, als wäre dort nie WLP drauf gewesen.
 

cimenTo

PC-Selbstbauer(in)
Bitte bei der Messung immer Live Daten beachten und keine max. Werte die mal anlagen. Es muss immer zeitgleich der Hotspot und auch die GPU-Temperatur abgelesen werden. Zum Beispiel mit einem OSD im Game.

Habe stets die aktuelle Temperatur gecheckt. Wie gesagt innerhalb einer Minute in Heaven Benchmark schon auf 90-100 Grad und beim Starten schon direkt auf 80 etc.

Der Hotspot hat was damit zu tun, falls der Kühler nicht richtig aufliegt und zwischen Kühler und GPU-Chip ein kleiner Spalt dazwischen ist.

Ja hab ich auch danach nochmal überlegt und das wäre dann auch logisch wenn an einer Stelle das Pad zu dick ist, und dort dann eben der Spalt ist.

Früher gab es diese Ausgabe gar nicht und so hat nicht jeder gemerkt, dass der Hotspot zu hoch war. Da nur die GPU-Temperatur ausgegeben wurde, ist man dann der Annahme gewesen, alles wäre gut.

Ja so war es bei mir. Immer nur die GPU Temperatur gesehen und dachte mir nichts dabei. Als ich dann halt 103 Grad in HWMonitor gesehen habe, dachte ich dass ich nicht richtig sehe und es definitiv nicht sein kann.

Ich warte nun nochmal auf die Rückmeldung vom Support. Ansonsten wird es wohl so kommen dass ich die Pads etc. tausche.

Sag mal wo "drückst" du die Karte zusammen? Ich mein vielleicht hilft es schon mit Kabelbindern zu arbeiten und die Platine mit dem Kühler fester zu verbinden? Sieht zwar "russisch" aus, aber hilft vielleicht ohne den Kühler zu demontieren?

Also bei aktuell vertikal verbauter Lage zwischen dem linken und mittleren Lüfter am Alu. Bzw. auf den Bildern Backplate und eben da am Alu zwischen Lüfter zusammendrücken. Dann ist der Spalt weg. Kabelbinder oder ähnliches habe ich provisorisch schon überlegt aber etwas schwer zu realisieren.
PS: Das einzige was möglich wäre, ist eine Art "Mini-Schraubzwinge". So kann man eben den Druck halten. :D


Schrauben sind auch alle fest. Habe nochmal gecheckt. Da muss halt echt ein Pad zu dick sein. Ich vermute das Pad direkt daneben wo der Spalt ist. Glaub das ist 2-3mm dick. Aber danke ASUS dass ihr nur das BIOS geupdated habt, was nichts damit zu tun hat. :motz:
 
Zuletzt bearbeitet:
Oben Unten