Neuen pc zusammengebaut: nichts passiert

Hoppss

Software-Overclocker(in)
hast du denn mal bei dem neuen board nen biosupdate mit qflash gemacht?
eventuell liegt hier der hund begraben.
... mmm ... also, ich bin da kein Experte (habe sowas auch noch nie gemacht) nur, sollte das tatsächlich die Ursache für diesen Murks sein und der MB-Verkäufer hat mich nicht darauf aufmerksam gemacht, daß das BIOS/UEFI so nicht für die 5000er Serie vom Ryzen paßt, würde ich ihm das um die Ohren hauen und im Netz mal ein paar Anmerkungen zum Lieferanten machen ...
 

Scorpio78

BIOS-Overclocker(in)
... mmm ... also, ich bin da kein Experte (habe sowas auch noch nie gemacht) nur, sollte das tatsächlich die Ursache für diesen Murks sein und der MB-Verkäufer hat mich nicht darauf aufmerksam gemacht, daß das BIOS/UEFI so nicht für die 5000er Serie vom Ryzen paßt, würde ich ihm das um die Ohren hauen und im Netz mal ein paar Anmerkungen zum Lieferanten machen ...
das kommt bei gigabyte die letzte zeit echt häufig vor. besonders was ramkompatiblitäten bei den neuen z690 mainboards angeht... da starten die boards teilweise nichtmal, weil der ram mit standardtaktnicht erkannt wird...
der ram ist aber in der kompatiblitätsliste.....
bedenkliche entwicklung.
zudem kann es auch sein, dass das BIOS des TE nen knacks weg hat. aber das werden wir gleich wissen, sobald er das update durchgeführt hat.
das erste mal bin ich auf BIOS/Firmware probleme mit der 900er gpu serie von gigabyte gestossen. die karten liefen ein tag zuvor ohne probleme und am anderen tag kein bild mehr und die lüfter auf volle pulle aufgedreht und der rechner wollte nicht mehr starten. teils hat ein Firmwareupdate der gpu geholfen, teils ein anschließendes biosupdate. manchmal sind computer doch nicht so logisch :lol:
 

Hoppss

Software-Overclocker(in)
zudem kann es auch sein, dass das BIOS des TE nen knacks weg hat. aber das werden wir gleich wissen, sobald er das update durchgeführt hat
... puh, das hört sich nicht aufbauend an :( ... und selbst wenn das BIOS einen Knacks weghaben sollte, das ist bereits das 2. Teil und völlig neu!!
Gebraucht bei Kleinanzeigen für 50% wäre das noch gerade OK, damit muß man rechnen, nur frisch vom Händler, mit Garantie ...
 

Scorpio78

BIOS-Overclocker(in)
... puh, das hört sich nicht aufbauend an :( ... und selbst wenn das BIOS einen Knacks weghaben sollte, das ist bereits das 2. Teil und völlig neu!!
Gebraucht bei Kleinanzeigen für 50% wäre das noch gerade OK, damit muß man rechnen, nur frisch vom Händler, mit Garantie ...
nun ja,... manche shops nehmen 30 euro für nen bios update. so haben das große, die ich jetzt nicht nennen möchte, gemacht.
für manche boards brauchte man ne alte cpu, damit man das bios für eine neuere cpu aufspielen konnte.
gigabyte hat mit qflash schon nichts verkehrt gemacht. man braucht das nackte board, nen netzteil und einen selbst preparierten usb stick. wenn man sich an die anleitung im handbuch hält, geht da nix schief.
 
TE
TE
D

d3nn1z

Kabelverknoter(in)
DANKE!
Mit dem Q-Flash habe ich zumindest gemerkt, dass das Mainboard Lebenszeichen von sich gibt. Nach dem BIOS-Update voller Hoffnung alles zusammengebaut, Knopf gedrückt: Nichts passiert.
Habe mir dann nochmal genau angeschaut, wo ich den Power SW angeschlossen habe.... Siehe Bild im Anhang.. JFP1 und der andere Anschluss sehen absolut identisch aus, absoluter Anfängerfehler und viele Menschen wuschig gemacht. Aber: Der PC läuft jetzt!!

@Scorpio78 Motherboard ist von MSI nicht von Gigabyte. Trotzdem ärgerlich, wenn die Händler die Teile so verschicken, wie du geschrieben hast. Werde jetzt das B550-A-Pro zurück schicken, mal schauen was der Händler sagt, wenn es doch nicht defekt ist.. ;-)

Vielen Dank an euch alle und noch ein schönes Wochenende,

Dennis

MSI-MPG-B550-Gaming-Plus-10.jpg
 

Scorpio78

BIOS-Overclocker(in)
DANKE!
Mit dem Q-Flash habe ich zumindest gemerkt, dass das Mainboard Lebenszeichen von sich gibt. Nach dem BIOS-Update voller Hoffnung alles zusammengebaut, Knopf gedrückt: Nichts passiert.
Habe mir dann nochmal genau angeschaut, wo ich den Power SW angeschlossen habe.... Siehe Bild im Anhang.. JFP1 und der andere Anschluss sehen absolut identisch aus, absoluter Anfängerfehler und viele Menschen wuschig gemacht. Aber: Der PC läuft jetzt!!

@Scorpio78 Motherboard ist von MSI nicht von Gigabyte. Trotzdem ärgerlich, wenn die Händler die Teile so verschicken, wie du geschrieben hast. Werde jetzt das B550-A-Pro zurück schicken, mal schauen was der Händler sagt, wenn es doch nicht defekt ist.. ;-)

Vielen Dank an euch alle und noch ein schönes Wochenende,

Dennis

Anhang anzeigen 1385177
ooops, da habe ich mich vertan.
ja, manchmal ist es echt doch nur ne kleinigkeit. hatte das auf dem bild auch nicht erkannt.
naja, jetzt läuft er ja.
viel spass mit dem neuen system und ein schönes wochenende :daumen:
 

Optiki

Software-Overclocker(in)
Ich hab mich schon gewundert, warum da drüben was gesteckt hat. Hat ja auch langsam keinen Sinn mehr gemacht, wenn es 2 unterschiedliche Boards sind und jetzt auch noch die CPU geht. Dann hast du also auch die falschen Pins überbrückt.

Die Diskussion mit dem Bios ist hier ein bisschen schwachsinnig, weil die Problematik eigentlich lange nicht mehr so aktuell ist. Die Probleme gab es bei fast jeder neuen CPU Generation von AMD, vor allem bei den B450 Boards und dann halt wieder bei den B550 mit Zen 3 CPUs und eigentlich haben die Händler heutzutage immer den Hinweis auf der Produktseite des Boards.

Der Händler kauft die Ware halt vom Großhändler ein und legt sich auf Lager und verkauft sie dann. Zwischen der Produktion in Asien und dem Einbau bei Kunden vergehen teilweise Wochen. Eine Person, die alle Boards ständig updatet, kostet den Händler sinnlos Geld und welcher Kunde will gerne ein Board, bei dem das Siegel schon aufgebrochen ist und schon einige Stecker gesteckt wurden, eventuell sogar Staub drauf liegt.

Deswegen wurden gerne auch B450 Boards von MSI empfohlen, weil bei vielen Boards diese Möglichkeit zum einfachen Flashen verbaut war, bei anderen Herstellern hatte man die A Karte. Es gab dann sogar einen Verleih von CPUS von AMD, damit die Leute ihr Bios updaten konnten.

Unabhängig davon, kenne ich es nicht so, dass ein fehlendes Biosupdate solche Auswirkungen wie hier beschrieben hat. Ein Board, welches gar keine Lebenszeichen macht, ist doch meistens eher ganz Tod.

Die Probleme mit den Z690 Boards ist halt typisch für die erste Generation mit neuem Arbeitsspeicher, da hat aber nicht nur Gigabyte Probleme, sie fallen nur aktuell am deutlichsten auf.
 

Scorpio78

BIOS-Overclocker(in)
Ich hab mich schon gewundert, warum da drüben was gesteckt hat. Hat ja auch langsam keinen Sinn mehr gemacht, wenn es 2 unterschiedliche Boards sind und jetzt auch noch die CPU geht. Dann hast du also auch die falschen Pins überbrückt.

Die Diskussion mit dem Bios ist hier ein bisschen schwachsinnig, weil die Problematik eigentlich lange nicht mehr so aktuell ist. Die Probleme gab es bei fast jeder neuen CPU Generation von AMD, vor allem bei den B450 Boards und dann halt wieder bei den B550 mit Zen 3 CPUs und eigentlich haben die Händler heutzutage immer den Hinweis auf der Produktseite des Boards.

Der Händler kauft die Ware halt vom Großhändler ein und legt sich auf Lager und verkauft sie dann. Zwischen der Produktion in Asien und dem Einbau bei Kunden vergehen teilweise Wochen. Eine Person, die alle Boards ständig updatet, kostet den Händler sinnlos Geld und welcher Kunde will gerne ein Board, bei dem das Siegel schon aufgebrochen ist und schon einige Stecker gesteckt wurden, eventuell sogar Staub drauf liegt.

Deswegen wurden gerne auch B450 Boards von MSI empfohlen, weil bei vielen Boards diese Möglichkeit zum einfachen Flashen verbaut war, bei anderen Herstellern hatte man die A Karte. Es gab dann sogar einen Verleih von CPUS von AMD, damit die Leute ihr Bios updaten konnten.

Unabhängig davon, kenne ich es nicht so, dass ein fehlendes Biosupdate solche Auswirkungen wie hier beschrieben hat. Ein Board, welches gar keine Lebenszeichen macht, ist doch meistens eher ganz Tod.

Die Probleme mit den Z690 Boards ist halt typisch für die erste Generation mit neuem Arbeitsspeicher, da hat aber nicht nur Gigabyte Probleme, sie fallen nur aktuell am deutlichsten auf.
das ist schon richtig. ds mit dem power-switch hab ich auch nicht gesehen. das bios-update hat ja nicht geschadet. wenn ich ein in über 30 jahren schrauben gelernt habe: "sollte nicht sein", gibts nicht.
 

Optiki

Software-Overclocker(in)
das ist schon richtig. ds mit dem power-switch hab ich auch nicht gesehen. das bios-update hat ja nicht geschadet. wenn ich ein in über 30 jahren schrauben gelernt habe: "sollte nicht sein", gibts nicht.
War auch kein Angriff gegen dich, deine Anleitungen zum flashen waren ja auch angebracht. Nur weil die anderen beiden Personen jetzt so in Richtung des Händlers geschossen haben, wollte ich das so nicht stehen lassen.

Ich hab damals die Zeit mit den B550 Boards relativ viel mitbekommen und auch öfters die Anleitungen zitiert. In den letzten Wochen habe ich immer mal wieder Youtuber angeschaut, welcher Fehleranalysen gemacht haben und ich kann mich nicht an den Fall erinnern, dass das Board gar keine Lebenszeichen von sich gegeben hat und dann doch dann plötzlich ging, aber natürlich soll man niemals nie sagen.
 
Zuletzt bearbeitet:

Scorpio78

BIOS-Overclocker(in)
War auch kein Angriff gegen dich, deine Anleitungen zum flashen waren ja auch angebracht. Nur weil die anderen beiden Personen jetzt so in Richtung des Händlers geschossen haben, wollte ich das so nicht stehen lassen.

Ich hab damals die Zeit mit den B550 Boards relativ viel mitbekommen und auch öfters die Anleitungen zitiert. In den letzten Wochen habe ich immer mal wieder Youtuber angeschaut, welcher Fehleranalysen gemacht haben und ich kann mich nicht an den Fall erinnern, dass das Board gar keine Lebenszeichen von sich gegeben hat und dann doch dann plötzlich ging, aber natürlich soll man niemals nie sagen.
allles gut :) habe deine aussage nicht als "angriff" aufgefasst. wollte nur begründen warum ich zu dem update riet ;-)
 
Oben Unten