Neue Vega 56 oder altes Netzteil defekt?

TE
TE
R

raggner21

Kabelverknoter(in)
Die Lösung war am Ende, den Quickstart von Windows über die Energieoptionen auszuschalten.

Leider ohne Effekt :/. Habe die Option ausgeschaltet, PC heruntergefahren und manuell wieder gestartet, dann The Divison 2 geöffnet und direkt im Ladebildschirm: Pc freezt, Bild wird schwarz, GPU lüfter drehen plötzlich auf 100%.. :/
 

Greenalpha

Schraubenverwechsler(in)
Ach schade, ich war mir recht sicher, dass es helfen wird, da ich genau die gleichen Symptome hatte, selbst das aktuelle Spiel war das gleiche ^^ Na dann drück ich mal die Daumen bei der weiteren Fehlersuche...
 
TE
TE
R

raggner21

Kabelverknoter(in)
Ich habe nun GPU-Z während dem spielen mitschreiben lassen. Folgendes auffälliges ist aufgetreten:
Bei Furmark ist die GPU Maximal zu 99% Ausgelastet, Taktet mit 1499 Mhz und zieht 180 Watt bei max 1,1438 V
Beim Spielen ist die GPU im Schnitt bei etwa 50-70% Auslastung mit ca 1100-1200 Mhz zieht etwa 60-90 Watt bei ca 0,9 V

Und jetzt in den letzten 3 Sekunden vorm Absturz: GPU springt von 30% auf 100 % Auslastung auf 1615 Mhz (ein Wert den sie bei Furmark nie erreicht hat) zieht allerdings trotzdem nur 87 Watt bei 1,175 V

Kann man daraus Rückschlüsse ziehen?
Kann es vlt. sein dass mein Netzteil tatsächlich nicht so schnell auf auf die plötzlichen 100% Auslastung klar kommt? Bei 100% müsste nämlich die GPU 180 Watt ziehen und nicht die von GPU-Z gemessenen 87 Watt, oder?
 

Arndtagonist

Freizeitschrauber(in)
Hatte das Problem auch, als ich meine erste Vega (MSI Air Boost) verbaut hatte mit einem be Quiet! L8 650 Watt.
Lief alles sehr unzuverlässig. Mal schwarzes Bild mit 100% Lüfter, mal Bluescreen mit Hinweis auf "Driver Device" aber immer hat sich der Computer neu gestartet oder musste dazu überredet werden.
Neue Runde mit Vega war nun die Red Dragon (recht baugleich zur Pulse), ein zusätzlicher Gehäuselüfter und ein neues Netzteil (Seasinic Focus Plus 550W).
Bisher nur einen Systemabsturz nach ungefähr zwei Wochen gehabt (gestern Abend nach 3 Stunden Division 2). Ursache noch ungeklärt (Temperaturen? Zu wenig Spannung bei zu viel Takt? Einfach Softwarefehler, da vorher schon eine Ubisoft Fehlermeldung kam und sich erst 5 Sekunden später die Maus nicht mehr bewegt hat [im Vergleich dazu hatte ich ja noch ein Bild, also war das eindeutig ein anderer Fehler als sonst]?), Untersuchungen werden fortgeführt.
TLDR: Hatte das gleiche Problem. Neues Netzteil, ein weiterer Lüfter in die Front und ein anderes Modell haben (bis auf eine einzige Ausnahme) dazu geführt, dass es zu keinen Abstürzen mehr kam
 

wuchzael

Software-Overclocker(in)
Abstürze in Division 2 haben wohl viele Leute, unabhängig von der Hardware. Nehme also an, dass dein System einwandfrei läuft :daumen:


Grüße!
 
TE
TE
R

raggner21

Kabelverknoter(in)
Nein sorry tut es nicht. Auch spiele wie AC odyssey, Resident Evil 2 Remake und gerade getestet: Witcher 3 (meiner Meinung nach ein perfekt optimiertes Spiel) stürzen auch ab. Nur in Witcher stürzt nicht der PC sondern einfach das Spiel ab ohne Fehlermeldung.
Auch hier: GPU-Z log zeigt, dass kurz vorm Absturz die Taktrate bei 99% war ca 1200 Mhz. Allerdings war die Leistung in den letzten 5 sekunden vorm Absturz bei 15 Watt wie sonst bei den 99% bei 180 Watt ..

Also Netzteil ist bestellt, mal sehen was daraus wird
 

Arndtagonist

Freizeitschrauber(in)
Nein sorry tut es nicht. Auch spiele wie AC odyssey, Resident Evil 2 Remake und gerade getestet: Witcher 3 (meiner Meinung nach ein perfekt optimiertes Spiel) stürzen auch ab. Nur in Witcher stürzt nicht der PC sondern einfach das Spiel ab ohne Fehlermeldung.
Auch hier: GPU-Z log zeigt, dass kurz vorm Absturz die Taktrate bei 99% war ca 1200 Mhz. Allerdings war die Leistung in den letzten 5 sekunden vorm Absturz bei 15 Watt wie sonst bei den 99% bei 180 Watt ..

Also Netzteil ist bestellt, mal sehen was daraus wird

Ich hoffe, dass es dir genauso helfen wird, wie es mir geholfen hat, und die Abstürze danach nur noch durch schlecht programmierte Software und nicht mehr die eigene Hardware verursacht werden. Welches Netzteil ist es geworden?
 

wuchzael

Software-Overclocker(in)
Nein sorry tut es nicht. Auch spiele wie AC odyssey, Resident Evil 2 Remake und gerade getestet: Witcher 3 (meiner Meinung nach ein perfekt optimiertes Spiel) stürzen auch ab. Nur in Witcher stürzt nicht der PC sondern einfach das Spiel ab ohne Fehlermeldung.
Auch hier: GPU-Z log zeigt, dass kurz vorm Absturz die Taktrate bei 99% war ca 1200 Mhz. Allerdings war die Leistung in den letzten 5 sekunden vorm Absturz bei 15 Watt wie sonst bei den 99% bei 180 Watt ..

Also Netzteil ist bestellt, mal sehen was daraus wird

Oh... ich meinte Arndtagonist mit meiner Aussage. Hätte ich kenntlich machen sollen. Aber ich bin guter Dinge, dass bei dir mit neuem Netzteil auch alles gut wird - dennoch könnte es in Division 2 zu Abstürzen kommen, die nicht an der Hardware liegen müssen.


Grüße!
 

Arndtagonist

Freizeitschrauber(in)
Oh... ich meinte Arndtagonist mit meiner Aussage. Hätte ich kenntlich machen sollen. Aber ich bin guter Dinge, dass bei dir mit neuem Netzteil auch alles gut wird - dennoch könnte es in Division 2 zu Abstürzen kommen, die nicht an der Hardware liegen müssen.


Grüße!

Ja, ist bisher auch nur ein einziges Mal passiert. War nur komisch, dass ich auf dem Desktop lande und sich 10 Sekunden später mein Rechner aufhängt.
Kann viele Ursachen haben. Aber alles Raten an der Hardware ist unnütz, wenn es das einzige Spiel ist, bei dem es auftritt. Dann kennen wir nämlich den Schuldigen wirklich ;-)
BTW: Ich denke, ich bin es auch einfach nicht mehr gewohnt, Spiele nach dem Release direkt zu spielen. Bin einfach von fertigen bzw. gepatchten verwöhnt.
 
TE
TE
R

raggner21

Kabelverknoter(in)
Hallo kleines Update.
Das neue Netzteil wurde eingebaut. Leider habe ich nach wie vor Abstürze zu beklagen.. Hab grad meine vorherige Graka eingebaut (r9 380)
allerdings stürzt diese noch häufiger ab (wobei die immer top funktionierte).
Hatte mal Furmark gestartet, nach 30 sekunden erscheinen grafikfehler, stehende Pixel und der PC wird schwarz (geht aber nicht wirklich aus).

Was meint ihr? Wie kann ich dem Fehlerteufel auf die Schliche kommen? PC komplett neu aufsetzen um software Fragmente/fehler zu beseitigen? komplett neue GPU um auf nummer sicher zu gehen?

Gerade lasse ich den Windows-Arbeitsspeicherdiagnosetool laufen und schaue mal was dieser ausspuckt.

Ich kann mir ansonsten nur ein Mainboard oder GPU schaden oder fehlerhafte Software vorstellen..
 

wuchzael

Software-Overclocker(in)
Das ist natürlich schwierig zu sagen. Vllt. auch ein defektes Netzteil erwischt, kann man ja auch nie ausschließen.

Du könntest die alte Grafikkarte und das alte Netzteil wieder einbauen, um zu gucken ob das überhaupt noch fehlerfrei läuft.


Grüße!
 

Gurdi

Kokü-Junkie (m/w)
Hallo kleines Update.
Das neue Netzteil wurde eingebaut. Leider habe ich nach wie vor Abstürze zu beklagen.. Hab grad meine vorherige Graka eingebaut (r9 380)
allerdings stürzt diese noch häufiger ab (wobei die immer top funktionierte).
Hatte mal Furmark gestartet, nach 30 sekunden erscheinen grafikfehler, stehende Pixel und der PC wird schwarz (geht aber nicht wirklich aus).

Was meint ihr? Wie kann ich dem Fehlerteufel auf die Schliche kommen? PC komplett neu aufsetzen um software Fragmente/fehler zu beseitigen? komplett neue GPU um auf nummer sicher zu gehen?

Gerade lasse ich den Windows-Arbeitsspeicherdiagnosetool laufen und schaue mal was dieser ausspuckt.

Ich kann mir ansonsten nur ein Mainboard oder GPU schaden oder fehlerhafte Software vorstellen..

Windows neu aufsetzten in dem Kontext würde ich sagen.
 
TE
TE
R

raggner21

Kabelverknoter(in)
Du könntest die alte Grafikkarte und das alte Netzteil wieder einbauen, um zu gucken ob das überhaupt noch fehlerfrei läuft
Grüße!

Das habe ich nun getan. Nach einer Minute wieder Pixelblöcke und absturz bei furmark. Allerdings (egal mit welchem Netzteil) wenn ich bei meiner alten r9 380 den takt 5% runter regle stürzt der PC auch nach 15 minuten in Furmark nicht ab .

Ich denke ich habe einfach nur pech was Grakas angeht xD
 

drstoecker

Lötkolbengott/-göttin
Das habe ich nun getan. Nach einer Minute wieder Pixelblöcke und absturz bei furmark. Allerdings (egal mit welchem Netzteil) wenn ich bei meiner alten r9 380 den takt 5% runter regle stürzt der PC auch nach 15 minuten in Furmark nicht ab .

Ich denke ich habe einfach nur pech was Grakas angeht xD

liste mal deine ganze hardware + settings oc etc auf. die vega haste an 2 getrennte leitungen hängen?
 
TE
TE
R

raggner21

Kabelverknoter(in)
Ja, die Vega hab ich seit neustem an 2 getrennten Leitungen hängen. Die hat auch absolut keine Prombleme unter Last. Allerdings, sobald die Last schwankt steigt das Risiko dass der PC abschmiert enorm.

PC specs:
B350M MSI Mortar Arctic Mb
mit Ryzen 5 1400
2x 4 GB Ballistix RAM
Vega 56 Saphire Pulse GPU
Pure Power 11 600 Watt NT
 
Oben Unten