Neue Hardware, kriege Windows nicht zum laufen

Wombat-26

Kabelverknoter(in)
Servus zusammen

Habe folgendes Problem: Heute kam neue Hardware an
i5 6600k
Asrock z170 Extreme 4
16gb DDR4 3000
BQ Straight Power 10 400w
Macho Rev. B

Wollte meine beiden Platten weiter nutzen
SSD mit Win10
HDD Datengrab ohne OS

SSD wird im Bootmenü nicht erkannt (im Sata Menü schon), bootet jedoch automatisch. Allerdings kommt dann die Fehlermeldung "inaccessible boot device "
Wollte ohnehin Windows neu aufsetzen, allerdings bleibt die Installation (über CD) entweder a)im ersten Schritt hängen oder b) Maus und Tastatur funktionieren nicht mehr.
Schwer zu sagen was zutrifft, da das Bild keine Bewegung hat.
Einen Bootfähigen Stick habe ich leider nicht zur Hand (vor wenigen Tagen verloren....)

Desweiteren habe ich noch 2 Platten getestet
Alte HDD mit Win10 - Bootet und lässt mich Windows normal nutzen
SSD mit Win7 - Bootet aber Maus und Tastatur Treiber werden nicht installiert, somit nicht bedienbar.

Alle Platten werden mir, je nach Sataport oder Kombination der Platten, im Bootmenü mal angezeigt und mal nicht, während sie im Satamenü IMMER angezeigt werden. Warum ist das so?
Das einzige, was im Bootmenü immer angezeigt wird, ist meine HDD ohne OS, sowie das CD Laufwerk.

Nun die Frage: wie kriege ich meine Win10 SSD ans laufen oder wie kriege ich Win7 von der CD installiert?
Bios Update wurde gemacht, ohne Erfolg
Umstellung von AHCI auf Raid hat nichts gebracht (IDE Mode wohl nicht vorhanden)
Maus und Tastatur wurden mehrfach umgesteckt, funktionieren aber in den beiden genannten Fällen trotzdem nicht. PS2 Geräte leider nicht vorhanden.

Hoffe doch, mir kann jemand helfen ;)
 

evilgrin68

BIOS-Overclocker(in)
Windows 7 bekommst du nur auf Skylake installiert, wenn du dir einen Bootstick machst, mit USB 3 Treibern. Dazu brauchst du deine Windows 7 CD, einen 8GB USB Stick und ein Patchtool. Das Patchtool implementiert USB 3 Treiber bei Windows 7 und du kannst dann installieren.

Download Windows 7* USB 3.0 Creator Utility

Oder du machst dir einen Bootstick mit Windows 10. Da ist USB 3 dabei.

RAID bringt dir nur was, wenn du auch RAID nutzen willst. Solltest also die SATA Ports auf AHCI lassen.
 

Rayken

Software-Overclocker(in)
Hab das selbe Mainboard, Asrock z170 Extreme 4+.

Hatte beim einrichten auch so meine Probleme mit Windows 7, dies lässt sich wie gesagt nur mit einem angepassten Windows 7 mit USB3 Treibern installieren.
Das Asus Tool auf der Webseite hat bei mir nicht funktioniert ebenso das Tool von Microsoft. Das Intel tool habe ich jedoch nicht ausprobiert.

Nach langem rumbasteln hab ich mir einfach einen Bootstick mit Windows 10 erstellt.
Falls du noch ein optisches Laufwerk hast, geht die Installation auch über DVD.

Falls möglich ist würde ich die SSD mal wipen, da sind bestimmt noch irgendwelche versteckten Partitionen drauf.
Bei mir hatte die Installation auch irgendwas angemeckert, da hab ich einfach die SSD komplett gelöscht danach ging die Installation.
 
TE
TE
W

Wombat-26

Kabelverknoter(in)
Danke euch
Leider weder einen Stick 2gb+ noch eine DVD vorhanden.
Versuche es jetzt mal mit ner Win10 Iso über meine externe Platte

Weiß jemand, warum die Festplatten gefühlt willkürlich angezeigt werden? Als Beispiel. Wenn Win10SSD und Win10HDD angeschlossen sind, wird nur die SSD im Bootmenü angezeigt, sobald ich sie vom Board trenne, wird die HDD angezeigt. Beide werden aber im Satamenü aufgelistet.
 

Rayken

Software-Overclocker(in)
Grad mal getestet also bei mir geht es es.

Es werden beide Festplatten, meine SSD [Windows 10+ Programme] und meine HDD [Backup Windows 10 + Datengrab] sowohl im Bios als auch im Bootmenü angezeigt.
Ich kann auch von der HDD booten.

Ich würde auch das Bios Firmware Updaten auf 2.80 darüber würde ich aber erst mal nicht updaten da ab 2.90 Overcloking Funktionen für nicht K CPU´s gelöscht werden.
[Update CPU microcode to 0x76] und Remove SKY OC function.

Die Festplatten habe ich unterm Reiter Systemstart eingetragen. Da gab es noch den Punkt Hard Drive BBS Priorities, da habe ich auch nochmal beide Festplatten drin.
 
Zuletzt bearbeitet:
TE
TE
W

Wombat-26

Kabelverknoter(in)
Hab ja ohnehin den 6600k, von daher braucht ich nicht die alte Version, oder hilft die mir in irgend einer Weise bei meinem Problem?
Die Platten sind bei mir Standardmäßig in den BBS Priorities

Habs jetzt geschafft mit einer PS2 Tastatur Win7 zu installieren
Hat alles gebootet, konnte über die Asrock Treiber CD alles Notwendige installieren.
Jetzt hab ich meine Win10 HDD ausgebaut (hab darüber die Win10 Installation per Iso Datei versucht, hat nicht geklappt)
Und seit die HDD weg ist bootet er nicht mehr meine SSD
Was ist das denn bitte fürn Witz? Langsam hab ich keinen Nerv mehr dafür.
SSD wird sogar im Bootmenü angezeigt, trotzdem kommt die Meldung "Reboot and select proper boot device"
Was hat die ungenutzte HDD damit zu tun, dass ich die SSD booten kann?

Edit: Habs einfach nochmal neu installiert, jetzt bootet es wieder...
Problem ist damit mehr oder weniger gelöst.
Wäre dennoch dankbar, falls mir jemand auf meine offenen Fragen aus dem Thread antworten kann. Man will schließlich auch lernen, warum alles so passiert, wie es passiert :D
 
Zuletzt bearbeitet:

pedi

Software-Overclocker(in)
hast du die HDD beim installieren im pc gehabt?
wenn ja ,wird windows den bootmanager auf die HDD verfrachtet haben. passiert manchmal. du hast diese entfernt-ergo.........
deshalb beim windows installieren nur die systemplatte anschliessen.
 
TE
TE
W

Wombat-26

Kabelverknoter(in)
Während beiden Installationen war aber noch eine zweite HDD die ganze Zeit angeschlossen.
Aber ich hab mir eben selbst schon gedacht, nächstes mal alles außer Systemplatte ab.
Ich hab so unzählig oft an Rechnern geschraubt und neue Systeme installiert. Und zum ersten mal soviele Probleme gehabt... :D
 

Rayken

Software-Overclocker(in)
Jup, stimmt. Das mit dem Bootmanager hatte ich auch ganz verdrängt. Aber schlauerweise hatte ich bei der Neueinrichtung immer nur eine Festplatte drin;)

Zu der Firmware die anderen Funktionen bringen irgendwie nicht viel, und ich kann mir vielleicht vorstellen das der Wiederverkaufswert höher sein kann
wenn man auch nicht K CPU´s mit dem Mainboard übertakten kann. Aber da die meisten ein Z170 Mainboard eh mit einem K Prozessor kaufen ist das eh schwer zu sagen.

Die Option wollte ich mir aber offen lassen;)
 
Oben Unten