Netzwerk Profis gesucht

svenscherner

Komplett-PC-Aufrüster(in)
Hallo zusammen,
ich habe seit 2 Monaten die UM Connect Box durch die "neue" Vodafone Box getauscht.
Im Haus habe ich ein kleines Netzwerk mit dem Hauptrouter (Vodafone Box).
Von da aus gehts auf jede Etage zu einem AP.
Im Keller geht's vom Router weiter in den Garten AP.
Alle WLAN Netze haben den gleichen Namen.
Es lief bis zum Umbau auf die Vodafone Box ohne Probleme.
Mit der Vodafone Box habe ich das Problem, dass meine Geräte im WLAN für einige Sekunden keine Internet Verbindung haben, dann geht es wieder für einige Zeit und anschließend wieder keine Internet Verbindung.
Die WLAN Verbindung reißt dabei nicht ab.
Mein Stand Rechner ist per Kabel->AC87->Vodafone Box angeschlossen weißt keinerlei Probleme auf.
Daher muss es irgendwie am WLAN liegen.
Ich habe schon versucht in der Vodafone Box einige Einstellungen vorzunehmen.
Wenn ich dort DHCP abschalte, funktioniert alles ohne Abbrüche.
Ich hatte mich schon gefreut.
Leider gehen dann meine ganzen Smarthome Geräte nicht mehr.
Philips Hue, Homatic IP, Gardena, Velux.
Hat jemand eine Idee, was ich falsch mache?
Mit DHCP kenne ich ehrlich gesagt nicht aus.
 

DJKuhpisse

BIOS-Overclocker(in)
Sind denn die Aps auch wirklich nur APs oder machen die Routing und DHCPv4?
Nimm dazu den Wireshark und schneide den Traffic mit, bevor du das Kabel ansteckst.
Dann filtere nach
Code:
dhcp or dhcpv6
und stecke dann das Kabel rein. Das postest du hier.
Zeige zudem die Ausgabe von
Code:
ipconfig # bei Win
ip a# bei Linux
 
TE
TE
S

svenscherner

Komplett-PC-Aufrüster(in)
Den Router im Dachgeschoss kann ich nicht als AP einstellen. Bei diesem ist aber DHCP deaktiviert. Alle anderen sind im AP Modus.
Ich installier mal den Draht Hai.
Merkwürdig ist auch, dass die Vodafone Box eine versteckten WLAN SSID erzeugt.
In den Einstellungen sind alle auf Visible.

Wenn ich die Vodafone Box neustarte, geht alles für einige Stunden problemfrei.....
 

Anhänge

  • dhcp.png
    dhcp.png
    301,3 KB · Aufrufe: 16
  • MDNS.png
    MDNS.png
    526,2 KB · Aufrufe: 11
Zuletzt bearbeitet:

DJKuhpisse

BIOS-Overclocker(in)
Das Ding im Dachboden darf kein DHCP machen und du darfst nicht den WAN-Port nutzen, alles muss in die LAN-Ports gesteckt werden. Ist das so?
 
TE
TE
S

svenscherner

Komplett-PC-Aufrüster(in)
Ja, DHCP ist definitiv deaktiviert im Dach von der Lan Dose gehts in Port 1.
ich habe jetzt einfach nochmal in der Vodafone Box den DHCP Server deaktiviert.
Jetzt kann ich bis auf wenige ausnahmen keine Internet Seiten mehr aufrufen.......
Nach ca. 20 Minuten gehen auch die Smarthome Geräte nicht mehr.
Jetzt kann ich meine Router nicht mehr erreichen.
Ich habe jetzt ein altes Tablet gefunden, mit dem ich zum Glück wieder auf meinen Router gekommen bin und den DHCP Server wieder aktivieren konnte.
Kann es sein, dass ich alle Geräte neustarten muss?
ich weiß nicht ob ich mich noch mal trauen soll.
Wenn ich meinen Router nicht mehr erreichen kann, kann ich die Funktion auch nicht wieder aktivieren.
 

Anhänge

  • Screenshot_20220630-015758.png
    Screenshot_20220630-015758.png
    168 KB · Aufrufe: 8
  • vf.png
    vf.png
    352,5 KB · Aufrufe: 7
Zuletzt bearbeitet:

DJKuhpisse

BIOS-Overclocker(in)
Zeige jetzt mal bitte
Code:
ipconfig
in der cmd.
Wenn du auch am Internet-Router DHCPv4 deaktivierst, bekommst du automatisiert natürlich keine IPv4-Adresse.
Zum Wireshark: Bitte mitschneide, das speichern und dann hochladen.
Zudem: Kabel rausziehen, Mitschnitt starten, dann Kabel rein. Nur so macht dein PC auch DHCPv4 und DHCPv6.
Filtere nach
Code:
dhcp or dhcpv6 or icmpv6
 
TE
TE
S

svenscherner

Komplett-PC-Aufrüster(in)
Ich habe mir jetzt einen kleinen billigen AC Router geholt und mache darüber unser WLAN. Der neue ist als AP per Kabel angeschlossen und erweitert zudem noch um einen zusätzlichen Port, da er 3 hat. In der Vodafone Box habe ich WLAN deaktiviert. Nun funktioniert alles.
Der Seitenaufbau geht wieder rasend schnell und bei YouTube muss nicht alle 20 Sekunden nach gebuffert werden.
Und der kleine mini Router kann über die USB Spannungsversorgung vom Router abgeschlossen werden.
 
Zuletzt bearbeitet:
Oben Unten