• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

NB und RAM OC mit Prime 95 und Memtest86+ testen

Argead

Freizeitschrauber(in)
Hallo,

Ich habe zwecks Ram optimierung im Bios die Latenzen meines Rams (siehe Screenshot) optimiert. Dann habe ich Memtest 86+ durrchlaufen lassen und der hat auch nichts gefunden.
Als ich dann mit Prime den Blendtest gemacht habe zeigte der mir aber leider Fehler an:(.

Jetzt frage ich mich ob memtest die latenzen einfach egal sind, oder ob Prime vielleicht die NB oder den HT-link einfach mehr belastet (die wollte ich auch noch OCen;)).

was sollte ich da probieren?
 

Burgundy

Freizeitschrauber(in)
Wie hoch ist die RAM-Spannung?
Je nach Ram sind die 7-7-7-16 etwas enthusiastisch bei 803 MHz ;)
Vorallem die 16.........
 
TE
A

Argead

Freizeitschrauber(in)
Der Ram ist für 1,9V 1600 7clk ausgelegt, das SPD stellt automatisch 1,5v 1066 7-7-7-16-27 ein, also habe ich einfach die Voltage und den Teiler manuell eingestellt. Die Latenzen habe ich auch manuell eingestellt.
Wenn ich nur die ersten 3 manuell einsetze stellt das Bios 7-7-7-24-40 ein.

Weiß jetzt jemand ob Memtest86+ auch die Timings testet?
Wenn ja dann kann ich ja davon ausgehen, dass die Prime Fehler auf die Ram-anbindung (NB und HT-link) zurückzuführen sind, oder?
 

Burgundy

Freizeitschrauber(in)
Ja du hast aber laut dem CPU-Z shot die cycle Time auf 16 gesetzt und das wird das Problem sein.Stell die auf 22 oder 24 dann sollte es passen....
Und wenn ich ehrlich bin glaube ich fast nicht das der RAm die 7-7-7-16 (24) auch bei 800MHz macht.Mach mal ein Screen von den SPD Latenzen bei CPU-Z.
 
TE
A

Argead

Freizeitschrauber(in)
Das SPD zeigt leider nur latenzen bei 1,5V, also nur um die 1066MHz. Da es aber Highvoltage ddr3 ist, muss ich sie ja praktisch selber eintragen.

Ich habe keine Ahnung wie das Bios selber die Latenzen einstellt, es hängt aber mit dem Ram-teiler zusammen (teiler (bei höherem Ref-takt) niedrig=niedrigere latenzen)

Edit: Das läuft inzwischen sogar stabil :). Vielleicht sollte ich versuchen nochmal ein bischen runterzugehen xD
 
Zuletzt bearbeitet:
Oben Unten