Nach Jahren mal wieder ein Problem

Meemyy

Komplett-PC-Aufrüster(in)
Mein Kollege und ich besitzen das gleiche System (siehd Signatur).

Wir haben uns beide nochmal 2x 8GB Ram bestellt (den identischen wie bereits verbaut).

Das Problem, sobald die Riegel stecken startet der PC nicht mehr und die rote LED für den RAM leuchtet auf dem B450 Tomahawk Mainboard.

Bei beiden genau identisch. Woran kann das liegen?
Irgendwie sehe ich meine Signatur nicht.

Wir haben beide einen Ryzen 5 2600X.
2x 8 GB GSkill RipJaw 3200.
Beide das B450 Tomahawk.

Ich eine RTX2070, er eine GTX1070TI.

Danke :)
 

ΔΣΛ

PCGH-Community-Veteran(in)
Aktuellste BIOS Version installiert?

Bei dem Board, was ich übrigens auch habe, habe ich festgestellt das es mehrmals neu starten muss bis ein Bild kommt, das BIOS von MSI ist da nicht ganz so gut dies zu erkennen, ein zurücksetzen des BIOS kann dabei helfen (BIOS Batterie für mehrere Minuten herausnehmen, Obacht, zuerst den PC Stromlos machen, sprich den Stromstecker ziehen und mehrmals den Startknopf drücken und etwas warten, und erdet euch!).

Um welche RAM handelt es sich genau, die genaue Bezeichnung - steht auch auf den RAM selbst.
 
TE
TE
M

Meemyy

Komplett-PC-Aufrüster(in)
GSkill Ripjaw 8 GB 3200 Mhz

Ich versuche es mal mit der Bios Batterie. Das aktuellste Bios ist sicher nicht drauf. Habe da viele negative Dinge zum Thema Bios Update gehört :(
 

ΔΣΛ

PCGH-Community-Veteran(in)
Oh ich habe doch nicht ganz dasselbe Board, ich habe noch den Zusatz "MAX".

Das ist nicht die genaue Bezeichnung der RAM, die sieht Beispielsweise so aus : F4-3200C16D-8GVKB
Ich erwähne es deswegen, weil es "kann" (!) ein Indiz sein das der RAM nicht kompatibel mit dem Board ist, wenn er nicht auf der Kompatibilitätsliste steht, wenn er doch darauf steht ist eindeutig die alte BIOS Version daran schuld.

Neue BIOS Versionen beseitigen Fehler, aber beheben auch Kompatibilitätsprobleme, dein RAM könnte mit der neuesten Version womöglich sauber laufen.
Das mit den BIOS Update ist ganz einfach, da braucht man keine Panik haben, MSI bietet auch Anleitungen an:
How to flash the BIOS ( SOP Download)
und
Youtube: MSI® HOW-TO use M-FLASH for BIOS
Einfach anklicken und schritt für Schritt befolgen, dann kann zu 99,999% nichts schiefgehen.
Wenn du das gemacht hast, wirst du feststellen das es kinderleicht war, diese negativen Dinge die andere schreiben sind Müll, weil sie Fehler gemacht haben und es nicht zugeben wollen.
 

Shinna

BIOS-Overclocker(in)
Nur weil die Bezeichnung gleich ist heißt es nicht, dass auf den Sticks auch die selben Memory ICs verbaut sind. Was passiert wenn ihr jeweils nur die beiden neuen Riegel verwendet? Startet der Rechner dann? Sollte dies der Fall sein startet einmal unter Windows das Programm CPU-Z. Dort dann auf der Karteikarte "SPD" oben links einen belegten Ram Slot auswählen und einen Screenshot erstellen. Im Anschluss das alte Ram Kit verwenden und die Prozedur wiederholen. Die beiden Screenshots dann bitte hier posten.
 

Brexzidian7794

BIOS-Overclocker(in)
Ich würde erstmal nur die neuen Ram Module(alle anderen ausbauen) und das einzel verbauen(Testen) und schaun ob das System überhaupt bootet.Wenn nicht ist einer der Ram Module defekt und weisst auch gleich welcher das ist.
Und noch was mit 3200Mhz Ramfrequenz(XMP) bei Vollbestückung mit einem Ryzen 5 2600X wirste höhstwarscheinlich nicht funktionieren.
 
Oben Unten