Nach Curve Optimizer: Stabiler 5950x hackt bei HWInfo-Start (ATA/SCSI)

HerrJemine

Schraubenverwechsler(in)
Hatte vor einigen Monaten die Spannungen meiner Kerne mit dem CO ausgelotet. Jeder Kern ist absolut Prime-Stable und auch im Idle-Betrieb gibt es keinerlei Abstürze. Das einzige, was mich beunruhigt ist, dass wenn ich Programme wie HWInfo, CPU-Z, AIDA starte, der Rechner grundsätzlich immer so 10 Sekunden am Start benötigt, bis er die ATA/SCSI Daten ausgelesen hat. Als ich einmal HWInfo und CPU-Z gleichzeitig versuchsweise gestartet hatte, ist mir auch schonmal die Kiste abgeschmiert und zwar so, dass ich sie hinterher zurücksetzen musste (einige Netzwerkdienste sind nicht mehr gestartet).

Das Problem ruft definitiv der CO hervor. Ich kann die negativen Offsets soweit reduzieren, dass das Problem nicht mehr auftritt. Aber das müsste ich dann soweit tun, dass es sich eigentlich gar nicht lohnt den CO einzuschalten.

Kennt jemand dieses Problem bzw. kann mir sagen an was das liegt? Habe auch schon mit diversen Spannungen experimentiert. Die SATA-Ports sind bei mir im UEFI alle deaktiviert. Nutze nur M.2-SSDs.

Vielen Dank schon mal im Voraus.
 
Zuletzt bearbeitet:
TE
TE
H

HerrJemine

Schraubenverwechsler(in)
Deine CO Einstellungen sind dann nicht stabil. Hast du beim PBO Takt ein positives Offset eingestellt?
Danke schon mal für Deine Rückmeldung.

Takt-Offset ist auf Disable. Wenn ich den Fehler vermeiden möchte, dann darf ich höchstens bis -10 gehen und das auch nur bei den CCD1 Kernen. Was auch noch interessant ist: Sofern ich Global C-States aktiviert habe reicht es schon aus, wenn ich auch nur auf einem Kern ein negativen Offset eintrage, damit Prime auf fast allen Kernen Rundungsfehler ausspuckt.
 
Zuletzt bearbeitet:

Schori

BIOS-Overclocker(in)
Wie ist denn die Kernqualität deklariert? Kann man u.a. mit dem ryzen master Tool auslesen.
Beim 5950X kommen ja in der Regel die Premium chiplets zum Einsatz welche schon sehr gut laufen und das Tuning Potential mit dem CO geringer ist.
Bei meiner CPU kann ich den besten Kern auch nur auf -10 stellen, den schlechtesten allerdings auf -24.
 
Oben Unten