• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Nach Biosupdate (Asus) "läuft" der Arbeitsspeicher (G.SKILL) nicht mehr. Ich beiße in den Tisch!

-Praesident-

Komplett-PC-Aufrüster(in)
Hallo,

vorab, dies Thema ist komplex, ich gebe mir Mühe alles so gut es geht zu beschreiben. Bitte komplett lesen...mir bringt es nichts wenn der Thread mit Fragen belastet wird, welche sich schon aus dem Text ergeben. Es ist aber notwendig soviel zu schreiben, damit klar wird, was ich schon versucht habe.

Ich kaufte mir vor circa 7 Tagen folgenden Arbeitsspeicher: https://www.alternate.de/G-Skill/DIMM-32-GB-DDR4-4000-Quad-Kit-Arbeitsspeicher/html/product/1584979

Asus sowie G.Skill geben diesen als Kompatibel mit meinem Asus ROG STRIX Gaming-F an. Siehe hier: https://www.gskill.com/qvl/165/299/1562659217/F4-4000C18Q-32GTRS-Qvl

Es war noch nie so einfach neuen Arbeitsspeicher zu verwenden. Reingesteckt, Volt nebst CL-Werte fixiert und fertig. Ich habe eine Woche "durchgebencht" und der Ram ist zuverlässig auf 4000 gelaufen und ich war mehr als nur glücklich.

ICH WEES, NEVER TOUCH A RUNNING SYSTEM, aaaaber mir fehlte Resizable Bar, daher habe ich mich dazu entschlossen ein Bios-Update vorzunehmen und da dieser seitens Asus und G.SKILL als kompatibel gilt, hab ich das Update gefahren.

Hat auch alles geklappt, nun aber kommt es ganz merkwürdig. Der Rechner möchte die 4000 aufm Ram nicht mehr und ich habe wirklich alles, alles was mir bekannt ist versucht. Man muss dazu sagen, dass der Ram bis 3400 läuft, alles darüber gibt es keinen Start bzw. bleibt es beim Laden von Windows hängen. Ich kann mir nicht erklären wieso.

Folgendes habe ich versucht:

XMP 1 sowie 2 ---- kein Erfolg
Frequenz auf 4000 ohne Einstellung der CL----kein Erfolg
Frequenz auf 4000 ohne Einstellung der CL aber mit mehr Volt (bis gar 1,5 testweise)----kein Erfolg
Alle Riegel raus und einzeln in jeder Bank jeden Stick einzeln mit DDR4000 mit und ohne Einstellung der CL und mehr Volt getestet----kein Erfolg
Bios nochmal aktualisiert----kein Erfolg
Gedacht das vielleicht noch irgendwas gespeichert ist, also Biosbatterie raus (halbe Stunde)----kein Erfolg

Angefangen mich hoch zu arbeiten also 3200, dann 3400 dann 3600. Mehr als 3400 macht er nicht. (komisch ist, dass mein Kingston auf 3466 bei nicht unproblematischer Vollbestückung bei 1,4 Volt mit 4 x 16 ohne Probleme läuft. Der Kingston musste auch mehrfach gestartet werden bis er alles übernimmt, nach dem update läuft es sofort perfekt).

Den G.Skill auf Defekt getestet (was ja Blödsinn ist, er lief ja vorher) indem ich Prime etc. laufen lies mit DDR 3400, das war ok.

Also ich habe keine Ahnung was ich machen soll. Es ist auch unerheblich ob die CPU getaktet wurde oder nicht, DDR4000 sind nicht mehr möglich. Ich werde heute Abend die Zeit finden nochmals zu testen sofern ich hier tolle Tipps bekomme, aber sonst muss der zurück, ich bin verzeifelt.

Vielen Dank für alle die sich dem annehmen.
 

Tolotos66

Volt-Modder(in)
Und wieder eine Opfer von Asus und dem RAM :D
Spaß beiseite: mal versucht das letzte funktionierende BIOS zu flashen? Quasi ein "Zurückflashen". Commandrate? Rt?
Ansonsten die allgemeine Anmerkung: ist halt alles OC und das kann, muß aber nicht funzen. Vllt hat hier Asus genau das unterbunden, weil Intel da andere Spezifikationen vorgibt. Auch wenn es unwahrscheinlich ist.
Gruß T.
 
TE
P

-Praesident-

Komplett-PC-Aufrüster(in)
Und wieder eine Opfer von Asus und dem RAM :D
Spaß beiseite: mal versucht das letzte funktionierende BIOS zu flashen? Quasi ein "Zurückflashen". Commandrate? Rt?
Ansonsten die allgemeine Anmerkung: ist halt alles OC und das kann, muß aber nicht funzen. Vllt hat hier Asus genau das unterbunden, weil Intel da andere Spezifikationen vorgibt. Auch wenn es unwahrscheinlich ist.
Gruß T.

Hallo und danke für deine Antwort. Nein habe ich noch nicht, da ich dachte das geht nicht. Wo bekomme ich denn alte Versionen her? Ich würde es heute Abend versuchen.
 

VmaxGunni

Schraubenverwechsler(in)
:D ja, kenne ich, mein G.Skill 4000 lief auch mal, z390 TUF Gaming plus WiFi, nun nur noch auf 3700, hab stundenlang alle Optionen probiert, Auto OC, manuell, alle möglichen Einstellungen, auch mit zurückgesetztem BIOS auf die alte, funktionierende Version, nicht mehr hinbekommen.
Werde mal ein MSI Board ausprobieren :-S
 

wuselsurfer

Kokü-Junkie (m/w)
Ich werde es am Abend mal versuchen...Resiz Bar gibt es ehh kaum und bringt meiner Meinung nach nicht soviel wie höherer Ram
Weshalb nimmst Du kein Dual-Kit beim RAM?

Da wird der MMU (Speichercontroller) nicht so hoch belastet und funktioniert zuverlässiger.
Und auf 4000MHz zu hoffen ist nicht so glücklich.

Ich hab den
in 64GB (2x32) auf dem Asus Board mit R9 5900X.

Läuft langsam und absolut zuverlässig mit 3600MHz.
 
TE
P

-Praesident-

Komplett-PC-Aufrüster(in)
Weshalb nimmst Du kein Dual-Kit beim RAM?

Da wird der MMU (Speichercontroller) nicht so hoch belastet und funktioniert zuverlässiger.
Und auf 4000MHz zu hoffen ist nicht so glücklich.

Ich hab den
in 64GB (2x32) auf dem Asus Board mit R9 5900X.

Läuft langsam und absolut zuverlässig mit 3600MHz.

Weil es vorher auch gelaufen ist und auch 2 x 8GB aus diesem 4er Kit, welche man auch so kaufen hätte können auch nicht wollen. Wenn 2 x 8 nicht läuft dann bestimmt auch 2 x 32 nicht. Zudem der Speicher wie beschrieben lief auch auf 3600 nicht, steht aber auch oben.
 
TE
P

-Praesident-

Komplett-PC-Aufrüster(in)
Der Kinston hat aber viel langsamere Latenzen, nur mal so ...

Verstehe nicht was du meinst, mein Kingston hat schnelle Latenzen. Und mit vorher meine ich den G.Skill, vor dem BIOS-Update war es ein perfekter PC.

@Richu006

Ja hab ich, keine Chance. Ichh habbe hier richtig viel zu schhreiben, bin heute im Bios rückwärts...der Ram muss leider leider zurück...ich berichte morgen ausführlich...bin zu müde heute.
 

VmaxGunni

Schraubenverwechsler(in)
wie oben geschrieben, mal ein MSI Board ausprobiert, ging Anfangs auch nicht reibungslos, aber nun CPU leicht auf 5,0 und G.Skill läuft wie bezahlt. :D
HWInfo 2021-11-28 MSI-Board.jpg
 
Oben Unten