• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MXM Upgrade: Gericom 1st Supersonic mit einer 8600M GT

Löschzwerg

BIOS-Overclocker(in)
Hallo zusammen,

da bei meinem Gericom 1st Supersonic Notebook die Grafikkarte Ausfallerscheinungen zeigte (siehe hier), hab ich mir Gedanken über einen möglichen Tausch des MXM Moduls gemacht bzw. diesen durchgeführt.

Hier also mein kleiner Erfahrungsbericht mit HowTo :)

Erste Infos:
Das Gericom 1st Supersonic KN1 Notebook wurde eigentlich von Quanta hergestellt und lediglich über Gericom vertrieben (wie es bei vielen Notebooks der Fall ist).
Die Seite MXM-Upgrade.com gab mir letztendlich Aufschluss darüber ob sich in dem Notebook ein MXM Modul befindet und mit welchen Komplikationen bei einem Tausch des Grafikmoduls zu rechnen sind.

Quanta verbaut(e) im KN1 eine GeForce Go 6600 des MXM Typ II. Es gibt viele Foreneinträge darüber dass Quanta seine Grafikmodule bzw. die Notebooks selber mit speziellen Bios Versionen versieht, um einen Tausch der Grafikkarte zu verhindern. Erstaunlicherweise trifft dies beim KN1 nicht zu, weshalb einem Tausch nichts im Wege steht.

Beschaffung eines geeigneten Moduls:
Für den Tausch wird also eine Grafikkarte mit dem MXM Typ II (Typ I geht auch) benötigt, aber auch auf die TDP der Karte muss geachtet werden! Bei der GeForce Go 6600 wird je nach Taktung eine TDP zwischen 12 - 20 Watt angegeben.

Diese Grenze sollte mit dem neuen Modul nicht zu stark überschritten werden, da der Notebookkühler die Hitze evtl. nicht schnell genug abführen kann.

Leistungstechnisch sollte die Karte mindestens auf dem gleichen Niveau liegen oder besser! Somit steht die engere Auswahl der Karten fest:
- Go 7600
- 8400M GS
- 8600M GS / GT
- 9500M GS
- 9600M GS / GT

Die Auswahl der Module hat bei Ebay zwar zugelegt, ist aber immer noch nicht berauschend. Teilweise muss man einfach nehmen was man bekommt :ugly:

Meine Wahl viel dann auf eine 8600M GT mit 512MB GDDR2, welche ich dann für 95€ mein Eigen nennen durfte.

Beim Kauf sollte man darauf achten dass eine geeignete backplate für das MXM Modul vorhanden ist.

Genauere Betrachtung beider Module und Modifizierung des Kühlers:

Go 6600

Anhang anzeigen 109985 Anhang anzeigen 109990

8600M GT

Anhang anzeigen 110000 Anhang anzeigen 110001

Bei der 8600M GT ist eine der beiden Spulen wesentlich größer als bei der Go 6600. Diese Spule ist zu hoch für den Notebookkühler, weshalb dieser an einer Stelle abgefeilt werden muss.
Es empfiehlt sich dabei sehr vorsichtig vorzugehen! Das Aluminium wird an dieser Stelle sehr sehr dünn und kann sehr schnell aufreißen! Mir ist das leider passiert :(

Kühler davor:

Anhang anzeigen 110002

Kühler danach:

Anhang anzeigen 110003 Anhang anzeigen 110004

Jetzt kann das Notebook mit der neuen Karte und dem modifizierten Kühler bestückt werden :)

Tipps und Problemlösungen:

Allgemein:
- vor dem Umbau das aktuellste Bios aufspielen
- Grafikkartentreiber deinstallieren

Kein Bild nach Umbau:
- externen Monitor anschließen und einfach mal warten bis das Windows bootet (viele Notebooks booten auch ohne Grafikkarte ins Betriebssystem), mit etwas Glück bekommt man unter Windows ein Bild und kann über den Clone-Mode auch eines auf dem Notebook LCD erzeugen.
- original Nvidia Grafikkartenbios flashen! Bei techpowerup gibt es eine große Sammlung! Mit Bootdiskette und autoexec.bat lässt man die nvflash.exe mit den Optionen -4 -5 -6 ablaufen. Viele erhältlichen MXM Module (u.a. die Acer und Quanta Module) haben ein gelocktes Bios und funktionieren nur in den original Notebooks, mit dem flash eines original nvidia Bios umgeht man diese Sperre.

Benchmarks:

Pentium M 1,73GHz
1024MB DDR2-533
Windows XP Professional SP3
Treiber GeForce 186.08

3DMark05

Anhang anzeigen 110007

3DMark06

Anhang anzeigen 110008

X3 Terran Conflict

Anhang anzeigen 110009

Temperatur:

Go 6600: 72°C bei einer Stunde FurMark

8600M GT: 79°C bei einer Stunde FurMark

HowTo Video:
https://www.youtube.com/watch?v=9mRfgy1CS28

Weitere Bilder gibts im Anhang!

Anregungen, Kritik usw sind erwünscht ;)

mfg

Löschzwerg
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Find ich auch :)

Das 1st Supersonic ist vom Februar 2005, dank der Karte kann man damit so ziemlich alles an aktuellen Spielen zocken. Die 95€ waren dieses Projekt echt wert :daumen:

Klar, der Tausch ist bei weitem nicht so einfach wie bei einem Desktop-PC, aber es ist inzwischen relativ problemlos machbar! Man muss sich halt entsprechend informieren.
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Bei den meisten Notebooks ab bzw. mit einer Midrange Karte (7600, 8600, 9600, HD2600, X1600 usw) sollte ein Tausch möglich sein.
Notebooks mit dem Grundaufbau von Uniwill lassen sich gut Upgraden, auch die ganzen FSC Amilo Notebooks machen da im Normalfall keine Probleme.

Im Internet gibt es inzwischen Listen mit Notebooks bei denen ein Upgrade funktioniert hat :)

Mit dem kommenden MXM Standard der nur noch zwei Typen (A und B) von Modulen beschreibt steigert sich hoffentlich die Möglichkeit Notebooks aufzurüsten bzw individuell zu konfigurieren.
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Mehr Speicher und OC der CPU :-)

Sodala, hab mich nochmal über mein Notebook hergemacht :D

Die zwei alten 512MB DDR2-533er Module wurden durch 2x 1GB DDR2-667er Riegel ersetzt :-)
Gerade bei X3TC und Gothic 3 entfallen jetzt die nervigen Nachladeruckler.

Die CPU war mir aber auch zu langsam, also hab ich diese gleich mal übertaktet :D

Mit dem Tool setFSB und dem passenden clock generator (ICS954123CGLF) konnte ich den FSB ohne weiteres auf 153,9MHz anheben :-)

Das ergibt einen Takt von 2001MHz :cool:

Mehr ist ohne Spannungserhöhung aber leider nicht möglich... ich kenne leider auch kein Programm mit dem ich die Spannung anheben kann, zum verringern finde ich genug.

Die Ergebnisse haben sich wie folgt verändert:
X3TC: 20,667fps -> 23,533fps

3DMark05:
CPU: 3275 -> 3885
Gesamt: 6372 -> 6880

3DMark06:
SM2.0: 1510 -> 1615
SM3.0: 1380 -> 1484
CPU: 722 -> 844
Gesamt: 3140 -> 3443

Das OC hat sich schon ziemlich bemerkbar gemacht :-)
 

Globsch

Schraubenverwechsler(in)
Sehr geile Sache muss ich auch sagen. Sagt mal, is die Backplate von der orginalen 6600 Go die gleiche wie bei der 8600gt ? Weil bei ebay eigentlich alle 8600gt ohne backplate angeboten werden! .. ?
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Von der Form ist es die gleiche Backplate, die Schraubkontakte waren bei meiner go6600 leider verlötet :ugly:
Ich hatte also nur die Backplate ohne die Möglichkeit diese mit Schrauben zu befestigen... zum Glück hat mir der Verkäufer eine passende Backplate mitgeschickt, sonst hätte ich mir was einfallen lassen müssen.
 

Marv2003

Schraubenverwechsler(in)
Hey,

mein Gott bin ich froh das ich jemanden gefunden habe, der das gleiche mit seinem Notebook, wie ich gemacht hat. Also mein Grafikkarte Nvidia 6600 go war kaputt also habe ich mir für genau das selbe beschriebene Notebook hier die 8600m gt eingebaut, wirklich zufällig!!. So weit so gut das Ding geht auch wieder :-)

Da ich nun nicht vor hatte das Ding zu tunen sondern aus meiner Not heraus die Karte gekauft habe, habe ich mein Bios nicht auf dem neusten Stand.
Mich würde nun interessieren welche Bios Version du benutzt hast, ob du mir das schicken könntest mit einer kleinen anleitung wie man das darauf bekommt? Jetzt habe ich die Bios Version G3B71 drin.
Das Problem was ich mit der karte habe, das sich beim booten immer der Monitor abschaltet. Dann hilft nur einmal in Standy (FN + F1) und wieder anmachen dann läuft das ding. Zudem geht der VGA Ausgang nicht, deutet auf ein Spannungsproblem hin.

Für eine Hilfe wäre ich wirklich sehr dankbar.

Gruß Marvin:):)
 
Zuletzt bearbeitet:
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Servus Marvin,

ich benutze bei meinem Supersonic das aktuellste Bios. Das Supersonic KN1 ist eigentlich ein umgelabeltes Quanta KN1, daher sind die Bios Versionen auch kompatibel.

Hier kannst du dir das aktuelle Bios und das nötige Tool runterladen:
KN1BIOS

Also die Version Q3B91 runterladen und unter Windows mit Winplash das Bios updaten.

Falls deine Probleme weiterhin bestehen würde ich mal versuchen ein anderes Grafikkarten Bios zu flashen.
Dazu besorgst du dir ein passendes Bios von Techpowerup. Nimm ein original Bios von Nvidia und achte auf die richtige Speicherart!

Du bootest dann von einem externen Floppy Drive und flasht das neue Bios mit dem Tool nvflash.

Viel Glück :)
 

Marv2003

Schraubenverwechsler(in)
Hey Löschzwerg,

danke erstmal für deine Hilfe, habe jetzt auch das aktuelle Bios drauf hat super funktioniert. Der Monitor bleibt aber nach dem Booten leider weiterhin dunkel. Werde das mit dem Grafikartenbios nochmal probieren, muss mir erstmal ein usb floppy besorgen :-), kann das auch an WIN 7 Prof. liegen sonst schmeiß ich das nochmal wieder runter?

Gruß Marvin

P.S. Du kannst ja mal mit deiner Bios Version vergleichen, habe den Ausdruck mal hochgeladen :daumen:
 
Zuletzt bearbeitet:
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Hast du im Bios noch ein Bild oder erst wenn Windows anfängt zu booten?

Ich verwende XP mit dem Service Pack 3 :) Vista und Windows 7 ergeben hier für mich wenig Sinn, da muss bei mir mindestens nen Dualcore Prozessor im System sein :D

Im Anhang siehst du meine Bios Version via GPU-Z ;) Wie du siehst stammt meine Karte ursprünglich aus einem MSI Notebook.
 

Marv2003

Schraubenverwechsler(in)
Hey,

Stimmt die Karte stammt aus einem MSI Notebook und die Biosversion ist nicht ganz so hoch wie deine :-)...

Ich bin von Windows 7 sehr begeistert wenn ich ehrlich bin hatte vorher auch Win Xp Prof mit SP3. Das Problem war, das der Systemstart bei XP immer ewig gedauert, unabhängig von den Programmen im Hintergrund, gut da waren ziemlich große Konstruktionsprogramme drauf. :-) Damit meine ich das Notebook fährt super schnell hoch (Desktop) und dann dauert es 5 min bis ich was bedienen kann, in meinen Augen ohne Grund aber naja..Also Windows 7 läuft super auf dem Notebook, hatte vor dem Grafikkarten Defekt auch keine Probleme, schnell hochgefahren und sofort startklar...
Habe eingentlich wenig Lust wieder Format C:\ und XP wieder auf zusetzen. Werde ich zu not aber noch probieren.. Mit dem Kartenbios Flash bin ich noch nicht weiter, weil ich das Bios noch nicht gefunden habe, das Dos Programm schon..

Nochmal zu dem Problem:

Ne also der PC hat im Bios ein Bild und auch der Windows Startbildschirm wird angezeigt, erst wenn die Anmeldemaske sich öffnet(öffnen würde) geht der Monitor einfach aus. Denke fast das es ein Treiberproblem ist.

Gruß Marvin
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
erst wenn die Anmeldemaske sich öffnet(öffnen würde) geht der Monitor einfach aus.

Und nach der Anmeldung wieder an? Dann kann es eigentlich nur ein Treiberproblem oder ein Problem in Verbindung mit Windows 7 sein.

Versuch doch einfach mal einen anderen Treiber (von laptopvideo2go einen modifizierten).

Ich vermute das Windows oder der Treiber den Laptop TFT nicht als primäres Anzeigegerät erkennt, sondern als sekundäres. Wenn du z.B. mit zwei oder mehreren Monitoren den Desktop erweiterst bleibt beim Anmelden nur der primäre aktiv (zeigt ein Bild).

Wenn der neue Treiber nix bringt würde ich mal in den Treiberoptionen die Displayeinstellungen begutachten.
Sollte alles nichts helfen kann ich dir das Bios meiner Karte hochladen :)
 

Marv2003

Schraubenverwechsler(in)
nach der Anmeldung bleibt alles aus, auch wenn man mal versucht den Monitor umzuschalten mit den FN Tasten. Dann hilft nur einmal im Blindflug Standby Modus und dann wieder einschalten dann geht der Monitor wieder an, aber nur der Interne.
Habe es schon mit einem externen Monitor versucht der Ausgang wird sofort erkannt und zeigt den 2. Monitor an, gibt aber kein Signal aus, bzw. wenn man dann umschaltet oder verdoppelt.. schaltet er meinen Monitor ab den externen aber nicht an. Habe schon den modifizierten und Originalentreiber ausprobiert das selbe Ergebnis. Habe auch schon alles mögliche ausprobiert in den Einstellungen, aber ohne Erfolg.
Ich weiß auch echt nicht mehr weiter, das einzigste wäre so ein Bios Update aber ob das was bringt?Vielleicht liegt es tatsache an Win 7...

Gruß Marvin
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Hmm... mach einfach mal nen Image (Ghost oder Acronis True Image) von deinem Windows 7 und installiere dann XP, falls die Aktion für'n A.... sein sollte hast schnell das Win7 wieder drauf ;)

Ich kann dir aber auch das Bios zukommen lassen wenn du willst.

das einzigste wäre so ein Bios Update aber ob das was bringt?

Neben Windows 7 ist das der einzige Unterschied zu meinem Notebook, also muss ja bei einem dieser Unterschied er Hund begraben liegen ;)

Wir werden den Fehler schon finden, ist ja noch recht überschaubar.

schaltet er meinen Monitor ab den externen aber nicht an

Klingt für mich eigentlich nicht nach einem Betriebssystem Fehler.
 

Marv2003

Schraubenverwechsler(in)
Hey danke erstmal,

melde mich wenn ich das mit XP ausprobiert habe, dann gucken wir mal mit dem Grafikkarten flash. Habe im moment wenig Zeit, werde das dann in 2 Wochen mal in Angriff nehmen.

Gruß Marvin

P.S. ich habe doch noch was anders, eine andere CPU mit 2,0 GHZ, ein Centrino M 760... aber das ist schon lange so und hat denke ich keinen Einfluss..
 

Marv2003

Schraubenverwechsler(in)
Hey Löschzwerg,

so habe meinen Rechner eine XP Kur gegönnt und was soll ich sagen er funktionniert. Keine Probleme mehr seit dem XP wieder drauf ist. Danke nochmal für deine Hilfe, lasse jetzt XP drauf und gut ist.

Gruß Marvin
 

peter s

Schraubenverwechsler(in)
Hallo,

wie Marvin habe auch ich wegen einer defekten Go6600 zur 8600M GT gegriffen - um den KN1 eines Freundes wieder flott zu kriegen.
Die Karte kam neu aus Fernost (Bucht, 71$), Backplate bzw Befestigung von der kaputten 6600 abgelötet. Da auf Anhieb ein Bild da war, vermute ich ein Nvidia Bios auf der Karte. Leider wurde die Karte ohne besondere Belastung 80-90°C heiß (XP, aktuelle nvidia Treiber). Meinem Eindruck nach kümmert das den Lüfter wenig, der schaltet anscheiend nur ein, wenn der Prozessor bzw. was auch immer die andere Heatpipe mit abdeckt das anfordet.
Die Karte wird laut Bios ab 98°C bis zum nächsten Boot gedrosselt (kann die Temperaturen also offenbar ab), die nahegelegene Festplatte hat aber leider schon nach sehr kurzer Zeit der Hitzetod ereilt.

Sind die Temperaturgrenzwerte eurer Karten im Bios-Editor ebenfalls gegraut oder leer (bei meiner ist nur besagter Wert bei Throttle vorhanden)? Oder habe ich schlicht ein falsches Bios auf der Karte, welches den Lüfter nicht ansteuert? Kann mich leider nicht mehr an die verwendete Nibitor-Verson erinnern und nachsehen geht nicht... müsste aber die neueste gewesen sein.

Danke und Gruß
Peter
 
Zuletzt bearbeitet:

schmidt123

Schraubenverwechsler(in)
Servus Löschzwerg,

habe aus eb*y eine 9600m GT ersteigert und im Suso verbaut. Funktioniert prima. Ist wohl ein Acer Bios drauf.

habe nun folgendes Problem:

Karte läuft nur im Throttle modus, also mit 275MHZ Kerntakt anstatt 500MHZ. Es gibt lt Bios 4 verschiedene Modi,
modi 0 -> 2D -> 169MHZ Kerntakt
modi 1 -> Throttle -> 275MHZ Kerntakt
modi 2 -> 3D -> 400MHZ Kerntakt
modi 3 -> Extreme -> 500MHZ Kerntakt
Im 2D habe ich nun 169MHZ und in 3D immer die Throttle Frequenz von 275MHZ anstatt 500MHZ! Der Treiber oder Bios oder sonstwas erkennt wohl nur modi 0 und1. Lösung: Modi 1 ebenfalls mit 500MHZ takten. Das habe ich mit dem Tool Nubitor nun auch getan. Bios mit nvflash auch eingespielt. Nach dem Winxp ladebildschirm wird der bildschirm schwarz und bleibt auch so (liegt daran das die Treiber geladen werden, hatte Treiber von laptopvideo2go verwendet mit gemoddeter inf). Neustarten, im abgesicherten modus -> Bild kommt nun -> Treiber deinstalliert, neustart -> Funktioniert nun auch in auflösung von 1280x800, aber eben ohne Treiber!! Sobald ich die Treiber wieder installiere bleibt der Bildschirm nach dem WinXP ladebildschirm schwarz!
Jmd eine idee?
 
Zuletzt bearbeitet:
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
@Peter: Das Problem mit der Lüftersteuerung ist mir bekannt. Ich wollte vor längerer Zeit auf die go7600 umrüsten, hab die ganze Sache aber wegen dem Problem mit der Lüftersteuerung (Regelung nur nach CPU Temp) sein lassen. Ab einer bestimmten Bios Version scheint sich dieses Problem aber erledigt zu haben. Deshalb meine Frage, hast du das Bios deines SuSos auf dem aktuellsten Stand?

@schmidt123: Diese Probleme ab der GeForce 9 Serie sind bekannt, eine 100%ige Lösung zu diesem Problem ist mir jedoch nicht bekannt. Der Treiber wird vermutlich nicht mit dem hohen Throttle Takt klar kommen und stürzt deshalb ab bzw. schaltet die Karte ab.
Ich würde erstmal wieder das original Bios auf die Karte flashen und testen ob die Karte wieder normal funktioniert, danach würde ich die Karte mit dem Rivatuner übertakten. Die angepassten Taktraten kannst du auch mit dem Start des Windows laden lassen, somit musst du nicht immer bei jedem Neustart Hand anlegen :) Die Taktraten werden hier über den Treiber angepasst und nicht direkt über das Bios.
 

peter s

Schraubenverwechsler(in)
Danke Löschzwerg, Volltreffer!

Deine Anleitung hätte die Platte wohl gerettet...
Seit v. Q3a61 (04/28/2005):
2.Fixed after installing XP, first BIOS allow 640*480*4 only
3.Modify WMI VGA thermal control turn on fan at 65.c, turn off fan 55.c
4.Support MPSN function,OEM change Serial Number by MPSN.exe tool
5.Fixed Pata Hard driver have two controller issue
Habe jetzt Q3b91 geflasht.

Grüße nach A (aus M)!

@schmidt123: schätze ntune ist an der stelle angebrachter als nibitor, das ist ja dann mit dem GeForce Treiber abgestimmt. i.ü. ohne Treiber heißt hier zwar mit Bild, aber ohne Beschleunigung, Overlay etc. Läuft die Karte beim hochfahren sofort im Throttle-Modus? Überhitzt sie vorher? (Müsste spürbar sein.)
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Freut mich wenn ich helfen konnte :)

Überhitzt sie vorher?

Unwahrscheinlich, die TDP liegt auf dem gleichen Niveau und zudem ist dieses "throttle" Problem bei der Geforce 9 Serie bekannt. Das Problem könnte allerdings im Zusammenhang mit dem Temperatursensor bestehen.
 

schmidt123

Schraubenverwechsler(in)
GPU hat lt. GPU-Z 60°C im idle (throttle taktraten). Übertakten ist leider nicht möglich mit der karte, ist alles gesperrt mit jeglichem programm, bzw. werden die taktraten nicht übernommen.

Wenn ich nun diese drei modi

modi 1 -> Throttle -> 275MHZ Kerntakt
modi 2 -> 3D -> 400MHZ Kerntakt
modi 3 -> Extreme -> 500MHZ Kerntakt

umstelle nach

modi 1 -> Throttle -> 400MHZ Kerntakt
modi 2 -> 3D -> 400MHZ Kerntakt
modi 3 -> Extreme -> 400MHZ Kerntakt

funktioniert es (eben mit 3D frequenzen von 400/800/300. Karte sollte aber auf 500/1250/800 laufen... sobald ich die frequenz um 50mhz erhöhe habe ich wieder den besagten schwarzen bildschirm....
 
Zuletzt bearbeitet:
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Wahrscheinlich fehlt der Karte bei modi 3 die nötige Spannung um stabil betrieben werden zu können.
Ich vermute hier einen Fehler im Bios der eine Spannungserhöhung bei den Extreme-Settings verhindert.
 

era

Kabelverknoter(in)
Hallo Löschzwerg,

ich suche nun schon ne ganze Weile nach nem BIOS für mein

Gericom 1st Supersonic PCI E
(P-M 1.73, 6600go, 1GB DDR2 533 CL4, 80GB HD)
BIOS KN1 V. 3A28 (Date 02/01/05)

Ich wollt da 2x 1GB DDR2 SO-DIMM 667 CL5 200pin einbauen.
Außerdem überlege ich mir eine andere Grafikkarte bei ebay zu ersteigern.

(Eine deutlich schnellere Festplatte und evtl eine günstige, aber schnellere CPU wären auch interessant^^ Aber das wird dann auch schon wieder zu teuer bzw. wohl zu heiß.)

Ich hatte hier gelesen, dass du das BIOS bei freenet angeboten hast. Allerdings ist der Link tot. Kannst du mir das bitte zukommen lassen?

Danke! Gruß, era
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Hallo era,

ich hatte das Bios selber nicht mehr, hab dir aber mal nen Abzug von meinem SuSo gemacht.

WinPlash und das Q3B91 Bios findest du im Anhang.

Wegen der Grafikkarte und der PN die du mir dazu geschickt hast:
Nimm die 8600GS, bei den kompletten GeForce 9 Modellen kann es Probleme geben (siehe hierzu die letzten Beiträge in diesem Thread).

2x 1GB DDR667 funktionieren tadellos und helfen dem System bei neueren Spielen deutlich auf die Sprünge.

Bei der CPU kannst du theoretisch den schnellsten Pentium M auf Dothan Basis verbauen (P-M 780 mit 2,26GHz), den gibts bei ebay für 99€.
Die Kühlung sollte theoretisch damit klar kommen, ich betreibe ja eine 8600M-GT und meine CPU ist auf 2,0GHz übertaktet. Das Notebook kann die Temperaturen alle im akzeptablen Bereich halten :)

Festplatte benötigst du eine mit IDE Anschluss, sonst gibt es hier keine Beschränkung.

Viel Glück mit deinen Upgrades :daumen:

Edit: Bios wurde entfernt!!! Es scheint fehlerhaft zu sein! (23.09.2010)
 
Zuletzt bearbeitet:

era

Kabelverknoter(in)
vielen dank!

mal schaun, was ich so tauschen kann. Hoffe dass damit dann mein Win7 auch noch besser läuft :)

Update: Schock beim Flashen...Backupen ging, check ging, nur der letzte Punkt: "Flash BIOS" - da hat sich der Laptop sofort aufgehängt bei 0 Fortschritt! Nach 20min hab ich dann ausgemacht, zum Glück ist noch alles heil.

Man hat ich Schiss. Wie kann das denn sein? Hab alle 3rd Prozesse unter Win7 abgeschossen, keine Maus dran, WLAN,Modem, I-rot deaktiviert im Gerätemanager....

Gibt es auch einen "DOS" Flasher? Also was womit man "bootet"..weiss net wodran das liegt und hab Muffe nochmal zu probieren^^
 
Zuletzt bearbeitet:
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Die Möglichkeit über DOS (Diskette oder CD) zu flashen gibt es natürlich, so wurden auch die original Bios Versionen von Gericom geflasht. Aber ich weiß nicht ob man ein DOS Flash Programm auch mit der rom-Datei des WinPlash zurecht kommt :huh:

Warum sich das Programm bei dir aufgehängt hat weiß ich nicht, evtl. stimmt etwas mit meiner Bios Backup nicht?! Leider finde ich das original Quanta KN1 Bios nicht mehr...

Evtl. finde ich morgen Zeit um es nochmal mit einer anderen Version von WinPhlash zu probieren.

Vielleicht haben auch dies User "peter s" und "schmidt123" noch irgendwo das Bios rumliegen?
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
Also ich das Bios gefunden, jedoch wurden hier SLIC Tabellen hinzugefügt um Windows OEM Versionen aktivieren zu können. Sollte eigentlich nichts ausmachen, aber ich kann natürlich für nix garantieren.

Das Bios ist größer als der Abzug von meinem Bios. Dafür gibt es jedoch einen Grund, der ROM Chip ist bei den Gericom Notebooks kleiner als bei den original Quanta. Probleme solltest du deswegen eigentlich auch nicht bekommen, schließlich habe ich auch dieses "große" Bios aufgespielt ^^

Bei schweren Problemen und Inkompatibilität meckert Winphlash aber eh.

Bios findest im Anhang :)

Edit: Falls der Flash fehlerhaft verläuft unbedingt dein Backup Bios aufspielen!!!

Edit: Bios wurde entfernt!!! Es scheint fehlerhaft zu sein!!! (23.09.2010)
 
Zuletzt bearbeitet:

era

Kabelverknoter(in)
danke.
wenn sich die Kiste aufhängt und ich resetten muss, ist eh alles zu spät. kommt man an das EEPROM irgendwie dran(mal im Laptop geschaut?) und könnte man das in nem guten computerladen flashen lassen? :)

nochwas: könnte man auch statt Nvidia ne ATI einbauen? zb ne HD2600
 

Koenich13

Kabelverknoter(in)
Echt krasse Sache, hatte haargenau das gleiche Notebook...
(...und hätt es wahrscheinlich heut noch wenn´s beim Umzug nicht runtergefallen wär ;-(
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
@era: Das EEEPROM dürfte verlötet sein, lässt sich also nicht ohne weiteres tauschen. Mit etwas Aufwand und einem korrekten Bios lässt sich das Notebook natürlich wieder zum Leben erwecken, aber es wird schon nicht so weit kommen ^^

Ja, die HD2600 dürfte auch funktionieren, es soll sogar die HD3650 funktionieren :)

@Koenich13: Was war denn nach dem Sturz alles kaputt?
 

era

Kabelverknoter(in)
doch soweit kommts.
ich hab das neue bios flashen können. 17 blöcke, wurden gelöscht, dann programmiert. dann ging der laptop aus und nach paar sek wieder an. allerdings kam kein bild, lüfter lief laut, wurde irgendwann leister.

was kann ich nun tun? :(
 

era

Kabelverknoter(in)
Ich hab in ner Zerleg-Anleitung für KN1 Notebooks wahrscheinlich das EEPROM gefunden (siehe Bildanhang). Das dürfte sich in etwa unter der Leertaste befinden..
 
TE
Löschzwerg

Löschzwerg

BIOS-Overclocker(in)
:wow: Hört sich echt nicht gut an. Wiso geht das Notebook einfach aus?! Sowas darf eigentlich nicht der Fall sein, das Bios sollte erst nach einem Neustart neu geladen werden und nicht gleich direkt nach dem flashen.

Also falls das Bild wirklich das KN1 zeigt ist das eeprom gesockelt und lässt sich somit leicht ausbauen. Die Frage ist wo und mit welchem Bios du den Chip neu beschreiben lassen willst. Schon ne Ahnung?

Tut mir echt leid mit dem Bios :( Hab langsam WinPhlash unter verdacht...
 

era

Kabelverknoter(in)
war unter Win7 x32, winplash als administrator

das bild ist aus dem Guide: "Disassembly Procedure"
KN1Series Notebook consists of various modules. ...
 
Oben Unten