MSI X570-A Pro BIOS flashen funktioniert nicht

John1337

Kabelverknoter(in)
Hallo,

ich will das o.g. Board flashen. Habe den Stick auf FAT32 formatiert und den BIOS-Ordner da drauf extrahiert. Reboot, Del, M-Flash, Yes und dann geht nichts mehr: Bildschirm bleibt tot, jedoch Maus und Tastatur haben Saft und die Lüfter gehen ab wie Schmidt's Katze...
Sowohl im Flash-USB Port, als auch in einem normalen lässt sich nichts bewerkstelligen. Irgendwelche Ideen?
Kann leider auch nicht über Dragon-Center updaten, da ich das Produkt dort nicht registrieren lassen kann... ist nen gebauchtes Board!
Für jede Hilfe dankbar.

MfG
 

chill_eule

¡el moderador!
Teammitglied
Ins UEFI kommst du aber generell? Also hast auch ein Bild?
Hast du einen "Clear-CMOS" gemacht?
1649618473350.png



Welche UEFI Version versuchst du zu flashen und welche ist aktuell drauf?
Bitte auch den Rest der Hardware einmal angeben. (CPU und RAM bspw.)

Den shice solltest du sofort wieder runterwerfen, gibt kaum schlechtere Software.
Alles Wichtige stellst du direkt im UEFI ein und dann braucht es auch kein Dragon Center mehr.
Yes und dann geht nichts mehr: Bildschirm bleibt tot
Wie lange?
Der USB Port ist an sich egal, ich hab z.B. grad heute über mein Frontpanel geflasht.

Das Board kann ja auch "USB-Flashback", also ein Update ohne Zugriff auf das UEFI und quasi auch ohne installierte Hardware.
Dort ist die Prozedur aber ein wenig anders, bzw. die "BIOS-Datei" muss entsprechend umbenannt werden:
1649618374248.png


Hier noch der Link zum Handbuch, weil RTFM gilt ja immer :D
 

belle

PCGH-Community-Veteran(in)
@John1337
Hallo,
du musst die nackte Datei in dem Ordner im gepackten Verzeichnis auf den USB-Stick entpacken, also die Datei namens E7C37XXX.xxx in keinen Unterordner verstecken. Wie von Chill_Eule beschrieben muss sie für die Flashback-Funktion noch umbenannt werden.
Man sollte übrigens immer aus dem BIOS/EFI heraus flashen. Wenn die eigentliche BIOS-Datei auf der obersten Ebene / Root-Verzeichnis des USB-Sticks liegt, sollte das kein Problem sein.
 
TE
TE
J

John1337

Kabelverknoter(in)
Ja, in's UEFI komme ich ohne Probleme. System läuft mit OS auch.
Ich hab die Batterie jedes Mal rausgeschmissen für ~5 Min.

Dieses wollte ich raufbrutzeln: E7C37AMS.HF0
Drauf ist: E7C37AMS.HA0

Hardware: R5 2600X, Crucial 16GB, R9 290

So lange wie ich vermutlich will. Hab 5 Min. gewartet und dann war's mir einfach zu bunt mit dem Turbinenkonzert!

Und letztere Option: PWR On und gleich drücken oder wie läuft diese Art von Flashen ab? Oder direkt über den Knopf ohne PWR On?

@John1337
Hallo,
du musst die nackte Datei in dem Ordner im gepackten Verzeichnis auf den USB-Stick entpacken, also die Datei namens E7C37XXX.xxx in keinen Unterordner verstecken. Wie von Chill_Eule beschrieben muss sie für die Flashback-Funktion noch umbenannt werden.
Man sollte übrigens immer aus dem BIOS/EFI heraus flashen. Wenn die eigentliche BIOS-Datei auf der obersten Ebene / Root-Verzeichnis des USB-Sticks liegt, sollte das kein Problem sein.

Ja gut, könnte auch das Problem sein :S Probier ich mal gleich
----> Hat nicht funktioniert....
 
Zuletzt bearbeitet:

Micha0208

Freizeitschrauber(in)
Hier mal ein Video von MSI wo gezeigt wird wie Du Dein Bios über die USB-Flashback-Funktion retten kannst.
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Da Du aber noch ins UEFI kommst, wenn ich Dich richtig verstanden habe, und sogar in Windows ist Dein Bios hoffentlich gar nicht korrupt und ein Clear-CMOS löst vielleicht schon Deine Probleme...

PS: Das Video von Yutube läßt sich scheinbar nicht einbinden.
Einfach mal nach MSI-Flashback googeln. Dann findest Du das Tutorial-Video von MSI.
Zu normalen Bios-Update über M-Flash gibt es ebenfalls ein Tutorial-Video von MSI.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Versuch mal die neueste Beta-Version:

Habe ich heute erst geflasht und die läuft (bisher) problemlos.

du musst die nackte Datei in dem Ordner im gepackten Verzeichnis auf den USB-Stick entpacken, also die Datei namens E7C37XXX.xxx in keinen Unterordner verstecken.
Das macht eigentlich nix aus. In "M-Flash" kann man verschiedene Laufwerke und auch Unterordner auswählen (sogar die SSDs und HDDs), also daran sollte es normalerweise nicht scheitern, so lange die richtige Datei irgendwo zu finden ist.
In diesem Fall die "E7C37AMS.HF0" oder (siehe oben) einen Schritt weiter:
"E7C37AMS.HG2"
 
TE
TE
J

John1337

Kabelverknoter(in)
Hey,

ich hab die E7C37AMS.HF0 in MSI.ROM umbenannt und dann über den Flash-Button geflashed, USB-Stick @ FAT32 @ 16kb Standard formatiert. Hat wunderbar funktioniert, nur irgendwie schon komisch, dass das Board nicht über M-Flash reagiert :(

Vielen Dank mesdames et messieurs! War und ist mir immer wieder eine Ehre nach euren Rat und eure Tat zu fragen, ihr seid top :daumen:
 
TE
TE
J

John1337

Kabelverknoter(in)
Gute Frage, aber durch den BIOS-Reset sollte es ja schon eine normale Version gewesen sein, zumindest anhand der Endung ist es keine Beta!
 

chill_eule

¡el moderador!
Teammitglied
Ein "BIOS-Reset" ändert nichts an der Version, sondern löscht nur die gespeicherten Settings.

Wenn mich nicht alles täuscht, ist die Dateiendung bei MSI gleichzeitig auch die Versionsnummer.
Eine andere Zahl als "0" an dritter Stelle deutet auf eine beta Version hin.
Die finalen UEFIs sind immer mit einer 0 am Ende.
 
TE
TE
J

John1337

Kabelverknoter(in)
Achso, okay. Dann war ich vorher anderer Auffassung, dann bin ich jetzt auch wieder ein bisschen schlauer! :)
Ja, da hab ich mich schon schlau gemacht und da es eine "0" der vorherigen Version war, so war es definitiv keine Beta! ;) Also ja, da hast du es noch Recht in Erinnerung!
 
Oben Unten