• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Msi B550 Tomerhawk bootet nicht

SubZer0-97

Schraubenverwechsler(in)
Hallo zusammen :)
Ich hab mir n B550 tomerhawk + amd 5600x geholt, endlich :D
Die Installation ist grundlegend nichts neues, aber hatte bis jetzt immer AsRock's gehabt.
Zum Problem:
Meine m2 ssd im ersten slot (mit Windows drauf) (richtig montiert) bootet nicht, obwohl diese als Prio im BIOS eingestellt ist. Komme immer wieder in den Black Screen indem über Boot device geschrieben wird.
Hab im BIOS wirklich nichts mehr gefunden zu den Einstellungen.
Hab schon mit einem RAM probiert im 2.slot, hab alle anderen Festplatten sogar abgeklemmt.

Nach einlesen in das Thema:
Ich hatte vorher ein Intel i5 8600k, ist es für Windows wirklich so tragisch da jz auf AMD Komponenten zu switchen?? Gibt ja auch einige die von Problemen berichten, dass Windows dann evtl nicht mehr rund läuft.
Mein nächster Schritt, wäre eben die ssd daten über einen Kumpel zu sichern auf ne externe und dann eben Windows neu zu installieren, da manche davon berichtet haben, dass es per neu aufgesetzte USB boot dann funktioniert...
Aber muss das wirklich sein? :(

Schon schlimm genug, dass nach fertiger Hardware Verbauung das Ding nicht mal ein mucks von sich gab bis ich es per USB und neuer BIOS Software auf den aktuellen Stand gebracht hab... Hatte ich auch noch nie.

Freu mich auf eure Erfahrungen und/oder Hilfe :)
Hallo zusammen :)
Ich hab mir n B550 tomerhawk + amd 5600x geholt, endlich :D
Die Installation ist grundlegend nichts neues, aber hatte bis jetzt immer AsRock's gehabt.
Zum Problem:
Meine m2 ssd im ersten slot (mit Windows drauf) (richtig montiert) bootet nicht, obwohl diese als Prio im BIOS eingestellt ist. Komme immer wieder in den Black Screen indem über Boot device geschrieben wird.
Hab im BIOS wirklich nichts mehr gefunden zu den Einstellungen.
Hab schon mit einem RAM probiert im 2.slot, hab alle anderen Festplatten sogar abgeklemmt.

Nach einlesen in das Thema:
Ich hatte vorher ein Intel i5 8600k, ist es für Windows wirklich so tragisch da jz auf AMD Komponenten zu switchen?? Gibt ja auch einige die von Problemen berichten, dass Windows dann evtl nicht mehr rund läuft.
Mein nächster Schritt, wäre eben die ssd daten über einen Kumpel zu sichern auf ne externe und dann eben Windows neu zu installieren, da manche davon berichtet haben, dass es per neu aufgesetzte USB boot dann funktioniert...
Aber muss das wirklich sein? :(

Schon schlimm genug, dass nach fertiger Hardware Verbauung das Ding nicht mal ein mucks von sich gab bis ich es per USB und neuer BIOS Software auf den aktuellen Stand gebracht hab... Hatte ich auch noch nie.

Freu mich auf eure Erfahrungen und/oder Hilfe :)
 

Anhänge

  • IMG_20210805_010129.jpg
    IMG_20210805_010129.jpg
    4 MB · Aufrufe: 37
  • IMG_20210805_010457.jpg
    IMG_20210805_010457.jpg
    3,4 MB · Aufrufe: 36
  • IMG_20210805_013120.jpg
    IMG_20210805_013120.jpg
    1.007,7 KB · Aufrufe: 33
Oben Unten