Mit den Nerven am Ende (PC-Upgrade)

TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Wollte gerade schon wieder schreiben, dann aktualisiere ich und dann hast du es nochmal geändert. Was hat der Vorbesitzer darauf betrieben? Wenn er eine 8000er CPU darauf hatte, kannst es schon an der Bios Version liegen, weil die 9000er CPUs später kamen.
Was er drauf betrieben hat weiß ich nicht. Ohnehin hab ich eben die MB Batterie entfernt und das CMOS gesäubert. Immer noch kein Erfolg
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Kann es das sein? Bin ehrlich gesagt etwas verwirrt das zu sehen. Aber wenn das der Grund wäre, müsste auch die DRAM leuchte leuchten oder nicht?

Die Stellen sind nicht abgebrochen, sehen nur etwas anders aus als die üblichen
 

Anhänge

  • 111C807A-8090-422C-803E-1A49CB72B350.jpeg
    111C807A-8090-422C-803E-1A49CB72B350.jpeg
    806,9 KB · Aufrufe: 117
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Die kalten Lötstellen (?) können die Ursache für die Fehler sein.

War das Board "sehr" günstig?
Hat es der Verkäufer als funktionierend bezeichnet?
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Die kalten Lötstellen (?) können die Ursache für die Fehler sein.

War das Board "sehr" günstig?
Hat es der Verkäufer als funktionierend bezeichnet?
Das board hat knapp über 100€ gekostet und ja es wurde als funktionstüchtig bezeichnet auch auf ausdrückliche Nachfrage
Ist ds im Bild die Backplate des CPU Kühlers?
Ist die aus Metall?
Die liegt ja schon auf den Lötstellen der Ram Bänke auf.
Zwischen Backplate und Lötstellen liegt eine dickere Gummischicht der Backplate zugehörend. Sollte eigentlich nicht das Problem sein auch wenn ich vor Installation selbst skeptisch war von der Optik
 

Ion_Tichy

Freizeitschrauber(in)
Probiere nochmal die anderen Ram Bänke aus. Tendenz scheint wohl wirklich das Board zu sein.
Für das Geld hätte ich beim Händler gekauft mit 1 Jahr gewährleistung.
 
Zuletzt bearbeitet:
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Probiere nochmal die anderen Ram Bänke aus. Tendenz scheint wohl wirklich das Board zu sein.
Für das Geld hätte ich beim Händler gekauft mit 1 Jahr gewährleistung.
Die Lötstellen sehen auf den ersten Blick defekt aus aber beim genaueren Hinsehen Sind sie nur minimal anders ausgeprägt als die anderen. Bei meinem alten MB sind noch mehr optische Unregelmäßigkeiten zu sehen wenn auch schwächer ausgeprägt und das funktionierte.
 

Shinna

BIOS-Overclocker(in)
Zumindest Board und CPU kannst Du so testen ohne weitere Hardware zu benötigen.
 

drstoecker

Lötkolbengott/-göttin
Bau mal die 1080 aus und lass es über die igpu der cpu laufen(Ausgänge am Mainboard). Mach mal einen richtigen cmos reset. RAM hast du 2 Sicks oder 4? Wo wohnst du?
 

Nathenhale

BIOS-Overclocker(in)
Bitte mal falls vorhanden den Stock Kühler von Intel verwenden und die Backplate davor entfernen.
Sonst mal den kühler etwas lockere machen.
 

GEChun

BIOS-Overclocker(in)
Ich glaub nicht das es die Lötstellen sind, ja die zwei sehen anders aus, aber sie sehen auch definitiv nicht nach einem Defekt aus! Wenn Lötstellen sich verabschieden sieht das normaler weise definitiv anders aus und ist nicht mehr so sauber wie auf dem Foto...!
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Ging jetzt zurück mit Verdacht auf Defekt da eine Lötstelle einen Einriss hatte den ich mit einer Lupe sehen könnte. Selbst wenn nicht defekt und bspw. ein veraltetes Bios das Problem ist… sorry aber ich bin kein IT-Laden der zig Komponenten da hat um ein nicht vorhandendes Bildsignal zu umgehen um das Bios zu aktualisieren. Einfach dämlich und wenns wirklich das ist, würd ich mal schwer Intel oder/und MSI ankreiden dass soetwas direkt dazu führt, absolut kein Bild zu bekommen
 

Josi85

Komplett-PC-Käufer(in)
Mit sehr großer Wahrscheinlichkeit liegts an der Bios Version, genau dieses Verhalten zeigt sich dann. Da du hier geschrieben hast, dass der Prozessor keine GPU hat ist es wohl ein KF Prozessor und wird von diesem Board ab Version A8 unterstützt.
Leider gibt es hier keine Updatemöglichkeit ohne Bild, also bräuchte man einen Prozessor der ab der Grundversion unterstützt wird.
Wenn du ein Board für deinen Prozessor suchst schau einfach mal in die Kompatibilitätsliste ob dieser ab der ersten Bios Version unterstützt wird oder wenn du es gebraucht kaufst vielleicht einfach Fragen ob der Verkäufer es noch updaten kann.
 
N

Nebulus07

Guest
Neu: 9900k; Z370 Gaming Pro Carbon; !!!

Das ist doch alter Kaffee.. Was hast Du dir da andrehen lassen? Bring den Krempel zurück und kauf dir Neuware!
 

Bl4ckR4v3n

Software-Overclocker(in)
Ging jetzt zurück mit Verdacht auf Defekt da eine Lötstelle einen Einriss hatte den ich mit einer Lupe sehen könnte. Selbst wenn nicht defekt und bspw. ein veraltetes Bios das Problem ist… sorry aber ich bin kein IT-Laden der zig Komponenten da hat um ein nicht vorhandendes Bildsignal zu umgehen um das Bios zu aktualisieren. Einfach dämlich und wenns wirklich das ist, würd ich mal schwer Intel oder/und MSI ankreiden dass soetwas direkt dazu führt, absolut kein Bild zu bekommen
Das war/ist schon immer so, auch bei AMD oder anderen Boardherstellern. BIOS Version unterstützt CPU nicht? Bild bleibt schwarz. Daher gilt es auch vor dem Kauf informieren. Mittlerweile haben einige Boards zwar den Luxus von Bios-Flashback womit du solche Probleme dann nicht mehr hast aber längst nicht alle.
 
Oben Unten