• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Merkwürdiges Problem mit GTX 295

JackBlack89

Komplett-PC-Käufer(in)
Merkwürdiges Problem mit GTX 295

Habe folgendes Problem mit meiner Graka. Im normalen 2D Betrieb läuft alles wunderbar, aber wenn ich ein Spiele starte ist es nur eine Frage der Zeit bis mein PC abstürtzt. Danach muss ich meinen PC komplett ausschalten und 15-20 Minuten warten bis ich den Rechner wieder starten kann. Wenn ich es vorher versuche kommt von der Graka gar kein Signal an den Monitor. Der Rechner selbst bootet aber ganz normal. Habe die Karte seit Januar, damals aber noch in einem anderem System. Bin dann im September umgestiegen und habe seit dem dieses Problem. Ich habe die Karte auch schon eingschickt und wurde bei ASUS untersucht--> kein Fehler entdeckt. Habe dann mal eine 8800GTS eingebaut und alles lief wunderbar. Das Baord zeigt mir auch per LED an, dass es bei der VGA ein Problem gibt. Ausserdem leuchtet die Blaue LED der 295er nicht wenn sie kein Signal mehr ausgibt, aber die Grüne leuchtet. Für genügend Frischluft sollten 5 120er Lüfter (einer direkt vor der Karte) eigentlich reichen. Ich habe keinen Plan was ich noch machen soll, brauche eure Hilfe.

System alt:
Windows XP SP3
Asus P5WD-H Deluxe
Intel QX6800
2GB OCZ 800er DDR2
Seasonic M12-700


System neu:
Windows 7 64bit
Asus Maximus 3 Formula
Intel i7 860
8GB OCZ 1333er DDR3
Seasonic M12-700
 

16lanes

Kabelverknoter(in)
AW: Merkwürdiges Problem mit GTX 295

Moin!

Hast Du die Möglichkeit, das NT zu prüfen, oder ein anderes leistungsstarkes zu testen?
Das BIOS des MB ist ja sicherlich aktuell?
Mal mit GPU-Z die Temps der GTX unter Last angeschaut?
Wegen der Lüftung: lass einfach mal probehalber den Seitendeckel weg.

Gruß & viel Erfolg!
 
TE
JackBlack89

JackBlack89

Komplett-PC-Käufer(in)
AW: Merkwürdiges Problem mit GTX 295

Der Fehler ist nun gefunden, der Lüfter der Karte funktioniert nicht mehr ordnungsgemäß. Ist mir erst aufgefallen als ich mit Rivatuner mal den Lüfter auf 80% gesetzt habe. Da erst habe ich wieder gemerkt wie laut meine Karte eigentlich ist;). Durch dieses Aha-Erlebnis wusste ich dann das es am Lüfter lag. Habe mir daraufhin die Lüfterdrehzahl angeguckt und musste feststellen das sie auch unter 3D Betrieb konstant blieb. Die Karte wird wieder eingeschickt und hoffentlich ausgetauscht, da ich Zweifel habe ob Sie die zahlreichen Überhitzungen vertragen hat.
 
Oben Unten