Mein neuer PC bootet nicht

martin_1988at

Komplett-PC-Aufrüster(in)
Hallo, ich habe mir einen neuen PC gebaut. Leider bootet er nicht (siehe Video). Ich habe die beiden RAM Riegel einzeln auf verschiedene Steckplätze gesetzt. Jedoch ohne Erfolg. Im Video sieht man, dass verschiedene Fehlercodes angezeigt werden und die LED der Grafikarte blinkt. Am Ende piepst der Rechner und der Fehlercode C1 wird angezeigt. Was bedeutet das? Bitte um Hilfe! Vielen Dank im Voraus. Lg
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.


System: core i7 12700k, 32 Gb DDR 5 Ram. Geforce Rtx 3060ti. Gigabyte z690 Aorus Pro. 850 Watt be quiet netzteil
 

Optiki

Software-Overclocker(in)
der Ram kommt in A2 und B2

mit Led der Grafikkarte meinst du die auf dem Board oder die Karte selber?

mach mal Bilder im Licht vom Aufbau, mach mal einen Cmos Clear und probiere es ohne Grafikkarte, sollte das alles nicht gehen, kannst du ein Biosupdate probieren
 
TE
TE
M

martin_1988at

Komplett-PC-Aufrüster(in)
Wie gesagt, alle Ram Slots wurden verwendet.

Mit LED der Graka meine ich den weißen Geforce RTX Schriftzug.

Ich habe einige Bilder hochgeladen. Ich weiß nicht was du konkret sehen möchtest.

Cmos Clear habe ich gemacht (Batterie für einige Sekunden entnommen) Hoffe das war richtig?

Ist ein Bios Update überhaupt möglich, wenn der PC nicht bootet?

LG
 

Anhänge

  • 20220121_205359[1].jpg
    20220121_205359[1].jpg
    832,6 KB · Aufrufe: 34
  • 20220121_205310[1].jpg
    20220121_205310[1].jpg
    1,1 MB · Aufrufe: 34
  • 20220121_205340[1].jpg
    20220121_205340[1].jpg
    1 MB · Aufrufe: 34

Optiki

Software-Overclocker(in)
Mit LED der Graka meine ich den weißen Geforce RTX Schriftzug.
Da war meine Frage ja angebracht, weil ich dachte erst an diese LEDs, was zeigt es da an?
1642795789449.png

Ich habe einige Bilder hochgeladen. Ich weiß nicht was du konkret sehen möchtest.
Halt alles, was du so angeschlossen hast, in deinem Video hat man ja fast nichts gesehen.
Cmos Clear habe ich gemacht (Batterie für einige Sekunden entnommen) Hoffe das war richtig?
Eigentlich schon, kannst aber auch hier mit dem Schraubendreher überbrücken
1642795692439.png

Ist ein Bios Update überhaupt möglich, wenn der PC nicht bootet?

LG
Das Board sollte die Funktion mitbringen, auch wenn der Knopf halt auf dem Board liegt.

1642795645953.png


EDIT:
Ich habe da mal noch was gefunden: https://forum.gigabyte.us/thread/13760/z690-aorus-master-c1-error

anscheinend ist es sinnvoll die CPU und Ram vorm flashen zu entfernen und da ist noch ein Post von einem Moderator zum benennen
 
Zuletzt bearbeitet:
TE
TE
M

martin_1988at

Komplett-PC-Aufrüster(in)
Bei den LEDs am Mainboard blinken zuerst CPU und Dram abwechselnd (während die unterschiedlichen Fehlercode angezeigt werden) Am Ende, wenn der Speaker piept, leuchtet nur noch Dram. Anschließend schaltet der Computer ab und wieder ein und das ganze beginnt erneut. Habe jetzt versucht das Cmos über den Jumper zu clearen. Wie funktionier das mit Q Flash? Bios auf einen Stick laden anstecken, einschalten und den Knopf gedrückt halten?
 
TE
TE
M

martin_1988at

Komplett-PC-Aufrüster(in)
Ah ok, anscheinend bin ich nicht der einzige mit dem Problem. Ich werde schauen, ob ich ein Video bezüglich Q Flah finde. Sonst melde ich mich nochmals. Vorerst vielen Dank für deine Hilfe!!!!!
 

Scorpio78

BIOS-Overclocker(in)
das system zeigt c1 und schaltet dann ab.
nachdem ich gestern in einem anderen thread mit jemaden schrieb, der ein z690 aorus Xtrem hat und ich mich heute was belesen habe, scheint auch hier ein ram-kompatiblitätsproblem vorzuliegen.
der andere TE hatte zwei sorten von DDR5 ram kingston und gskil, damit konnte defekter ram ausgeschlossen werden, beide in der kompatiblitätsliste geführt bei gigabyte aber sein system wollte ebenfall nicht booten. sein mainboard wurde auch ausgetauscht, aber das problem besteht weiter. da ich nicht in der lage war zu helfen, wollte der TE noch seinen 12900k austauschen um einen CPU defekt auszuschliessen. er hing bei error 20 und dann irgendwann c1 und neustart.
bei dir rennen die posts einfach durch ohne hängen zu bleiben, aber eben auch am ende c1 und feierabend.
btw, in dem video sieht es so aus, als wäre kein ram verbaut.
auf redit hatte ich gestern abend noch einen thread gelesen, indem nur ein ram modul in slot 3 verwendet wurde und das systen nach 15-20 minuten cyclen bootete. es aber zu weiteren problemem kam.
man vermutet hier, dass ein biosupdate helfen wird, allerdings hatte jeder TE die aktuellste version geflasht.
scheint so als hätte gigabyte seinem boardstart verkackt, diesmal aber richtig.

edit: auch der TE aus dem anderen thread hat auf mein anraten mehrfach das bios auf die aktuellste version per q flash geupted,... leider ohne erfolg.

um qflash zu nutzen:
-usb stick,... irgendwas bis 16Gb, da größere probleme bereiten können
-der stiick muss zwingend fat32 formatiert sein, besser auch keinen namen vergeben.
-aktuelles bios runterladen und entpacken
-die .bin umbenennen in GIGABYTE.bin
-auf den stick kopieren
-rechner muss aus sein!
-usb stick in den vorgesehen usb port stecken, welcher mit BIOS gekennzeichnet ist
-q flash taste drücken

der vorgang kann bis zu 15 minuten dauern, also geduld!

edit: das F7a bios enthält daten zur ramkompatiblität. da bei redit andere boards vom asus und msi nach updates funktionieren, deren updates auch cpu microcode enthalten, bin ich mir fast sicher, dass dieses BIOS keine lösung bringt. der andere TE hier hatte leider kein glück.
aber vielleicht irre ich mich ja.

drück dir die daumen! :daumen:

edit: eventuell lohnt es sich auch mal das erste bios zu testen, falls das aktuelle das problem nicht löst.
vermutlich wirst du dann das xmp profil nicht nutzen könenn, aber der rechner läuft erstmal.
dann heißtes auf ein neues bios zu warten, oder ein anderes board zu nehmen.
 
Zuletzt bearbeitet:
TE
TE
M

martin_1988at

Komplett-PC-Aufrüster(in)
Danke für die Anleitung! Haben die anderen User das Update ohne CPU, RAM und Graka durchgeführt? Wann muss ich den Q-Flash Button drücken? Nachdem der PC eingeschaltet wurde?
 

Scorpio78

BIOS-Overclocker(in)
Danke für die Anleitung! Haben die anderen User das Update ohne CPU, RAM und Graka durchgeführt? Wann muss ich den Q-Flash Button drücken? Nachdem der PC eingeschaltet wurde?
für ein qflash update würde ich immer den ram entfernen.
als ich qflash damals auf meinem x570 board getestet hatte, habe ich alles bis auf den ram drin gelassen.

der pc muss aus sein, wenn du den qflash button drückst und der pc darf auf keinen fall eingeschaltet werden.
nimm nen usb stick mit led, damit du einen idikator hast, wann der schreibvorgang abgeschlossen ist.
dieser kann 10-15 minuten dauern, also nicht ungeduldig sein.
also pc aus lassen, stick in den richtigen port und qflash drücken.
und die in gigabyte.bin umbenannte bios-datei einfach auf den stick, kein unterverzeichnis oder sowas. du brauchst nur die bin, alle anderen dateien sind egal
 
Oben Unten