Maximus XI Hero (Z390) nach GPU-Tausch defekt - ASUS verweigert Garantieleistungen!

The-Spirit-of-Morpheus

Komplett-PC-Käufer(in)
Hallo,

Ich bin ganz neu hier und dies ist mein allererstes Posting! :)

Schade, dass der Anlass kein erfreulicher ist:(

Die Vorgeschichte:

Ich hatte mir Ende August diesen Jahres endlich eine RTX 3080 Ti von EVGA (FTW3 Ultra) zulegen können. Da ich im Urlaub gewesen bin, konnte ich erst ca. 1 Monat später - Ende September - dazu kommen, dass gute Stück einzubauen. Die Tage vor dem Einbau werkelte noch meine alte GPU in meinem Rechner und das ganze System (also natürlich auch das Mainboard) lief völlig tadellos. BEVOR ich allerdings meine neue 3080 Ti einbaute, musste ich eine noch ältere GPU, die noch bei mir herumlag, auf Funktionstüchtigkeit testen bevor ich sie verkaufte...

Das Mainboard ist ein ASUS Maximus XI Hero (Z390-Chipsatz) mit relativ aktueller BIOS-Version im Verbund mit einem 9900K und 32GB DDR4-RAM (8GB-Riegel, alle 4 Speicherslots besetzt).

Ich will hier nur die Kurzfassung des ursprünglichen Problems geben, da ich sie ausführlichst in einem anderen Forum (allerdings auf Englisch!) beschrieben hatte:

After inserting old GPU: Maximus XI Hero turns on for 1 second only and then off! (no boot-loop)

Hier die Kurzfassung:

- Windows ordnungsgemäß heruntergefahren
- Stromzufuhr (an der Steckdose) ausgeschaltet
- Netzteil via Schalter ausgeschaltet
- Anschließend Stromstecker des Netzteils von der Steckdose getrennt
- meine Hände an der Heizung entladen
- das Gehäuse auf die Seite gelegt
- sämtliche externen Kabel und Anschlüsse vom Mainboard abgetrennt
- PCIE-Stromkabel von der GPU abgetrennt
- Schraube der GPU-Halterung gelöst
- GPU-Pin betätigt, um die GPU vom Slot zu lösen
- aktuelle GPU entnommen und sie an einer sicheren Stelle abgelegt
- alte GPU kurz überprüft und sie dann in den PCIE-Slot eingesteckt
- GPU-Schraube wieder angebracht
- PCIE-Stromkabel an die alte GPU angeschlossen
- sämtliche externen Kabel wieder abgeschlossen
- Netzteil-Stromstecker wieder an die Steckdose angeschlossen
- Stromversorgung der Steckdose eingeschaltet
- Netzteil-Schalter wieder eingeschaltet
- Schließlich den Power-Knopf betätigt

Bis zu dieser Stelle kann ich mich nicht an einen EINZIGEN Fehler erinnern, den ich beim Vorgehen gemacht haben könnte - genau deswegen habe ich weiter oben das ganze Prozedere auch besonders ausführlich beschrieben, damit es nachvollzogen werden kann. Noch ausführlicher ist die Sache in dem von mir verlinkten Thread beschrieben.

Der Defekt:

Nach dem Betätigen des Power-Buttons schaltet sich der Rechner sofort ein (*alle* Lüfter drehen wie normal auf), aber sofort wieder - nichtmal 'ne Sekunde später - schaltet es sich wieder aus. Und es folgt KEINE automatische Reaktivierung nach ein paar Sekunden, wie ich es etwa nach einem erfolglosen OC-Versuch kenne. Ich muss also erneut den Power-Button betätigten und wieder schaltet sich der Rechner nach 1 Sekunde wieder aus ohne sich danach automatisch wieder einzuschalten. Also kein Boot-Loop!

Und mir ist ein seltsames Phänomen aufgefallen: wenn ich spaßeshalber *Eines* der beiden 4-Pin CPU-Stromkabel vom Mainboard abtrenne, also nur noch ein CPU-Stromkabel verbunden ist, erscheint zunächst ein rotes Leuchten (LED-Leuchte) auf dem Mainboard. Wenn ich dann den Power-Button betätigte, fährt der Rechner komischerweise ordnungsgemäß hoch ohne sich sofort wieder auszuschalten - aber es erscheint kein Bild auf dem Monitor und ich kann nicht ins BIOS gelangen!

Um herauszufinden, ob das Problem am Mainboard oder an einer anderen Komponente (CPU, RAM) liegt, habe ich alle essentiellen Komponenten - CPU, RAM und Netzteil - auf mein altes Maximus X Hero (also mit dem älteren Z370-Chipsatz) umgepflanzt und dann den Rechner eingeschaltet. Und siehe da! Der Rechner fährt ordnungsgemäß hoch ohne sich auszuschalten UND es erscheint Bild auf dem Monitor und ich kann problemlos ins BIOS gelangen und Einstellungen vornehmen!

Es liegt also nicht an der CPU oder am RAM, auch nicht an der alten GPU, welche ich darauffolgend probeweise auch noch an das alte MB eingesteckt hatte. Auch an der integrierten Grafikeinheit meines 9900K kann es nicht liegen - ich hatte deswegen probeweise das Monitorkabel an den Displayanschluss am Backpanel meines alten Mainboards angeschlossen und wieder konnte ich problemlos ins BIOS gelangen!

Es muss also irgendwas mit meinem aktuellen Mainboard nicht stimmen. Damit war auch der nächste Schritt gegeben...

Der erste Rettungsversuch:

Dennoch war ich mir noch nicht sicher, ob mein Mainboard wirklich defekt war oder doch nur ein unbemerkter Fehler vorlag und brachte es deswegen zu einem örtlichen Computertechniker. Das Gerät blieb einige Tage bei ihm. Auch er konnte es nicht fixen und meinte, dass es wahrscheinlich kaputt sei.

Spätestens jetzt wurde klar, dass das Gerät zur Reparatur musste.

Der Reklamationsprozess:

Nachdem ich das Gerät vom Techniker zurückbekam, bereitete ich alles für die Verschickung zur Reperatur vor: Ich setzte es vorsichtig und behutsam in dessen OVP inkl. allem Zubehör, das im Lieferumfang enthalten war. Anschließend verpackte ich es möglichst sicher mit ausreichend Polsterung.

Bis zu diesem Zeitpunkt hatten weder ich noch der besagte Techniker irgendwelche Kratzer an der Rückseite des Mainboards bemerkt - Ich alleine deswegen schon nicht, weil ich ja wie oben beschrieben nur an dessen Vorderseite hantiert habe! Aber dazu gleich mehr...

Ich schickte das Paket schließlich an den Händler, bei dem ich es gekauft hatte (ist nur ein wenig mehr als 1 Jahr her, also noch voll innerhalb des Garantiezeitraums!) und der leitete es nach Erhalt an ASUS weiter.

Ein knapper Monat verging, bevor ich es schließlich wiederbekam...

Der Rückerhalt und Verweigerung der Garantieleistung:

Mein Mainboard bekam ich direkt von ASUS zurück; nicht vom Händler. Es kam im selben Zustand wie von mir verschickt (in der OVP, inkl. allem Zubehör), aber SONST NICHTS, wirklich Garnichts - keine Fehlerbeschreibung, keine Beschreibung, keine Erklärung, keine Begründung! Nur das Gerät inkl. OVP + Lieferumfang und das wars schon!

In den ersten Tagen nach Rückerhalt nahm ich an, dass das Gerät von ASUS repariert wurde und befasste mich daher nicht weiter damit; es lag erstmal nur in meinem Zimmer rum. Erst ein paar Tage nach Erhalt kam ich zu dem Schluss, dass es doch sinnvoll ist, nochmal nachzuhaken - Ich rief deswegen die Reparaturabteilung des Händlers, bei dem das Gerät gekauft wurde, an.

Und erst da kam die böse Überraschung: das Mainboard wurde gar nicht repariert oder ersetzt (von ASUS), weil ich angeblich oder tatsächlich gegen die Garantiebestimmungen verstoßen habe! Erst jetzt, beim Telefonat, erfuhr ich von den Kratzern auf der Rückseite meines Mainboards (nach Wiedererhalt hatte ich zunächst nicht darauf geachtet...) und wenn ich mich nicht falsch erinnere, war im Telefonat auch von einer beschädigten Leiterbahn (in Zusammenhang mit den Kratzern) die Rede - ob die Leiterbahn wirklich beschädigt ist oder nicht, darüber bin ich mir nicht sicher, denn es könnte ja sein, dass ASUS das Gerät gar nicht (weiter) überprüft hat, sobald die besagten Kratzer entdeckt wurden...

Und erst jetzt, nach erneutem Hinschauen (geschah noch WÄHREND des Telefonats!), fiel mir auf, dass tatsächlich eine Markierung an der Rückseite meines Mainboards angebracht war, wo ich zum ersten Mal auch die besagten Kratzer sah!

Die Reparaturabteilung des Händlers wies mich auch darauf hin, dass ASUS auch Fotos von den Kratzern (also eine Art Begründung) an die Reparaturabteilung hat zukommen lassen - NUR an den Händler, aber *nicht* an mich! Offensichtlich hat ASUS es nichtmal nötig gehabt, mich über die Begründung für diese Entscheidung aufzuklären!

Hätte ich diesen Rückruf nicht gemacht, hätte ich buchstäblich erst beim Einschalten meines Rechners (NACH dem Einbau des Mainboards inkl. der anderen Komponenten!) gemerkt, dass es immer noch kaputt ist!!!

Ich bat die Reparaturabteilung, diese Fotos auch an mich weiterzuleiten, was sie freundlicherweise auch gemacht hat!:daumen:

Ich kann diese Bilder hier hochladen, falls gewünscht!

Die gleiche Diskussion auch in einem anderen Thread von mir im gleichen oben verlinkten Forum:

ASUS rejected RMA of my Maximus XI Hero - what now?

Fazit:

Nun stehe ich da, seit fast zweieinhalb Monaten mit unbenutzbarem Rechner, das Mainboard immer noch kaputt und meine 3080 Ti liegt seit nunmehr über 3 Monaten immer noch nicht eingebaut in dessen Verpackung!!

Und ich weiß immer noch nicht, was ich falsch gemacht habe oder ob ich *überhaupt* Irgendwas falsch gemacht habe...

Die einzig relevante Frage ist jetzt: Was nun?

Freue mich auf Hilfe oder Ratschläge...

The Spirit of Morpheus
 
Zuletzt bearbeitet:

Shinna

BIOS-Overclocker(in)
NUR an den Händler, aber *nicht* an mich! Offensichtlich hat ASUS es nichtmal nötig gehabt, mich über die Begründung für diese Entscheidung aufzuklären!
Du bist auch kein Vertragspartner von ASUS. Daher wendet sich ASUS halt an den Retailer. Es wäre zwar nett dir auch eine Info zu kommen zulassen aber müssen tut ASUS das halt nicht.
Die einzig relevante Frage ist jetzt: Was nun?
Also...Auch wenn das ggf weh tut...Abhaken und weiter...

Du müsstest nachweisen das der/die Kratzer VOR dem Versand an den Retailer noch nicht vorhanden waren. Sprich Photos erstellt haben oder besser noch einen Zeugen in dessen Beisein Du das Board sicher verpackt hast. Das so ein Kratzer durch einen Transportschaden entsteht ist quasi ausgeschlossen. Trotz allem kannst Du halt nicht belegen, dass die Beschädigung vor dem Versand noch nicht vorhanden war.

Zu versuchen deine Ansprüche rechtlich durchzusetzen macht keinen Sinn. Der Streitwert ist dafür zu gering. Das Board hat ja keinen Neu- sondern nur noch einen Zeitwert. Hinzu kommt das was ich oben ausführte. Die Beweislage ist mehr als schwierig aus deiner Sicht.

Du kannst dich per EMail nochmals an ASUS wenden und den Fall darlegen und bittest um eine Kulanzabwicklung in deinem Sinne. Vll. mit dem Hinweis das dies nicht dein erstes ASUS Produkt war das Du gekauft hast. Und aus deiner Sicht ,bei einer positiven Abwicklung, wohl auch nicht das letzte.
 
TE
TE
T

The-Spirit-of-Morpheus

Komplett-PC-Käufer(in)
Du bist auch kein Vertragspartner von ASUS. Daher wendet sich ASUS halt an den Retailer. Es wäre zwar nett dir auch eine Info zu kommen zulassen aber müssen tut ASUS das halt nicht.
Du findest es also in Ordnung, dass der Käufer buchstäblich erst beim Einschalten nach zeitaufwendigem Einbauen und Verkabeln merkt, dass sein Gerät immer noch nicht repariert wurde?

Das so ein Kratzer durch einen Transportschaden entsteht ist quasi ausgeschlossen. Trotz allem kannst Du halt nicht belegen, dass die Beschädigung vor dem Versand noch nicht vorhanden war.
Ich will hier ja nicht ASUS die Schuld in die Schule schieben, aber ich kann mich beim besten Willen nicht daran erinnern, dass ich diese Kratzer verursacht hätte...

Und bzgl. "Transportschaden": das sieht ein User in dem von mir verlinkten Forum anders. Aber du hast wahrscheinlich Recht; auch ich halte einen Transportschaden für eher unwahrscheinlich:schief:

Hier übrigens ein Foto von besagtem Kratzer, das von ASUS selbst geschossen und an meinen Händler weitergeleitet wurde:

(im Anhang)

Du kannst dich per EMail nochmals an ASUS wenden und den Fall darlegen und bittest um eine Kulanzabwicklung in deinem Sinne. Vll. mit dem Hinweis das dies nicht dein erstes ASUS Produkt war das Du gekauft hast. Und aus deiner Sicht ,bei einer positiven Abwicklung, wohl auch nicht das letzte.
Ich hatte in den letzten 15 Jahren schon zig Motherboards von ASUS gekauft und sogar ASUS Grafikkarten und Monitore! ;)

WTF!?

Also bis zu diesem Zeitpunkt war es nur ein absurdes Hirngespinst in meinem Kopf, das ich sofort verworfen hatte, aber jetzt wo ich das lese, kann ich nicht anders als die Frage zu stellen: könnte ASUS selber diese Kratzer hervorgerufen haben? :what:

Neues Board kaufen.
Mit diesem Gedanken habe ich bereits gespielt in den letzten Tagen, aber es ist gar kein Board (also dasselbe Modell) mehr als Neuware da - nur noch gebrauchte Boards:(

The Spirit of Morpheus
 

Anhänge

  • 8001747048-2-7c3a2871.jpg
    8001747048-2-7c3a2871.jpg
    1,7 MB · Aufrufe: 37

Shinna

BIOS-Overclocker(in)
Recht haben und Recht bekommen sind nun mal 2 paar Schuh. Und es gibt leider halt eine Beweislast. Das sind die Fakten. Ändern kann man das leider nicht.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Ich nutze nach wie vor Asus Boards
Auch wenn sie einen grottigen support haben liebe ich deren Boards

Man muss sich nur darauf einstellen das wenn mal etwas nicht funzt es mehr Sinn macht das Board auf die Straße zu legen ,an zu zünden um dann ein paar mal mit dem Auto drüber zu fahren wie es ein zu schicken.
So hat man halt noch einmal ein wenig Spaß damit ;)
 
TE
TE
T

The-Spirit-of-Morpheus

Komplett-PC-Käufer(in)
Was ließe sich denn noch machen, außer ein neues Board kaufen?

Könnte ich das Board nicht reparieren (oder reparieren lassen) - egal ob direkt bei ASUS (gegen Entgelt) oder bei irgendeiner x-beliebigen HW-Werkstätte, wieder gegen Entgelt? Die Bilder von den Kratzern hatte ich ja hier hochgeladen - aber das Ding war schon VOR diesen Kratzern defekt gewesen... und ich weiß bis heute nicht, warum bzw. wie es überhaupt dazu kam!:wall:

T.S.O.M.
 
TE
TE
T

The-Spirit-of-Morpheus

Komplett-PC-Käufer(in)
Update:

Ich bin drauf und dran, mir ein neues Mainboard (gleiches Modell - "ASUS Maximus XI Hero") zu kaufen und bei mehreren Verkäufern, bei Denen ich potenziell kaufen will, habe ich ein mulmiges Gefühl:

Der erste Verkäufer ist auf Ebay-Kleinanzeigen: nachdem ich mich mit ihm darauf verständigt habe, die Ware direkt vor Ort abholen zu wollen, hat er wiederholt meine Zahlungsangebote (zwecks Reservierung), die ich über die "Sicher Bezahlen"-Funktion getätigt hatte, abgelehnt - obwohl ich mit jedem neuen Angebot den Betrag stetig weiter erhöht habe. Anschließend erklärte er mir, dass er nur Barzahlung akzeptiert - dann wieder (etwas später) sagt er, er brauche Vorkasse, wenn er den Artikel für mich reservieren soll.

Der zweite Verkäufer ist auf dem regulärem Ebay und hat über 100 positive Bewertungen, aber kein Einziges davon als Verkäufer, sondern nur als Käufer. Beim ersten Nachrichtenwechsel mit ihm kam er mir authentisch vor, aber dann schickt er mir eine Nachricht mit Angabe seiner Email-Adresse, mit dem Angebot/der Aufforderung, ihn über seine Email-Adresse anzuschreiben - was eigentlich ein Verstoß gegen die Ebay-Regeln ist! Wenig später schickt er mir eine Nachricht, wo er sich bereit erklärt, einen Festpreis zu einem bestimmten Betrag anzubieten (Kauf weiterhin über die Ebay-Plattform).

Was haltet ihr davon?

T.S.O.M.
 
Oben Unten