Max Temp bei 9800Gt 512 MB PCI E?

meine 9800gtx+ produziert ab 80°C Pixelfehler... und bei 89°C schaltet sie ab... aber da kommt sie seit heute zum glück nicht mehr hin... :-) denke aber das bis 90°C ok sind...
 
meine 9800gtx+ produziert ab 80°C Pixelfehler... und bei 89°C schaltet sie ab... aber da kommt sie seit heute zum glück nicht mehr hin... :-) denke aber das bis 90°C ok sind...
Wenn ich plötzlich starke ruckler bekomme und das Spiel, in dem Falle Far Cry 2, auf einmal für ca.10-30 sek einer Diashow ähnelt,und die ruckler erst wieder aufhören wenn ich mich nicht bewege und nach einem Moment dann weitergehe, kann ich denn bei einer Temp von 85 Grad nach ca. 3Std. spielen davon ausgehen das es ein Hitze Problem ist oder wüsste jemand etwas anderes.
Taktraten sind Standard. Ich habe ein 420 Watt Netzteil und habe das Prob bis jetzt nur bei Far Cry 2 und selten, aber es ist da.
 
Wenn ich plötzlich starke ruckler bekomme und das Spiel, in dem Falle Far Cry 2, auf einmal für ca.10-30 sek einer Diashow ähnelt,und die ruckler erst wieder aufhören wenn ich mich nicht bewege und nach einem Moment dann weitergehe, kann ich denn bei einer Temp von 85 Grad nach ca. 3Std. spielen davon ausgehen das es ein Hitze Problem ist oder wüsste jemand etwas anderes.
Taktraten sind Standard. Ich habe ein 420 Watt Netzteil und habe das Prob bis jetzt nur bei Far Cry 2 und selten, aber es ist da.

Es könnte ein hitzeproblem sein... ich hatte es aber auch schon das mein Virenscanner dazwischen gehauen hat wegen updates... da hatte ich schonmal den gleichen efekt... dachte auch das es ein hitzeproblem war... hatte dann die Graka mit nem neuen kühler ausgestattet und dachte das problem ist weg... war es aber nicht, da es wie gesagt der vierenscanner mit seinen scheiß updates war... vieleicht solltest du danach mal schauen... was sagen denn deine Temps genau... (Also CPU, MB, NB und nartürlich die graka selber) die hast du ja leider nicht gepostet...
 
Bei normalen Spielen sollte eine graka nicht heißer als 85°C werden, bei Furmark kann es aber ruhig noch ein bisschen mehr sein,
 
Es könnte ein hitzeproblem sein... ich hatte es aber auch schon das mein Virenscanner dazwischen gehauen hat wegen updates... da hatte ich schonmal den gleichen efekt... dachte auch das es ein hitzeproblem war... hatte dann die Graka mit nem neuen kühler ausgestattet und dachte das problem ist weg... war es aber nicht, da es wie gesagt der vierenscanner mit seinen scheiß updates war... vieleicht solltest du danach mal schauen... was sagen denn deine Temps genau... (Also CPU, MB, NB und nartürlich die graka selber) die hast du ja leider nicht gepostet...
Hab den Fehler gefunden! Hattest Recht mit dem Virenscanner, ich habe Norton 2010 Antivirus drauf und hab jetzt mal die Firewall, Sonarschutz ausgeschaltet und Silentmode aktiviert.
Jetzt gehts wieder, puh.
Danke für die Hilfe, hätt ich auch selber drauf kommen können.
 
Hab den Fehler gefunden! Hattest Recht mit dem Virenscanner, ich habe Norton 2010 Antivirus drauf und hab jetzt mal die Firewall, Sonarschutz ausgeschaltet und Silentmode aktiviert.
Jetzt gehts wieder, puh.
Danke für die Hilfe, hätt ich auch selber drauf kommen können.

dann ist ja gut wenn wieder alles klappt... :)
 
Zurück