• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mainboard defekt ? Experten gefragt Doch nicht GELÖST

yassin2605

PC-Selbstbauer(in)
Mainboard defekt ? Experten gefragt Doch nicht GELÖST

Ich habe ein asus m4a785t-m ich betreibe es mit einem amd x3 720 4gb ddr3 ocz ati hd 4890 mein problem ist das ich beim neustart immer ein mehrmaliges piepen erhalte und dann nur noch die onboard karte ein bild ausgibt nur wenn ich den pc ausschalte und ungefär 1 minute warte klappt die hd 4890 und der betrieb ist wie gewohnt beim nächsten abschalten muss ich aber wieder 1minute warten bis ich wieder anschalten kann sonst resetet sich das bios wieder durch mehrmaliges piepen und die onboard karte zeigt dann nur ein bild

Hoffe auf antworten


Mfg yassin2605
 
Zuletzt bearbeitet:

bigguelk

Komplett-PC-Aufrüster(in)
AW: Mainboard defekt ?

Hatte dasselbe mal mit meiner 8400GS Graka .. Mainboard hat mehrmals gepiept hab Graka auf nem anderen Board getestet und plötzlich roch sie komisch als wär was durchgebrand... bei mir lags nicht am Board
 

Burgundy

Freizeitschrauber(in)
AW: Mainboard defekt ?

Du solltest du Onboard Grafik mal im Bios deaktivieren................
falls du das nicht schon getan hast.
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ?

Ja habe ich(onboard aus) aber das problem kommt trozdem wenn ich nicht 1 minute vor dem hochfahren warte und wenn ich direkt hochfahre schaltet das bios die onboard wieder an weil es sich auf standart zurückstellt ich habe es auch mit einer hd 4870 probiert passiert das selbe
 

mattinator

Volt-Modder(in)
AW: Mainboard defekt ? Experten gefragt

Mal zwei dumme Fragen:

- die PCIe-Stromstecker an der 4870 hast Du dran (2 x 6-Polig) ?
- Dein Netzteil hat genug Ausgangsleistung ?
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ? Experten gefragt

Ich habe die graka ganz normal angeschlossen sonst würde der pc doch gar nicht laufen aber ich muss ihn halt nur 1 minute ausslasen bevor ich wieder normal hochfahren kann und surfen, spielen usw kann Netzteil ist auch angeschlossen und hat genug power sonst würde es auch während des normalen betriebes probleme machen gibt es aber nicht
 

bigguelk

Komplett-PC-Aufrüster(in)
AW: Mainboard defekt ? Experten gefragt

Nimm mal die Battery vom Mainboard für 5 min raus oder mach Reset vieleicht hilfts... hasste mal an dem Bios was verstellt ??
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ? Experten gefragt

Batterie habe ich schon rausgeholt problem bleibt trozdem vorhanden das board ist neu schon beim ersten anschalten gabs dieses problem
sollte ich es mindfactory zurücksenden müsste ich dann auf reparatur warten ???
 

Xyrian

Freizeitschrauber(in)
AW: Mainboard defekt ? Experten gefragt

Hast du die Batterie mal gewechselt? Wenn die leer ist, "vergisst" das BIOS, dass du die Onboard ausgeschaltet hast...

Xyrian
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ? Experten gefragt

Ich habe doch gesagt das board ist neu die batterie founktioniert normal das bios behält die einstellungen ausserdem muss die karte auch laufen wenn die onboard angeschaltet ist
 

Aholic

PCGHX-HWbot-Member (m/w)
AW: Mainboard defekt ? Experten gefragt

Ja habe ich(onboard aus) aber das problem kommt trozdem wenn ich nicht 1 minute vor dem hochfahren warte und wenn ich direkt hochfahre schaltet das bios die onboard wieder an weil es sich auf standart zurückstellt ich habe es auch mit einer hd 4870 probiert passiert das selbe

Hier sagst du das Bios speichert die Daten nicht.
Ich habe doch gesagt das board ist neu die batterie founktioniert normal das bios behält die einstellungen ausserdem muss die karte auch laufen wenn die onboard angeschaltet ist

Und hier sagst du wiederum es Speichert sie nun doch, was denn nun?
Wenn es dir keine Umstände bereitet, setz mal bitte Satzzeichen, damit kann man dich deutlich besser verstehen ;)

Desweiteren gibt es oftmals Probleme wenn onboard+ eine Grafikkarte laufen.
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ? Experten gefragt

Das bios bleibt normal wenn ich nach dem herunterfahren 1 minute warte . Dann startet alles normal wie gewohnt . Wenn ich aber ohne zu warten den pc sofort anmache oder neustarte piepst es mehrmals und es resetet sich . Ich habe das bios richitg eingestellt also onboard aus. Zum Netzteil +3.3V: 30A • +5V: 28A • +12V1: 14A • +12V2: 16A • -12V: 0.5A • +5Vsb: 2.5A • 3.3V/5V: 150W • 12V1/12V2: 264W. Wie gesagt auf dem anderen rechner läuft alles und der hat auch ein cpu mit 95w Es kann nicht daran liegen da es unter last auch stabil läuft
 

Aholic

PCGHX-HWbot-Member (m/w)
AW: Mainboard defekt ? Experten gefragt

Zum Netzteil +3.3V: 30A • +5V: 28A • +12V1: 14A • +12V2: 16A • -12V: 0.5A • +5Vsb: 2.5A • 3.3V/5V: 150W • 12V1/12V2: 264W
Und wieviel Watt? 400?
Oder poste mal den Namen vom Netzteil :)
 

Aholic

PCGHX-HWbot-Member (m/w)
AW: Mainboard defekt ? Experten gefragt

Das Netzteil sollte reichen, was sagt denn dein Mainboard Handbuch zu dem piepen?
 

0815-TYP

PCGH-Community-Veteran(in)
AW: Mainboard defekt ? Experten gefragt

Ich würde dennoch mal das andere Netzteil probieren.
Die E5 haben da manchmal so ihre Probleme.
Dann hast Du die Gewissheit ob es daran liegt.
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ? Experten gefragt

Problem doch nicht gelöst . Es war so beim aufbau des computer habe ich an der stelle wo die jumper sind das plastik teil herausgezogen weil ich dachte es sei ein lüfter anschluss und als mir Aholic sagte schau ins handbuch habe ich heraus gefunden das es jumper sind es schien wieder alles in ordnung aber beim 2ten neustart wieder das selbe und das muster scheint einbisschen anders zu sein als ich es einschätze
 
Zuletzt bearbeitet:

mattinator

Volt-Modder(in)
AW: Mainboard defekt ? Experten gefragt

Das Netzteil sollte reichen, was sagt denn dein Mainboard Handbuch zu dem piepen?

Genau, das Piepen des Rechners ist ja ein Fehlersignal, welches vom Mainboard initiiert wird. Also erstmal herausfinden, was genau dieses Signal bedeutet. Das Piepen kodiert je nach Tonfolge einen bestimmten Fehler. Die Bedeutung ist i.d.R. im Mainboard-Handbuch beschrieben, oder im Internet zu finden. Danach kann man weiter analysieren.
Die beste Methode zur Lokaliserung eines Problems am Rechner ist, die Komponenten schrittweise zu tauschen. Ist natürlich blöd, da man meistens nicht alle Komponenten doppelt hat. Es müssen zum Testen ja nicht unbedingt identische Komponenten sein, vielleicht können da ein paar Kumpels mal aushelfen. Du könntest auch die Grafikkarte und / oder andere Komponenten erstmal in einem anderen Rechner testen.

Ups, da war ich knapp zu "spät", aber Hauptsache, das Problem ist gelöst.
 
TE
yassin2605

yassin2605

PC-Selbstbauer(in)
AW: Mainboard defekt ? Experten gefragt Doch nicht GELÖST

ja wie das im leben mal so ist habe ich mich zu früh gefreut was ich noch hinzufügen will ist das der speaker 2mal schnell hintereinander piepst und danach ungefär 6-8 mal in normalem abstand piepst im handbuch stand nix zum piepsen Ich hab mal gegooglet scheint was mit graka zu sein aber wenn mir keiner helfen kann warte ich mal auf mein neues netzteil und wenns nix bringt schicke ich es an mindfactory innerhalb der 14 tagen rückgaberecht (kriege ich dadurch schneller eins ersetzt ?)
 
Zuletzt bearbeitet:

UnnerveD

BIOS-Overclocker(in)
AW: Mainboard defekt ? Experten gefragt Doch nicht GELÖST

Also, wenn man von den Bios-Beep-Codes ausgeht:

BEEP CODE Bedeutung Mögliche Ursache
1 Beep (No video) Memory refresh failure Bad memory
2 Beeps Memory parity error Bad memory
3 Beeps Base 64K mem failure Bad memory
4 Beeps Timer not operational Bad motherboard
5 Beeps Processor error Bad processor
6 Beeps 8042 Gate A20 failure Bad CPU or Motherboard
7 Beeps Processor exception Bad processor
8 Beeps Video memory error Bad video card or memory
9 Beeps ROM checksum error Bad BIOS
10 Beeps CMOS checksum error Bad motherboard
11 Beeps Cache memory bad Bad CPU or motherboard

und man zusammenfasst - 2 x piepen / 6 / 7 / 8x piepen, fällt auf, dass es einen gemeinsamen Nenner* gibt -> das Mainboard.
Die 14 Tage die du ansprichst, beziehen sich auf die Rückerstattung des Kaufpreises ohne Nennung von Gründen (Fernabsatzrecht) - eine schnellerer Abwicklung hast du nicht zu erwarten
Generell empfehle ich dir aber einen Anruf bei Mindfactory, in dem du ankündigst das Board zurückzuschicken und du eine Verrechnung mit einem (gleichwertigen) Anderen wünschst (selbes/ ähnliches Board), dann senden die den Ersatz gleich raus, nachdem dein defektes Board bei denen angekommen ist - hab ich damals bei meiner Grafikakrte auch gemacht - ging wunderbar.

mfG

*mit gemeinsamen Nenner ist gemeint, dass es wahrscheinlicher ist, dass das Teil kaputt ist, welches mit allen anderen Bauteilen in Kontakt steht (das Mainboard), als dass alle anderen Komponenten gleichzeitig kaputt sind.
 
Oben Unten