M2 SSD Über PCIE 2.0 Adapter Windows installieren

geco1988

PC-Selbstbauer(in)
Hallo ihr Lieben,

ich bin dabei den Rechner meines Bruders mit einer M2 zu bestücken.

Diese ist über einen Adapter an den PCIE Slot 2.0 angeschlossen und wird im Windows und beim installieren von Windows als Patition 1 Volumen (Primär) angezeigt aber ich bekomme Windows nicht darauf installiert (siehe Screenshots).

Muss ich vorher noch was beachten oder die SSD bearbeiten um sie als System Laufwerk nutzen zu können?
Lg und danke
 

Anhänge

  • 7BE6CFB3-A9AF-4E92-B1F5-2DBCBD0E3417.png
    7BE6CFB3-A9AF-4E92-B1F5-2DBCBD0E3417.png
    2,8 MB · Aufrufe: 32

HisN

Kokü-Junkie (m/w)
a) Nimm das andere Laufwerk zur Installation raus.
b) Lösche alle Partitionen von der SSD und lass sie vom Installer bei der Installation anlegen, ohne manuell einzugreifen. Windows macht es automatisch "richtig", abhängig davon ob Du eine GPT oder MBR (Uefi/Legacy) Installation anschiebst.
 
TE
TE
G

geco1988

PC-Selbstbauer(in)
Wird direkt ausprobiert, danke.
a) Nimm das andere Laufwerk zur Installation raus.
b) Lösche alle Partitionen von der SSD und lass sie vom Installer bei der Installation anlegen, ohne manuell einzugreifen. Windows macht es automatisch "richtig", abhängig davon ob Du eine GPT oder MBR (Uefi/Legacy) Installation anschiebst.
Lässt sich trotzdem nicht installieren. Ich kann sie formatieren und auf neu klicken. Aber dann kommt die Meldung das Windows nicht drauf installiert werden kann bzw. „Weiter“ ist ausgegraut.

Wenn ich drauf klicke zeigt der mir an, dass keine Partition erstellt werden kann.
Füge Bilder bei!

kann es daran liegen, dass bios nie geupdated wurde?


Ist nen Rechner aus 2016
 

Anhänge

  • 0E8CA7E8-E0F2-4966-BC9A-0B9328DC8B3F.jpeg
    0E8CA7E8-E0F2-4966-BC9A-0B9328DC8B3F.jpeg
    234,7 KB · Aufrufe: 29
  • 87DCA18D-3C41-4BE9-B772-6C3EA6960DB6.jpeg
    87DCA18D-3C41-4BE9-B772-6C3EA6960DB6.jpeg
    229,8 KB · Aufrufe: 25
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Ah, Windows will Dich davor beschützen, das es von der SSD nicht starten kann, weil sie im Bios nicht als Startdevice erkannt wird. Fehlende Bios-Unterstützung.
Der Screen ist doch im Klartext. Der hätte in den 1. Post gemusst^^

Wahrscheinlich wird eine entsprechende Unterstützung auch mit einem neuen Bios nicht erscheinen, aber Du kannst es probieren. Es schadet nicht mal ein neues Bios aufzuspielen.

Den Namen vom Mainboard möchtest Du nicht preisgeben? Den Namen der SSD auch nicht?
 

chill_eule

¡el moderador!
Teammitglied
Den Namen vom Mainboard möchtest Du nicht preisgeben? Den Namen der SSD auch nicht?
Das wollte ich vorhin eigentlich auch schon erwähnen bzw. bemängeln...:schief:

Wenn das Board bspw. zu alt ist, dann wirds schwierig bis unmöglich mit einer Windows Installation auf einer per Adapter angeschlossenen NVMe SSD.

Also: Mehr Infos bitte ;)
 
TE
TE
G

geco1988

PC-Selbstbauer(in)
Moin,
hier noch nen paar Infos
MB: As Rock 970 extreme 3 2.0

die m.2 und den Adapter gibts als Screen :D.
Danke und lg

Ps: Sorry für die Verspätung
 

Anhänge

  • 16B75C64-A243-4F6D-B779-172BB01727D2.png
    16B75C64-A243-4F6D-B779-172BB01727D2.png
    4 MB · Aufrufe: 15
  • 1502C1AD-4E2E-4D6C-BE81-4F1CA6F326BB.png
    1502C1AD-4E2E-4D6C-BE81-4F1CA6F326BB.png
    2,6 MB · Aufrufe: 20

IICARUS

Kokü-Junkie (m/w)
Das wird wahrscheinlich auch nichts, weil das Bios das Laufwerk nicht kennt. Gabe es zu der Zeit noch nicht. Einfach eine normale 2,5 Zoll SATA-SSD nehmen und die Probleme sind gelöst. Eine PCIE SSD ist zwar schneller, aber am Ende auch eher nur messbar.
 
Zuletzt bearbeitet:
TE
TE
G

geco1988

PC-Selbstbauer(in)
Wie gesagt.
Das Board/BIOS ist wahrscheinlich zu alt für NVMe, vor allem per Adapter auf nem PCIe Slot :ka:
Um welches Windows gehts denn eigentlich?
Sollte Windows 10 werden… aber denke, wie ihr schon gesagt habt, dass es nicht unterstützt wird.

hatte die m2 in meinem Rechner getestet und da lief alles einwandfrei.

habe ihm jetzt ne 1 TB SSD bestellt.

immer noch besser als seine alte hdd.

lg und danke
 
Oben Unten