Luft in WaKü. Was machen?

Jemant

Schraubenverwechsler(in)
Hallo liebe Community.
ich habe seit einigen tagen das Problem das sehr viel Luft in meiner WaKü ist. Ich habe versucht die Luft mit erhöhter Pumpen Geschwindigkeit weg zu bekommen das hat aber leider nicht geklappt. Die Luft ist hauptsächlich im Schlauch vor dem CPU Wasserblock und Vor dem Pumpen Eingang. Möglicherweise ist auch noch was in den Oberen zwei Radiatoren. Dadurch habe ich erhöhte Temperaturen bei CPU sowie bei der GPU. Ich habe schon versucht den PC in alle richtungen zu drehen aber wenn ich ihn umgedreht habe ist die ganze luft in die unteren radiatoren gegangen und dann nach einer gewissen zeit wieder zu CPU block zurück. Danke an alle die mir helfen
 

Anhänge

  • WhatsApp Image 2022-03-12 at 23.04.40.jpeg
    WhatsApp Image 2022-03-12 at 23.04.40.jpeg
    161,4 KB · Aufrufe: 80
  • WhatsApp Image 2022-03-12 at 23.04.32.jpeg
    WhatsApp Image 2022-03-12 at 23.04.32.jpeg
    157,9 KB · Aufrufe: 82
  • WhatsApp Image 2022-03-12 at 23.04.26.jpeg
    WhatsApp Image 2022-03-12 at 23.04.26.jpeg
    123,6 KB · Aufrufe: 80

IICARUS

Kokü-Junkie (m/w)
Hast du ein Steigrohr im AGB? Fall ja, mal prüfen, ob er noch fest dran sitzt. Das Steigrohr soll verhindern, dass das Wasser nach dem Abschalten in den AGB leer laufen kann und Luft in die Leitung gelangt. Hättest du kein Steigrohr verbaut, würde genau das passieren, was bei dir der Fall ist.

Läuft alles voll, wenn du mit der Pumpe auf volle Drehzahl gehst?
 
TE
TE
J

Jemant

Schraubenverwechsler(in)
Ich habe ein Steigrohr und das sitzt auch ganz fest.
Wenn ich die Pumpe voll aufdrehe dann bleibt es so wie es auf den Bildern ist. wenn ich sie auf das niedrigste stelle dann läuft gar kein Wasser mehr und die cpu überhitzt nach einer weile.
 

IICARUS

Kokü-Junkie (m/w)
Dann hast du keinen richtigen Durchfluss mehr. Entweder fördert deine Pumpe nicht mehr richtig oder bei dir hat sich irgendwas im Wasserkreislauf zugesetzt. Denke das du kein Durchflusssensor verbaut hast und so gar nicht ersehen kannst, was für ein Durchfluss anliegt.
 
TE
TE
J

Jemant

Schraubenverwechsler(in)
Einen durchflusssensor habe ich schon bestellt. Ich überlege mir auch ob ich mir noch eine zusätzliche pumpe kaufen soll da meine wahrscheinlich zu schwach ist. Kennt ihr irgendwelche günstigen pumpen?
 

IICARUS

Kokü-Junkie (m/w)
Was für eine Pumpe hast du jetzt verbaut? Ich denke nicht, dass du, was mit einer neuen Pumpe erreichen wirst, weil es mir so vorkommt, als hätte sich der Kühler des Prozessors und/oder der Grafikkarte mit Weichmacher zugesetzt.
 

IICARUS

Kokü-Junkie (m/w)
Du wirst trotzdem den Kühler ausbauen und zerlegen müssen.
Zu der Pumpe kann ich nicht viel sagen, da ich sie nicht kenne.

Ohne Durchflusssensor ist halt immer schlecht, denn neu verbaut sieht man immer was für ein Durchfluss anlag und sollte sich dann was verschlechtern, ist eine Verstopfung nicht ungewöhnlich.
 
Oben Unten