Lüfterinstallation Radiator MAG Coreliquid 360 R

serchint

Schraubenverwechsler(in)
Hallo,
ich möchte meine MAG MSI Coreliquid installieren.
Am Boden meines Gehäuses " Corsair Carbide 600Q". Bei dem Gehäuse steht lustiger Weise alles Kopf :-)
Das geht ohne weiteres, da die Pumpe nicht im Kühlkörper sondern im Radiator sitzt.
Also nicht am höchsten Punkt im Kühlsystem.
Ich habe mir für die AIO drei Noctua NFA12-25 besorgt, da ich es gern etwas leiser haben möchte.
In meinem Gehäuse pusten zwei Noctua NF-A 14 vorne rein und hinten ein NF-A 14 raus.
Nun meine Frage(n) :
Sollen Lüfter die Luft durch den Radiator nach unten/draußen durch die Lamellen pusten ?
Soll ich die Lüfter direkt am Gehäuseboden , also unter dem Radiator befestigen und die Luft nach außen durch die Lamellen ziehen ?
Oder sollen die Lüfter von außen Luft in das Gehäuse durch den Radiator pusten ?

Als Bild hänge ich mal ein Pic von der Homepage an, wo Corsair den Luftstrom zu dem Gehäuse zeigt.
Danke im Voraus
 

Anhänge

  • 600c.jpg
    600c.jpg
    89 KB · Aufrufe: 36
E

Eyren

Guest
Erstmal Herzlich willkommen hier.

Als ersten Tipp zur Kühlung würd ich dir empfehlen die AIO, wenn möglich, zurück zugeben. Mit der Coreliquid hast du dich zielgerichtet für das wohl schlechteste Produkt am Markt entschieden.

Die Ausfallrate ist einfach sehr hoch.

Hallo Zusammen,

das hier ist mein erster Beitrag in diesem Forum, da ich nach längerem googlen usw. keine konkrete Antwort zu meinem Problem finden konnte.
Folgendes:
Ich habe seit kurzem CPU Temperaturen (z.B. aktuell bei BF2042) von über 90°C. Das ganze auch schon im Hauptmenü von BF.
Ich hatte nie so hohe Temperaturen und habe auch nichts am Setup verändert, weshalb ich befürchte, dass irgendwas an der AiO kaputt gegangen sein muss oder ähnliches. Früher hatte ich beim Zocken Temperaturen von ca. 59-67°C.

Zu meinem Setup:

Gehäuse: BeQuiet PureBase 500
MB: MSI B450 A Pro Max
CPU: Ryzen 5 3600
GraKa: RTX 3070 FE
RAM: GSkill Aegis 2x8GB DDR4
Kühlung: MSI MAG CoreLiquid 240R (ziemlich genau ein Jahr alt)

Zur Gehäuse-Lüftung verwende ich zwei 140er die von vorne Frischluft ziehen und einen 120er zum Ausblasen hinten aus dem Gehäuse.
Der Radiator ist im Gehäusedeckel montiert, daran ebenfalls 2x 120er die nach außen blasen.
Und wie gesagt, bis vor kurzem habe ich damit auch super Temperaturen gehabt.

Am Airflow des Gehäuses liegt es nicht, da ich sowohl geschlossen als auch offen gleiche Temperaturen habe. (Im Anhang ein Bild vom Setup und ein Screenshot aus HWiNFO64 zu den CPU Daten während ich im BF Hauptmenü bin)

Übertaktet habe ich die CPU nicht, hier ist alles auf Auto eingestellt, bzw. Standard eben.

Was mir auffällt, beim hochfahren des PCs ertönt immer kurzfristig ein knistern bzw. seltsames Geräusch im Bereich der Pumpe (ist bei der AiO im Radiator, nicht am CPU Block). Soweit ich verstanden habe was ich bisher gelesen habe können das aber auch Luftblasen sein. Jedenfalls ist das noch nicht immer zu hören.

In HWiNFO wird auch bei der Pumpe eine Drehzahl von ca. 4200 RPM angezeigt, außerdem habe ich die Pumpe im Betrieb schon mal aus und wieder angesteckt und diese ist auch wahrnehmbar. Also scheint sie eigentlich auch zu funktionieren.

Neue WLP habe ich gestern drauf gemacht (Erbsengroßer Klecks in die Mitte der CPU -> Anpressen etc.), hat aber keine Veränderung ergeben.

Ich bin mit meinem Latein am Ende, kann mir vielleicht jemand von euch helfen? Ist die WaKü wohl einfach defekt? Füllstand lässt sich ja nicht wirklich prüfen..

Was ich noch hinzufügen möchte: die Luft, die die Lüfter am Radiator oben ausblasen ist ziemlich kühl. Bei den Leitungen ist es so, dass eine kühl und die andere erwärmt ist. So sollte das ja auch sein (kaltes Wasser zur CPU, warmes in den Radiator).
Der Radiator selbst ist allerdings (zumindest da wo ich ihn im eingebauten Zustand anfassen kann, hauptsächlich an der Seite zum Glas hin) ebenfalls recht kühl. Nur vorne, wo die Leitungen in den Radiator gehen, fühlt er sich deutlich wärmer an.

Vielen Dank schon mal.

Gruß
weeeby

Hallo,

Ich habe zurzeit ein kleines Problem damit, meinen 3600 zu kühlen.

Habe den Prozessor(Ryzen 5 3600 halt) zusammen mit der Wasserkühlung(MSI mag coreliquid 360R) vor ca. einem halben Jahr gekauft. Seit einigen wochen kriege ich den Prozessor nur unter erheblichen Einschränkungen unter die 100°C.
Die Kühlschläuche haben unterschiedliche Temperaturen
(unten CPU→Radiator: sehr heiß,
Oben CPU←Radiator deutlich kälter)

Die Kühlung läuft auf 100%, der Ryzen auf max 14.
Gibt's trotzdem die Möglichkeit, das es an der Wasserkühlung liegt?

Hallo Leute,

Hab vor einiger Zeit schon mal über dieses Thema gesprochen, aber nun benötige ich wieder
eure Meinung.
Zu meiner Konfig: MSI MGP Z490 Carbon WIFI mit I9 10900K und einem MSI Mag Coreliquid 360R AIO.
Generell zu meinem Problem: Im Stock Zustand läuft mein Prozessor sehr heiß. Da heißt wenn ich keine
PL1 und PL2 manuell setze komm ich auch im Win11 Betrieb auf Spikes über 90C°. Hab daher vor ein paar
Wochen damit begonnen zu schauen wieviel Verlustleistung mein Kühler wegbringt. Hab nun auf PL1 125W
und PL2 185W gestellt. So kann ich wenigsten verhindern dann er mir beim z.B. laden von einem Programm
oder Spiel über 200W aufnimmt und Ergo bleiben die CPU Temps und 90C°.
Nun hab ich in vielen Foren gelesen, das viele speziell mit dieser AIO (nach einer gewissen Zeit) Probleme bekommen.
Hab auch schon versucht WLP zu tauschen (Thermal Grizzley) hat ein paar C° gebracht aber der Burner wars nicht....

Was ich auch des Öfteren probiert habe, ist direkt nach dem Start (bei kaltem PC) Prime 95 und CinebenchR23 zu testen.
Und hier sind die Temps wirklich im guten Bereich (nicht über 80C°). Aber sobald ich mal ne Runde Zocke oder der PC
länger in Betrieb ist, steigen die Temps exponentiell.
Nun da ich von der MSI MAG 360R keine guten Dinge in Foren gelesen habe, dachte ich mir, könnte es sein, dass die Pumpe
zwar noch so halbwegs funktioniert aber der Durchfluss viel zu gering ist. Das könnte einerseits eine Ablagerung im Radiator
sein oder die Pumpe verabschiedet sich wirklich.
Was noch zu wissen ist: Wenn ich die Pumpe mit PWM ansteuere macht die beim Einschalten vom PC wirklich unschöne ratternde
Geräusche die nach ein paar Sekunden verschwinden. Das Problem hab ich nicht wenn ich die Pumpe mit DC ansteuere, da diese
sowieso immer mit 12V läuft ist PWM oder DC egal...

Hat jemand vielleicht einen Tipp oder so etwas schon mal gehabt?? Bin schon am überlegen ob ich mir ne neue AIO kaufe....

Guten Tag,

habe seit kurzem Geräusche im PC und zwar ist es ein Knattern der Wakü schätze ich mal, ich weiß nicht ob ich Luft im System habe oder die Pumpe kaputt ist vielleicht könnt ihr mir ja helfen.


Wakü ist ne AiO von MSi Coreliquid 360r

Würde ja ein Video hochladen von den Geräuschen aber das geht anscheinend nicht, hört sich an wie Popcorn bzw knattern.


Sobald das Klackern kommt wird angezeigt das die CPU 81-85 Grad hat, gib ich dem Radiator nen leichten Klatscher ist das Geräusch weg und es zeigt an das die CPU 60-65 Grad hat

Jetzt ist Ihre Meinung gefragt zu MSI MAG Coreliquid 240R / 360R: Kompaktwasserkühlungen können verstopfen - Umtausch möglich

Laut MSI kann es bei Kompaktwasserkühlungen vom Typ MAG Coreliquid 240R und 360R zu Verstopfungen kommen. Betroffene Produkte können umgetauscht werden.

Bitte beachten Sie: Der Kommentarbereich wird gemäß der Forenregeln moderiert. Allgemeine Fragen und Kritik zu Online-Artikeln von PC Games Hardware sind im Feedback-Unterforum zu veröffentlichen und nicht im Kommentarthread zu einer News. Dort werden sie ohne Nachfragen entfernt.

Zurück zum Artikel: MSI MAG Coreliquid 240R / 360R: Kompaktwasserkühlungen können verstopfen - Umtausch möglich

Ich habe das Problem denke ich Identifiziert ....

Ich habe auf der CPU eine MSI MAG CoreLiquid 360R verbaut ...

die CPU steht bei 95°C und taktet auf 1,7-2 GHz runter ...

Ich habe irgendwo mal gelesen, das die MSI MAG CoreLiquid einen Fehler haben soll und die von MSI kostenlos umgetauscht werden könne? Leider finde ich den Karton nicht mit der Seriennummer -.-

Aber nun zu deiner eigentlichen Frage.

Die Antwort ist recht simpel, es ist schlicht egal wie du die Lüfter montierst. Der Großteil der warmen Luft der GPU sammelt sich im oberen Bereich und wird dann vom Hecklüfter nach aussen transportiert.

Einzig die Option mit den einsaugenden Bodenlüftern würd ich nicht machen. Du hast bereits vorne zwei intakes, zwei weitere im Boden dürften kaum nutzen bringen.
 
TE
TE
S

serchint

Schraubenverwechsler(in)
Erstmal Herzlich willkommen hier.

Als ersten Tipp zur Kühlung würd ich dir empfehlen die AIO, wenn möglich, zurück zugeben. Mit der Coreliquid hast du dich zielgerichtet für das wohl schlechteste Produkt am Markt entschieden.

Die Ausfallrate ist einfach sehr hoch.













Aber nun zu deiner eigentlichen Frage.

Die Antwort ist recht simpel, es ist schlicht egal wie du die Lüfter montierst. Der Großteil der warmen Luft der GPU sammelt sich im oberen Bereich und wird dann vom Hecklüfter nach aussen transportiert.

Einzig die Option mit den einsaugenden Bodenlüftern würd ich nicht machen. Du hast bereits vorne zwei intakes, zwei weitere im Boden dürften kaum nutzen bringen.
hallo,
mal unabhängig davon, dass ich mir jetzt eine laut deiner Aussage nicht so gute AIO verbaut habe, benatwortet das leider im Ansatz nicht meine Frage. Kann ich da unten auch eine AIO mit Pumpe im Kühlkörper verbauen.
Sprich als höchsten Punkt im Gehäuse?
oder ich nehme eine 280er AIO in die Front. Sollte ja eine ähnliche Kühlleistung wie eine 360er habe oder ?
 

IICARUS

Kokü-Junkie (m/w)
Mit einer AIO wirst du kein Ausgleichsbehälter mit verbaut haben und Luft wird sich immer im Loop ansammeln. Das lässt sich gar nicht verhindern, weil auch mit der Zeit Wasser etwas verdunstet. Sitz die Pumpe nun höher, dann wird sich die Luft in der Pumpe ansammeln und Geräusche verursachen. Mit der Zeit wird die Pumpe auch defekt gehen.

Aus diesem Grund sollte ein Radiator einer AIO immer in der Fron oder oben verbaut werden, damit sich die Luft im Radiator ansammeln kann und dieser sozusagen als Ausgleichsbehälter missbraucht wird. In deinem Fall bezogen auf das Gehäuse bleibt nur die Front für den Radiator übrig.

Möchtest du es noch besser machen, dann verbaue den Radiator vorne mit den Anschlüssen nach unten. Dann sammelt sich die Luft oben im Radiator und kann gar nicht zur Pumpe gelangen. Denn mit den Anschlüssen nach oben kann unter bestimmten Bedingungen dennoch Luft zur Pumpe gelangen.

PS... warme Luft steigt besser nach oben, daher wären Lüfter im Boden, die nach unten hin raus fördern, etwas unproduktiv. Mir ist klar, dass du mit 2 Lüfter rein fördern wolltest und mit drei Lüfter wieder raus, aber was die Lüfter nach unten hin schaufeln, wird zum Teil wieder ansteigen und durch die Lüfterblätter ins Gehäuse zurückkommen. Am besten später selbst mal austesten, wie herum die besseren Temperaturen ergeben und ist der Unterschied nicht groß, dann lässt du halt unten rausblasen.

Im Einzelnen muss man es halt austesten, lässt sich oft nicht so gut vorhersagen.
 
Zuletzt bearbeitet:
TE
TE
S

serchint

Schraubenverwechsler(in)
Mit einer AIO wirst du kein Ausgleichsbehälter mit verbaut haben und Luft wird sich immer im Loop ansammeln. Das lässt sich gar nicht verhindern, weil auch mit der Zeit Wasser etwas verdunstet. Sitz die Pumpe nun höher, dann wird sich die Luft in der Pumpe ansammeln und Geräusche verursachen. Mit der Zeit wird die Pumpe auch defekt gehen.

Aus diesem Grund sollte ein Radiator einer AIO immer in der Fron oder oben verbaut werden, damit sich die Luft im Radiator ansammeln kann und dieser sozusagen als Ausgleichsbehälter missbraucht wird. In deinem Fall bezogen auf das Gehäuse bleibt nur die Front für den Radiator übrig.

Möchtest du es noch besser machen, dann verbaue den Radiator vorne mit den Anschlüssen nach unten. Dann sammelt sich die Luft oben im Radiator und kann gar nicht zur Pumpe gelangen. Denn mit den Anschlüssen nach oben kann unter bestimmten Bedingungen dennoch Luft zur Pumpe gelangen.

PS... warme Luft steigt besser nach oben, daher wären Lüfter im Boden, die nach unten hin raus fördern, etwas unproduktiv. Mir ist klar, dass du mit 2 Lüfter rein fördern wolltest und mit drei Lüfter wieder raus, aber was die Lüfter nach unten hin schaufeln, wird zum Teil wieder ansteigen und durch die Lüfterblätter ins Gehäuse zurückkommen. Am besten später selbst mal austesten, wie herum die besseren Temperaturen ergeben und ist der Unterschied nicht groß, dann lässt du halt unten rausblasen.

Im Einzelnen muss man es halt austesten, lässt sich oft nicht so gut vorhersagen.
Danke für deine Tipps IICARUS, die drei Lüfter im Boden habe ich jetzt mal gedreht und diese pusten jetzt in das Gehäuse. Das bringt im ganzen System tatsächlich 4 Grad weniger verteilt auf alle Bereiche.
 
Oben Unten